<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Bulavko: &#8220;Think of the Real Human Costs of What Eliminating Swimming in Harford County Could Be&#8221;</title><meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Feed" href="http://www.daggerpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Comments Feed" href="http://www.daggerpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Bulavko: &#8220;Think of the Real Human Costs of What Eliminating Swimming in Harford County Could Be&#8221; Comments Feed" href="http://www.daggerpress.com/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/feed/" />
<link rel="canonical" href="http://www.daggerpress.com/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.daggerpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.daggerpress.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ulike_obj = {"ajaxurl":"http:\/\/www.daggerpress.com\/wp-admin\/admin-ajax.php","button_text_u":"Unlike","button_text":"Like","button_type":"image"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike-scripts.min.js?ver=1.2.2'></script>
<link rel='https://api.w.org/' href='http://www.daggerpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daggerpress.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2016%2F12%2F21%2Fbulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2016%2F12%2F21%2Fbulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="Shortcut Icon" href="http://www.daggerpress.com/wp-content/themes/metro-pro/images/favicon.ico" type="image/x-icon" />
<style type="text/css">.site-title a { background: url(http://www.daggerpress.com/wp-content/uploads/cropped-dagnewheadnew2_2014.jpg) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/73551097/Dagger_Sidebar_300x250_All', [300, 250], 'div-gpt-ad-1361367207158-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 6px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 19px; padding: 10px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style><style>body { background-color: #ffffff; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bulavko: &quot;Think of the Real Human Costs of What Eliminating Swimming in Harford County Could Be&quot;" />
<meta property="og:url" content="http://www.daggerpress.com/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/" />
<meta property="og:description" content="The following letter was sent from Leo M. Bulavko, Secretary, Save Harford County Swimming, Inc., to Harford County Public Schools Superintendent Barbara Canavan. A copy was provided to The Dagger ..." />
<meta property="article:published_time" content="2016-12-22T02:00:44+00:00" />
<meta property="article:modified_time" content="2016-12-22T02:15:07+00:00" />
<meta property="article:author" content="http://www.daggerpress.com/author/daggerreader/" />
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:image" content="http://www.daggerpress.com/wp-content/uploads/lettersmall-4-1-1-1-1-3.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.daggerpress.com/wp-content/uploads/lettersmall-4-1-1-1-1-3.jpg?w=240" />
<meta name="twitter:card" content="summary" />

<!-- BEGIN GADWP v4.9.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-445494-10', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<style id="custom-css-css">@import "http://fonts.googleapis.com/css?family=Droid+Sans";.entry-title{font-size:3.2rem;font-weight:800}.after-entry .widget-title,.archive-title,.comments-title,.widget .entry-title{font-size:1.5rem}.title-area{float:left;padding:0;width:302px}.header-image .site-title a{background-color:none;max-width:302px;min-height:80px;padding:0}.site-header .widget-area{float:right;width:728px}.breadcrumb{font-size:1.2rem}@media only screen and (max-width: 728px){.title-area{width:100%}.site-header .widget-area{width:100%}}body{font-family:'Droid Sans', sans-serif}blockquote,blockquote::before{color:#555}</style>
</head>
<body class="single single-post postid-108343 single-format-standard custom-background custom-header header-image content-sidebar metro-pro-red" itemscope="itemscope" itemtype="http://schema.org/WebPage"><nav class="nav-secondary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-87194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/">About The Dagger</a></li>
<li id="menu-item-87191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/">Advertise</a></li>
<li id="menu-item-87195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/">Contact Us</a></li>
<li id="menu-item-87192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/">Terms of Service</a></li>
</ul></div></nav><div class="site-container"><div align="center"><a href="http://ad.broadstreetads.com/zone_static/23798/click/0"><img src="http://ad.broadstreetads.com/zone_static/23798/image/0"/></a></div><header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.daggerpress.com/">The Dagger - Local News with an Edge</a></p></div><aside class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/9951/click/0"><img src="http://ad.broadstreetads.com/zone_static/9951/image/0"/></a>

		</div>
		</div></section></aside></div></header><nav class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a title="Local" href="/category/local-ink/">Local</a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12460"><a title="Politics" href="/category/the-dirt/">Politics</a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12461"><a title="Schools" href="/category/the-school-yard/">Schools</a></li>
<li id="menu-item-12462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12462"><a title="Sirens" href="/category/sirens/">Sirens</a></li>
<li id="menu-item-97495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97495"><a href="http://www.daggerpress.com/category/question-2/">Big Q</a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a title="Health/Food" href="http://www.daggerpress.com/category/food/">Health/Food</a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a title="Arts &#038; Entertainment" href="http://www.daggerpress.com/category/pop-culture/">A&#038;E</a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93954"><a title="Sports" href="http://www.daggerpress.com/category/balls/">Sports</a></li>
<li id="menu-item-37925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a title="Events" href="http://www.harfordsheart.com/calendar.shtml">Events</a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="breadcrumb">You are here: <a href="http://www.daggerpress.com/">Home</a> / <a href="http://www.daggerpress.com/category/local-ink/">Local</a> / <a href="http://www.daggerpress.com/category/local-ink/letters-to-the-dagger/">Letters to the Dagger</a> / Bulavko: &#8220;Think of the Real Human Costs of What Eliminating Swimming in Harford County Could Be&#8221;</div><article class="post-108343 post type-post status-publish format-standard category-letters-to-the-dagger category-local-ink category-the-school-yard tag-board-of-education tag-canavan tag-superintendent tag-swimming entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Bulavko: &#8220;Think of the Real Human Costs of What Eliminating Swimming in Harford County Could Be&#8221;</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-12-21T21:00:44+00:00">December 21, 2016</time> By <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://www.daggerpress.com/author/daggerreader/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">A Dagger Reader</span></a></span> <span class="entry-comments-link"><a href="http://www.daggerpress.com/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/#comments">2 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><p><img src="http://www.daggerpress.com/wp-content/uploads/lettersmall-4-1-1-1-1-3.jpg" alt="" width="128" height="128" class="alignleft size-full wp-image-108344" />The following letter was sent from Leo M. Bulavko, Secretary, Save Harford County Swimming, Inc., to Harford County Public Schools Superintendent Barbara Canavan. A copy was provided to <em>The Dagger</em> for publication.</p>
<p>Dear Superintendent Canavan:</p>
<p>I was feeling restless this morning and took to surfing the internet for local news, and came upon <a href="http://www.ydr.com/story/news/2016/12/20/school-remembers-child-who-died/95666478/">the story linked here</a>.  It is always a tragedy when a young life is lost.  It is all the more tragic when it could’ve been prevented.  You’ll note in this article that young J.J. Harvillicz did not know how to swim.</p>
<p>It doesn’t take a huge effort to connect the dots here.  Could this death have been prevented if J.J. Harvillicz knew how to swim?  Maybe, possibly, who knows?  As a parent, a long-time swimmer, and a member of Save Harford County Swimming, that’s enough for me.  It should be enough for you, as well.  What’s the cost to save lives?  That’s what we’re really talking about here, isn’t it?  If one precious child is alive because they had the opportunity to learn how to swim, then no price paid to keep a pool open, or to provide lessons to the community, is too high. </p>
<p>When my son, Josh, spoke to you and the Board of Education for the first time several months ago, he said, quite plainly, that “Swim lessons save lives.”  For the last 2 summers, Josh taught dozens of young people – as an HCPS employee, mind you – how to swim.  How much safer are they now that they know this life skill?  And what was the cost of this service?  Fifty-five dollars.  How much is that when you’re talking about the life of a child? </p>
<p>I understand and appreciate the weighty decisions you must make in your position.  But as you and the Board of Education discuss the budget in the weeks ahead, I’d urge you to think of the real human costs of what eliminating swimming in Harford County could be. </p>
<p>Sincerely,</p>
<p>Leo M. Bulavko<br />
Secretary<br />
Save Harford County Swimming, Inc.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.daggerpress.com/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/" data-layout="button_count"></div></li><li class="share-twitter"><div class="twitter_button"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http%3A%2F%2Fwww.daggerpress.com%2F2016%2F12%2F21%2Fbulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be%2F&#038;counturl=http%3A%2F%2Fwww.daggerpress.com%2F2016%2F12%2F21%2Fbulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be%2F&#038;count=horizontal&#038;text=Bulavko%3A%20%22Think%20of%20the%20Real%20Human%20Costs%20of%20What%20Eliminating%20Swimming%20in%20Harford%20County%20Could%20Be%22%3A" style="width:101px; height:20px;"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.daggerpress.com/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.daggerpress.com%2F2016%2F12%2F21%2Fbulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be%2F&#038;description=Bulavko%3A%20%22Think%20of%20the%20Real%20Human%20Costs%20of%20What%20Eliminating%20Swimming%20in%20Harford%20County%20Could%20Be%22" data-pin-do="buttonBookmark" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.daggerpress.com/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.daggerpress.com/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2163858-108343-585bc1da7cd16' data-src='//widgets.wp.com/likes/#blog_id=2163858&amp;post_id=108343&amp;origin=www.daggerpress.com&amp;obj_id=2163858-108343-585bc1da7cd16' data-name='like-post-frame-2163858-108343-585bc1da7cd16'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-footer"><p class="entry-meta"></p></footer></article><section class="author-box" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/0ef0669d98bc6064dad8ae1ed309d0b9?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0ef0669d98bc6064dad8ae1ed309d0b9?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 gravatar' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">A Dagger Reader</span></h4><div class="author-box-content" itemprop="description"><p>Send Us Your Letters<br />
<a href="mailto:tellus@daggerpress.com">tellus@daggerpress.com</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-376049">
	<article itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/10eb13f39e1cdf35a7f01422f1a8074c?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/10eb13f39e1cdf35a7f01422f1a8074c?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">The mad Punter</span> <span class="says">says</span>		 	</p>

			<p class="comment-meta">
				<time class="comment-time" datetime="2016-12-21T23:12:19+00:00" itemprop="commentTime"><a href="http://www.daggerpress.com/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/#comment-376049" class="comment-time-link" itemprop="url">December 21, 2016 at 11:12 pm</a></time>			</p>
		</header>

		<div class="comment-content" itemprop="commentText">
			
			<p>Perhaps you&#8217;ve noticed that they are no longer charging admission to swim meets.  You would think that a Board that is cutting a program because they can&#8217;t afford it would do all they can to reduce costs and increase income.  Not our Board.  Apparently, they can&#8217;t figure out how to handle the money.  Since the swim meets aren&#8217;t at the host high school, the money must be transported.   well &#8211; it can&#8217;t be much money can it if the board isn&#8217;t worried about it???    Let&#8217;s see &#8211; about 100 people attend a swim meet, they each pay $5.00 and there are 41 swim meets &#8211; $100 x 5.00 x 41 =  $20,500.  This money goes in the general fund.   I await the superintendent&#8217;s assurance that they have done all they can to save Harford County swimming.
<div id="wp-ulike-comment-376049" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="376049" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">2+</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/?replytocom=376049#respond' onclick='return addComment.moveForm( "comment-376049", "376049", "respond", "108343" )' aria-label='Reply to The mad Punter'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-376075">
	<article itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/44f5043305fc4cba92b74fee832cb4bb?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/44f5043305fc4cba92b74fee832cb4bb?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">Phelps</span> <span class="says">says</span>		 	</p>

			<p class="comment-meta">
				<time class="comment-time" datetime="2016-12-22T07:04:23+00:00" itemprop="commentTime"><a href="http://www.daggerpress.com/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/#comment-376075" class="comment-time-link" itemprop="url">December 22, 2016 at 7:04 am</a></time>			</p>
		</header>

		<div class="comment-content" itemprop="commentText">
			
			<p>Not gonna lie, there are probably a dozen swim clubs in the county, as well as a half dozen privately owned swim lesson schools. We actually have a pool at our house, but I still paid to have my daughter properly trained at these swim lesson classes. The school system should not have to carry the burden of you teaching your child to swim. If you&#8217;re worried about children drowning because they didn&#8217;t get swim classes, perhaps we should bring back drivers ed in schools so that kids can learn to drive? Or the gun ranges so kids can learn to safely handle weapons before accidents happen?
<div id="wp-ulike-comment-376075" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="376075" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/?replytocom=376075#respond' onclick='return addComment.moveForm( "comment-376075", "376075", "respond", "108343" )' aria-label='Reply to Phelps'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.daggerpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=fNUFxJ3GwSbWHwK9" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="fNUFxJ3GwSbWHwK9" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
<br /><input id="captcha_code" name="captcha_code" type="text" size="6"  />
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='108343' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b720a2d4d1" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p>				</form>
					</div><!-- #respond -->
		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="http://www.daggerpress.com/" role="search"><input type="search" name="s" placeholder="Search this website&#x2026;" /><input type="submit" value="Search" /></form></div></section><section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">		<h4 class="widget-title widgettitle">Sounding Off</h4>
			<div style="overflow: auto; height: 420px;">
			<ul class="recent-comment" style="margin:0 2px;">
									<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Not gonna lie, there are probably a dozen swim clubs in the county, as well as a half dozen privately&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/#comment-376075" title="Phelps | Bulavko: &#8220;Think of the Real Human Costs of What Eliminating Swimming in Harford County Could Be&#8221;"><strong>Phelps</strong> | Bulavko: &#8220;Think of the Real Human Costs of What Eliminating Swimming in Harford County Could Be&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Very sad.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/19/deputies-investigate-fatal-moped-crash-in-bel-air/#comment-376073" title="Pamela | Deputies Investigate Fatal Moped Crash in Bel Air"><strong>Pamela</strong> | Deputies Investigate Fatal Moped Crash in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Genius. What's the worst that could happen?! (Eye roll)&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/21/i-95-from-aberdeen-proving-ground-to-be-designated-automated-vehicle-testing-corridor/#comment-376059" title="Jess | I-95 from Aberdeen Proving Ground to be Designated Automated Vehicle Testing Corridor"><strong>Jess</strong> | I-95 from Aberdeen Proving Ground to be Designated Automated Vehicle Testing Corridor</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Could be an improvement, notice how bad people drive lately&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/21/i-95-from-aberdeen-proving-ground-to-be-designated-automated-vehicle-testing-corridor/#comment-376054" title="johnnie doughe | I-95 from Aberdeen Proving Ground to be Designated Automated Vehicle Testing Corridor"><strong>johnnie doughe</strong> | I-95 from Aberdeen Proving Ground to be Designated Automated Vehicle Testing Corridor</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Perhaps you've noticed that they are no longer charging admission to swim meets.  You would think that a Board&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/#comment-376049" title="The mad Punter | Bulavko: &#8220;Think of the Real Human Costs of What Eliminating Swimming in Harford County Could Be&#8221;"><strong>The mad Punter</strong> | Bulavko: &#8220;Think of the Real Human Costs of What Eliminating Swimming in Harford County Could Be&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Great. There aren't enough accidents on 95 already and now we're going to add self driving cars to create more&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/21/i-95-from-aberdeen-proving-ground-to-be-designated-automated-vehicle-testing-corridor/#comment-376043" title="Harford Resident | I-95 from Aberdeen Proving Ground to be Designated Automated Vehicle Testing Corridor"><strong>Harford Resident</strong> | I-95 from Aberdeen Proving Ground to be Designated Automated Vehicle Testing Corridor</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Me? Yep. As you copied and pasted that December 17th incident from the "Harford Fire Blog" not "Harford Fire Facts"&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/20/harford-county-organizations-distribute-215-winter-coats-to-children-and-families-in-need/#comment-376042" title="Number 2 Male | Harford County Organizations Distribute 215 Winter Coats to Children and Families in Need"><strong>Number 2 Male</strong> | Harford County Organizations Distribute 215 Winter Coats to Children and Families in Need</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;So true, and then there is always one idiot who can't find it there.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/20/harford-county-organizations-distribute-215-winter-coats-to-children-and-families-in-need/#comment-376031" title="Hedley Lamarr | Harford County Organizations Distribute 215 Winter Coats to Children and Families in Need"><strong>Hedley Lamarr</strong> | Harford County Organizations Distribute 215 Winter Coats to Children and Families in Need</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Glassman didn't give them permission to speak.  They are all his puppets.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/15/moon-county-council-stood-mute-refusing-the-courtesy-of-seconding-amendments-offered-by-one-of-their-own/#comment-376024" title="Alvar | Moon: &#8220;County Council Stood Mute Refusing the Courtesy of Seconding Amendments Offered by One of Their Own&#8221;"><strong>Alvar</strong> | Moon: &#8220;County Council Stood Mute Refusing the Courtesy of Seconding Amendments Offered by One of Their Own&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Absolutely the worst Administration Harford County has ever witnessed.  The Council doesn’t provided over-site; zero checks and balances.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/11/15/harford-county-councilman-perrone-possible-zoning-code-changes-in-magnolia/#comment-376022" title="Alvar | Harford County Councilman Perrone: Possible Zoning Code Changes in Magnolia"><strong>Alvar</strong> | Harford County Councilman Perrone: Possible Zoning Code Changes in Magnolia</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;And then they turn up in Harford Fire Facts.....&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/20/harford-county-organizations-distribute-215-winter-coats-to-children-and-families-in-need/#comment-376016" title="Duh | Harford County Organizations Distribute 215 Winter Coats to Children and Families in Need"><strong>Duh</strong> | Harford County Organizations Distribute 215 Winter Coats to Children and Families in Need</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Hey buddy. we still getting together tonight?&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/20/harford-county-board-of-education-passes-2017-18-school-year-calendar-school-to-begin-post-labor-day/#comment-376012" title="A B Volt | Harford County Board of Education Passes 2017-18 School Year Calendar; School to Begin Post Labor Day"><strong>A B Volt</strong> | Harford County Board of Education Passes 2017-18 School Year Calendar; School to Begin Post Labor Day</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Common sense rules. School starts AFTER Labor Day. Oh but the Dems will still gripe about it. But if Marty&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/20/harford-county-board-of-education-passes-2017-18-school-year-calendar-school-to-begin-post-labor-day/#comment-376009" title="A D Plorable | Harford County Board of Education Passes 2017-18 School Year Calendar; School to Begin Post Labor Day"><strong>A D Plorable</strong> | Harford County Board of Education Passes 2017-18 School Year Calendar; School to Begin Post Labor Day</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;That's very unfortunate.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/20/aberdeen-home-under-renovation-destroyed-by-fire/#comment-376007" title="Pamela | Aberdeen Home Under Renovation Destroyed by Fire"><strong>Pamela</strong> | Aberdeen Home Under Renovation Destroyed by Fire</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;This is what happens when people don't take their lithium as prescribed.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/20/harford-county-organizations-distribute-215-winter-coats-to-children-and-families-in-need/#comment-376003" title="Hedley Lamarr | Harford County Organizations Distribute 215 Winter Coats to Children and Families in Need"><strong>Hedley Lamarr</strong> | Harford County Organizations Distribute 215 Winter Coats to Children and Families in Need</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Gosh, Golly, Gee... and look Mom They even match, Thank you Uncle Barry!!  Pimp Daddy, This ain't Dutch ville...&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/20/harford-county-organizations-distribute-215-winter-coats-to-children-and-families-in-need/#comment-375974" title="RICO Title 18 | Harford County Organizations Distribute 215 Winter Coats to Children and Families in Need"><strong>RICO Title 18</strong> | Harford County Organizations Distribute 215 Winter Coats to Children and Families in Need</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;We need more of this as a country of proud Americans. Vilifying the poor and needy needs to stop they&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/20/harford-county-organizations-distribute-215-winter-coats-to-children-and-families-in-need/#comment-375970" title="Reality | Harford County Organizations Distribute 215 Winter Coats to Children and Families in Need"><strong>Reality</strong> | Harford County Organizations Distribute 215 Winter Coats to Children and Families in Need</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Well done OMNI Technologies...doing good for the young adults further education!  Salute!  Merry Christmas!&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/19/havre-de-grace-high-school-receives-19000-donation-from-omni-technologies/#comment-375966" title="Git r done | Havre de Grace High School Receives $19,000 Donation from OMNI Technologies"><strong>Git r done</strong> | Havre de Grace High School Receives $19,000 Donation from OMNI Technologies</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;How bout you putting these sorry soles up for the holidays, you have room.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/14/10th-annual-homeless-persons-memorial-to-be-held-in-bel-air/#comment-375961" title="White Man From Town | 10th Annual Homeless Persons&#8217; Memorial to be Held in Bel Air"><strong>White Man From Town</strong> | 10th Annual Homeless Persons&#8217; Memorial to be Held in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Sounds like ol Hedley might be a volunteer at the fire dept.,&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/18/rescuer-pulls-victims-from-burning-wreckage-of-churchville-vehicle-collision/#comment-375960" title="White Man From Town | Rescuer Pulls Victims from Burning Wreckage of Churchville Vehicle Collision"><strong>White Man From Town</strong> | Rescuer Pulls Victims from Burning Wreckage of Churchville Vehicle Collision</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I would love to see enforcement at the Bel Air Athletic club.  Whenever I go there with my daughter,&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/14/respect-the-space-harford-county-sheriffs-office-participates-in-handicap-parking-initiative/#comment-375957" title="tired of lazy parents | Respect the Space: Harford County Sheriff’s Office Participates in Handicap Parking Initiative"><strong>tired of lazy parents</strong> | Respect the Space: Harford County Sheriff’s Office Participates in Handicap Parking Initiative</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Ain't that the truth!  I don't know if RICO is trying to be sarcastic, funny, ironic, or is just&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/16/whiteford-woodworking-shop-fire-possibly-caused-by-sawdust-electrical-failure/#comment-375943" title="minion | Whiteford Woodworking Shop Fire Possibly Caused by Sawdust, Electrical Failure"><strong>minion</strong> | Whiteford Woodworking Shop Fire Possibly Caused by Sawdust, Electrical Failure</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Although it may have landed on him,all the more reason to wear a helmet. Especially on 2 wheels!!! My condolences&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/19/deputies-investigate-fatal-moped-crash-in-bel-air/#comment-375940" title="A Realist | Deputies Investigate Fatal Moped Crash in Bel Air"><strong>A Realist</strong> | Deputies Investigate Fatal Moped Crash in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;These days how do you know if any story is accurate?&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/18/rescuer-pulls-victims-from-burning-wreckage-of-churchville-vehicle-collision/#comment-375932" title="Pamela | Rescuer Pulls Victims from Burning Wreckage of Churchville Vehicle Collision"><strong>Pamela</strong> | Rescuer Pulls Victims from Burning Wreckage of Churchville Vehicle Collision</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;How do you know if they are accurate?&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2016/12/18/rescuer-pulls-victims-from-burning-wreckage-of-churchville-vehicle-collision/#comment-375893" title="Reality | Rescuer Pulls Victims from Burning Wreckage of Churchville Vehicle Collision"><strong>Reality</strong> | Rescuer Pulls Victims from Burning Wreckage of Churchville Vehicle Collision</a></p>
				</li>
							</ul>
			</div>

</div>
		</div></section><section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><script type="text/javascript">broadstreet.zone(9952);</script></div></div>
		</div></section>		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://www.daggerpress.com/2016/12/21/i-95-from-aberdeen-proving-ground-to-be-designated-automated-vehicle-testing-corridor/">I-95 from Aberdeen Proving Ground to be Designated Automated Vehicle Testing Corridor</a>
							<span class="post-date">December 21, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/">Bulavko: &#8220;Think of the Real Human Costs of What Eliminating Swimming in Harford County Could Be&#8221;</a>
							<span class="post-date">December 21, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/21/maryland-department-of-commerce-expands-aberdeen-havre-de-graceharford-county-enterprise-zone/">Maryland Department of Commerce Expands Aberdeen-Havre de Grace/Harford County Enterprise Zone</a>
							<span class="post-date">December 21, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/21/harford-county-public-library-appoints-beth-lapenotiere-senior-administrator-public-services/">Harford County Public Library Appoints Beth LaPenotiere Senior Administrator, Public Services</a>
							<span class="post-date">December 21, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/20/harford-county-board-of-education-passes-2017-18-school-year-calendar-school-to-begin-post-labor-day/">Harford County Board of Education Passes 2017-18 School Year Calendar; School to Begin Post Labor Day</a>
							<span class="post-date">December 20, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/20/superintendent-canavans-proposed-fy2018-budget-presented-to-harford-county-board-of-education/">Superintendent Canavan’s Proposed FY2018 Budget Presented to Harford County Board of Education</a>
							<span class="post-date">December 20, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/20/aberdeen-home-under-renovation-destroyed-by-fire/">Aberdeen Home Under Renovation Destroyed by Fire</a>
							<span class="post-date">December 20, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/20/harford-county-organizations-distribute-215-winter-coats-to-children-and-families-in-need/">Harford County Organizations Distribute 215 Winter Coats to Children and Families in Need</a>
							<span class="post-date">December 20, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/19/deputies-investigate-fatal-moped-crash-in-bel-air/">Deputies Investigate Fatal Moped Crash in Bel Air</a>
							<span class="post-date">December 19, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/19/havre-de-grace-high-school-receives-19000-donation-from-omni-technologies/">Havre de Grace High School Receives $19,000 Donation from OMNI Technologies</a>
							<span class="post-date">December 19, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/19/local-skaters-win-medals-in-regional-figure-skating-championships/">Local Skaters Win Medals in Regional Figure Skating Championships</a>
							<span class="post-date">December 19, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/18/rescuer-pulls-victims-from-burning-wreckage-of-churchville-vehicle-collision/">Rescuer Pulls Victims from Burning Wreckage of Churchville Vehicle Collision</a>
							<span class="post-date">December 18, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/18/4-story-102-room-riverside-hotel-on-development-advisory-committee-agenda/">102-Room Riverside Hotel on Development Advisory Committee Agenda</a>
							<span class="post-date">December 18, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/18/thompson-automotive-gives-to-harford-county-sheriffs-christmas-drive-and-joppa-magnolia-volunteer-fire-company/">Thompson Automotive Gives to Harford County Sheriff’s Christmas Drive and Joppa Magnolia Volunteer Fire Company</a>
							<span class="post-date">December 18, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/16/friends-of-harford-code-amendment-rezones-properties-to-higher-intensity-without-public-input/">Friends of Harford: Code Amendment Rezones Properties to Higher Intensity Without Public Input</a>
							<span class="post-date">December 16, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/16/whiteford-woodworking-shop-fire-possibly-caused-by-sawdust-electrical-failure/">Whiteford Woodworking Shop Fire Possibly Caused by Sawdust, Electrical Failure</a>
							<span class="post-date">December 16, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/16/arc-northern-chesapeake-region-wins-provider-of-the-year-for-supported-employment-efforts/">Arc Northern Chesapeake Region Wins Provider of the Year for Supported Employment Efforts</a>
							<span class="post-date">December 16, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/15/moon-county-council-stood-mute-refusing-the-courtesy-of-seconding-amendments-offered-by-one-of-their-own/">Moon: &#8220;County Council Stood Mute Refusing the Courtesy of Seconding Amendments Offered by One of Their Own&#8221;</a>
							<span class="post-date">December 15, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/15/harford-county-launches-online-tracker-for-property-rezoning-requests-in-2017-comprehensive-zoning-review/">Harford County Launches Online Tracker for Property Rezoning Requests in 2017 Comprehensive Zoning Review</a>
							<span class="post-date">December 15, 2016</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2016/12/15/harford-county-health-department-advises-precaution-in-extreme-cold-weather/">Harford County Health Department Advises Precaution in Extreme Cold Weather</a>
							<span class="post-date">December 15, 2016</span>
						</li>
				</ul>
		</div></section>		</aside></div></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-290Df5IJdBpO2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-290Df5IJdBpO2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.daggerpress.com/2016/12/'> December 2016 &nbsp;(52)</option>
	<option value='http://www.daggerpress.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://www.daggerpress.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='http://www.daggerpress.com/2016/08/'> August 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/05/'> May 2016 &nbsp;(93)</option>
	<option value='http://www.daggerpress.com/2016/04/'> April 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/03/'> March 2016 &nbsp;(88)</option>
	<option value='http://www.daggerpress.com/2016/02/'> February 2016 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2015/11/'> November 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/10/'> October 2015 &nbsp;(95)</option>
	<option value='http://www.daggerpress.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='http://www.daggerpress.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2015/07/'> July 2015 &nbsp;(78)</option>
	<option value='http://www.daggerpress.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='http://www.daggerpress.com/2015/03/'> March 2015 &nbsp;(98)</option>
	<option value='http://www.daggerpress.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2015/01/'> January 2015 &nbsp;(108)</option>
	<option value='http://www.daggerpress.com/2014/12/'> December 2014 &nbsp;(86)</option>
	<option value='http://www.daggerpress.com/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2014/10/'> October 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2014/07/'> July 2014 &nbsp;(94)</option>
	<option value='http://www.daggerpress.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='http://www.daggerpress.com/2014/04/'> April 2014 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2014/03/'> March 2014 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2014/02/'> February 2014 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2014/01/'> January 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2013/12/'> December 2013 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2013/11/'> November 2013 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2013/10/'> October 2013 &nbsp;(107)</option>
	<option value='http://www.daggerpress.com/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='http://www.daggerpress.com/2013/08/'> August 2013 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.daggerpress.com/2013/06/'> June 2013 &nbsp;(117)</option>
	<option value='http://www.daggerpress.com/2013/05/'> May 2013 &nbsp;(130)</option>
	<option value='http://www.daggerpress.com/2013/04/'> April 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/03/'> March 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='http://www.daggerpress.com/2013/01/'> January 2013 &nbsp;(144)</option>
	<option value='http://www.daggerpress.com/2012/12/'> December 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/11/'> November 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/10/'> October 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/09/'> September 2012 &nbsp;(115)</option>
	<option value='http://www.daggerpress.com/2012/08/'> August 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/07/'> July 2012 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2012/06/'> June 2012 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2012/05/'> May 2012 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2012/04/'> April 2012 &nbsp;(146)</option>
	<option value='http://www.daggerpress.com/2012/03/'> March 2012 &nbsp;(164)</option>
	<option value='http://www.daggerpress.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='http://www.daggerpress.com/2012/01/'> January 2012 &nbsp;(122)</option>
	<option value='http://www.daggerpress.com/2011/12/'> December 2011 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2011/11/'> November 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/10/'> October 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/09/'> September 2011 &nbsp;(151)</option>
	<option value='http://www.daggerpress.com/2011/08/'> August 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/07/'> July 2011 &nbsp;(142)</option>
	<option value='http://www.daggerpress.com/2011/06/'> June 2011 &nbsp;(139)</option>
	<option value='http://www.daggerpress.com/2011/05/'> May 2011 &nbsp;(150)</option>
	<option value='http://www.daggerpress.com/2011/04/'> April 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/03/'> March 2011 &nbsp;(174)</option>
	<option value='http://www.daggerpress.com/2011/02/'> February 2011 &nbsp;(141)</option>
	<option value='http://www.daggerpress.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2010/12/'> December 2010 &nbsp;(124)</option>
	<option value='http://www.daggerpress.com/2010/11/'> November 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='http://www.daggerpress.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/08/'> August 2010 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2010/07/'> July 2010 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2010/06/'> June 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/05/'> May 2010 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2010/04/'> April 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/03/'> March 2010 &nbsp;(121)</option>
	<option value='http://www.daggerpress.com/2010/02/'> February 2010 &nbsp;(82)</option>
	<option value='http://www.daggerpress.com/2010/01/'> January 2010 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2009/12/'> December 2009 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2009/11/'> November 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2009/07/'> July 2009 &nbsp;(46)</option>
	<option value='http://www.daggerpress.com/2009/06/'> June 2009 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2009/05/'> May 2009 &nbsp;(69)</option>
	<option value='http://www.daggerpress.com/2009/04/'> April 2009 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2009/03/'> March 2009 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2009/02/'> February 2009 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2009/01/'> January 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='http://www.daggerpress.com/2008/11/'> November 2008 &nbsp;(60)</option>
	<option value='http://www.daggerpress.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://www.daggerpress.com/2008/08/'> August 2008 &nbsp;(37)</option>
	<option value='http://www.daggerpress.com/2008/07/'> July 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/06/'> June 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/05/'> May 2008 &nbsp;(29)</option>
	<option value='http://www.daggerpress.com/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='http://www.daggerpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='http://www.daggerpress.com/2008/02/'> February 2008 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='http://www.daggerpress.com/2007/10/'> October 2007 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2007/09/'> September 2007 &nbsp;(9)</option>

		</select>
		</div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Extras</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/">About The Dagger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign up for The Daily Dagger Email</h4>
<p>Enter your email address to subscribe to The Daily Dagger and receive new articles by email.</p>
			<form id="subscribeenews-ext-2" action="http://daggerpress.us1.list-manage.com/subscribe/post?u=f122fc2efbaa26a07407ca509&amp;id=c2e87fee01" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fdaggerpress&#038;width=300&#038;height=300&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;show_border=true&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 300px;  height: 300px; background: #fff"></iframe></div></section>
</div></div></div><footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2016 ·Dagger Press LLC · <a href="http://www.daggerpress.com/wp-login.php">Log in</a></p></div></div></footer><script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
	<div style="display:none">
	<div class="grofile-hash-map-0ef0669d98bc6064dad8ae1ed309d0b9">
	</div>
	<div class="grofile-hash-map-10eb13f39e1cdf35a7f01422f1a8074c">
	</div>
	<div class="grofile-hash-map-44f5043305fc4cba92b74fee832cb4bb">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.daggerpress.com\/2016\/12\/21\/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be\/":108343};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 2163858;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);
				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/21/bulavko-think-of-the-real-human-costs-of-what-eliminating-swimming-in-harford-county-could-be/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike-plugins.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.daggerpress.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=3.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.4'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20141028#ver=20141028&amp;mp6=1' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.4',blog:'2163858',post:'108343',tz:'-5',srv:'www.daggerpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '2163858', '108343' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: daggerpress.com @ 2016-12-22 07:06:50 by W3 Total Cache -->