<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Harford County Public Schools Announces 5 Contenders for 2017 Teacher of the Year</title><meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Feed" href="http://www.daggerpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Comments Feed" href="http://www.daggerpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Harford County Public Schools Announces 5 Contenders for 2017 Teacher of the Year Comments Feed" href="http://www.daggerpress.com/2017/02/06/harford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year/feed/" />
<link rel="canonical" href="http://www.daggerpress.com/2017/02/06/harford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.daggerpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.daggerpress.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ulike_obj = {"ajaxurl":"http:\/\/www.daggerpress.com\/wp-admin\/admin-ajax.php","button_text_u":"Unlike","button_text":"Like","button_type":"image"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike-scripts.min.js?ver=1.2.2'></script>
<link rel='https://api.w.org/' href='http://www.daggerpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daggerpress.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F02%2F06%2Fharford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F02%2F06%2Fharford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="Shortcut Icon" href="http://www.daggerpress.com/wp-content/themes/metro-pro/images/favicon.ico" type="image/x-icon" />
<style type="text/css">.site-title a { background: url(http://www.daggerpress.com/wp-content/uploads/cropped-dagnewheadnew2_2014.jpg) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/73551097/Dagger_Sidebar_300x250_All', [300, 250], 'div-gpt-ad-1361367207158-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 6px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 19px; padding: 10px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style><style>body { background-color: #ffffff; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Harford County Public Schools Announces 5 Contenders for 2017 Teacher of the Year" />
<meta property="og:url" content="http://www.daggerpress.com/2017/02/06/harford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year/" />
<meta property="og:description" content="From Harford County Public Schools: The top five finalists for the 2017 Harford County Teacher of the Year award have been released and are listed in alphabetical order below. The judging panel had..." />
<meta property="article:published_time" content="2017-02-06T22:18:58+00:00" />
<meta property="article:modified_time" content="2017-02-06T22:33:39+00:00" />
<meta property="article:author" content="http://www.daggerpress.com/author/daggernews/" />
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<!-- BEGIN GADWP v4.9.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-445494-10', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<style id="custom-css-css">@import "http://fonts.googleapis.com/css?family=Droid+Sans";.entry-title{font-size:3.2rem;font-weight:800}.after-entry .widget-title,.archive-title,.comments-title,.widget .entry-title{font-size:1.5rem}.title-area{float:left;padding:0;width:302px}.header-image .site-title a{background-color:none;max-width:302px;min-height:80px;padding:0}.site-header .widget-area{float:right;width:728px}.breadcrumb{font-size:1.2rem}@media only screen and (max-width: 728px){.title-area{width:100%}.site-header .widget-area{width:100%}}body{font-family:'Droid Sans', sans-serif}blockquote,blockquote::before{color:#555}</style>
</head>
<body class="single single-post postid-108615 single-format-standard custom-background custom-header header-image content-sidebar metro-pro-red" itemscope="itemscope" itemtype="http://schema.org/WebPage"><nav class="nav-secondary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-87194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/">About The Dagger</a></li>
<li id="menu-item-87191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/">Advertise</a></li>
<li id="menu-item-87195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/">Contact Us</a></li>
<li id="menu-item-87192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/">Terms of Service</a></li>
</ul></div></nav><div class="site-container"><div align="center"><a href="http://ad.broadstreetads.com/zone_static/23798/click/0"><img src="http://ad.broadstreetads.com/zone_static/23798/image/0"/></a></div><header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.daggerpress.com/">The Dagger - Local News with an Edge</a></p></div><aside class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/9951/click/0"><img src="http://ad.broadstreetads.com/zone_static/9951/image/0"/></a>

		</div>
		</div></section></aside></div></header><nav class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a title="Local" href="/category/local-ink/">Local</a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12460"><a title="Politics" href="/category/the-dirt/">Politics</a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12461"><a title="Schools" href="/category/the-school-yard/">Schools</a></li>
<li id="menu-item-12462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12462"><a title="Sirens" href="/category/sirens/">Sirens</a></li>
<li id="menu-item-97495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97495"><a href="http://www.daggerpress.com/category/question-2/">Big Q</a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a title="Health/Food" href="http://www.daggerpress.com/category/food/">Health/Food</a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a title="Arts &#038; Entertainment" href="http://www.daggerpress.com/category/pop-culture/">A&#038;E</a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93954"><a title="Sports" href="http://www.daggerpress.com/category/balls/">Sports</a></li>
<li id="menu-item-37925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a title="Events" href="http://www.harfordsheart.com/calendar.shtml">Events</a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="breadcrumb">You are here: <a href="http://www.daggerpress.com/">Home</a> / <a href="http://www.daggerpress.com/category/the-school-yard/">Schools</a> / Harford County Public Schools Announces 5 Contenders for 2017 Teacher of the Year</div><article class="post-108615 post type-post status-publish format-standard category-the-school-yard tag-teacher entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Harford County Public Schools Announces 5 Contenders for 2017 Teacher of the Year</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-06T17:18:58+00:00">February 6, 2017</time> By <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://www.daggerpress.com/author/daggernews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dagger News Service</span></a></span> <span class="entry-comments-link"><a href="http://www.daggerpress.com/2017/02/06/harford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year/#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>From Harford County Public Schools:</p>
<p>The top five finalists for the 2017 Harford County Teacher of the Year award have been released and are listed in alphabetical order below. The judging panel had a difficult and unenviable task again this year with many outstanding teachers nominated for the award.</p>
<p><strong>Michael Brogley, C. Milton Wright High School<br />
Social Studies Teacher</strong><br />
Mr. Michael Brogley is a social studies teacher who has spent each of the nine years of his career in public education at C. Milton Wright High School. A 2007 graduate from Towson University, he obtained his bachelor’s degree in Secondary Education, and in 2014, went on to obtain his master’s degree in Instruction, Curriculum, and Assessment from Walden University. A passionate teacher of U.S. Government, History and World Politics, Mr. Brogley also coaches girls basketball, assists with the building of student schedules, and, for the past three years, has sponsored the popular Stand Up for Autism fundraiser that educates the community on Autism Spectrum Disorder and has raised more than $6,000 to date for Autism Speaks. Mr. Brogley was recognized by the Greater Excellence in Education Foundation in October of 2016 for his contributions to students and school climate.</p>
<p><strong>Jessica Harcarik, Southampton Middle School<br />
Health Teacher</strong><br />
Ms. Jessica Harcarik is currently in her 17th year of teaching Health. Ms. Harcarik received a Bachelor of Science in School/Community Health Education from Towson University in 2000, earning the Health Major of the Year Award. She earned her Master of Science in School Health Education in 2005 and School Counseling in 2010. In addition, she earned two Maryland Association for Health Physical Education Recreation and Dance awards: Health Education Emerging Leader Award in 2010, and the Simon McNeely Honor Award in 2012. In 2014, she achieved National Board Certification in Health. She is currently department chair, School Improvement Team co-facilitator, STARS Club leader, family life trainer, and Wellness Team chair. She is on the Curriculum and Assessment Team, Health Steering Committee, and supports current National Board candidates.</p>
<p><strong>Amy Mangold, John Archer School<br />
Special Education Teacher</strong><br />
Ms. Amy Mangold has spent the majority of her 14-year career teaching students in the preschool special education classroom at John Archer School. She graduated from Notre Dame of Maryland with a master’s in teaching and from Johns Hopkins where she received certification in Early Childhood Special Education. Ms. Mangold serves as part of the Instructional Leadership Team, the School Improvement Team at John Archer, and mentors students from Towson University. Beyond the walls of her classroom, she also works to promote independent living skills for adults with special needs in the community. Ms. Mangold and her 5-year-old son are excited to raise money for children’s cancer research this spring.</p>
<p><strong>Kristina Powell, Bel Air Elementary School<br />
Vocal/General Music Teacher</strong><br />
Ms. Kristina Powell has taught vocal/general music at Bel Air Elementary School for 14 years. She received her Associate of Arts in Music from Harford Community College in 2000, her Bachelor of Arts in Music with Teacher Certification from Salisbury University in 2002, and her Master of Science in Music Education from Towson University in 2010. At Bel Air Elementary School, she is on the Patriot and Scheduling committees and volunteers with the Running Club. Outside of Bel Air Elementary, she is on the board of Band Together, a non-profit organization providing instruments to HCPS music students in need. She also teaches dance, mime and youth leadership training.</p>
<p><strong>Kelly Sayre, Red Pump Elementary School<br />
3rd Grade Teacher</strong><br />
Mrs. Kelly Sayre, a Harford County native, is in her 10th year of teaching for Harford County Public Schools. During her career, she has taught first through fourth grade. Mrs. Sayre received her bachelor’s degree in Elementary and Special Education from the University of Delaware in 2007, and her master’s degree in Educational Leadership from Towson University in 2010. She achieved National Board Certification in the area of Literacy: Reading Language Arts in 2011. Mrs. Sayre shares her passion for education as a curriculum writer, School Improvement Team facilitator, professional development presenter, and as an organizer of various family-centered programs.</p>
<p>This year’s Teacher of the Year Judging Committee reviewed and scored all nomination packets to determine a pool of candidates that participated in an interview with a panel of seven judges. The judges narrowed the pool to the top five finalists, one of which will be crowned the 2017 Harford County Teacher of the Year.</p>
<p>A surprise announcement of the winner will take place at the annual Harford County Teacher of the Year Banquet to be held on Wednesday, March 15, at the Bayou Restaurant in Havre de Grace. Again this year, the banquet is being provided by the Bayou Restaurant and HAR-CO Credit Union, with many outstanding gifts for our finalists donated by local Harford County businesses!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.daggerpress.com/2017/02/06/harford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year/" data-layout="button_count"></div></li><li class="share-twitter"><div class="twitter_button"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F02%2F06%2Fharford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year%2F&#038;counturl=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F02%2F06%2Fharford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year%2F&#038;count=horizontal&#038;text=Harford%20County%20Public%20Schools%20Announces%205%20Contenders%20for%202017%20Teacher%20of%20the%20Year%3A" style="width:101px; height:20px;"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.daggerpress.com/2017/02/06/harford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F02%2F06%2Fharford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year%2F&#038;description=Harford%20County%20Public%20Schools%20Announces%205%20Contenders%20for%202017%20Teacher%20of%20the%20Year" data-pin-do="buttonBookmark" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.daggerpress.com/2017/02/06/harford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.daggerpress.com/2017/02/06/harford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2163858-108615-589a01c7a2f54' data-src='//widgets.wp.com/likes/#blog_id=2163858&amp;post_id=108615&amp;origin=www.daggerpress.com&amp;obj_id=2163858-108615-589a01c7a2f54' data-name='like-post-frame-2163858-108615-589a01c7a2f54'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-footer"><p class="entry-meta"></p></footer></article><section class="author-box" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 gravatar' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Dagger News Service</span></h4><div class="author-box-content" itemprop="description"><p>Send Us Your News<br />
<a href="mailto:tellus@daggerpress.com">tellus@daggerpress.com</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-381219">
	<article itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/4f770094b0b698a73e517fa5aad5231c?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4f770094b0b698a73e517fa5aad5231c?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">in the know</span> <span class="says">says</span>		 	</p>

			<p class="comment-meta">
				<time class="comment-time" datetime="2017-02-07T12:20:04+00:00" itemprop="commentTime"><a href="http://www.daggerpress.com/2017/02/06/harford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year/#comment-381219" class="comment-time-link" itemprop="url">February 7, 2017 at 12:20 pm</a></time>			</p>
		</header>

		<div class="comment-content" itemprop="commentText">
			
			<p>Congratulations to all of the finalists!   I am hoping that Amy Mangold wins teacher of the year.  She is a great teacher and an all around wonderful human being.  She really deserves this honor.
<div id="wp-ulike-comment-381219" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="381219" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/02/06/harford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year/?replytocom=381219#respond' onclick='return addComment.moveForm( "comment-381219", "381219", "respond", "108615" )' aria-label='Reply to in the know'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/06/harford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.daggerpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=dGnMKvhC09IB1nMi" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="dGnMKvhC09IB1nMi" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
<br /><input id="captcha_code" name="captcha_code" type="text" size="6"  />
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='108615' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46053b2151" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>				</form>
					</div><!-- #respond -->
		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="http://www.daggerpress.com/" role="search"><input type="search" name="s" placeholder="Search this website&#x2026;" /><input type="submit" value="Search" /></form></div></section><section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">		<h4 class="widget-title widgettitle">Sounding Off</h4>
			<div style="overflow: auto; height: 420px;">
			<ul class="recent-comment" style="margin:0 2px;">
									<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Congratulations to all of the finalists!   I am hoping that Amy Mangold wins teacher of the year.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/06/harford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year/#comment-381219" title="in the know | Harford County Public Schools Announces 5 Contenders for 2017 Teacher of the Year"><strong>in the know</strong> | Harford County Public Schools Announces 5 Contenders for 2017 Teacher of the Year</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;It's hard in MD to find out how judges have sentenced criminals. This discussion shows the need to know the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/06/gun-brandishing-intruder-stabbed-during-aberdeen-home-invasion-fired-shot-nabbed-after-car-crash/#comment-381213" title="HYDESMANN | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash"><strong>HYDESMANN</strong> | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Nope old Trumpy is renting out an entire floor of Dump Towers in NYC to the secret service so the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/05/boardman-sheriff-jeffrey-gahler-wont-back-pay-increases-for-deputies-unless-he-gets-a-whopping-pay-increase-for-himself/#comment-381210" title="True Patriot | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;"><strong>True Patriot</strong> | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I agree with the posts about David Craig.       When I was a candidate for&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/05/boardman-sheriff-jeffrey-gahler-wont-back-pay-increases-for-deputies-unless-he-gets-a-whopping-pay-increase-for-himself/#comment-381209" title="Christopher Boardman | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;"><strong>Christopher Boardman</strong> | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;This is a great action of honor and integrity. These two officers were doing their jobs and acted in a&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/06/day-of-remembrance-harford-flags-lowered-feb-10-for-fallen-deputies-dailey-and-logsdon/#comment-381208" title="SoulCrusher | Day of Remembrance: Harford Flags Lowered Feb. 10 for Fallen Deputies Dailey and Logsdon"><strong>SoulCrusher</strong> | Day of Remembrance: Harford Flags Lowered Feb. 10 for Fallen Deputies Dailey and Logsdon</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;This is because the entire Maryland Judiciary and the entire Maryland Criminal Justice System is an Organized Crime Syndicate and&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/06/gun-brandishing-intruder-stabbed-during-aberdeen-home-invasion-fired-shot-nabbed-after-car-crash/#comment-381205" title="SoulCrusher | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash"><strong>SoulCrusher</strong> | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;It happens all the time.  The backroom deals made in pursuit of "justice" is often times mind boggling.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/06/gun-brandishing-intruder-stabbed-during-aberdeen-home-invasion-fired-shot-nabbed-after-car-crash/#comment-381203" title="Billy Bob | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash"><strong>Billy Bob</strong> | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;You've got Trump confused with the Clintons, Biden and a few others that "rent" living quarters to their Secret Service&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/05/boardman-sheriff-jeffrey-gahler-wont-back-pay-increases-for-deputies-unless-he-gets-a-whopping-pay-increase-for-himself/#comment-381193" title="MDPatriot | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;"><strong>MDPatriot</strong> | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Come on man. He is black. It is politically incorrect to keep a black man down. Holding him accountable for&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/06/gun-brandishing-intruder-stabbed-during-aberdeen-home-invasion-fired-shot-nabbed-after-car-crash/#comment-381187" title="Only in America | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash"><strong>Only in America</strong> | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Harford County is more concerned with serious crime like speeding and other traffic related issues.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/06/gun-brandishing-intruder-stabbed-during-aberdeen-home-invasion-fired-shot-nabbed-after-car-crash/#comment-381177" title="Hedley Lamarr | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash"><strong>Hedley Lamarr</strong> | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Let me just say &amp; I am in no way condoning my actions because I made a terrible terrible choice&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/06/gun-brandishing-intruder-stabbed-during-aberdeen-home-invasion-fired-shot-nabbed-after-car-crash/#comment-381174" title="Cppp | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash"><strong>Cppp</strong> | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Of course the Sheriff appears before the County Council regarding budget issues.  It would be wise to appear before&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/05/boardman-sheriff-jeffrey-gahler-wont-back-pay-increases-for-deputies-unless-he-gets-a-whopping-pay-increase-for-himself/#comment-381132" title="Ms Moderate | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;"><strong>Ms Moderate</strong> | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Money maker, how so?&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/06/gun-brandishing-intruder-stabbed-during-aberdeen-home-invasion-fired-shot-nabbed-after-car-crash/#comment-381131" title="Billy Bob | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash"><strong>Billy Bob</strong> | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Please revisit the last complete sentence of your post from 2/6/17 at 9:33 a.m. and think about that sentence. "If&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/05/boardman-sheriff-jeffrey-gahler-wont-back-pay-increases-for-deputies-unless-he-gets-a-whopping-pay-increase-for-himself/#comment-381125" title="SoulCrusher | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;"><strong>SoulCrusher</strong> | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Craig was a Democrat. He turned republican so he could win elections in Republican dominated Harford county.  What Craig&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/05/boardman-sheriff-jeffrey-gahler-wont-back-pay-increases-for-deputies-unless-he-gets-a-whopping-pay-increase-for-himself/#comment-381123" title="Felllow Craig hater | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;"><strong>Felllow Craig hater</strong> | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Damit I hate when this happens......&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/05/boardman-sheriff-jeffrey-gahler-wont-back-pay-increases-for-deputies-unless-he-gets-a-whopping-pay-increase-for-himself/#comment-381118" title="MDPatriot | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;"><strong>MDPatriot</strong> | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Harford county can't keep him if he is sentenced to over a year in jail. They like to recycle them&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/06/gun-brandishing-intruder-stabbed-during-aberdeen-home-invasion-fired-shot-nabbed-after-car-crash/#comment-381117" title="oh my | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash"><strong>oh my</strong> | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Your are wrong the Sheriff never goes to the council for any pay or any budget issues. The Harford County&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/05/boardman-sheriff-jeffrey-gahler-wont-back-pay-increases-for-deputies-unless-he-gets-a-whopping-pay-increase-for-himself/#comment-381111" title="Law department | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;"><strong>Law department</strong> | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Not sure why he wasn't in jail in the first place...how many times must one be arrested for drugs, intent&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/06/gun-brandishing-intruder-stabbed-during-aberdeen-home-invasion-fired-shot-nabbed-after-car-crash/#comment-381110" title="MakingWinterGreatAgain | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash"><strong>MakingWinterGreatAgain</strong> | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;You are right you didn't say that, I tried to bring the conversation back to the original post and you&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/05/boardman-sheriff-jeffrey-gahler-wont-back-pay-increases-for-deputies-unless-he-gets-a-whopping-pay-increase-for-himself/#comment-381106" title="Leslie | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;"><strong>Leslie</strong> | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Another career criminal moneymaker for Harford county judicial system. Good old Avalon he sure does like committing crimes with a&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/06/gun-brandishing-intruder-stabbed-during-aberdeen-home-invasion-fired-shot-nabbed-after-car-crash/#comment-381105" title="hjl | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash"><strong>hjl</strong> | Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Glassman is a Republican.  It just depends on where your priorities lay.  Craig's was about building monuments and&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/05/boardman-sheriff-jeffrey-gahler-wont-back-pay-increases-for-deputies-unless-he-gets-a-whopping-pay-increase-for-himself/#comment-381104" title="blame David Craig | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;"><strong>blame David Craig</strong> | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;What? I didn't say that at all. I see that you do want to start a political debate. The election&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/05/boardman-sheriff-jeffrey-gahler-wont-back-pay-increases-for-deputies-unless-he-gets-a-whopping-pay-increase-for-himself/#comment-381096" title="SoulCrusher | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;"><strong>SoulCrusher</strong> | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Here is an article about how this can happen:  http://www.skynews.com.au/culture/offbeat/2015/08/13/why-do-towels-spontaneously-combust-.html&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/05/spontaneous-combustion-of-freshly-laundered-towels-blamed-for-fire-in-aberdeen-hotel/#comment-381090" title="Captain America | Spontaneous Combustion of Freshly Laundered Towels Blamed for Fire in Aberdeen Hotel"><strong>Captain America</strong> | Spontaneous Combustion of Freshly Laundered Towels Blamed for Fire in Aberdeen Hotel</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Your comment makes no sense.     A traffic circle in a 25mph won't slow anyone down if&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/02/05/boardman-sheriff-jeffrey-gahler-wont-back-pay-increases-for-deputies-unless-he-gets-a-whopping-pay-increase-for-himself/#comment-381088" title="Laughing loudly | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;"><strong>Laughing loudly</strong> | Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;</a></p>
				</li>
							</ul>
			</div>

</div>
		</div></section><section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><script type="text/javascript">broadstreet.zone(9952);</script></div></div>
		</div></section>		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://www.daggerpress.com/2017/02/07/detectives-investigate-homicide-in-bel-air-gunshots-heard-28-yr-old-woman-dead/">Detectives Investigate Homicide in Bel Air; Gunshots Heard, 28-Yr-Old Woman Dead</a>
							<span class="post-date">February 7, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/06/gun-brandishing-intruder-stabbed-during-aberdeen-home-invasion-fired-shot-nabbed-after-car-crash/">Gun-Brandishing Intruder Stabbed During Aberdeen Home Invasion; Fired Shot, Nabbed after Car Crash</a>
							<span class="post-date">February 6, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/06/day-of-remembrance-harford-flags-lowered-feb-10-for-fallen-deputies-dailey-and-logsdon/">Day of Remembrance: Harford Flags Lowered Feb. 10 for Fallen Deputies Dailey and Logsdon</a>
							<span class="post-date">February 6, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/06/harford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year/">Harford County Public Schools Announces 5 Contenders for 2017 Teacher of the Year</a>
							<span class="post-date">February 6, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/06/love-is-in-the-air-whiteford-library-hosts-romance-author-panel-feb-9/">Love is in the Air: Whiteford Library Hosts Romance Author Panel Feb. 9</a>
							<span class="post-date">February 6, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/05/boardman-sheriff-jeffrey-gahler-wont-back-pay-increases-for-deputies-unless-he-gets-a-whopping-pay-increase-for-himself/">Boardman: &#8220;Sheriff Jeffrey Gahler Won’t Back Pay Increases for Deputies Unless He Gets a Whopping Pay Increase for Himself&#8221;</a>
							<span class="post-date">February 5, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/05/spontaneous-combustion-of-freshly-laundered-towels-blamed-for-fire-in-aberdeen-hotel/">Spontaneous Combustion of Freshly Laundered Towels Blamed for Fire in Aberdeen Hotel</a>
							<span class="post-date">February 5, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/05/aberdeen-family-displaced-3-yr-old-hospitalized-after-apartment-fire/">Aberdeen Family Displaced, 3-Yr-Old Hospitalized after Apartment Fire</a>
							<span class="post-date">February 5, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/05/maryland-department-of-transportation-opens-md-222-bridge-over-rock-run-in-cecil-county/">Maryland Department of Transportation Opens MD 222 Bridge over Rock Run in Cecil County</a>
							<span class="post-date">February 5, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/05/joppa-farm-road-between-rt-7-and-rt-40-closing-for-2-months-for-utility-work/">Joppa Farm Road between Rt 7 and Rt 40 Closing for 2 Months for Utility Work</a>
							<span class="post-date">February 5, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/02/unattended-cooking-blamed-for-fire-that-destroyed-bel-air-townhouse/">Unattended Cooking Blamed for Fire that Destroyed Bel Air Townhouse</a>
							<span class="post-date">February 2, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/02/harford-county-celebrates-black-history-month-with-video-tribute-to-hosanna-school-museum/">Harford County Celebrates Black History Month with Video Tribute to Hosanna School Museum</a>
							<span class="post-date">February 2, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/02/harford-county-democratic-central-committee-seeks-to-fill-female-vacancy/">Harford County Democratic Central Committee Seeks to Fill Female Vacancy</a>
							<span class="post-date">February 2, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/02/true-democratic-club-of-harford-county-forms-organizational-meeting-feb-22-in-edgewood/">True Democratic Club of Harford County Forms; Organizational Meeting Feb. 22 in Edgewood</a>
							<span class="post-date">February 2, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/01/shots-fired-during-armed-robbery-of-churchville-cell-phone-store-suspects-escape/">Shots Fired During Armed Robbery of Churchville Cell Phone Store; Suspects Escape</a>
							<span class="post-date">February 1, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/01/free-harford-county-program-for-employers-to-help-employees-commute-smart/">Free Harford County Program for Employers to Help Employees “Commute Smart”</a>
							<span class="post-date">February 1, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/02/01/rep-harris-i-commend-president-trumps-nomination-of-judge-neil-gorsuch-to-fill-the-supreme-court-vacancy/">Rep. Harris: &#8220;I Commend President Trump’s Nomination of Judge Neil Gorsuch to Fill the Supreme Court Vacancy&#8221;</a>
							<span class="post-date">February 1, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/31/dagger-movie-night-a-monster-calls-a-testament-to-honesty-in-difficult-situations/">Dagger Movie Night: &#8220;A Monster Calls&#8221; &#8212; A Testament to Honesty in Difficult Situations</a>
							<span class="post-date">January 31, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/30/harford-sheriff-gahler-works-to-fix-broken-salary-structure-in-agency/">Harford Sheriff Gahler Works to “Fix” Broken Salary Structure in Agency</a>
							<span class="post-date">January 30, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/30/natural-resources-staff-rescues-jughead-the-deer-in-bel-air/">Natural Resources Staff Rescues “Jughead” the Deer in Bel Air</a>
							<span class="post-date">January 30, 2017</span>
						</li>
				</ul>
		</div></section>		</aside></div></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-290Df5IJdBpO2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-290Df5IJdBpO2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.daggerpress.com/2017/02/'> February 2017 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2017/01/'> January 2017 &nbsp;(67)</option>
	<option value='http://www.daggerpress.com/2016/12/'> December 2016 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://www.daggerpress.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='http://www.daggerpress.com/2016/08/'> August 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/05/'> May 2016 &nbsp;(93)</option>
	<option value='http://www.daggerpress.com/2016/04/'> April 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/03/'> March 2016 &nbsp;(88)</option>
	<option value='http://www.daggerpress.com/2016/02/'> February 2016 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2015/11/'> November 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/10/'> October 2015 &nbsp;(95)</option>
	<option value='http://www.daggerpress.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='http://www.daggerpress.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2015/07/'> July 2015 &nbsp;(78)</option>
	<option value='http://www.daggerpress.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='http://www.daggerpress.com/2015/03/'> March 2015 &nbsp;(98)</option>
	<option value='http://www.daggerpress.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2015/01/'> January 2015 &nbsp;(108)</option>
	<option value='http://www.daggerpress.com/2014/12/'> December 2014 &nbsp;(86)</option>
	<option value='http://www.daggerpress.com/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2014/10/'> October 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2014/07/'> July 2014 &nbsp;(94)</option>
	<option value='http://www.daggerpress.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='http://www.daggerpress.com/2014/04/'> April 2014 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2014/03/'> March 2014 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2014/02/'> February 2014 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2014/01/'> January 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2013/12/'> December 2013 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2013/11/'> November 2013 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2013/10/'> October 2013 &nbsp;(107)</option>
	<option value='http://www.daggerpress.com/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='http://www.daggerpress.com/2013/08/'> August 2013 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.daggerpress.com/2013/06/'> June 2013 &nbsp;(117)</option>
	<option value='http://www.daggerpress.com/2013/05/'> May 2013 &nbsp;(130)</option>
	<option value='http://www.daggerpress.com/2013/04/'> April 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/03/'> March 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='http://www.daggerpress.com/2013/01/'> January 2013 &nbsp;(144)</option>
	<option value='http://www.daggerpress.com/2012/12/'> December 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/11/'> November 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/10/'> October 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/09/'> September 2012 &nbsp;(115)</option>
	<option value='http://www.daggerpress.com/2012/08/'> August 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/07/'> July 2012 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2012/06/'> June 2012 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2012/05/'> May 2012 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2012/04/'> April 2012 &nbsp;(146)</option>
	<option value='http://www.daggerpress.com/2012/03/'> March 2012 &nbsp;(164)</option>
	<option value='http://www.daggerpress.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='http://www.daggerpress.com/2012/01/'> January 2012 &nbsp;(122)</option>
	<option value='http://www.daggerpress.com/2011/12/'> December 2011 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2011/11/'> November 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/10/'> October 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/09/'> September 2011 &nbsp;(151)</option>
	<option value='http://www.daggerpress.com/2011/08/'> August 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/07/'> July 2011 &nbsp;(142)</option>
	<option value='http://www.daggerpress.com/2011/06/'> June 2011 &nbsp;(139)</option>
	<option value='http://www.daggerpress.com/2011/05/'> May 2011 &nbsp;(150)</option>
	<option value='http://www.daggerpress.com/2011/04/'> April 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/03/'> March 2011 &nbsp;(174)</option>
	<option value='http://www.daggerpress.com/2011/02/'> February 2011 &nbsp;(141)</option>
	<option value='http://www.daggerpress.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2010/12/'> December 2010 &nbsp;(124)</option>
	<option value='http://www.daggerpress.com/2010/11/'> November 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='http://www.daggerpress.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/08/'> August 2010 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2010/07/'> July 2010 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2010/06/'> June 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/05/'> May 2010 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2010/04/'> April 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/03/'> March 2010 &nbsp;(121)</option>
	<option value='http://www.daggerpress.com/2010/02/'> February 2010 &nbsp;(82)</option>
	<option value='http://www.daggerpress.com/2010/01/'> January 2010 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2009/12/'> December 2009 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2009/11/'> November 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2009/07/'> July 2009 &nbsp;(46)</option>
	<option value='http://www.daggerpress.com/2009/06/'> June 2009 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2009/05/'> May 2009 &nbsp;(69)</option>
	<option value='http://www.daggerpress.com/2009/04/'> April 2009 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2009/03/'> March 2009 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2009/02/'> February 2009 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2009/01/'> January 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='http://www.daggerpress.com/2008/11/'> November 2008 &nbsp;(60)</option>
	<option value='http://www.daggerpress.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://www.daggerpress.com/2008/08/'> August 2008 &nbsp;(37)</option>
	<option value='http://www.daggerpress.com/2008/07/'> July 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/06/'> June 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/05/'> May 2008 &nbsp;(29)</option>
	<option value='http://www.daggerpress.com/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='http://www.daggerpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='http://www.daggerpress.com/2008/02/'> February 2008 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='http://www.daggerpress.com/2007/10/'> October 2007 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2007/09/'> September 2007 &nbsp;(9)</option>

		</select>
		</div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Extras</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/">About The Dagger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign up for The Daily Dagger Email</h4>
<p>Enter your email address to subscribe to The Daily Dagger and receive new articles by email.</p>
			<form id="subscribeenews-ext-2" action="http://daggerpress.us1.list-manage.com/subscribe/post?u=f122fc2efbaa26a07407ca509&amp;id=c2e87fee01" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fdaggerpress&#038;width=300&#038;height=300&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;show_border=true&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 300px;  height: 300px; background: #fff"></iframe></div></section>
</div></div></div><footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 ·Dagger Press LLC · <a href="http://www.daggerpress.com/wp-login.php">Log in</a></p></div></div></footer><script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
	<div style="display:none">
	<div class="grofile-hash-map-9943ada0a4ac662b8adc37ee7819c8c9">
	</div>
	<div class="grofile-hash-map-4f770094b0b698a73e517fa5aad5231c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.daggerpress.com\/2017\/02\/06\/harford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year\/":108615};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 2163858;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);
				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/06/harford-county-public-schools-announces-5-contenders-for-2017-teacher-of-the-year/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike-plugins.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.daggerpress.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/comment-reply.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=3.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.4'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20141028#ver=20141028&amp;mp6=1' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.4',blog:'2163858',post:'108615',tz:'-5',srv:'www.daggerpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '2163858', '108615' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: daggerpress.com @ 2017-02-07 12:20:07 by W3 Total Cache -->