<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Hosanna School Museum Hosts 2nd Annual Juneteenth Celebration</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//www.daggerpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Feed" href="http://www.daggerpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Comments Feed" href="http://www.daggerpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Hosanna School Museum Hosts 2nd Annual Juneteenth Celebration Comments Feed" href="http://www.daggerpress.com/2018/06/19/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration/feed/" />
<link rel="canonical" href="http://www.daggerpress.com/2018/06/19/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daggerpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.daggerpress.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async src='http://www.daggerpress.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.daggerpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daggerpress.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2018%2F06%2F19%2Fhosanna-school-museum-hosts-2nd-annual-juneteenth-celebration%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2018%2F06%2F19%2Fhosanna-school-museum-hosts-2nd-annual-juneteenth-celebration%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.daggerpress.com/wp-content/themes/metro-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://www.daggerpress.com/wp-content/uploads/cropped-dagnewheadnew2_2014.jpg) no-repeat !important; }</style>
<!-- Genesis Advanced SEO Open Graph -->
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2018-06-19 12:49:01" />
<meta property="article:modified_time" content="2018-06-19 13:52:05" />
<meta property="og:updated_time" content="2018-06-19 13:52:05" />
<meta property="og:title" content="Hosanna School Museum Hosts 2nd Annual Juneteenth Celebration" />
<meta property="og:description" content="From the Hosanna School Museum:

Hosanna School Museum will hold its second annual Juneteenth celebration festival on Saturday, June 23, from 10 a.m. to 7 p.m. at the museum, 2424 Castleton Road in" />
<meta property="og:url" content="http://www.daggerpress.com/2018/06/19/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration/" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Hosanna School Museum Hosts 2nd Annual Juneteenth Celebration" />
<meta property="twitter:description" content="From the Hosanna School Museum:

Hosanna School Museum will hold its second annual Juneteenth celebration festival on Saturday, June 23, from 10 a.m. to 7 p.m. at the museum, 2424 Castleton Road in" />
<!-- End Genesis Advanced SEO Open Graph -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/73551097/Dagger_Sidebar_300x250_All', [300, 250], 'div-gpt-ad-1361367207158-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 6px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 19px; padding: 10px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><script type="text/javascript" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1529430759"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>body { background-color: #ffffff; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hosanna School Museum Hosts 2nd Annual Juneteenth Celebration" />
<meta property="og:url" content="http://www.daggerpress.com/2018/06/19/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration/" />
<meta property="og:description" content="From the Hosanna School Museum: Hosanna School Museum will hold its second annual Juneteenth celebration festival on Saturday, June 23, from 10 a.m. to 7 p.m. at the museum, 2424 Castleton Road in …" />
<meta property="article:published_time" content="2018-06-19T16:49:01+00:00" />
<meta property="article:modified_time" content="2018-06-19T17:52:05+00:00" />
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:image" content="http://www.daggerpress.com/wp-content/uploads/C1957E4B-C082-4A0A-B9CD-D656DEE8B916-599x1024.jpeg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<!-- BEGIN GADWP v5.1.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-445494-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				@import  "http://fonts.googleapis.com/css?family=Droid+Sans";

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* Import Fonts
------------------------------------------------------------ */
.entry-title {
	font-size: 3.2rem;
	font-weight: 800;
}

.after-entry .widget-title, .archive-title, .comments-title, .widget .entry-title {
	font-size: 1.5rem;
}

.title-area {
	float: left;
	padding: 0;
	width: 302px;
}

.header-image .site-title a {
	background-color: none;
	max-width: 302px;
	min-height: 80px;
	padding: 0;
}

.site-header .widget-area {
	float: right;
	width: 728px;
}

.breadcrumb {
	font-size: 1.2rem;
}

@media only screen and (max-width: 728px) {
	.title-area {
		width: 100%;
	}
	
	.site-header .widget-area {
		width: 100%;
	}
}

body {
	font-family: 'Droid Sans', sans-serif;
}

blockquote, blockquote::before {
	color: #555;
}			</style>
		</head>
<body class="post-template-default single single-post postid-111639 single-format-standard custom-background custom-header header-image content-sidebar metro-pro-red" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-87194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url"><span itemprop="name">About The Dagger</span></a></li>
<li id="menu-item-87191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-87195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-87192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-87193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url"><span itemprop="name">Terms of Service</span></a></li>
</ul></div></nav><div class="site-container"><div align="center"><a href="http://ad.broadstreetads.com/zone_static/23798/click/0"><img src="http://ad.broadstreetads.com/zone_static/23798/image/0"/></a></div> <header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.daggerpress.com/">The Dagger - Local News with an Edge</a></p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/9951/click/0"><img src="http://ad.broadstreetads.com/zone_static/9951/image/0"/></a>

		</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a title="Local" href="/category/local-ink/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12460"><a title="Politics" href="/category/the-dirt/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12461"><a title="Schools" href="/category/the-school-yard/" itemprop="url"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-12462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12462"><a title="Sirens" href="/category/sirens/" itemprop="url"><span itemprop="name">Sirens</span></a></li>
<li id="menu-item-97495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97495"><a href="http://www.daggerpress.com/question-2/" itemprop="url"><span itemprop="name">Big Q</span></a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a title="Health/Food" href="http://www.daggerpress.com/food/" itemprop="url"><span itemprop="name">Health/Food</span></a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a title="Arts &#038; Entertainment" href="http://www.daggerpress.com/pop-culture/" itemprop="url"><span itemprop="name">A&#038;E</span></a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93954"><a title="Sports" href="http://www.daggerpress.com/balls/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-37925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a title="Events" href="http://www.harfordsheart.com/calendar" itemprop="url"><span itemprop="name">Events</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> Hosanna School Museum Hosts 2nd Annual Juneteenth Celebration</div><article class="post-111639 post type-post status-publish format-standard category-local-ink entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Hosanna School Museum Hosts 2nd Annual Juneteenth Celebration</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-06-19T12:49:01+00:00">June 19, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.daggerpress.com/author/daggernews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dagger News Service</span></a></span> <span class="entry-comments-link"><a href="http://www.daggerpress.com/2018/06/19/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><img src="http://www.daggerpress.com/wp-content/uploads/C1957E4B-C082-4A0A-B9CD-D656DEE8B916-599x1024.jpeg" alt="" width="599" height="1024" class="aligncenter size-large wp-image-111640" srcset="http://www.daggerpress.com/wp-content/uploads/C1957E4B-C082-4A0A-B9CD-D656DEE8B916-599x1024.jpeg 599w, http://www.daggerpress.com/wp-content/uploads/C1957E4B-C082-4A0A-B9CD-D656DEE8B916-176x300.jpeg 176w, http://www.daggerpress.com/wp-content/uploads/C1957E4B-C082-4A0A-B9CD-D656DEE8B916-768x1312.jpeg 768w" sizes="(max-width: 599px) 100vw, 599px" /></p>
<p>From the Hosanna School Museum:</p>
<p>Hosanna School Museum will hold its second annual Juneteenth celebration festival on Saturday, June 23, from 10 a.m. to 7 p.m. at the museum, 2424 Castleton Road in Darlington. The festival is open to the public, free of charge, and takes place rain or shine.</p>
<p>Juneteenth is a nationally recognized day that commemorates the ending of slavery in the United States and celebrates African American history and culture.</p>
<p>This year’s celebration will feature Buffalo Soldiers in addition to living history presentations featuring re-enactors portraying Harriet Tubman, Frederick Douglass and Edmonia Highgate, the first teacher at Hosanna School; lectures and book signings; African dancers and drummers with audience participation; liturgical dancers; a variety of musical performances; craft vendors; displays from community organizations and more.</p>
<p>Special activities for children will include griots (storytellers); visits from Ferrous and Ripcord from the Aberdeen IronBirds and Miss Juneteenth of Delaware; horse rides and photos with the Buffalo Soldiers; and crafts organized by Jerusalem Mill.</p>
<p>The day will also feature a variety of food trucks. Hosanna AME Church&#8217;s famous fish dinners will also be available.</p>
<p>Other special features at the celebration include a money tree raffle and silent auction (including an overnight hotel stay and dinner package at Courtyard Aberdeen at Ripken Stadium). All proceeds go toward educational and interpretive programming and continued preservation of the historic buildings owned by Hosanna School Museum, including McComas Institute and Mt. Zion Church in Joppa.</p>
<p>WAMD will broadcast live from Juneteenth.</p>
<p>Hosanna is partnering on the celebration with the Harford County Alumni Council, Hosanna AME Church and Havre de Grace Rotary Club. Sponsors of Juneteenth include Harford County Government and the Office of Community and Economic Development.</p>
<p>“Last year’s Juneteenth exceeded our expectations,&#8221; said Dr. Iris Leigh Barnes, executive director of Hosanna School Museum. &#8220;This year we have included more performers and activities for youth. We want to see whole families celebrating with us.”</p>
<p>At the Juneteenth celebration, living history re-enactor Brittany Martin will portray Edmonia Highgate, the first teacher at Darlington School, later called Hosanna School. Highgate is a historical figure who worked alongside nationally recognized abolitionists such as Frederick Douglass, Jermain Loguen and Frances Ellen Watkins Harper. While preparing for this living history presentation, historians and volunteers at Hosanna have discovered new information about Highgate and her role at Hosanna.</p>
<p>&#8220;Education, culture and achievement are just as important today as it was when Hosanna School was first built more than 150 years ago,&#8221; added Roxann Redd-Wallace,  education coordinator and Juneteenth committee chair. &#8220;We welcome everyone on June 23 to help us celebrate—in grand festival style—the anniversary of the ending of slavery and to honor our ancestors while maintaining a legacy for future generations.”</p>
<p>Businesses and individuals interested in sponsorship of the Juneteenth celebration or in donating an item for the silent auction should contact Roxann Redd-Wallace at 410-457-4161.  </p>
<p>Hosanna School Museum was the first of three Freedmen&#8217;s Bureau schoolhouses erected in Harford County. Also known as the Darlington School or Berkley School, Hosanna was built on land owned by James Paca, the son of Cupid Paca, a free African American who bought 50 acres of land from Berkley to Darlington.</p>
<p>The Freedmen&#8217;s Bureau funded the construction of the two-story frame building, which was used as a school, community meeting place and church. Operation of the school was assumed by the Harford County School Commissioners in 1879. Hosanna remained active as a schoolhouse for African American children until 1946.</p>
<p>Two years later, in 1948, Hosanna Community House, Inc. (current owner) was formed. The school building was used as a community meeting place until 1954 when Hurricane Hazel sheared off the top floor. With limited funds, the board preserved what was left of the building by placing a roof on the remaining structure. After these repairs, the building was once again a community center, although one story, used primarily by the Boys Scouts.</p>
<p>            Significant restoration of the building began in 1983, and the second floor was rebuilt in 2005, returning it to its original two-story structure. Currently it is a living schoolhouse museum, attracting visitors from all over the country. The building is also available for community meetings or public and private and events.</p>
<p>?For more information or to make a donation in support of the history and culture of Harford County through the lens of the African American experience, visit hosannaschoolmuseum.org.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.daggerpress.com/2018/06/19/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.daggerpress.com/2018/06/19/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration/" data-text="Hosanna School Museum Hosts 2nd Annual Juneteenth Celebration"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.daggerpress.com/2018/06/19/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.daggerpress.com%2F2018%2F06%2F19%2Fhosanna-school-museum-hosts-2nd-annual-juneteenth-celebration%2F&#038;media=http%3A%2F%2Fwww.daggerpress.com%2Fwp-content%2Fuploads%2FC1957E4B-C082-4A0A-B9CD-D656DEE8B916-599x1024.jpeg&#038;description=Hosanna%20School%20Museum%20Hosts%202nd%20Annual%20Juneteenth%20Celebration" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.daggerpress.com/2018/06/19/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.daggerpress.com/2018/06/19/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2163858-111639-5b2942e77a86e' data-src='https://widgets.wp.com/likes/#blog_id=2163858&amp;post_id=111639&amp;origin=www.daggerpress.com&amp;obj_id=2163858-111639-5b2942e77a86e' data-name='like-post-frame-2163858-111639-5b2942e77a86e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><meta itemprop="dateModified" content="2018-06-19T13:52:05+00:00" /><meta itemprop="mainEntityOfPage" content="http://www.daggerpress.com/2018/06/19/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration/" /></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 gravatar' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Dagger News Service</span></h4><div class="author-box-content" itemprop="description"><p>Send Us Your News<br />
<a href="mailto:tellus@daggerpress.com">tellus@daggerpress.com</a></p>
</div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/19/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.daggerpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=4PnMV9OryurDZcx4" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="4PnMV9OryurDZcx4" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
	</div>
	</div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='111639' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="52aa0b2ef0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.daggerpress.com/" role="search"><meta itemprop="target" content="http://www.daggerpress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">		<h4 class="widget-title widgettitle">Sounding Off</h4>
			<div style="overflow: auto; height: 420px;">
			<ul class="recent-comment" style="margin:0 2px;">
									<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Amy (UNDERCOVER DEMOCRAT) Jahnigen? LOL! PASS!  My vote goes to Curtis.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/19/hemelt-questions-beulah-support-jahnigen-district-f-harford-county-council-primary/#comment-420082" title="Republican Voter | Hemelt: Questions for Beulah, Support for Jahnigen in District F Harford County Council Primary"><strong>Republican Voter</strong> | Hemelt: Questions for Beulah, Support for Jahnigen in District F Harford County Council Primary</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Five attorneys left in the last couple years because of money, not morale issues, other than those than those that&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420081" title="Sandra | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>Sandra</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Jurors have also been duped by prosecutors who are less than truthful.  Happens all the time.  I have&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420080" title="We the people | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>We the people</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Likewise you can have jurors who get it completely wrong.  Many years later the defendant is exonerated for whatever&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420079" title="We the people | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>We the people</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;They aren't interested in the truth.  Much like their candidate they want to know half the truth and then&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420078" title="We the people | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>We the people</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Are you having problems finding something relevant to go after?  In fact many Harford County SAO employees have left&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420077" title="We the people | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>We the people</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Really?  Is that the best you can come up with?  Is their a requirement to be a member&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420076" title="We the people | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>We the people</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Jurors do some pretty stupid things sometimes. Like finding a defendant guilty of 1st degree attempted murder (where he shot&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420075" title="Bill | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>Bill</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Not hung up on you at all, as we all just wish you would move further away that Cecil County,&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/16/suspect-jumps-hatem-bridge-susquehanna-river-pursuit/#comment-420067" title="Gentleman Farmer | Suspect Jumps from Hatem Bridge into Susquehanna River after Pursuit"><strong>Gentleman Farmer</strong> | Suspect Jumps from Hatem Bridge into Susquehanna River after Pursuit</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Not hung up on you at all, as we all just wish you would move further away that Cecil County,&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/16/suspect-jumps-hatem-bridge-susquehanna-river-pursuit/#comment-420066" title="Gentleman Farmer | Suspect Jumps from Hatem Bridge into Susquehanna River after Pursuit"><strong>Gentleman Farmer</strong> | Suspect Jumps from Hatem Bridge into Susquehanna River after Pursuit</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;*read how&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420064" title="Come on Now | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>Come on Now</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;*read how&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420063" title="Come on Now | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>Come on Now</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;And how do I know this, we were awaiting our case before the very same Judge, who is quite the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420062" title="Wallys Buddies | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>Wallys Buddies</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The Donald -Jane- anonymous story exposed partially. And he's now a lawyer will rules of evidence expertise? And there is&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420061" title="Wallys Buddies | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>Wallys Buddies</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Duh Maybe because he saw the way the Current SA ran/runs things? Salary? Better benefits? Maybe he already had enough&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420060" title="Come on Now | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>Come on Now</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Remember OJ? Remember Kate Steinle?Jurors are sometimes not the brightest or have hidden agendas. Cant always blame the prosecutors.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420058" title="Jebidilah | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>Jebidilah</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I am curious why over the last 20 years (only 16 of which he was an attorney) why he never&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420057" title="Sandra | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>Sandra</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Piss off.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/10/evidence-mountain-lion-fallston-maryland/#comment-420056" title="mary | Evidence of a Mountain Lion in Fallston, Maryland?"><strong>mary</strong> | Evidence of a Mountain Lion in Fallston, Maryland?</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Crooked hillaRYDEN&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420055" title="Adam Knox | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>Adam Knox</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Really? You can hear what is typed. Extraordinary....&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/16/suspect-jumps-hatem-bridge-susquehanna-river-pursuit/#comment-420051" title="SoulCrusher | Suspect Jumps from Hatem Bridge into Susquehanna River after Pursuit"><strong>SoulCrusher</strong> | Suspect Jumps from Hatem Bridge into Susquehanna River after Pursuit</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;First of all,  he didn't die while in the police wagon.  He died in a hospital a week&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420040" title="Scubasam | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>Scubasam</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;He didn’t join the bar association or the bel air downtown alliance until shortly before he announced his candidacy. Not&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420039" title="Silverback | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>Silverback</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;And for those of you who don't believe he has ties to Harford County, (Adam) ; and I quote from&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420037" title="Ralph C | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>Ralph C</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I have read the comments tonight.  I am so confused by the people who are uniformed about the person&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/#comment-420035" title="Donna A McMachan | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden"><strong>Donna A McMachan</strong> | Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Jim says    June 12, 2018 at 1:07 pm    Blah….blah…blah…..Soulcrusher you sound like the teacher&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/16/suspect-jumps-hatem-bridge-susquehanna-river-pursuit/#comment-420034" title="D B Cooper | Suspect Jumps from Hatem Bridge into Susquehanna River after Pursuit"><strong>D B Cooper</strong> | Suspect Jumps from Hatem Bridge into Susquehanna River after Pursuit</a></p>
				</li>
							</ul>
			</div>

</div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><script type="text/javascript">broadstreet.zone(9952);</script></div></div>
		</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://www.daggerpress.com/2018/06/19/hemelt-questions-beulah-support-jahnigen-district-f-harford-county-council-primary/">Hemelt: Questions for Beulah, Support for Jahnigen in District F Harford County Council Primary</a>
							<span class="post-date">June 19, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/19/harford-county-educatiom-association-endorses-15-candidates/">Harford County Education Association Endorses 15 Candidates</a>
							<span class="post-date">June 19, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/19/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration/">Hosanna School Museum Hosts 2nd Annual Juneteenth Celebration</a>
							<span class="post-date">June 19, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/16/suspect-jumps-hatem-bridge-susquehanna-river-pursuit/">Suspect Jumps from Hatem Bridge into Susquehanna River after Pursuit</a>
							<span class="post-date">June 16, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/14/harford-states-attorney-candidate-peisinger-demands-apology-resignation-withdrawal-opponent-ryden/">Harford State’s Attorney Candidate Peisinger Demands Apology, Resignation, Withdrawal from Opponent Ryden</a>
							<span class="post-date">June 14, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/14/harford-county-public-schools-participate-summer-food-service-program/">Harford County Public Schools to Participate in Summer Food Service Program</a>
							<span class="post-date">June 14, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/14/rep-harris-president-trump-taken-historic-step-meeting-kim-jong-un/">Rep. Harris: &#8220;President Trump has Taken a Historic Step by Meeting with Kim Jong Un&#8221;</a>
							<span class="post-date">June 14, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/11/dr-sean-bulson-named-superintendent-harford-county-public-schools/">Dr. Sean Bulson Named Superintendent of Harford County Public Schools</a>
							<span class="post-date">June 11, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/11/deputies-investigate-bomb-threat-edgewood/">Deputies Investigate Bomb Threat in Edgewood</a>
							<span class="post-date">June 11, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/10/evidence-mountain-lion-fallston-maryland/">Evidence of a Mountain Lion in Fallston, Maryland?</a>
							<span class="post-date">June 10, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/10/harford-county-correctional-association-endorses-gahler-re-election-sheriff/">Harford County Correctional Association Endorses Gahler for Re-Election as Sheriff</a>
							<span class="post-date">June 10, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/10/new-cyber-defense-scholarship-harford-community-college/">New Cyber Defense Scholarship at Harford Community College</a>
							<span class="post-date">June 10, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/10/harford-county-public-library-kicks-off-libraries-rock-summer-reading-challenge/">Harford County Public Library Kicks Off &#8216;Libraries Rock!&#8217; Summer Reading Challenge</a>
							<span class="post-date">June 10, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/07/reel-news-week-june-8-2018-oceans-8-wont-neighbor-heredity-hotel-artemis/">Reel News: Week of June 8, 2018 &#8212; Ocean&#8217;s 8, Won&#8217;t You Be My Neighbor, Heredity, Hotel Artemis</a>
							<span class="post-date">June 7, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/07/dehaven-think-words-use-referencing-people-disabilities/">DeHaven: Think About the Words You Use When Referencing People with Disabilities</a>
							<span class="post-date">June 7, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/05/new-law-enforcement-training-program-reduce-animal-injury-police-encounters-unveiled-edgewood/">New Law Enforcement Training Program to Reduce Animal Injury in Police Encounters to be Unveiled in Edgewood</a>
							<span class="post-date">June 5, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/05/jones-junction-auto-dealership-group-becomes-premier-sponsor-bel-air-independence-day-celebration/">Jones Junction Auto Dealership Group Becomes Premier Sponsor of Bel Air Independence Day Celebration</a>
							<span class="post-date">June 5, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/05/section-eden-mill-road-big-branch-pylesville-close-2-months-bridge-repairs/">Section of Eden Mill Road at Big Branch in Pylesville to Close for 2 Months for Bridge Repairs</a>
							<span class="post-date">June 5, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/05/new-harford-democratic-club-meet-candidates-congress-senate-delegation-council-president-central-committee/">New Harford Democratic Club to Meet with Candidates for Congress, Senate, Delegation, Council President, Central Committee</a>
							<span class="post-date">June 5, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/03/harford-students-count-us-hcps-holding-teachers-salaries-hostage/">Harford Students Count on Us: &#8220;HCPS is Once Again Holding Your Teachers&#8217; Salaries Hostage&#8221;</a>
							<span class="post-date">June 3, 2018</span>
						</li>
				</ul>
		</div></section>
		</aside></div></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-290Df5IJdBpO2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-290Df5IJdBpO2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.daggerpress.com/2018/06/'> June 2018 &nbsp;(23)</option>
	<option value='http://www.daggerpress.com/2018/05/'> May 2018 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2018/04/'> April 2018 &nbsp;(50)</option>
	<option value='http://www.daggerpress.com/2018/03/'> March 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/02/'> February 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/01/'> January 2018 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2017/12/'> December 2017 &nbsp;(34)</option>
	<option value='http://www.daggerpress.com/2017/11/'> November 2017 &nbsp;(44)</option>
	<option value='http://www.daggerpress.com/2017/10/'> October 2017 &nbsp;(57)</option>
	<option value='http://www.daggerpress.com/2017/09/'> September 2017 &nbsp;(42)</option>
	<option value='http://www.daggerpress.com/2017/08/'> August 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/07/'> July 2017 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2017/06/'> June 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/05/'> May 2017 &nbsp;(84)</option>
	<option value='http://www.daggerpress.com/2017/04/'> April 2017 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2017/03/'> March 2017 &nbsp;(89)</option>
	<option value='http://www.daggerpress.com/2017/02/'> February 2017 &nbsp;(66)</option>
	<option value='http://www.daggerpress.com/2017/01/'> January 2017 &nbsp;(67)</option>
	<option value='http://www.daggerpress.com/2016/12/'> December 2016 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://www.daggerpress.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='http://www.daggerpress.com/2016/08/'> August 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/05/'> May 2016 &nbsp;(93)</option>
	<option value='http://www.daggerpress.com/2016/04/'> April 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/03/'> March 2016 &nbsp;(88)</option>
	<option value='http://www.daggerpress.com/2016/02/'> February 2016 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2015/11/'> November 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/10/'> October 2015 &nbsp;(95)</option>
	<option value='http://www.daggerpress.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='http://www.daggerpress.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2015/07/'> July 2015 &nbsp;(78)</option>
	<option value='http://www.daggerpress.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='http://www.daggerpress.com/2015/03/'> March 2015 &nbsp;(98)</option>
	<option value='http://www.daggerpress.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2015/01/'> January 2015 &nbsp;(108)</option>
	<option value='http://www.daggerpress.com/2014/12/'> December 2014 &nbsp;(86)</option>
	<option value='http://www.daggerpress.com/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2014/10/'> October 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2014/07/'> July 2014 &nbsp;(94)</option>
	<option value='http://www.daggerpress.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='http://www.daggerpress.com/2014/04/'> April 2014 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2014/03/'> March 2014 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2014/02/'> February 2014 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2014/01/'> January 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2013/12/'> December 2013 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2013/11/'> November 2013 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2013/10/'> October 2013 &nbsp;(107)</option>
	<option value='http://www.daggerpress.com/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='http://www.daggerpress.com/2013/08/'> August 2013 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.daggerpress.com/2013/06/'> June 2013 &nbsp;(117)</option>
	<option value='http://www.daggerpress.com/2013/05/'> May 2013 &nbsp;(130)</option>
	<option value='http://www.daggerpress.com/2013/04/'> April 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/03/'> March 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='http://www.daggerpress.com/2013/01/'> January 2013 &nbsp;(144)</option>
	<option value='http://www.daggerpress.com/2012/12/'> December 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/11/'> November 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/10/'> October 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/09/'> September 2012 &nbsp;(115)</option>
	<option value='http://www.daggerpress.com/2012/08/'> August 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/07/'> July 2012 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2012/06/'> June 2012 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2012/05/'> May 2012 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2012/04/'> April 2012 &nbsp;(146)</option>
	<option value='http://www.daggerpress.com/2012/03/'> March 2012 &nbsp;(164)</option>
	<option value='http://www.daggerpress.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='http://www.daggerpress.com/2012/01/'> January 2012 &nbsp;(122)</option>
	<option value='http://www.daggerpress.com/2011/12/'> December 2011 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2011/11/'> November 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/10/'> October 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/09/'> September 2011 &nbsp;(151)</option>
	<option value='http://www.daggerpress.com/2011/08/'> August 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/07/'> July 2011 &nbsp;(142)</option>
	<option value='http://www.daggerpress.com/2011/06/'> June 2011 &nbsp;(139)</option>
	<option value='http://www.daggerpress.com/2011/05/'> May 2011 &nbsp;(150)</option>
	<option value='http://www.daggerpress.com/2011/04/'> April 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/03/'> March 2011 &nbsp;(174)</option>
	<option value='http://www.daggerpress.com/2011/02/'> February 2011 &nbsp;(141)</option>
	<option value='http://www.daggerpress.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2010/12/'> December 2010 &nbsp;(124)</option>
	<option value='http://www.daggerpress.com/2010/11/'> November 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='http://www.daggerpress.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/08/'> August 2010 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2010/07/'> July 2010 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2010/06/'> June 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/05/'> May 2010 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2010/04/'> April 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/03/'> March 2010 &nbsp;(121)</option>
	<option value='http://www.daggerpress.com/2010/02/'> February 2010 &nbsp;(82)</option>
	<option value='http://www.daggerpress.com/2010/01/'> January 2010 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2009/12/'> December 2009 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2009/11/'> November 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2009/07/'> July 2009 &nbsp;(46)</option>
	<option value='http://www.daggerpress.com/2009/06/'> June 2009 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2009/05/'> May 2009 &nbsp;(69)</option>
	<option value='http://www.daggerpress.com/2009/04/'> April 2009 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2009/03/'> March 2009 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2009/02/'> February 2009 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2009/01/'> January 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='http://www.daggerpress.com/2008/11/'> November 2008 &nbsp;(60)</option>
	<option value='http://www.daggerpress.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://www.daggerpress.com/2008/08/'> August 2008 &nbsp;(37)</option>
	<option value='http://www.daggerpress.com/2008/07/'> July 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/06/'> June 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/05/'> May 2008 &nbsp;(29)</option>
	<option value='http://www.daggerpress.com/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='http://www.daggerpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='http://www.daggerpress.com/2008/02/'> February 2008 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='http://www.daggerpress.com/2007/10/'> October 2007 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2007/09/'> September 2007 &nbsp;(9)</option>

		</select>
		</div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Extras</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url">About The Dagger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url">Terms of Service</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign up for The Daily Dagger Email</h4>
<p>Enter your email address to subscribe to The Daily Dagger and receive new articles by email.</p>
			<form id="subscribeenews-ext-2" action="http://daggerpress.us1.list-manage.com/subscribe/post?u=f122fc2efbaa26a07407ca509&amp;id=c2e87fee01" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/daggerpress" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/daggerpress"><a href="https://www.facebook.com/daggerpress"></a></blockquote></div>
		</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 ·Dagger Press LLC · <a href="http://www.daggerpress.com/wp-login.php">Log in</a></p></div></div></footer>	<div style="display:none">
	<div class="grofile-hash-map-9943ada0a4ac662b8adc37ee7819c8c9">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.daggerpress.com\/2018\/06\/19\/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration\/":111639};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/06/19/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"http:\/\/www.daggerpress.com\/wp-admin\/admin-ajax.php","counter_selector":".count-box","button_selector":".wp_ulike_btn","general_selector":".wp_ulike_general_class","button_type":"image","notifications":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.daggerpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201825'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201825.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'2163858',post:'111639',tz:'-4',srv:'www.daggerpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '2163858', '111639' ]);
</script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Fragment Caching 0/0 fragments using disk

 Served from: daggerpress.com @ 2018-06-19 13:52:39 by W3 Total Cache -->