<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Two Charged in Connection with Murder in Downtown Havre de Grace</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Feed" href="http://www.daggerpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Comments Feed" href="http://www.daggerpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Two Charged in Connection with Murder in Downtown Havre de Grace Comments Feed" href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/feed/" />
<link rel="canonical" href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daggerpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.daggerpress.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.daggerpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.daggerpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daggerpress.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2019%2F04%2F18%2Ftwo-charged-in-connection-with-murder-in-downtown-havre-de-grace%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2019%2F04%2F18%2Ftwo-charged-in-connection-with-murder-in-downtown-havre-de-grace%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.daggerpress.com/wp-content/themes/metro-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://www.daggerpress.com/wp-content/uploads/cropped-dagnewheadnew2_2014.jpg) no-repeat !important; }</style>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/73551097/Dagger_Sidebar_300x250_All', [300, 250], 'div-gpt-ad-1361367207158-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script><style>body { background-color: #ffffff; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Charged in Connection with Murder in Downtown Havre de Grace" />
<meta property="og:url" content="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/" />
<meta property="og:description" content="From the Havre de Grace Police Department: On Sunday, November 11, 2018, at approximately 9:30 a.m. Officers from the Havre de Grace Police Department responded to the 200 block of North Washington…" />
<meta property="article:published_time" content="2019-04-18T18:26:34+00:00" />
<meta property="article:modified_time" content="2019-04-18T18:26:34+00:00" />
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:image" content="http://www.daggerpress.com/wp-content/uploads/AB47F14E-6EA9-4DD7-AE4D-9B73ED076291-300x300.jpeg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Two Charged in Connection with Murder in Downtown Havre de Grace" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- BEGIN GADWP v5.1.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-445494-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				@import  "http://fonts.googleapis.com/css?family=Droid+Sans";

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* Import Fonts
------------------------------------------------------------ */
.entry-title {
	font-size: 3.2rem;
	font-weight: 800;
}

.after-entry .widget-title, .archive-title, .comments-title, .widget .entry-title {
	font-size: 1.5rem;
}

.title-area {
	float: left;
	padding: 0;
	width: 302px;
}

.header-image .site-title a {
	background-color: none;
	max-width: 302px;
	min-height: 80px;
	padding: 0;
}

.site-header .widget-area {
	float: right;
	width: 728px;
}

.breadcrumb {
	font-size: 1.2rem;
}

@media only screen and (max-width: 728px) {
	.title-area {
		width: 100%;
	}
	
	.site-header .widget-area {
		width: 100%;
	}
}

body {
	font-family: 'Droid Sans', sans-serif;
}

blockquote, blockquote::before {
	color: #555;
}			</style>
		</head>
<body class="post-template-default single single-post postid-112263 single-format-standard custom-background custom-header header-image content-sidebar metro-pro-red" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-87194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url"><span itemprop="name">About The Dagger</span></a></li>
<li id="menu-item-87191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-87195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-87192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-87193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url"><span itemprop="name">Terms of Service</span></a></li>
</ul></div></nav><div class="site-container"><div align="center"><a href="http://ad.broadstreetads.com/zone_static/23798/click/0"><img src="http://ad.broadstreetads.com/zone_static/23798/image/0"/></a></div> <header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.daggerpress.com/">The Dagger - Local News with an Edge</a></p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/9951/click/0"><img src="http://ad.broadstreetads.com/zone_static/9951/image/0"/></a>

		</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a title="Local" href="/category/local-ink/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12460"><a title="Politics" href="/category/the-dirt/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12461"><a title="Schools" href="/category/the-school-yard/" itemprop="url"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-12462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12462"><a title="Sirens" href="/category/sirens/" itemprop="url"><span itemprop="name">Sirens</span></a></li>
<li id="menu-item-97495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97495"><a href="http://www.daggerpress.com/category/question-2/" itemprop="url"><span itemprop="name">Big Q</span></a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a title="Health/Food" href="http://www.daggerpress.com/category/food/" itemprop="url"><span itemprop="name">Health/Food</span></a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a title="Arts &#038; Entertainment" href="http://www.daggerpress.com/category/pop-culture/" itemprop="url"><span itemprop="name">A&#038;E</span></a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93954"><a title="Sports" href="http://www.daggerpress.com/category/balls/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-37925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a title="Events" href="http://www.harfordsheart.com/calendar" itemprop="url"><span itemprop="name">Events</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/category/sirens/" itemprop="item"><span itemprop="name">Sirens</span></a></span> <span aria-label="breadcrumb separator">/</span> Two Charged in Connection with Murder in Downtown Havre de Grace</div><article class="post-112263 post type-post status-publish format-standard category-sirens entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Two Charged in Connection with Murder in Downtown Havre de Grace</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-04-18T14:26:34-04:00">April 18, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.daggerpress.com/author/daggernews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dagger News Service</span></a></span> <span class="entry-comments-link"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comments">22 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><p><img src="http://www.daggerpress.com/wp-content/uploads/AB47F14E-6EA9-4DD7-AE4D-9B73ED076291-300x300.jpeg" alt="" width="300" height="300" class="aligncenter size-medium wp-image-112264" srcset="http://www.daggerpress.com/wp-content/uploads/AB47F14E-6EA9-4DD7-AE4D-9B73ED076291-300x300.jpeg 300w, http://www.daggerpress.com/wp-content/uploads/AB47F14E-6EA9-4DD7-AE4D-9B73ED076291-150x150.jpeg 150w, http://www.daggerpress.com/wp-content/uploads/AB47F14E-6EA9-4DD7-AE4D-9B73ED076291-768x768.jpeg 768w, http://www.daggerpress.com/wp-content/uploads/AB47F14E-6EA9-4DD7-AE4D-9B73ED076291-1024x1024.jpeg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>From the Havre de Grace Police Department:</p>
<p>On Sunday, November 11, 2018, at approximately 9:30 a.m. Officers from the Havre de Grace Police Department responded to the 200 block of North Washington Street, Havre de Grace, MD to assist emergency medical service providers with a subject who had a laceration.</p>
<p>Upon arrival, Officers determined the subject&#8217;s injuries were from gunshots and notified Havre de Grace Detectives. Havre de Grace Detectives responded to the location and took over the investigation. The victim, a 61-year-old male, was transported to University of Maryland Shock Trauma for his injuries.</p>
<p>On Wednesday, November 14, 2018, the victim, identified as Jeffrey Mark Coudon died from his injuries at University of Maryland Shock Trauma. On Thursday, November 15, 2018, Mr. Coudon was transported to the Chief Medical Examiner&#8217;s Office for the State of Maryland. An autopsy performed by the OCME determined Mr. Coudon’s death to be a homicide.</p>
<p>On Tuesday April 16, 2019, Havre de Grace Detectives arrested Robert Lee Zeman 3rd (4/86) with Accessory to Murder at the Havre de Grace Police Department. </p>
<p>On April 18, 2019 Havre de Grace Detectives served a warrant on Joseph Daniel Parrish (11/1991) for Murder in the 1st degree, 2nd degree murder, Retaliate Against a Witness, Handgun on Person, Use of a Firearm in a Felony,  Destroying Evidence, Theft under $1,500, Robbery, Armed Robbery, and Home Invasion he is currently being held at the Harford County Detention Center.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/" data-text="Two Charged in Connection with Murder in Downtown Havre de Grace"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.daggerpress.com%2F2019%2F04%2F18%2Ftwo-charged-in-connection-with-murder-in-downtown-havre-de-grace%2F&#038;media=http%3A%2F%2Fwww.daggerpress.com%2Fwp-content%2Fuploads%2FAB47F14E-6EA9-4DD7-AE4D-9B73ED076291-300x300.jpeg&#038;description=Two%20Charged%20in%20Connection%20with%20Murder%20in%20Downtown%20Havre%20de%20Grace" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2163858-112263-5ccd8701e3245' data-src='https://widgets.wp.com/likes/#blog_id=2163858&amp;post_id=112263&amp;origin=www.daggerpress.com&amp;obj_id=2163858-112263-5ccd8701e3245' data-name='like-post-frame-2163858-112263-5ccd8701e3245'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Dagger News Service</span></h4><div class="author-box-content" itemprop="description"><p>Send Us Your News<br />
<a href="mailto:tellus@daggerpress.com">tellus@daggerpress.com</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-440109">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/ad883a10af7d762b671149016bcd3f0b?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ad883a10af7d762b671149016bcd3f0b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">HdgDecoy</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-18T18:48:16-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440109" class="comment-time-link" itemprop="url">April 18, 2019 at 6:48 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Wow smdh Gizzy ?		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440109"
					data-ulike-nonce="6dc3fdbc2a"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">4+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440109#respond' data-commentid="440109" data-postid="112263" data-belowelement="comment-440109" data-respondelement="respond" aria-label='Reply to HdgDecoy'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-440150">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/fbb0af55ffd37734cc2fbb3be07e178f?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fbb0af55ffd37734cc2fbb3be07e178f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Kristie</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-19T16:05:28-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440150" class="comment-time-link" itemprop="url">April 19, 2019 at 4:05 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Wow both them demon brothers have to live with this		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440150"
					data-ulike-nonce="dab3d256eb"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">3+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440150#respond' data-commentid="440150" data-postid="112263" data-belowelement="comment-440150" data-respondelement="respond" aria-label='Reply to Kristie'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-440145">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/a730668130ba0933aa3213021d92418d?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a730668130ba0933aa3213021d92418d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Noname jones</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-19T14:25:25-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440145" class="comment-time-link" itemprop="url">April 19, 2019 at 2:25 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Damn where are all the people that usually have something to say im telling u i went back and looked at all the comments that were posted on crimes that had to do with blacks and my god all the racists came out to play but this story has been on here 2 -3 days and only one comment besides mine now tell me that something aint wrong with that picture !!!		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440145"
					data-ulike-nonce="b30c827655"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">20+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440145#respond' data-commentid="440145" data-postid="112263" data-belowelement="comment-440145" data-respondelement="respond" aria-label='Reply to Noname jones'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-440183">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/9e6a230d46d4e2d8981dfb3c6f73ee44?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9e6a230d46d4e2d8981dfb3c6f73ee44?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Jay</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-20T08:26:10-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440183" class="comment-time-link" itemprop="url">April 20, 2019 at 8:26 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>You&#8217;re the racist to even comment about it. A man lost his life and two monsters need to go to jail. And the comment you can come up with is race related. Wow		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440183"
					data-ulike-nonce="cc45b6c398"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">16+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440183#respond' data-commentid="440183" data-postid="112263" data-belowelement="comment-440183" data-respondelement="respond" aria-label='Reply to Jay'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-3" id="comment-440189">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/ea049404fc240fd8a0aa15f36be5035d?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ea049404fc240fd8a0aa15f36be5035d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://www.daggerpress.co." class="comment-author-link" rel="external nofollow" itemprop="url">Michael</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-20T10:44:56-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440189" class="comment-time-link" itemprop="url">April 20, 2019 at 10:44 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Pointing out an inconsistency is hardly racist. It&#8217;s simply stating the obvious. A life or property was lost when the suspect(s) and victims of color but since they were non whites all the venom came out. Your statement is some weak reverse psychology used when the point is a fair and true statement. You can act you&#8217;re oblivious&#8230;but you really aren&#8217;t.		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440189"
					data-ulike-nonce="de2a254c9b"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">11+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440189#respond' data-commentid="440189" data-postid="112263" data-belowelement="comment-440189" data-respondelement="respond" aria-label='Reply to Michael'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt depth-3" id="comment-440235">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/69ff8a43cde55a3eeb20b57bb313e889?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/69ff8a43cde55a3eeb20b57bb313e889?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">The Central Scrutinizer</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-21T09:06:12-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440235" class="comment-time-link" itemprop="url">April 21, 2019 at 9:06 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Its all Jones and his ilk has. His race&#8230;and His hatred.		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440235"
					data-ulike-nonce="db5b46daa0"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">4+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440235#respond' data-commentid="440235" data-postid="112263" data-belowelement="comment-440235" data-respondelement="respond" aria-label='Reply to The Central Scrutinizer'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even depth-2" id="comment-440268">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/d5af9d18cfaa165151754bf9881a2126?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d5af9d18cfaa165151754bf9881a2126?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Think about it</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-21T23:23:24-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440268" class="comment-time-link" itemprop="url">April 21, 2019 at 11:23 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Maybe people are getting tired of night after night watching the news and watching continuous bad behavior.  Check out the news clip about the disturbance st Eastpoont for example. There is no accountability for bad behavior by certain groups. Maybe  some of the posters are editorializing out of frustration for routine bad behavior being justified and ignored by so many .		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440268"
					data-ulike-nonce="bb36aa6776"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">3+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440268#respond' data-commentid="440268" data-postid="112263" data-belowelement="comment-440268" data-respondelement="respond" aria-label='Reply to Think about it'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-3" id="comment-440286">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/ec1da883333961ca3f5b790c4c10411a?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ec1da883333961ca3f5b790c4c10411a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">SoulCrusher</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-22T08:48:42-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440286" class="comment-time-link" itemprop="url">April 22, 2019 at 8:48 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Our behaviors, whether that behavior is bad or not, is unregulatable unless we cause harm and victimize another. By making certain behaviors illegal by statute, with no victim being presented, our government has literally warred against us, which is illegal to do. As articulated in this story, the bad behavior caused a victim whom did lose his life and those whom committed the offense should suffer the full penalty of law. I don&#8217;t know of all these instances of bad behavior you have brought up, but bad behavior that victimizes no one can NOT and should NOT be prosecuted, while remembering the State can NOT be the victim. I&#8217;m sick and tired of everyone believing that these treasonous courts have the authority to regulated behavior when the behavior is unregulatable by law. Statute is NOT law and all these statutes regulating bad behavior that caused no victim are NULL, VOID and INOPERABLE as declared by the Article 3 Courts time and time again. You not wishing for law and order, you&#8217;re suggesting tyranny and treason&#8230;.		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440286"
					data-ulike-nonce="b9d1c69bb4"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440286#respond' data-commentid="440286" data-postid="112263" data-belowelement="comment-440286" data-respondelement="respond" aria-label='Reply to SoulCrusher'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-440162">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/47170751f5436a7d776159249842a16b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Nope</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-19T20:36:03-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440162" class="comment-time-link" itemprop="url">April 19, 2019 at 8:36 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Gizzy is gonna have a rough time. I did time with him in hcdc about ten years back give or take and I watched him get ripped out of a shower stall and beaten naked with a flip flop by a group of about 4-5 guys.		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440162"
					data-ulike-nonce="2264fabf2c"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">7+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440162#respond' data-commentid="440162" data-postid="112263" data-belowelement="comment-440162" data-respondelement="respond" aria-label='Reply to Nope'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-440190">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/14c06bf2bb86c8d9fe615b5b61337220?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/14c06bf2bb86c8d9fe615b5b61337220?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Dan Rich</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-20T10:51:56-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440190" class="comment-time-link" itemprop="url">April 20, 2019 at 10:51 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>or was that you that got beat ?		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440190"
					data-ulike-nonce="17f8fbfb39"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440190#respond' data-commentid="440190" data-postid="112263" data-belowelement="comment-440190" data-respondelement="respond" aria-label='Reply to Dan Rich'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-3" id="comment-440195">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/85e204aa20e2732bced643bd01b227bb?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/85e204aa20e2732bced643bd01b227bb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Shy boogie</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-20T11:52:05-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440195" class="comment-time-link" itemprop="url">April 20, 2019 at 11:52 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Na it was gizzy i was there !!!		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440195"
					data-ulike-nonce="d6410dff47"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">3+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440195#respond' data-commentid="440195" data-postid="112263" data-belowelement="comment-440195" data-respondelement="respond" aria-label='Reply to Shy boogie'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt depth-2" id="comment-440197">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/a5633816ee6941acd265cbc4e762e4ae?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a5633816ee6941acd265cbc4e762e4ae?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Not me</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-20T11:57:43-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440197" class="comment-time-link" itemprop="url">April 20, 2019 at 11:57 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>????		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440197"
					data-ulike-nonce="4a838be7f5"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440197#respond' data-commentid="440197" data-postid="112263" data-belowelement="comment-440197" data-respondelement="respond" aria-label='Reply to Not me'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-440167">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/98e7759738d3248c132fa0563d9e7a29?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/98e7759738d3248c132fa0563d9e7a29?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Noname</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-19T21:29:44-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440167" class="comment-time-link" itemprop="url">April 19, 2019 at 9:29 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>There&#8217;s nothing wrong with this picture. I&#8217;m sick of people talking about racism grow up  I&#8217;ve known these boys my whole life I&#8217;m in complete shock. Joey had a rough life all I can do is pray gizzy I just hope them boys will be ok they got a tuff road ahead.		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440167"
					data-ulike-nonce="9be6b4d627"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440167#respond' data-commentid="440167" data-postid="112263" data-belowelement="comment-440167" data-respondelement="respond" aria-label='Reply to Noname'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-440187">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/85e204aa20e2732bced643bd01b227bb?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/85e204aa20e2732bced643bd01b227bb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Noname jones</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-20T10:13:56-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440187" class="comment-time-link" itemprop="url">April 20, 2019 at 10:13 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I know them both too very well gizzy is cool but his lil brother jojo is a bitch he robbed my boy while he was coming out his house with his kids so fuck him !!! And yeah im playing the race card cause its true go look at the artical about the young man that was just killed in edgewood and look at all the comments about race and then look how at many people had something to say bad about this and then come tell me im wrong !! It would have been 100 plus comments if they were black and thats big facts !!!!		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440187"
					data-ulike-nonce="f9dac8e871"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">5+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440187#respond' data-commentid="440187" data-postid="112263" data-belowelement="comment-440187" data-respondelement="respond" aria-label='Reply to Noname jones'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-440198">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/a5633816ee6941acd265cbc4e762e4ae?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a5633816ee6941acd265cbc4e762e4ae?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Not me</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-20T12:01:53-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440198" class="comment-time-link" itemprop="url">April 20, 2019 at 12:01 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Joey was involved in a murder case back in 2011 so it&#8217;s no surprise to me! Both of these boys walk around robbing people &amp; selling drugs blaming everyone else for their issues. I can&#8217;t wait for justice to be served		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440198"
					data-ulike-nonce="bab6928430"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">7+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440198#respond' data-commentid="440198" data-postid="112263" data-belowelement="comment-440198" data-respondelement="respond" aria-label='Reply to Not me'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-440202">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/ad883a10af7d762b671149016bcd3f0b?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ad883a10af7d762b671149016bcd3f0b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">HdgDecoy</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-20T14:51:15-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440202" class="comment-time-link" itemprop="url">April 20, 2019 at 2:51 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Amen .. both of them are bitches .. gizzy walk around thinkin he some hard core gangsta .. guess he’s gonna see just how tough he has to be now that he’s gonna go down the road this time		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440202"
					data-ulike-nonce="e4c6e4564d"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">5+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440202#respond' data-commentid="440202" data-postid="112263" data-belowelement="comment-440202" data-respondelement="respond" aria-label='Reply to HdgDecoy'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-440200">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/218bd57e8b01b90414e9cdbcaf517c03?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/218bd57e8b01b90414e9cdbcaf517c03?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">LOL</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-20T12:13:03-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440200" class="comment-time-link" itemprop="url">April 20, 2019 at 12:13 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>The boys in jail are gonna love those tickler beards.		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440200"
					data-ulike-nonce="fafb0587a8"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">2+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440200#respond' data-commentid="440200" data-postid="112263" data-belowelement="comment-440200" data-respondelement="respond" aria-label='Reply to LOL'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-440201">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/7a9c7b3a5d74ff68899af5b9f943fed6?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7a9c7b3a5d74ff68899af5b9f943fed6?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Tracy</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-20T14:50:28-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440201" class="comment-time-link" itemprop="url">April 20, 2019 at 2:50 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>They are so cute!  Let me at em!		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440201"
					data-ulike-nonce="017ffbb4f6"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440201#respond' data-commentid="440201" data-postid="112263" data-belowelement="comment-440201" data-respondelement="respond" aria-label='Reply to Tracy'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-440231">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/fc015eb3c44fb905952af4c83ea589c3?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fc015eb3c44fb905952af4c83ea589c3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Robert Stringer</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-21T07:13:42-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440231" class="comment-time-link" itemprop="url">April 21, 2019 at 7:13 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>So sexy.  I crave these beautiful guys!</p>
<p>Yum.		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440231"
					data-ulike-nonce="d14c6aa56e"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">2+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440231#respond' data-commentid="440231" data-postid="112263" data-belowelement="comment-440231" data-respondelement="respond" aria-label='Reply to Robert Stringer'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-440404">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/495e7b63c81ad32faed937bcec60fac5?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/495e7b63c81ad32faed937bcec60fac5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Elliott</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-25T12:19:11-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440404" class="comment-time-link" itemprop="url">April 25, 2019 at 12:19 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Joey Parrish will soon be with his buddy Wanzer who he lied for at Wanzers murder trial. Wanzer was convicted anyway and is doing life.Karma baby!!!!		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440404"
					data-ulike-nonce="31c7fc0a49"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440404#respond' data-commentid="440404" data-postid="112263" data-belowelement="comment-440404" data-respondelement="respond" aria-label='Reply to Elliott'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-2" id="comment-440444">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/a5633816ee6941acd265cbc4e762e4ae?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a5633816ee6941acd265cbc4e762e4ae?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Not me</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-26T09:16:14-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440444" class="comment-time-link" itemprop="url">April 26, 2019 at 9:16 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Karma Sweet SWEET KARMA		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440444"
					data-ulike-nonce="8feb87256c"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440444#respond' data-commentid="440444" data-postid="112263" data-belowelement="comment-440444" data-respondelement="respond" aria-label='Reply to Not me'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-440436">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/aaff2d312af64b6633376ad3477f29b2?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aaff2d312af64b6633376ad3477f29b2?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Truth Hurts</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-04-26T07:37:34-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#comment-440436" class="comment-time-link" itemprop="url">April 26, 2019 at 7:37 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>New potential cell mates for the retired and current HCSO Officers under current indictments.  Add to them the corrupt Baltimore City Police Department officers and a whole new wing can be built just for corrupt bad police officers in the state.		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="440436"
					data-ulike-nonce="82028124bb"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">3+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/?replytocom=440436#respond' data-commentid="440436" data-postid="112263" data-belowelement="comment-440436" data-respondelement="respond" aria-label='Reply to Truth Hurts'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.daggerpress.com/wp-comments-post.php?wpe-comment-post=sp20183cbm0e7" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='112263' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ca4f09796e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.daggerpress.com/" role="search"><meta itemprop="target" content="http://www.daggerpress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">		<h4 class="widget-title widgettitle">Sounding Off</h4>
			<div style="overflow: auto; height: 420px;">
			<ul class="recent-comment" style="margin:0 2px;">
									<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;You are a True republican only happy when someone less advantaged is suffering..    asshole.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/05/02/havre-de-grace-inmate-hangs-self-in-harford-county-detention-center/#comment-440719" title=". | Havre de Grace Inmate Hangs Self in Harford County Detention Center"><strong>.</strong> | Havre de Grace Inmate Hangs Self in Harford County Detention Center</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;He is in jail people. He is not Mother Teresa.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/05/02/havre-de-grace-inmate-hangs-self-in-harford-county-detention-center/#comment-440715" title="True Harford Republican | Havre de Grace Inmate Hangs Self in Harford County Detention Center"><strong>True Harford Republican</strong> | Havre de Grace Inmate Hangs Self in Harford County Detention Center</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;So sad. Condolences to the family of this poor man.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/05/02/havre-de-grace-inmate-hangs-self-in-harford-county-detention-center/#comment-440712" title="Carol Lewis | Havre de Grace Inmate Hangs Self in Harford County Detention Center"><strong>Carol Lewis</strong> | Havre de Grace Inmate Hangs Self in Harford County Detention Center</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Case search gives an Aberdeen Address.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/05/02/havre-de-grace-inmate-hangs-self-in-harford-county-detention-center/#comment-440710" title="friend of art | Havre de Grace Inmate Hangs Self in Harford County Detention Center"><strong>friend of art</strong> | Havre de Grace Inmate Hangs Self in Harford County Detention Center</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Oh well. She didn't "win" and likely was never going to win.     That would be plain&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/20/harford-county-public-schools-announces-top-5-contenders-for-2019-harford-county-teacher-of-the-year/#comment-440709" title="LOL | Harford County Public Schools Announces Top 5 Contenders for 2019 Harford County Teacher of the Year"><strong>LOL</strong> | Harford County Public Schools Announces Top 5 Contenders for 2019 Harford County Teacher of the Year</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Just one more to cross off the Darwin Award list&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/05/02/havre-de-grace-inmate-hangs-self-in-harford-county-detention-center/#comment-440701" title="Rjbaskins | Havre de Grace Inmate Hangs Self in Harford County Detention Center"><strong>Rjbaskins</strong> | Havre de Grace Inmate Hangs Self in Harford County Detention Center</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Sure, man.  Let's see what the citizens have to say about it next election.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/05/02/havre-de-grace-inmate-hangs-self-in-harford-county-detention-center/#comment-440700" title="Jelly | Havre de Grace Inmate Hangs Self in Harford County Detention Center"><strong>Jelly</strong> | Havre de Grace Inmate Hangs Self in Harford County Detention Center</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Sen. Bob Cassilly voted for SB 1060 $255 million for the first phase of the Kirwan Commission Education plan for&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/04/15/sen-cassilly-the-citizens-of-harford-county-and-maryland-were-well-served-by-the-harford-county-delegation-to-the-general-assembly/#comment-440699" title="Mike Callahan | Sen. Cassilly: &#8220;The Citizens of Harford County and Maryland were Well Served by the Harford County Delegation to the General Assembly&#8221;"><strong>Mike Callahan</strong> | Sen. Cassilly: &#8220;The Citizens of Harford County and Maryland were Well Served by the Harford County Delegation to the General Assembly&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Gahler bashed Bane for hiding the deaths. He even said not all could have been prevented. Just critical of the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/05/02/havre-de-grace-inmate-hangs-self-in-harford-county-detention-center/#comment-440698" title="Harford Best | Havre de Grace Inmate Hangs Self in Harford County Detention Center"><strong>Harford Best</strong> | Havre de Grace Inmate Hangs Self in Harford County Detention Center</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The Sheriff has an obligation to protect and care for inmates in his care and custody. If checks aren’t working&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/05/02/havre-de-grace-inmate-hangs-self-in-harford-county-detention-center/#comment-440695" title="Yup | Havre de Grace Inmate Hangs Self in Harford County Detention Center"><strong>Yup</strong> | Havre de Grace Inmate Hangs Self in Harford County Detention Center</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;As it should after he bashed the previous Sheriff for the same issue&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/05/02/havre-de-grace-inmate-hangs-self-in-harford-county-detention-center/#comment-440694" title="Simple Math not Common Core | Havre de Grace Inmate Hangs Self in Harford County Detention Center"><strong>Simple Math not Common Core</strong> | Havre de Grace Inmate Hangs Self in Harford County Detention Center</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Let the Gahler bashing begin&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/05/02/havre-de-grace-inmate-hangs-self-in-harford-county-detention-center/#comment-440691" title="Rjbaskins | Havre de Grace Inmate Hangs Self in Harford County Detention Center"><strong>Rjbaskins</strong> | Havre de Grace Inmate Hangs Self in Harford County Detention Center</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Dear 'Just the Facts',    Please check your facts.  When a president oversees a tripling of the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/04/15/harford-county-executive-glassman-announces-fy20-budget-record-investments-in-education-and-public-safety-no-tax-increases/#comment-440686" title="Can Spot'em | Harford County Executive Glassman Announces FY20 Budget: Record Investments in Education and Public Safety; No Tax Increases"><strong>Can Spot'em</strong> | Harford County Executive Glassman Announces FY20 Budget: Record Investments in Education and Public Safety; No Tax Increases</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Spend Democrats like a liberal is no longer a bad thing considering the last 2 Democrats cut deficits and the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/04/15/harford-county-executive-glassman-announces-fy20-budget-record-investments-in-education-and-public-safety-no-tax-increases/#comment-440671" title="Just the facts | Harford County Executive Glassman Announces FY20 Budget: Record Investments in Education and Public Safety; No Tax Increases"><strong>Just the facts</strong> | Harford County Executive Glassman Announces FY20 Budget: Record Investments in Education and Public Safety; No Tax Increases</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Is nobody going to comment on this "Republican" spends like a Liberal Socialist Democrat?    "Record Investment"-- Investments&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/04/15/harford-county-executive-glassman-announces-fy20-budget-record-investments-in-education-and-public-safety-no-tax-increases/#comment-440667" title="Yes | Harford County Executive Glassman Announces FY20 Budget: Record Investments in Education and Public Safety; No Tax Increases"><strong>Yes</strong> | Harford County Executive Glassman Announces FY20 Budget: Record Investments in Education and Public Safety; No Tax Increases</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Agree, I always try to support Abingdon Fire. They do a great job, hardworking and well trained. I may not&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/04/29/dwelling-destroyed-pet-killed-in-pylesville-mobile-home-fire/#comment-440666" title="Brenda | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire"><strong>Brenda</strong> | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I've been thinking what this county needs to do is get all the volunteer fire departments together and just rename&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/04/29/dwelling-destroyed-pet-killed-in-pylesville-mobile-home-fire/#comment-440643" title="Counting Beans | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire"><strong>Counting Beans</strong> | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The decline in Volunteer FF and EMS is a nationwide problem, not just in Harford County. And has been for&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/04/29/dwelling-destroyed-pet-killed-in-pylesville-mobile-home-fire/#comment-440640" title="A in B.A. | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire"><strong>A in B.A.</strong> | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I think Abingdon should have handed over their Edgewood station to the beast mode volunteers of Harford County years ago,&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/04/29/dwelling-destroyed-pet-killed-in-pylesville-mobile-home-fire/#comment-440634" title="Counting Beans | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire"><strong>Counting Beans</strong> | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The problem I see with current day Harford Fire/Rescue is that very few people want to volunteer even with increasing&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/04/29/dwelling-destroyed-pet-killed-in-pylesville-mobile-home-fire/#comment-440630" title="Their hear | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire"><strong>Their hear</strong> | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I didn't look for anything, I saw no warning of traffic hazards and made a comment about it. End of&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/04/29/dwelling-destroyed-pet-killed-in-pylesville-mobile-home-fire/#comment-440629" title="LOL | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire"><strong>LOL</strong> | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I think you just look for reasons to bitch and complain.  The traffic was not that bad.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/04/29/dwelling-destroyed-pet-killed-in-pylesville-mobile-home-fire/#comment-440626" title="The Communicator | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire"><strong>The Communicator</strong> | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I'd rather have my taxes raised to pay for these services.    You're making up excuses and has&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/04/29/dwelling-destroyed-pet-killed-in-pylesville-mobile-home-fire/#comment-440619" title="LOL | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire"><strong>LOL</strong> | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;get fire insurance&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/04/29/dwelling-destroyed-pet-killed-in-pylesville-mobile-home-fire/#comment-440618" title="Bye Felicia | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire"><strong>Bye Felicia</strong> | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;LOL, Why don't you volunteer your services?  You are probably not aware of the amount of hours "these people",&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/04/29/dwelling-destroyed-pet-killed-in-pylesville-mobile-home-fire/#comment-440617" title="The Communicator | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire"><strong>The Communicator</strong> | Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire</a></p>
				</li>
							</ul>
			</div>

</div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><script type="text/javascript">broadstreet.zone(9952);</script></div></div>
		</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://www.daggerpress.com/2019/05/02/havre-de-grace-inmate-hangs-self-in-harford-county-detention-center/">Havre de Grace Inmate Hangs Self in Harford County Detention Center</a>
											<span class="post-date">May 2, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/29/dwelling-destroyed-pet-killed-in-pylesville-mobile-home-fire/">Dwelling Destroyed, Pet Killed in Pylesville Mobile Home Fire</a>
											<span class="post-date">April 29, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/25/monkton-man-killed-in-white-hall-collision/">Monkton Man Killed in White Hall Collision</a>
											<span class="post-date">April 25, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/">Two Charged in Connection with Murder in Downtown Havre de Grace</a>
											<span class="post-date">April 18, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/15/harford-county-executive-glassman-announces-fy20-budget-record-investments-in-education-and-public-safety-no-tax-increases/">Harford County Executive Glassman Announces FY20 Budget: Record Investments in Education and Public Safety; No Tax Increases</a>
											<span class="post-date">April 15, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/15/sen-cassilly-the-citizens-of-harford-county-and-maryland-were-well-served-by-the-harford-county-delegation-to-the-general-assembly/">Sen. Cassilly: &#8220;The Citizens of Harford County and Maryland were Well Served by the Harford County Delegation to the General Assembly&#8221;</a>
											<span class="post-date">April 15, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/15/retired-judge-william-carr-joins-harford-land-trust-board/">Retired Judge William Carr Joins Harford Land Trust Board</a>
											<span class="post-date">April 15, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/12/harford-county-public-schools-superintendent-bulson-outsourcing-rumors-persist-but-are-not-correct/">Harford County Public Schools Superintendent Bulson: Outsourcing Rumors Persist, But Are “Not Correct”</a>
											<span class="post-date">April 12, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/12/former-army-contractor-sentenced-in-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/">Former Army Contractor Sentenced in Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a>
											<span class="post-date">April 12, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/11/police-investigate-fatal-pedestrian-crash-on-i-95-near-bel-air/">Police Investigate Fatal Pedestrian Crash on I-95 near Bel Air</a>
											<span class="post-date">April 11, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/10/detectives-investigating-non-fatal-shooting-in-edgewood/">Detectives Investigating Non-Fatal Shooting in Edgewood</a>
											<span class="post-date">April 10, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/10/reservation-system-implemented-to-manage-crowds-at-kilgore-falls/">Reservation System Implemented to Manage Crowds at Kilgore Falls</a>
											<span class="post-date">April 10, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/09/adult-and-two-juveniles-charged-for-setting-fires-at-c-milton-wright-high-school/">Adult and Two Juveniles Charged for Setting Fires At C. Milton Wright High School</a>
											<span class="post-date">April 9, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/08/perryman-man-arrested-for-attempted-apartment-building-arson/">Perryman Man Arrested for Attempted Apartment Building Arson</a>
											<span class="post-date">April 8, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/08/volunteers-welcome-to-plant-trees-on-april-19-for-harfords-annual-arbor-day-celebration/">Volunteers Welcome to Plant Trees on April 19 for Harford’s Annual Arbor Day Celebration</a>
											<span class="post-date">April 8, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/05/suspect-sought-after-failed-arson-of-perryman-apartment-building/">Suspect Sought after Failed Arson of Perryman Apartment Building</a>
											<span class="post-date">April 5, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/04/bel-air-man-faces-dui-charges-after-crashing-car-into-darlington-home/">Bel Air Man Faces DUI Charges after Crashing Car into Darlington Home</a>
											<span class="post-date">April 4, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/03/paige-milanoski-havre-de-grace-high-english-teacher-named-2019-harford-county-teacher-of-the-year/">Paige Milanoski, Havre de Grace High English Teacher, Named 2019 Harford County Teacher of the Year</a>
											<span class="post-date">April 3, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/03/young-historic-investiture-of-judge-kerwin-a-miller-sr/">Young: Historic Investiture of Judge Kerwin A. Miller, Sr.</a>
											<span class="post-date">April 3, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/04/02/suspect-sought-in-aberdeen-home-invasion/">Suspect Sought in Aberdeen Home Invasion</a>
											<span class="post-date">April 2, 2019</span>
									</li>
					</ul>
		</div></section>
</aside></div></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-290Df5IJdBpO2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-290Df5IJdBpO2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.daggerpress.com/2019/05/'> May 2019 &nbsp;(1)</option>
	<option value='http://www.daggerpress.com/2019/04/'> April 2019 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2019/02/'> February 2019 &nbsp;(21)</option>
	<option value='http://www.daggerpress.com/2019/01/'> January 2019 &nbsp;(33)</option>
	<option value='http://www.daggerpress.com/2018/12/'> December 2018 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2018/11/'> November 2018 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2018/10/'> October 2018 &nbsp;(34)</option>
	<option value='http://www.daggerpress.com/2018/09/'> September 2018 &nbsp;(31)</option>
	<option value='http://www.daggerpress.com/2018/08/'> August 2018 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2018/07/'> July 2018 &nbsp;(33)</option>
	<option value='http://www.daggerpress.com/2018/06/'> June 2018 &nbsp;(36)</option>
	<option value='http://www.daggerpress.com/2018/05/'> May 2018 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2018/04/'> April 2018 &nbsp;(50)</option>
	<option value='http://www.daggerpress.com/2018/03/'> March 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/02/'> February 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/01/'> January 2018 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2017/12/'> December 2017 &nbsp;(34)</option>
	<option value='http://www.daggerpress.com/2017/11/'> November 2017 &nbsp;(45)</option>
	<option value='http://www.daggerpress.com/2017/10/'> October 2017 &nbsp;(57)</option>
	<option value='http://www.daggerpress.com/2017/09/'> September 2017 &nbsp;(42)</option>
	<option value='http://www.daggerpress.com/2017/08/'> August 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/07/'> July 2017 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2017/06/'> June 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/05/'> May 2017 &nbsp;(84)</option>
	<option value='http://www.daggerpress.com/2017/04/'> April 2017 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2017/03/'> March 2017 &nbsp;(89)</option>
	<option value='http://www.daggerpress.com/2017/02/'> February 2017 &nbsp;(66)</option>
	<option value='http://www.daggerpress.com/2017/01/'> January 2017 &nbsp;(67)</option>
	<option value='http://www.daggerpress.com/2016/12/'> December 2016 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://www.daggerpress.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='http://www.daggerpress.com/2016/08/'> August 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/05/'> May 2016 &nbsp;(93)</option>
	<option value='http://www.daggerpress.com/2016/04/'> April 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/03/'> March 2016 &nbsp;(88)</option>
	<option value='http://www.daggerpress.com/2016/02/'> February 2016 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2015/11/'> November 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/10/'> October 2015 &nbsp;(95)</option>
	<option value='http://www.daggerpress.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='http://www.daggerpress.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2015/07/'> July 2015 &nbsp;(78)</option>
	<option value='http://www.daggerpress.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='http://www.daggerpress.com/2015/03/'> March 2015 &nbsp;(98)</option>
	<option value='http://www.daggerpress.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2015/01/'> January 2015 &nbsp;(108)</option>
	<option value='http://www.daggerpress.com/2014/12/'> December 2014 &nbsp;(86)</option>
	<option value='http://www.daggerpress.com/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2014/10/'> October 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2014/07/'> July 2014 &nbsp;(94)</option>
	<option value='http://www.daggerpress.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='http://www.daggerpress.com/2014/04/'> April 2014 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2014/03/'> March 2014 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2014/02/'> February 2014 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2014/01/'> January 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2013/12/'> December 2013 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2013/11/'> November 2013 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2013/10/'> October 2013 &nbsp;(107)</option>
	<option value='http://www.daggerpress.com/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='http://www.daggerpress.com/2013/08/'> August 2013 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.daggerpress.com/2013/06/'> June 2013 &nbsp;(117)</option>
	<option value='http://www.daggerpress.com/2013/05/'> May 2013 &nbsp;(130)</option>
	<option value='http://www.daggerpress.com/2013/04/'> April 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/03/'> March 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='http://www.daggerpress.com/2013/01/'> January 2013 &nbsp;(144)</option>
	<option value='http://www.daggerpress.com/2012/12/'> December 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/11/'> November 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/10/'> October 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/09/'> September 2012 &nbsp;(115)</option>
	<option value='http://www.daggerpress.com/2012/08/'> August 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/07/'> July 2012 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2012/06/'> June 2012 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2012/05/'> May 2012 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2012/04/'> April 2012 &nbsp;(146)</option>
	<option value='http://www.daggerpress.com/2012/03/'> March 2012 &nbsp;(164)</option>
	<option value='http://www.daggerpress.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='http://www.daggerpress.com/2012/01/'> January 2012 &nbsp;(122)</option>
	<option value='http://www.daggerpress.com/2011/12/'> December 2011 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2011/11/'> November 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/10/'> October 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/09/'> September 2011 &nbsp;(151)</option>
	<option value='http://www.daggerpress.com/2011/08/'> August 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/07/'> July 2011 &nbsp;(142)</option>
	<option value='http://www.daggerpress.com/2011/06/'> June 2011 &nbsp;(139)</option>
	<option value='http://www.daggerpress.com/2011/05/'> May 2011 &nbsp;(150)</option>
	<option value='http://www.daggerpress.com/2011/04/'> April 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/03/'> March 2011 &nbsp;(174)</option>
	<option value='http://www.daggerpress.com/2011/02/'> February 2011 &nbsp;(141)</option>
	<option value='http://www.daggerpress.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2010/12/'> December 2010 &nbsp;(124)</option>
	<option value='http://www.daggerpress.com/2010/11/'> November 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='http://www.daggerpress.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/08/'> August 2010 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2010/07/'> July 2010 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2010/06/'> June 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/05/'> May 2010 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2010/04/'> April 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/03/'> March 2010 &nbsp;(121)</option>
	<option value='http://www.daggerpress.com/2010/02/'> February 2010 &nbsp;(82)</option>
	<option value='http://www.daggerpress.com/2010/01/'> January 2010 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2009/12/'> December 2009 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2009/11/'> November 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2009/07/'> July 2009 &nbsp;(46)</option>
	<option value='http://www.daggerpress.com/2009/06/'> June 2009 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2009/05/'> May 2009 &nbsp;(69)</option>
	<option value='http://www.daggerpress.com/2009/04/'> April 2009 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2009/03/'> March 2009 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2009/02/'> February 2009 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2009/01/'> January 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='http://www.daggerpress.com/2008/11/'> November 2008 &nbsp;(60)</option>
	<option value='http://www.daggerpress.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://www.daggerpress.com/2008/08/'> August 2008 &nbsp;(37)</option>
	<option value='http://www.daggerpress.com/2008/07/'> July 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/06/'> June 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/05/'> May 2008 &nbsp;(29)</option>
	<option value='http://www.daggerpress.com/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='http://www.daggerpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='http://www.daggerpress.com/2008/02/'> February 2008 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='http://www.daggerpress.com/2007/10/'> October 2007 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2007/09/'> September 2007 &nbsp;(9)</option>

		</select>
		</div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Extras</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url">About The Dagger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url">Terms of Service</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign up for The Daily Dagger Email</h4>
<p>Enter your email address to subscribe to The Daily Dagger and receive new articles by email.</p>
			<form id="subscribeenews-ext-2" action="http://daggerpress.us1.list-manage.com/subscribe/post?u=f122fc2efbaa26a07407ca509&amp;id=c2e87fee01" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/daggerpress" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/daggerpress"><a href="https://www.facebook.com/daggerpress"></a></blockquote></div>
		</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2019 ·Dagger Press LLC · <a href="http://www.daggerpress.com/wp-login.php">Log in</a></p></div></div></footer>	<div style="display:none">
	<div class="grofile-hash-map-9943ada0a4ac662b8adc37ee7819c8c9">
	</div>
	<div class="grofile-hash-map-ad883a10af7d762b671149016bcd3f0b">
	</div>
	<div class="grofile-hash-map-fbb0af55ffd37734cc2fbb3be07e178f">
	</div>
	<div class="grofile-hash-map-67ee595c53f78d881d33ddeebe6ce68a">
	</div>
	<div class="grofile-hash-map-43abb3f706204b920ae29e291855dab6">
	</div>
	<div class="grofile-hash-map-ea049404fc240fd8a0aa15f36be5035d">
	</div>
	<div class="grofile-hash-map-69ff8a43cde55a3eeb20b57bb313e889">
	</div>
	<div class="grofile-hash-map-d5af9d18cfaa165151754bf9881a2126">
	</div>
	<div class="grofile-hash-map-ec1da883333961ca3f5b790c4c10411a">
	</div>
	<div class="grofile-hash-map-47170751f5436a7d776159249842a16b">
	</div>
	<div class="grofile-hash-map-14c06bf2bb86c8d9fe615b5b61337220">
	</div>
	<div class="grofile-hash-map-14e2a19e74438e42b64ac63a68127d20">
	</div>
	<div class="grofile-hash-map-a5633816ee6941acd265cbc4e762e4ae">
	</div>
	<div class="grofile-hash-map-98e7759738d3248c132fa0563d9e7a29">
	</div>
	<div class="grofile-hash-map-85e204aa20e2732bced643bd01b227bb">
	</div>
	<div class="grofile-hash-map-218bd57e8b01b90414e9cdbcaf517c03">
	</div>
	<div class="grofile-hash-map-7a9c7b3a5d74ff68899af5b9f943fed6">
	</div>
	<div class="grofile-hash-map-fc015eb3c44fb905952af4c83ea589c3">
	</div>
	<div class="grofile-hash-map-495e7b63c81ad32faed937bcec60fac5">
	</div>
	<div class="grofile-hash-map-aaff2d312af64b6633376ad3477f29b2">
	</div>
	</div>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.daggerpress.com\/2019\/04\/18\/two-charged-in-connection-with-murder-in-downtown-havre-de-grace\/":112263};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2019/04/18/two-charged-in-connection-with-murder-in-downtown-havre-de-grace/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.daggerpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"http:\/\/www.daggerpress.com\/wp-admin\/admin-ajax.php","notifications":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.8.1'></script>
<script async="async" type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201918#ver=201918' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'2163858',post:'112263',tz:'-4',srv:'www.daggerpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '2163858', '112263' ]);
</script>
</body></html>
