<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Newly-Elected and Governor-Appointed Board of Education of Harford County Members Announced</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Feed" href="https://www.daggerpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Comments Feed" href="https://www.daggerpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Newly-Elected and Governor-Appointed Board of Education of Harford County Members Announced Comments Feed" href="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/feed/" />
<link rel="canonical" href="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.daggerpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.daggerpress.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.daggerpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='https://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.daggerpress.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.daggerpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.daggerpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.daggerpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.daggerpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.daggerpress.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.daggerpress.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://www.daggerpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.daggerpress.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.daggerpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.daggerpress.com%2F2019%2F02%2F17%2Fnewly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.daggerpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.daggerpress.com%2F2019%2F02%2F17%2Fnewly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.daggerpress.com/wp-content/themes/metro-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.daggerpress.com/wp-content/uploads/cropped-dagnewheadnew2_2014.jpg) no-repeat !important; }</style>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/73551097/Dagger_Sidebar_300x250_All', [300, 250], 'div-gpt-ad-1361367207158-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script><style>body { background-color: #ffffff; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Newly-Elected and Governor-Appointed Board of Education of Harford County Members Announced" />
<meta property="og:url" content="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/" />
<meta property="og:description" content="From Harford County Public Schools: Following the recent announcement by Governor Larry Hogan of appointments to the Harford County Board of Education (Board), the next Board is complete and will t…" />
<meta property="article:published_time" content="2019-02-18T04:17:29+00:00" />
<meta property="article:modified_time" content="2019-02-18T04:17:29+00:00" />
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Newly-Elected and Governor-Appointed Board of Education of Harford County Members Announced" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- BEGIN GADWP v5.1.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-445494-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				@import  "http://fonts.googleapis.com/css?family=Droid+Sans";

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* Import Fonts
------------------------------------------------------------ */
.entry-title {
	font-size: 3.2rem;
	font-weight: 800;
}

.after-entry .widget-title, .archive-title, .comments-title, .widget .entry-title {
	font-size: 1.5rem;
}

.title-area {
	float: left;
	padding: 0;
	width: 302px;
}

.header-image .site-title a {
	background-color: none;
	max-width: 302px;
	min-height: 80px;
	padding: 0;
}

.site-header .widget-area {
	float: right;
	width: 728px;
}

.breadcrumb {
	font-size: 1.2rem;
}

@media only screen and (max-width: 728px) {
	.title-area {
		width: 100%;
	}
	
	.site-header .widget-area {
		width: 100%;
	}
}

body {
	font-family: 'Droid Sans', sans-serif;
}

blockquote, blockquote::before {
	color: #555;
}			</style>
		</head>
<body class="post-template-default single single-post postid-112201 single-format-standard custom-background custom-header header-image content-sidebar metro-pro-red" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-87194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="https://www.daggerpress.com/about/" itemprop="url"><span itemprop="name">About The Dagger</span></a></li>
<li id="menu-item-87191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="https://www.daggerpress.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-87195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="https://www.daggerpress.com/contact-the-dagger/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-87192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="https://www.daggerpress.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-87193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="https://www.daggerpress.com/terms-of-service/" itemprop="url"><span itemprop="name">Terms of Service</span></a></li>
</ul></div></nav><div class="site-container"><div align="center"><a href="http://ad.broadstreetads.com/zone_static/23798/click/0"><img src="http://ad.broadstreetads.com/zone_static/23798/image/0"/></a></div> <header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.daggerpress.com/">The Dagger - Local News with an Edge</a></p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/9951/click/0"><img src="http://ad.broadstreetads.com/zone_static/9951/image/0"/></a>

		</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a title="Local" href="/category/local-ink/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12460"><a title="Politics" href="/category/the-dirt/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12461"><a title="Schools" href="/category/the-school-yard/" itemprop="url"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-12462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12462"><a title="Sirens" href="/category/sirens/" itemprop="url"><span itemprop="name">Sirens</span></a></li>
<li id="menu-item-97495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97495"><a href="https://www.daggerpress.com/category/question-2/" itemprop="url"><span itemprop="name">Big Q</span></a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a title="Health/Food" href="https://www.daggerpress.com/category/food/" itemprop="url"><span itemprop="name">Health/Food</span></a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a title="Arts &#038; Entertainment" href="https://www.daggerpress.com/category/pop-culture/" itemprop="url"><span itemprop="name">A&#038;E</span></a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93954"><a title="Sports" href="https://www.daggerpress.com/category/balls/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-37925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a title="Events" href="http://www.harfordsheart.com/calendar" itemprop="url"><span itemprop="name">Events</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.daggerpress.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://www.daggerpress.com/category/the-school-yard/" itemprop="item"><span itemprop="name">Schools</span></a></span> <span aria-label="breadcrumb separator">/</span> Newly-Elected and Governor-Appointed Board of Education of Harford County Members Announced</div><article class="post-112201 post type-post status-publish format-standard category-the-school-yard entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Newly-Elected and Governor-Appointed Board of Education of Harford County Members Announced</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-02-17T23:17:29+00:00">February 17, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.daggerpress.com/author/daggernews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dagger News Service</span></a></span> <span class="entry-comments-link"><a href="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/#comments">3 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><p>From Harford County Public Schools:</p>
<p>Following the recent announcement by Governor Larry Hogan of appointments to the Harford County Board of Education (Board), the next Board is complete and will take office beginning on July 1, 2019. All members, but the student member, will serve a four (4) year term. The Board consists of nine citizen members and one student member. Completing a hybrid board structure, six of the citizen Board members are elected, one from each of the councilmanic districts in the County, and three are appointed by the Governor.</p>
<p>The following individuals have been appointed to serve on the Board:</p>
<p><strong>Dr. Joyce Herold</strong></p>
<p>Dr. Joyce Herold is the mother of a HCPS student, an active school volunteer and a participant in the Parent-Teacher Association. Professionally, Dr. Herold serves as the vice-president of True Life Wellness, LLC, a community health organization and parent company of Maryland Spine Institute (MSI), which she and her husband founded in 2007. In this capacity, Dr. Herold functions as chief of staff at MSI overseeing leadership development and brand management. She also serves as academic program manager at Towson University in Northeastern Maryland (TUNE) where she oversees academic program development and helps transfer students make successful transitions within the institution’s bachelor’s degree articulation pathways. Dr. Herold holds a doctorate in Higher Education Administration, a Master of Arts in Secondary Education, and a Bachelor of Arts in English from West Virginia University. She and her husband, Dr. Rochelin Herold, are residents of Bel Air, MD, and have two young children. They are longtime members of The Church of the Redeemed of the Lord in Baltimore, Maryland.</p>
<p><strong>Dr. Roy Phillips</strong></p>
<p>Dr. Roy Phillips graduated with honors from Washington University in St. Louis with a Bachelor of Arts and received his medical degree from the Chicago Medical School. Originally from Long Island, New York, he migrated back to the east coast for his internship and residency in internal medicine, and fellowship in endocrinology and metabolism, all at the University of Maryland Hospital. In 1982, after completion of his fellowship, he relocated to Harford County where he started a solo practice and became Harford County’s first endocrinologist. He was instrumental in the development of Harford Primary Care, LLC, and sat on its board for five years. Following private practice for 28 years, he joined the endocrinology practice at Upper Chesapeake Medical Center in 2010 where he remains today. Additional health care responsibilities over his professional career have included division chief of endocrinology at Fallston General Hospital, Upper Chesapeake Medical Center, and Harford Memorial Hospital.</p>
<p>Dr. Phillips also served in the capacity of physician advisor for quality assurance and utilization review for 15 years at Fallston General Hospital. He sat on the Harford County Health Planning Commission which reviewed initial plans for both Upper Chesapeake Medical Center and Lorien Riverside Health and Rehabilitation Facility. He spent 13 years as volunteer team physician for C. Milton Wright football from 1982-1995. He has delivered scores of lectures to physicians and other health care providers in the field of endocrinology, primarily in the areas of diabetes, thyroid, lipid and bone disorders. Dr. Phillips has a son and a daughter, both with advanced degrees, and two granddaughters. His wife of 41 years, Rhodora, died from breast cancer in 2018. In her honor and memory, he has started an endowed scholarship in her name in the nursing program at Harford Community College.</p>
<p><strong>Patrice Ricciardi</strong></p>
<p>Patrice Ricciardi is the director of Business Development at Freedom Federal Credit Union and is responsible for developing strategic business partnerships, which enable their employee groups to enjoy the benefits of the credit union. As a summa cum laude graduate of Siena College, she is a member of the Delta Epsilon Sigma National Scholastic Honor Society, with a Bachelor of Science in Marketing and graduate studies at Georgia State University.</p>
<p>Ms. Ricciardi has been a longtime advocate for education and serves on the Harford County Public Schools Citizens Advisory for Career and Technology Education, acting as chair for the past four years. She served as a PTA president in Baltimore County and was instrumental in the renovation of Carroll Manor Elementary School, and the upgrade of the science labs at Dulaney Valley High School. She has served on the Maryland State Department of Education Parent Advisory Council for Education, participates annually with the culminating assemblies for the HCPS Patriot Program, and is a regular volunteer across the school system, contributing to financial literacy education in the classroom.</p>
<p>Ms. Ricciardi is also very involved with many non-profit organizations throughout Harford County, including the Upper Chesapeake Health Foundation and is a member and past treasurer of Women’s Giving Circle of Harford County. She recently joined the Harford Community College Foundation Board and is the incoming chair for the Harford County Chamber of Commerce. She has been acknowledged twice as a Harford Community College Athena finalist, a Harford Leadership Academy graduate, is a member of the Colonie Central High School Hall of Fame, and is a proud resident of Harford County.</p>
<p>In addition, the following individuals were elected on November 6, 2018, to serve on the Board:</p>
<p><strong>Jansen Robinson, Councilmanic District A</strong></p>
<p>Jansen Robinson is currently serving on the Board and was elected to serve a second term. Mr. Jansen Robinson is a Vietnam-era veteran and currently serves as a security specialist/antiterrorism officer with the Department of Defense. Mr. Robinson earned an Associates of Applied Science in Criminal Justice from the Georgia Military College in Milledgeville, Georgia; a Bachelor of Arts in Criminal Justice; and a master’s degree in Public Administration from Brenau University in Gainesville, Georgia. Mr. Robinson and his wife, Bertha, have resided in Harford County since 1991. They live in the Forest Oaks Community in Edgewood and are the parents of three adult children who were educated in Harford County Public Schools. Mr. Robinson has served his community as a member of the Harford County Human Relations Commission and the Harford County Public Schools Citizens Advisory Committee; he is the former chair of the Edgewood Community Council; and is currently a member of the Edgewood Community Advisory Board.</p>
<p><strong>David Bauer, Councilmanic District B</strong></p>
<p>Dr. David Bauer is an engineer working on the evaluation side of test and evaluation with the Department of Defense. He earned his Ph.D. in the field of computer engineering from the Georgia Institute of Technology. He has long had an interest in education and did a variety of tutoring and student teaching in high school, college, and graduate school. Dr. Bauer and his wife, Annelise, have lived in Harford County since early 2010. They have a daughter who attends HCPS.</p>
<p><strong>Kathryn Carmello, Councilmanic District C</strong></p>
<p>Kathy Carmello is retired as the Harford County Public Schools Governmental Relations Facilitator. Her proficiency in understanding the budget process as well as the legislative process, regulations and policy changes will be beneficial as a member of the school board. As the Charter School Coordinator, Ms. Carmello was involved in writing the first charter school policy and application for the state of Maryland.</p>
<p>Mrs. Carmello is married to Ed Carmello and they have four children and 13 grandchildren. Mrs. Carmello served as a member of the Harford County Council Budget Advisory Board, the Harford County Core Service Agency, and the Harford County Health Planning Commission. She has served as the Legislative Chair for the Maryland Association of School Business Officials (ASBO) and is currently a member of the Chesapeake Cancer Alliance. She holds a Bachelor of Science in Nursing and also worked for a tobacco industry international and research group as a legislative analyst. Mrs. Carmello served on the Harford County Council of PTA’s and was president of the Bel Air High School PTSA as well as vice president at Bel Air Middle School and Ring Factory Elementary School PTA’s where her children attended, and now has grandchildren attending Harford County Public Schools.</p>
<p><strong>Tamera Rush, Councilmanic District D</strong></p>
<p>Tamera Rush is the President and Chief Executive Officer (CEO) of TENAX Technologies which focuses on communications, cyber security, and engineering for government customers. Ms. Rush founded TENAX in 2014. Some of her accomplishments include the Hammer Award given by Al Gore for significant work reinventing government principles that support development of nontoxic ammunition, 50 Women to Watch (Baltimore Sun), one of Maryland’s Top 100 Women (Daily Record, 2012), and the 2011 Athena International Award for Women’s Leadership. Her company is the proud 2018 Harford Award Recipient in the R&#038;D/Technology Category. Ms. Rush was educated in State University of New York School at Potsdam where she earned her master’s degree in Organic Chemistry and her bachelor’s degrees in Chemistry and Secondary Education. She is involved in the community with the Spousal Abuse/Sexual Assault Resource Center (SARC), CharHope, and the Association of the United States Army (AUSA). Ms. Rush and her husband Jim have three children, Hope, Theodore, and Colin, and reside in Forest Hill.</p>
<p><strong>Rachel Gauthier, Councilmanic District E</strong></p>
<p>Rachel Gauthier is currently serving on the Board and was elected to serve a second term. Mrs. Rachel Gauthier is a school counselor for Baltimore County Public Schools. She holds a Bachelor of Science from Towson University, where she double majored in psychology and sociology. She is a cum laude graduate of McDaniel College, where she received her Master of Science in Counselor Education. She holds certification from the Maryland State Department of Education as a school counselor, pupil personnel worker, and administrator I, and has earned ancillary credits in special education. Mrs. Gauthier has been honored with an Excellence Merit Award for exemplary service to advance minority achievement by the Achievement Initiative for Maryland’s Minority Students and the Maryland State Department of Education. Mrs. Gauthier and her husband Chris, a math teacher, are proud parents of two children who attend HCPS. Mrs. Gauthier, a native of Los Angeles, CA, has lived in Bel Air since 2002, and spends her spare time running her kids to theater rehearsals, baseball practice and going on adventures with her friends and family.</p>
<p><strong>Sonja Karwacki, Councilmanic District F</strong></p>
<p>Sonja M. Karwacki has been a resident of Harford County for 40 years. She and her husband raised three children, all of whom graduated from Edgewood High School. Mrs. Karwacki holds a bachelor’s degree in Elementary Education from Towson University, and a master’s degree in Instructional Technology from Johns Hopkins University, Administrator I and II certification from the state of Maryland, and a certificate in Public Education Leadership from Harvard University. Her experience includes 25 years as an educator in Baltimore County Public Schools (BCPS). During her tenure in BCPS, Mrs. Karwacki achieved diverse experience including classroom teacher, library/media specialist, districtwide resource teacher in the Office of Gifted and Talented, assistant principal, assistant to the superintendent of the southeast area of BCPS, and Executive Director of Special Programs.</p>
<p>Christian Walker, an upcoming senior at C. Milton Wright High School, will serve as the student member for the 2019-2020 school year.</p>
<p>Christian Walker, a junior at C. Milton Wright High School, will become the 31st Student Member on the Harford County Board of Education. At C. Milton Wright, he is a member of the National Honor Society and a founder of the school’s Principal’s Advisory Committee. He also serves as a peer helper to students who move to C. Milton Wright during the school year to help acclimate them to the school. During his junior year, he has been part of a committee led by school counselors and the school psychologist to expand peer counseling to all incoming freshmen and promote awareness for mental health resources. Outside of school, Mr. Walker serves as a tutor in mathematics to elementary students in the Route 40 corridor and often volunteers at local food drives and temporary housing programs. He has also served as a member of the Superintendent’s Student Advisory Council under both Mrs. Canavan and Dr. Bulson.</p>
<p>Growing up as a small child in tornado-prone northern Alabama, Mr. Walker grew a great interest and passion for weather, which evolved into a part-time job in Maryland as forecaster for a number of local weather forecasting pages, most notably Harford County Weather Watch from winter 2015 to its shutdown in 2017. Mr. Walker still works as a freelance forecaster and the social media and online marketing coordinator for the Bryan Michaels State Farm office in downtown Bel Air.</p>
<p>After high school, Mr. Walker plans to pursue a four-year degree in fields related to business or science.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/" data-text="Newly-Elected and Governor-Appointed Board of Education of Harford County Members Announced"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.daggerpress.com%2F2019%2F02%2F17%2Fnewly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced%2F&#038;media=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F9943ada0a4ac662b8adc37ee7819c8c9%3Fs%3D96%26d%3Dmm%26r%3Dg&#038;description=Newly-Elected%20and%20Governor-Appointed%20Board%20of%20Education%20of%20Harford%20County%20Members%20Announced" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2163858-112201-5c6d0f599713b' data-src='https://widgets.wp.com/likes/#blog_id=2163858&amp;post_id=112201&amp;origin=www.daggerpress.com&amp;obj_id=2163858-112201-5c6d0f599713b' data-name='like-post-frame-2163858-112201-5c6d0f599713b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Dagger News Service</span></h4><div class="author-box-content" itemprop="description"><p>Send Us Your News<br />
<a href="mailto:tellus@daggerpress.com">tellus@daggerpress.com</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-435895">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/01c572461e80a172f2fc03e60f7bdbd5?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/01c572461e80a172f2fc03e60f7bdbd5?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Just the Truth</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-18T23:15:38+00:00" itemprop="datePublished"><a href="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/#comment-435895" class="comment-time-link" itemprop="url">February 18, 2019 at 11:15 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Once again people with the title of Dr. that will do nothing for this county as we sink deeper into education failure. No more cuts in jobs, not the art teacher, asst principal, science teacher&#8230;etc enough is enough. There are classrooms<br />
In this county that already have 30+ kids at the elementary level. That is ridiculous and is unfair to not only the student but also the teacher. The swimming pools and upper level management need to be trimmed first before the classroom teachers. The board of Ed needs to request more and put it on the county council to say no that will be interesting.		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="435895"
					data-ulike-nonce="20c4c41fd9"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">3+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/?replytocom=435895#respond' onclick='return addComment.moveForm( "comment-435895", "435895", "respond", "112201" )' aria-label='Reply to Just the Truth'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-435916">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ac5b7bf6537b046cf89afa1edd95436a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac5b7bf6537b046cf89afa1edd95436a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Ryan Burbey</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-19T11:24:23+00:00" itemprop="datePublished"><a href="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/#comment-435916" class="comment-time-link" itemprop="url">February 19, 2019 at 11:24 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>You are ill-informed and mistaken.   While no one can argue that art and the arts are essential to a quality education, art classes in a secondary school cannot have 10 kids in them.  Folks have to find ways to include electives in the schedule without impacting staffing metrics.  There are many ways to accomplish this.  Likewise, there must be staffing metrics for assistant principals which related to the number of children enrolled in the school and the funding.  HCPS has not employed any kind of equitable staffing model previous to this year.  The cuts must happen to get to a point of equity and to make the budget sustainable. </p>
<p>There are very few classes, if any, in elementary schools which have over 30 kids.  Principals must look carefully at how their staff is deployed.  Class sizes between 25 and 30 are typical across the state.</p>
<p>Swimming pools are not a substantial expense in the operating budget.  Closing them would not net a significant savings.  However, it would deprive athletes of opportunities and it would put the lives of children at risk when they no longer are able to receive swimming lessons. </p>
<p>Upper level management is being cut.  Unfortunately, cuts must be made to teaching positions to fill the giant funding hole which has been created over the years.</p>
<p>While Harford County certainly must continue to do more to fund our schools.  This is not primarily a county problem.  State funding is the largest issue.  Harford County under the leadership of Mr. Glassman has increased education funding by over $22 million in just four years.  Had the state just match this, many of these cuts would not be necessary.  </p>
<p>If folks really want to make change in HCPS and get the required funding they must hold the state, the governor  and our state delegation accountable.  You can help advocate by joining the March for Our Schools on March 11th.<br />
<a href="https://www.marylandeducators.org/events/march-our-schools" rel="nofollow">https://www.marylandeducators.org/events/march-our-schools</a>		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="435916"
					data-ulike-nonce="599fb63793"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/?replytocom=435916#respond' onclick='return addComment.moveForm( "comment-435916", "435916", "respond", "112201" )' aria-label='Reply to Ryan Burbey'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-3" id="comment-435950">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3085b373eb7549a20b2e0a72114b73d8?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3085b373eb7549a20b2e0a72114b73d8?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Dumb and Dumber</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2019-02-20T02:41:36+00:00" itemprop="datePublished"><a href="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/#comment-435950" class="comment-time-link" itemprop="url">February 20, 2019 at 2:41 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Ryan Burbey don’t give us your BS claims. You live in a misinformed world yourself if you think “Just the Truth” is ill-informed and mistaken. You sir are part of the problem and how we got here. How did you let the financial state of HCPS get to the point where it is? There are elementary classrooms in this county that have over 30 kids per class, that’s a fact. Maybe if you made your rounds you would know that as it’s been that way for years. You are too busy blowing smoke up in the air and not fixing the actual issues. Great job sir, I hope you are proud. I just find it comical that we have a huge budget deficit and you play the act of oh really I didn’t know, well I guess Barbara never told you Ryan. I mean really ??		</p>
<div class="wpulike wpulike-default " >
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="435950"
					data-ulike-nonce="087f20b3b0"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/?replytocom=435950#respond' onclick='return addComment.moveForm( "comment-435950", "435950", "respond", "112201" )' aria-label='Reply to Dumb and Dumber'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.daggerpress.com/wp-comments-post.php?wpe-comment-post=sp20183cbm0e7" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='112201' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="363681554d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.daggerpress.com/" role="search"><meta itemprop="target" content="https://www.daggerpress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">		<h4 class="widget-title widgettitle">Sounding Off</h4>
			<div style="overflow: auto; height: 420px;">
			<ul class="recent-comment" style="margin:0 2px;">
									<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Ryan Burbey don’t give us your BS claims. You live in a misinformed world yourself if you think “Just the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/#comment-435950" title="Dumb and Dumber | Newly-Elected and Governor-Appointed Board of Education of Harford County Members Announced"><strong>Dumb and Dumber</strong> | Newly-Elected and Governor-Appointed Board of Education of Harford County Members Announced</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Of course they will SAY that to you.  Obviously you aren't very familiar with the first two rules of&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/11/joppa-delivery-man-killed-in-edgewood-robbery-attempt/#comment-435943" title="Minion | Joppa Delivery Man Killed in Edgewood Robbery Attempt"><strong>Minion</strong> | Joppa Delivery Man Killed in Edgewood Robbery Attempt</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Mr. Crusher,    I appreciate your concern about my vision.  However, let me assure you I am&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/sen-cassilly-public-scrutiny-and-appropriate-punishment-are-essential-to-the-proper-working-of-our-system-of-justice/#comment-435939" title="Bob | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;"><strong>Bob</strong> | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Good news!  The Maryland legislature is considering a bill to raise the age to buy tobacco from 18 to&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/01/20/del-lisanti-our-committee-will-be-hearing-proposals-to-raise-the-smoking-age-to-21-and-raise-the-minimum-wage-to-15-an-hour/#comment-435927" title="Bob | Del. Lisanti: &#8220;Our Committee Will be Hearing Proposals to Raise the Smoking Age to 21 and Raise the Minimum Wage to $15 an Hour&#8221;"><strong>Bob</strong> | Del. Lisanti: &#8220;Our Committee Will be Hearing Proposals to Raise the Smoking Age to 21 and Raise the Minimum Wage to $15 an Hour&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I agree with your assessment of "Mr. Crusher"..&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/sen-cassilly-public-scrutiny-and-appropriate-punishment-are-essential-to-the-proper-working-of-our-system-of-justice/#comment-435924" title="Bob | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;"><strong>Bob</strong> | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Bob, thank you.  I try to have good manners.   I actually think Mr. Crusher is very smart&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/sen-cassilly-public-scrutiny-and-appropriate-punishment-are-essential-to-the-proper-working-of-our-system-of-justice/#comment-435923" title="Elaine Dymski | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;"><strong>Elaine Dymski</strong> | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;You are ill-informed and mistaken.   While no one can argue that art and the arts are essential to&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/#comment-435916" title="Ryan Burbey | Newly-Elected and Governor-Appointed Board of Education of Harford County Members Announced"><strong>Ryan Burbey</strong> | Newly-Elected and Governor-Appointed Board of Education of Harford County Members Announced</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Elaine, I guess we will just have to agree to disagree on this one.    BTW, I like&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/sen-cassilly-public-scrutiny-and-appropriate-punishment-are-essential-to-the-proper-working-of-our-system-of-justice/#comment-435914" title="Bob | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;"><strong>Bob</strong> | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Thank you so much.   I was looking forward to your response.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/05/harford-county-launches-online-dog-license-applications-and-renewals/#comment-435911" title="Joleen Unsoeldd | Harford County Launches Online Dog License Applications and Renewals"><strong>Joleen Unsoeldd</strong> | Harford County Launches Online Dog License Applications and Renewals</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I can do better than that. Our dog identifies itself as a human and my mother even treats him like&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/05/harford-county-launches-online-dog-license-applications-and-renewals/#comment-435908" title="SoulCrusher | Harford County Launches Online Dog License Applications and Renewals"><strong>SoulCrusher</strong> | Harford County Launches Online Dog License Applications and Renewals</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;On this I agree with Mr. Crusher.   It is a combination of poor parenting, social circumstances, cultural influences,&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/sen-cassilly-public-scrutiny-and-appropriate-punishment-are-essential-to-the-proper-working-of-our-system-of-justice/#comment-435904" title="Elaine Dymski | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;"><strong>Elaine Dymski</strong> | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Sorry Bob, but you're wrong. With ideology just like yours we have been rewarded with school shootings on the regular.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/sen-cassilly-public-scrutiny-and-appropriate-punishment-are-essential-to-the-proper-working-of-our-system-of-justice/#comment-435901" title="SoulCrusher | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;"><strong>SoulCrusher</strong> | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Once again people with the title of Dr. that will do nothing for this county as we sink deeper into&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/#comment-435895" title="Just the Truth | Newly-Elected and Governor-Appointed Board of Education of Harford County Members Announced"><strong>Just the Truth</strong> | Newly-Elected and Governor-Appointed Board of Education of Harford County Members Announced</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Corporal punishment for children doesn't work.  Spanking is both ineffective and harmful.  Point of fact it makes the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/sen-cassilly-public-scrutiny-and-appropriate-punishment-are-essential-to-the-proper-working-of-our-system-of-justice/#comment-435894" title="Bob | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;"><strong>Bob</strong> | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I agree. Tighter regulation is a step in the right direction.  I don't want to ban "all" guns..&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/11/joppa-delivery-man-killed-in-edgewood-robbery-attempt/#comment-435886" title="Bob | Joppa Delivery Man Killed in Edgewood Robbery Attempt"><strong>Bob</strong> | Joppa Delivery Man Killed in Edgewood Robbery Attempt</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;It's property license, dogs are personal property. Sorry if you don't agree    I would like to see&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/05/harford-county-launches-online-dog-license-applications-and-renewals/#comment-435883" title="Their hear | Harford County Launches Online Dog License Applications and Renewals"><strong>Their hear</strong> | Harford County Launches Online Dog License Applications and Renewals</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;My dog identifies as a cat, so no license needed?&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/05/harford-county-launches-online-dog-license-applications-and-renewals/#comment-435882" title="Bing | Harford County Launches Online Dog License Applications and Renewals"><strong>Bing</strong> | Harford County Launches Online Dog License Applications and Renewals</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Tighter regulations for guns is the way to go.     Every gun owner I know has told&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/11/joppa-delivery-man-killed-in-edgewood-robbery-attempt/#comment-435879" title="Their hear | Joppa Delivery Man Killed in Edgewood Robbery Attempt"><strong>Their hear</strong> | Joppa Delivery Man Killed in Edgewood Robbery Attempt</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;There already is. It is covered under § 3-402. Robbery.  § 3-402. Robbery    (a)  Prohibited.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/sen-cassilly-public-scrutiny-and-appropriate-punishment-are-essential-to-the-proper-working-of-our-system-of-justice/#comment-435875" title="SoulCrusher | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;"><strong>SoulCrusher</strong> | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;On this particular topic, Cassilly is right. These are crimes that are born of common law and every person is&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/sen-cassilly-public-scrutiny-and-appropriate-punishment-are-essential-to-the-proper-working-of-our-system-of-justice/#comment-435874" title="SoulCrusher | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;"><strong>SoulCrusher</strong> | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Well said Mr. Cassilly, these actions should be evident to everyone who reads the news.  These characters commit a&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/sen-cassilly-public-scrutiny-and-appropriate-punishment-are-essential-to-the-proper-working-of-our-system-of-justice/#comment-435873" title="Fred L. Rush, Jr. | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;"><strong>Fred L. Rush, Jr.</strong> | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;This a joke. There is no crime here and Police are now being used in ways they shouldn't. You don't&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/11/joppa-delivery-man-killed-in-edgewood-robbery-attempt/#comment-435872" title="SoulCrusher | Joppa Delivery Man Killed in Edgewood Robbery Attempt"><strong>SoulCrusher</strong> | Joppa Delivery Man Killed in Edgewood Robbery Attempt</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Dear Senator Cassilly:    Regarding the Senate"s rejection of SB 197, I wholeheartedly agree with your very articulate&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/sen-cassilly-public-scrutiny-and-appropriate-punishment-are-essential-to-the-proper-working-of-our-system-of-justice/#comment-435871" title="Ralph J. Monaco | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;"><strong>Ralph J. Monaco</strong> | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Under Mosby there's not much consequence for adults committing crimes in Baltimore City either...&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/sen-cassilly-public-scrutiny-and-appropriate-punishment-are-essential-to-the-proper-working-of-our-system-of-justice/#comment-435870" title="Rotten | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;"><strong>Rotten</strong> | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Why not just pass a law for attempted armed robbery?&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="https://www.daggerpress.com/2019/02/17/sen-cassilly-public-scrutiny-and-appropriate-punishment-are-essential-to-the-proper-working-of-our-system-of-justice/#comment-435869" title="? | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;"><strong>?</strong> | Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;</a></p>
				</li>
							</ul>
			</div>

</div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><script type="text/javascript">broadstreet.zone(9952);</script></div></div>
		</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/">Newly-Elected and Governor-Appointed Board of Education of Harford County Members Announced</a>
											<span class="post-date">February 17, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/02/17/sen-cassilly-public-scrutiny-and-appropriate-punishment-are-essential-to-the-proper-working-of-our-system-of-justice/">Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;</a>
											<span class="post-date">February 17, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/02/11/joppa-delivery-man-killed-in-edgewood-robbery-attempt/">Joppa Delivery Man Killed in Edgewood Robbery Attempt</a>
											<span class="post-date">February 11, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/02/06/county-executive-glassman-the-state-of-harford-county-is-strong-and-our-amazing-turnaround-story-continues/">County Executive Glassman: “The State of Harford County is Strong and Our Amazing Turnaround Story Continues”</a>
											<span class="post-date">February 6, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/02/05/harford-county-launches-online-dog-license-applications-and-renewals/">Harford County Launches Online Dog License Applications and Renewals</a>
											<span class="post-date">February 5, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/02/05/del-lisanti-gov-hogan-set-a-tone-of-bipartisan-leadership-which-is-certainly-welcomed-after-such-a-nasty-campaign-season/">Del. Lisanti: Gov. Hogan &#8220;Set a Tone of Bipartisan Leadership Which is Certainly Welcomed After Such a Nasty Campaign Season&#8221;</a>
											<span class="post-date">February 5, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/02/05/5-residents-displaced-6-pets-perish-in-house-fire-near-carsins-run/">5 Residents Displaced, 6 Pets Perish in House Fire Near Carsins Run</a>
											<span class="post-date">February 5, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/02/04/boardman-it-is-our-responsibility-as-the-democratic-central-committee-to-get-to-the-bottom-of-why-the-two-top-administrators-of-the-countys-elections-were-suspended/">Boardman: “It is Our Responsibility as the Democratic Central Committee to Get to the Bottom of Why the Two Top Administrators of the County&#8217;s Elections Were Suspended”</a>
											<span class="post-date">February 4, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/02/03/champion-trees-re-measured-in-harford-county/">Champion Trees Re-Measured in Harford County</a>
											<span class="post-date">February 3, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/02/03/sen-cassilly-crime-flooding-out-from-baltimore-city-threatens-the-entire-region/">Sen. Cassilly: &#8220;Crime Flooding Out From Baltimore City Threatens the Entire Region&#8221;</a>
											<span class="post-date">February 3, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/02/03/harford-county-plans-social-media-valentines-to-historic-places/">Harford County Plans Social Media Valentines to Historic Places</a>
											<span class="post-date">February 3, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/02/01/harford-county-board-of-education-invites-stakeholders-to-budget-input-session/">Harford County Board of Education Invites Stakeholders to Budget Input Session</a>
											<span class="post-date">February 1, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/02/01/blaze-destroys-whiteford-home-birds-rescued-cats-escape/">Blaze Destroys Whiteford Home; Birds Rescued, Cats Escape</a>
											<span class="post-date">February 1, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/01/31/harford-sheriff-gahler-we-will-continue-to-enforce-the-states-laws-in-regards-to-marijuana-possession/">Harford Sheriff Gahler: “We Will Continue to Enforce the State’s Laws in Regards to Marijuana Possession“</a>
											<span class="post-date">January 31, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/01/30/harford-county-to-open-temporary-warming-center-in-abingdon-jan-30-31/">Harford County to Open Temporary Warming Center in Abingdon Jan. 30 &#8211; 31</a>
											<span class="post-date">January 30, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/01/30/dr-rege-named-inaugural-dean-of-teaching-learning-and-innovation-at-hcc/">Dr. Rege Named Inaugural Dean of Teaching, Learning and Innovation at HCC</a>
											<span class="post-date">January 30, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/01/30/votes-for-women-taking-our-place-in-politics-exhibit-and-events-at-hcc/">&#8220;Votes for Women: Taking Our Place in Politics&#8221; Exhibit and Events at HCC</a>
											<span class="post-date">January 30, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/01/29/havre-de-grace-waives-utility-and-tax-penalties-for-furloughed-federal-employees/">Havre de Grace Waives Utility and Tax Penalties for Furloughed Federal Employees</a>
											<span class="post-date">January 29, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/01/28/del-lisanti-a-time-to-remember-the-legacy-of-dr-martin-luther-king-and-focus-on-the-work-ahead/">Del. Lisanti: &#8220;A Time to Remember the Legacy of Dr. Martin Luther King and Focus on the Work Ahead&#8221;</a>
											<span class="post-date">January 28, 2019</span>
									</li>
											<li>
					<a href="https://www.daggerpress.com/2019/01/28/harford-county-public-library-hosts-black-history-month-events/">Harford County Public Library Hosts Black History Month Events</a>
											<span class="post-date">January 28, 2019</span>
									</li>
					</ul>
		</div></section>
</aside></div></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-290Df5IJdBpO2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-290Df5IJdBpO2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.daggerpress.com/2019/02/'> February 2019 &nbsp;(13)</option>
	<option value='https://www.daggerpress.com/2019/01/'> January 2019 &nbsp;(33)</option>
	<option value='https://www.daggerpress.com/2018/12/'> December 2018 &nbsp;(17)</option>
	<option value='https://www.daggerpress.com/2018/11/'> November 2018 &nbsp;(25)</option>
	<option value='https://www.daggerpress.com/2018/10/'> October 2018 &nbsp;(34)</option>
	<option value='https://www.daggerpress.com/2018/09/'> September 2018 &nbsp;(31)</option>
	<option value='https://www.daggerpress.com/2018/08/'> August 2018 &nbsp;(20)</option>
	<option value='https://www.daggerpress.com/2018/07/'> July 2018 &nbsp;(33)</option>
	<option value='https://www.daggerpress.com/2018/06/'> June 2018 &nbsp;(36)</option>
	<option value='https://www.daggerpress.com/2018/05/'> May 2018 &nbsp;(49)</option>
	<option value='https://www.daggerpress.com/2018/04/'> April 2018 &nbsp;(50)</option>
	<option value='https://www.daggerpress.com/2018/03/'> March 2018 &nbsp;(56)</option>
	<option value='https://www.daggerpress.com/2018/02/'> February 2018 &nbsp;(56)</option>
	<option value='https://www.daggerpress.com/2018/01/'> January 2018 &nbsp;(54)</option>
	<option value='https://www.daggerpress.com/2017/12/'> December 2017 &nbsp;(34)</option>
	<option value='https://www.daggerpress.com/2017/11/'> November 2017 &nbsp;(45)</option>
	<option value='https://www.daggerpress.com/2017/10/'> October 2017 &nbsp;(57)</option>
	<option value='https://www.daggerpress.com/2017/09/'> September 2017 &nbsp;(42)</option>
	<option value='https://www.daggerpress.com/2017/08/'> August 2017 &nbsp;(61)</option>
	<option value='https://www.daggerpress.com/2017/07/'> July 2017 &nbsp;(63)</option>
	<option value='https://www.daggerpress.com/2017/06/'> June 2017 &nbsp;(61)</option>
	<option value='https://www.daggerpress.com/2017/05/'> May 2017 &nbsp;(84)</option>
	<option value='https://www.daggerpress.com/2017/04/'> April 2017 &nbsp;(79)</option>
	<option value='https://www.daggerpress.com/2017/03/'> March 2017 &nbsp;(89)</option>
	<option value='https://www.daggerpress.com/2017/02/'> February 2017 &nbsp;(66)</option>
	<option value='https://www.daggerpress.com/2017/01/'> January 2017 &nbsp;(67)</option>
	<option value='https://www.daggerpress.com/2016/12/'> December 2016 &nbsp;(58)</option>
	<option value='https://www.daggerpress.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='https://www.daggerpress.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='https://www.daggerpress.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='https://www.daggerpress.com/2016/08/'> August 2016 &nbsp;(75)</option>
	<option value='https://www.daggerpress.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='https://www.daggerpress.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='https://www.daggerpress.com/2016/05/'> May 2016 &nbsp;(93)</option>
	<option value='https://www.daggerpress.com/2016/04/'> April 2016 &nbsp;(87)</option>
	<option value='https://www.daggerpress.com/2016/03/'> March 2016 &nbsp;(88)</option>
	<option value='https://www.daggerpress.com/2016/02/'> February 2016 &nbsp;(102)</option>
	<option value='https://www.daggerpress.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='https://www.daggerpress.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='https://www.daggerpress.com/2015/11/'> November 2015 &nbsp;(83)</option>
	<option value='https://www.daggerpress.com/2015/10/'> October 2015 &nbsp;(95)</option>
	<option value='https://www.daggerpress.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='https://www.daggerpress.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='https://www.daggerpress.com/2015/07/'> July 2015 &nbsp;(78)</option>
	<option value='https://www.daggerpress.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='https://www.daggerpress.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='https://www.daggerpress.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='https://www.daggerpress.com/2015/03/'> March 2015 &nbsp;(98)</option>
	<option value='https://www.daggerpress.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='https://www.daggerpress.com/2015/01/'> January 2015 &nbsp;(108)</option>
	<option value='https://www.daggerpress.com/2014/12/'> December 2014 &nbsp;(86)</option>
	<option value='https://www.daggerpress.com/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='https://www.daggerpress.com/2014/10/'> October 2014 &nbsp;(109)</option>
	<option value='https://www.daggerpress.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='https://www.daggerpress.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='https://www.daggerpress.com/2014/07/'> July 2014 &nbsp;(94)</option>
	<option value='https://www.daggerpress.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='https://www.daggerpress.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='https://www.daggerpress.com/2014/04/'> April 2014 &nbsp;(119)</option>
	<option value='https://www.daggerpress.com/2014/03/'> March 2014 &nbsp;(123)</option>
	<option value='https://www.daggerpress.com/2014/02/'> February 2014 &nbsp;(102)</option>
	<option value='https://www.daggerpress.com/2014/01/'> January 2014 &nbsp;(109)</option>
	<option value='https://www.daggerpress.com/2013/12/'> December 2013 &nbsp;(85)</option>
	<option value='https://www.daggerpress.com/2013/11/'> November 2013 &nbsp;(110)</option>
	<option value='https://www.daggerpress.com/2013/10/'> October 2013 &nbsp;(107)</option>
	<option value='https://www.daggerpress.com/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='https://www.daggerpress.com/2013/08/'> August 2013 &nbsp;(105)</option>
	<option value='https://www.daggerpress.com/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='https://www.daggerpress.com/2013/06/'> June 2013 &nbsp;(117)</option>
	<option value='https://www.daggerpress.com/2013/05/'> May 2013 &nbsp;(130)</option>
	<option value='https://www.daggerpress.com/2013/04/'> April 2013 &nbsp;(147)</option>
	<option value='https://www.daggerpress.com/2013/03/'> March 2013 &nbsp;(147)</option>
	<option value='https://www.daggerpress.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='https://www.daggerpress.com/2013/01/'> January 2013 &nbsp;(144)</option>
	<option value='https://www.daggerpress.com/2012/12/'> December 2012 &nbsp;(118)</option>
	<option value='https://www.daggerpress.com/2012/11/'> November 2012 &nbsp;(118)</option>
	<option value='https://www.daggerpress.com/2012/10/'> October 2012 &nbsp;(119)</option>
	<option value='https://www.daggerpress.com/2012/09/'> September 2012 &nbsp;(115)</option>
	<option value='https://www.daggerpress.com/2012/08/'> August 2012 &nbsp;(119)</option>
	<option value='https://www.daggerpress.com/2012/07/'> July 2012 &nbsp;(123)</option>
	<option value='https://www.daggerpress.com/2012/06/'> June 2012 &nbsp;(132)</option>
	<option value='https://www.daggerpress.com/2012/05/'> May 2012 &nbsp;(152)</option>
	<option value='https://www.daggerpress.com/2012/04/'> April 2012 &nbsp;(146)</option>
	<option value='https://www.daggerpress.com/2012/03/'> March 2012 &nbsp;(164)</option>
	<option value='https://www.daggerpress.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='https://www.daggerpress.com/2012/01/'> January 2012 &nbsp;(122)</option>
	<option value='https://www.daggerpress.com/2011/12/'> December 2011 &nbsp;(104)</option>
	<option value='https://www.daggerpress.com/2011/11/'> November 2011 &nbsp;(136)</option>
	<option value='https://www.daggerpress.com/2011/10/'> October 2011 &nbsp;(152)</option>
	<option value='https://www.daggerpress.com/2011/09/'> September 2011 &nbsp;(151)</option>
	<option value='https://www.daggerpress.com/2011/08/'> August 2011 &nbsp;(136)</option>
	<option value='https://www.daggerpress.com/2011/07/'> July 2011 &nbsp;(142)</option>
	<option value='https://www.daggerpress.com/2011/06/'> June 2011 &nbsp;(139)</option>
	<option value='https://www.daggerpress.com/2011/05/'> May 2011 &nbsp;(150)</option>
	<option value='https://www.daggerpress.com/2011/04/'> April 2011 &nbsp;(152)</option>
	<option value='https://www.daggerpress.com/2011/03/'> March 2011 &nbsp;(174)</option>
	<option value='https://www.daggerpress.com/2011/02/'> February 2011 &nbsp;(141)</option>
	<option value='https://www.daggerpress.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='https://www.daggerpress.com/2010/12/'> December 2010 &nbsp;(124)</option>
	<option value='https://www.daggerpress.com/2010/11/'> November 2010 &nbsp;(106)</option>
	<option value='https://www.daggerpress.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='https://www.daggerpress.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='https://www.daggerpress.com/2010/08/'> August 2010 &nbsp;(97)</option>
	<option value='https://www.daggerpress.com/2010/07/'> July 2010 &nbsp;(101)</option>
	<option value='https://www.daggerpress.com/2010/06/'> June 2010 &nbsp;(106)</option>
	<option value='https://www.daggerpress.com/2010/05/'> May 2010 &nbsp;(87)</option>
	<option value='https://www.daggerpress.com/2010/04/'> April 2010 &nbsp;(105)</option>
	<option value='https://www.daggerpress.com/2010/03/'> March 2010 &nbsp;(121)</option>
	<option value='https://www.daggerpress.com/2010/02/'> February 2010 &nbsp;(82)</option>
	<option value='https://www.daggerpress.com/2010/01/'> January 2010 &nbsp;(85)</option>
	<option value='https://www.daggerpress.com/2009/12/'> December 2009 &nbsp;(58)</option>
	<option value='https://www.daggerpress.com/2009/11/'> November 2009 &nbsp;(65)</option>
	<option value='https://www.daggerpress.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='https://www.daggerpress.com/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='https://www.daggerpress.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='https://www.daggerpress.com/2009/07/'> July 2009 &nbsp;(46)</option>
	<option value='https://www.daggerpress.com/2009/06/'> June 2009 &nbsp;(63)</option>
	<option value='https://www.daggerpress.com/2009/05/'> May 2009 &nbsp;(69)</option>
	<option value='https://www.daggerpress.com/2009/04/'> April 2009 &nbsp;(102)</option>
	<option value='https://www.daggerpress.com/2009/03/'> March 2009 &nbsp;(90)</option>
	<option value='https://www.daggerpress.com/2009/02/'> February 2009 &nbsp;(81)</option>
	<option value='https://www.daggerpress.com/2009/01/'> January 2009 &nbsp;(65)</option>
	<option value='https://www.daggerpress.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='https://www.daggerpress.com/2008/11/'> November 2008 &nbsp;(60)</option>
	<option value='https://www.daggerpress.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='https://www.daggerpress.com/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='https://www.daggerpress.com/2008/08/'> August 2008 &nbsp;(37)</option>
	<option value='https://www.daggerpress.com/2008/07/'> July 2008 &nbsp;(25)</option>
	<option value='https://www.daggerpress.com/2008/06/'> June 2008 &nbsp;(25)</option>
	<option value='https://www.daggerpress.com/2008/05/'> May 2008 &nbsp;(29)</option>
	<option value='https://www.daggerpress.com/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='https://www.daggerpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='https://www.daggerpress.com/2008/02/'> February 2008 &nbsp;(20)</option>
	<option value='https://www.daggerpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='https://www.daggerpress.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='https://www.daggerpress.com/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='https://www.daggerpress.com/2007/10/'> October 2007 &nbsp;(20)</option>
	<option value='https://www.daggerpress.com/2007/09/'> September 2007 &nbsp;(9)</option>

		</select>
		</div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Extras</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="https://www.daggerpress.com/about/" itemprop="url">About The Dagger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="https://www.daggerpress.com/advertise/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="https://www.daggerpress.com/contact-the-dagger/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="https://www.daggerpress.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="https://www.daggerpress.com/terms-of-service/" itemprop="url">Terms of Service</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign up for The Daily Dagger Email</h4>
<p>Enter your email address to subscribe to The Daily Dagger and receive new articles by email.</p>
			<form id="subscribeenews-ext-2" action="http://daggerpress.us1.list-manage.com/subscribe/post?u=f122fc2efbaa26a07407ca509&amp;id=c2e87fee01" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/daggerpress" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/daggerpress"><a href="https://www.facebook.com/daggerpress"></a></blockquote></div>
		</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2019 ·Dagger Press LLC · <a href="https://www.daggerpress.com/wp-login.php">Log in</a></p></div></div></footer>	<div style="display:none">
	<div class="grofile-hash-map-9943ada0a4ac662b8adc37ee7819c8c9">
	</div>
	<div class="grofile-hash-map-01c572461e80a172f2fc03e60f7bdbd5">
	</div>
	<div class="grofile-hash-map-ac5b7bf6537b046cf89afa1edd95436a">
	</div>
	<div class="grofile-hash-map-3085b373eb7549a20b2e0a72114b73d8">
	</div>
	</div>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.daggerpress.com\/2019\/02\/17\/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced\/":112201};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.daggerpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"https:\/\/www.daggerpress.com\/wp-admin\/admin-ajax.php","notifications":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='https://www.daggerpress.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.daggerpress.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='https://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='https://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.8.1'></script>
<script async="async" type='text/javascript' src='https://www.daggerpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201908#ver=201908' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'2163858',post:'112201',tz:'-5',srv:'www.daggerpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '2163858', '112201' ]);
</script>
</body></html>
