<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Abingdon Library Closes for  Window and Roof Replacement Project</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Feed" href="http://www.daggerpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Comments Feed" href="http://www.daggerpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Abingdon Library Closes for  Window and Roof Replacement Project Comments Feed" href="http://www.daggerpress.com/2019/03/05/abingdon-library-closes-for-window-and-roof-replacement-project/feed/" />
<link rel="canonical" href="http://www.daggerpress.com/2019/03/05/abingdon-library-closes-for-window-and-roof-replacement-project/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daggerpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.daggerpress.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.daggerpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.daggerpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daggerpress.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2019%2F03%2F05%2Fabingdon-library-closes-for-window-and-roof-replacement-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2019%2F03%2F05%2Fabingdon-library-closes-for-window-and-roof-replacement-project%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.daggerpress.com/wp-content/themes/metro-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://www.daggerpress.com/wp-content/uploads/cropped-dagnewheadnew2_2014.jpg) no-repeat !important; }</style>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/73551097/Dagger_Sidebar_300x250_All', [300, 250], 'div-gpt-ad-1361367207158-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script><style>body { background-color: #ffffff; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Abingdon Library Closes for  Window and Roof Replacement Project" />
<meta property="og:url" content="http://www.daggerpress.com/2019/03/05/abingdon-library-closes-for-window-and-roof-replacement-project/" />
<meta property="og:description" content="From the Harford County Public Library: The Abingdon Library will be closed March 3 through August 2019 for a construction project. The branch windows and portions of the roof will be demolished an…" />
<meta property="article:published_time" content="2019-03-05T22:14:14+00:00" />
<meta property="article:modified_time" content="2019-03-05T22:14:14+00:00" />
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Abingdon Library Closes for  Window and Roof Replacement Project" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- BEGIN GADWP v5.1.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-445494-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				@import  "http://fonts.googleapis.com/css?family=Droid+Sans";

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* Import Fonts
------------------------------------------------------------ */
.entry-title {
	font-size: 3.2rem;
	font-weight: 800;
}

.after-entry .widget-title, .archive-title, .comments-title, .widget .entry-title {
	font-size: 1.5rem;
}

.title-area {
	float: left;
	padding: 0;
	width: 302px;
}

.header-image .site-title a {
	background-color: none;
	max-width: 302px;
	min-height: 80px;
	padding: 0;
}

.site-header .widget-area {
	float: right;
	width: 728px;
}

.breadcrumb {
	font-size: 1.2rem;
}

@media only screen and (max-width: 728px) {
	.title-area {
		width: 100%;
	}
	
	.site-header .widget-area {
		width: 100%;
	}
}

body {
	font-family: 'Droid Sans', sans-serif;
}

blockquote, blockquote::before {
	color: #555;
}			</style>
		</head>
<body class="post-template-default single single-post postid-112217 single-format-standard custom-background custom-header header-image content-sidebar metro-pro-red" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-87194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url"><span itemprop="name">About The Dagger</span></a></li>
<li id="menu-item-87191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-87195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-87192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-87193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url"><span itemprop="name">Terms of Service</span></a></li>
</ul></div></nav><div class="site-container"><div align="center"><a href="http://ad.broadstreetads.com/zone_static/23798/click/0"><img src="http://ad.broadstreetads.com/zone_static/23798/image/0"/></a></div> <header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.daggerpress.com/">The Dagger - Local News with an Edge</a></p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/9951/click/0"><img src="http://ad.broadstreetads.com/zone_static/9951/image/0"/></a>

		</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a title="Local" href="/category/local-ink/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12460"><a title="Politics" href="/category/the-dirt/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12461"><a title="Schools" href="/category/the-school-yard/" itemprop="url"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-12462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12462"><a title="Sirens" href="/category/sirens/" itemprop="url"><span itemprop="name">Sirens</span></a></li>
<li id="menu-item-97495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97495"><a href="http://www.daggerpress.com/category/question-2/" itemprop="url"><span itemprop="name">Big Q</span></a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a title="Health/Food" href="http://www.daggerpress.com/category/food/" itemprop="url"><span itemprop="name">Health/Food</span></a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a title="Arts &#038; Entertainment" href="http://www.daggerpress.com/category/pop-culture/" itemprop="url"><span itemprop="name">A&#038;E</span></a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93954"><a title="Sports" href="http://www.daggerpress.com/category/balls/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-37925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a title="Events" href="http://www.harfordsheart.com/calendar" itemprop="url"><span itemprop="name">Events</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/category/local-ink/" itemprop="item"><span itemprop="name">Local</span></a></span> <span aria-label="breadcrumb separator">/</span> Abingdon Library Closes for  Window and Roof Replacement Project</div><article class="post-112217 post type-post status-publish format-standard category-local-ink entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Abingdon Library Closes for  Window and Roof Replacement Project</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-03-05T17:14:14+00:00">March 5, 2019</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.daggerpress.com/author/daggernews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dagger News Service</span></a></span> <span class="entry-comments-link"><a href="http://www.daggerpress.com/2019/03/05/abingdon-library-closes-for-window-and-roof-replacement-project/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>From the Harford County Public Library:</p>
<p>The Abingdon Library will be closed March 3 through August 2019 for a construction project. The branch windows and portions of the roof will be demolished and replaced. </p>
<p>Abingdon customers are encouraged to visit any of the other 10 branches during this time. All items placed on reserve (holds) for Abingdon customers that come in during the time the Abingdon Library is closed will be sent to the Bel Air Library. Customers will be notified by their usual manner and may pick up the item at the Bel Air Library or request the item to be sent to another location. </p>
<p>&#8220;We appreciate our customers&#8217; patience as we complete some much needed repairs to the Abingdon Library&#8217;s windows and roof,&#8221; said Mary Hastler, CEO of Harford County Public Library. &#8220;While the physical branch will be offline for several months, many resources are available online at HCPLonline.org or at the other 10 libraries in the county.&#8221;</p>
<p>Updates will be posted to HCPLonline.org as information becomes available.</p>
<p>Several regularly scheduled Abingdon Library programs have been moved to other locations during the construction. They include:</p>
<p>&#8220;Abingdon Books at Night&#8221; will be held at the Bel Air Library. Upcoming discussions include &#8220;The Flight Attendant&#8221; by Chris Bohjalian, Monday, March 11; &#8220;The Second Mrs. Hockaday&#8221; by Susan Rivers on Monday, April 8; and &#8220;Less&#8221; by Andrew Sean Greer, Monday, May 13. Each takes place from 6:30 to 7:30 p.m. </p>
<p>&#8220;Booked for Lunch,&#8221; a midday opportunity for adults to bring their lunch and enjoy a book discussion, will be held at the Fallston Library. Programs include &#8220;Dear Mrs. Bird&#8221; by A.J. Pearce on Wednesday, March 20; &#8220;The Magic Strings of Frankie Presto&#8221; by Mitch Albom on Wednesday, April 17; and &#8220;Little Fires Everywhere&#8221; by Celeste Ng on Wednesday, May 15. The programs take place from 12:30 to 1:30 p.m.</p>
<p>&#8220;Books on Tap,&#8221; a book group for adults that offers bold titles and refreshing talk, will be held at Pairings Bistro, 2105 Laurel Bush Road, Suite 108, in Bel Air. Advance registration through Books on Tap Meetup is required. Upcoming topics include &#8220;A Place for Us&#8221; by Fatima Farheen Mirza on Monday, March 18; &#8220;The Care and Feeding of Ravenously Hungry Girls&#8221; by Anissa Gray on Monday, April 15; and &#8220;The Kinship of Secrets&#8221; by Eugenia Kim on Monday, May 20. All will be held from 6:30 to 8 p.m. </p>
<p>Harford County Public Library operates 11 branches located throughout Harford County. More than 1.6 million visitors use library services and resources each year. In 2018 Harford County Public Library was named one of America&#8217;s Star Libraries for the eighth time by Library Journal.  It was also the recipient of a 2018 Graphic Design USA American Inhouse Design Award. For more information, visit HCPLonline.org. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.daggerpress.com/2019/03/05/abingdon-library-closes-for-window-and-roof-replacement-project/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.daggerpress.com/2019/03/05/abingdon-library-closes-for-window-and-roof-replacement-project/" data-text="Abingdon Library Closes for  Window and Roof Replacement Project"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.daggerpress.com/2019/03/05/abingdon-library-closes-for-window-and-roof-replacement-project/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.daggerpress.com%2F2019%2F03%2F05%2Fabingdon-library-closes-for-window-and-roof-replacement-project%2F&#038;media=http%3A%2F%2F0.gravatar.com%2Favatar%2F9943ada0a4ac662b8adc37ee7819c8c9%3Fs%3D96%26d%3Dmm%26r%3Dg&#038;description=Abingdon%20Library%20Closes%20for%20%20Window%20and%20Roof%20Replacement%20Project" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.daggerpress.com/2019/03/05/abingdon-library-closes-for-window-and-roof-replacement-project/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.daggerpress.com/2019/03/05/abingdon-library-closes-for-window-and-roof-replacement-project/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2163858-112217-5c80bb1e6f2ca' data-src='https://widgets.wp.com/likes/#blog_id=2163858&amp;post_id=112217&amp;origin=www.daggerpress.com&amp;obj_id=2163858-112217-5c80bb1e6f2ca' data-name='like-post-frame-2163858-112217-5c80bb1e6f2ca'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Dagger News Service</span></h4><div class="author-box-content" itemprop="description"><p>Send Us Your News<br />
<a href="mailto:tellus@daggerpress.com">tellus@daggerpress.com</a></p>
</div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/05/abingdon-library-closes-for-window-and-roof-replacement-project/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.daggerpress.com/wp-comments-post.php?wpe-comment-post=sp20183cbm0e7" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='112217' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37f5df3ec3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.daggerpress.com/" role="search"><meta itemprop="target" content="http://www.daggerpress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">		<h4 class="widget-title widgettitle">Sounding Off</h4>
			<div style="overflow: auto; height: 420px;">
			<ul class="recent-comment" style="margin:0 2px;">
									<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;If I'm correct...and I usually am.......Islam places itself laterally above the Geo-political govt.  The "believers" have loyalty to Islam&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/#comment-436814" title="Nidal Malik Hasan | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;"><strong>Nidal Malik Hasan</strong> | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The kid was causing a disruption according to the school.  Nothing to do with being an ingrate.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/02/11/joppa-delivery-man-killed-in-edgewood-robbery-attempt/#comment-436813" title="The Central Scrutinizer | Joppa Delivery Man Killed in Edgewood Robbery Attempt"><strong>The Central Scrutinizer</strong> | Joppa Delivery Man Killed in Edgewood Robbery Attempt</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Sharecroppers were NOT "basically slaves".  They chose access and egress of being share croppers. Slaves were chattel.  Go&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/03/del-lisanti-quitting-is-easy-but-not-the-road-to-redemption/#comment-436811" title="The Central Scrutinizer | Del. Lisanti: “Quitting is Easy but Not the Road to Redemption”"><strong>The Central Scrutinizer</strong> | Del. Lisanti: “Quitting is Easy but Not the Road to Redemption”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Gordon ....bad boy...you have lied.  Show us Trumps endorsement of the American Nazi Party.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/#comment-436810" title="The Central Scrutinizer | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;"><strong>The Central Scrutinizer</strong> | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Forex trader makes $10,000 in minutes: http://www.vkvi.net/cryptoinvestbitcoin54567&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/02/11/joppa-delivery-man-killed-in-edgewood-robbery-attempt/#comment-436806" title="Stanleynug | Joppa Delivery Man Killed in Edgewood Robbery Attempt"><strong>Stanleynug</strong> | Joppa Delivery Man Killed in Edgewood Robbery Attempt</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Amazing that you write 1935 Germany, when we have a president that thinks the Nazi party in America is great.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/#comment-436805" title="Gordon Koerner | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;"><strong>Gordon Koerner</strong> | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;and how do we know you're really "David Fang". Submit it to the Dagger and I am sure they will&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/#comment-436793" title="SoulCrusher | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;"><strong>SoulCrusher</strong> | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Bob    If you walked  a mile in her shoes, you would be out the rest of&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/03/del-lisanti-quitting-is-easy-but-not-the-road-to-redemption/#comment-436792" title="Charles Jones | Del. Lisanti: “Quitting is Easy but Not the Road to Redemption”"><strong>Charles Jones</strong> | Del. Lisanti: “Quitting is Easy but Not the Road to Redemption”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I'm  sorry, but I am NOT confusing a damn thing. I am quoting what was written in the article.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/#comment-436791" title="SoulCrusher | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;"><strong>SoulCrusher</strong> | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Words, including YOUR  words, do matter — Cummings did not say he was the son of a slave.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/03/del-lisanti-quitting-is-easy-but-not-the-road-to-redemption/#comment-436790" title="Bob | Del. Lisanti: “Quitting is Easy but Not the Road to Redemption”"><strong>Bob</strong> | Del. Lisanti: “Quitting is Easy but Not the Road to Redemption”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Words matter....Das Juden from Omar, Cummings trying to tell us he is the son of a slave (that would make&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/03/del-lisanti-quitting-is-easy-but-not-the-road-to-redemption/#comment-436785" title="The Central Scrutinizer | Del. Lisanti: “Quitting is Easy but Not the Road to Redemption”"><strong>The Central Scrutinizer</strong> | Del. Lisanti: “Quitting is Easy but Not the Road to Redemption”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;WOW.......BIGOTS GONE WILD !  EMPOWERED BY THE NEW DEM HOUSE CHEERING THEM ON.  Add to this the Lisanti&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/#comment-436784" title="The Central Scrutinizer | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;"><strong>The Central Scrutinizer</strong> | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The truth is often offensive.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/#comment-436783" title="Embarrassed for our County | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;"><strong>Embarrassed for our County</strong> | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;It’s not deemed a wetland&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/01/13/2-5-million-sq-ft-abingdon-business-park-proposed-community-input-meeting-set/#comment-436782" title="Rick moresow | 2.5 Million Sq Ft Abingdon Business Park Proposed; Community Input Meeting Set"><strong>Rick moresow</strong> | 2.5 Million Sq Ft Abingdon Business Park Proposed; Community Input Meeting Set</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Congratulations Kelsey Scott - Miss Bel Air!  I know you will represent Bel Air &amp; Harford County proudly.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/kelsey-scott-named-miss-bel-air-2019/#comment-436781" title="Git r Done | Kelsey Scott Named Miss Bel Air Independence Day 2019"><strong>Git r Done</strong> | Kelsey Scott Named Miss Bel Air Independence Day 2019</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;David thanks for giving the facts to the none believers, especially those that right away insult and tag with names.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/#comment-436780" title="Gordon Koerner | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;"><strong>Gordon Koerner</strong> | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;"Farm preservation" A means for people with land to make money off the citizens. Nothing else. They will claim there&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/#comment-436779" title="Gordon Koerner | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;"><strong>Gordon Koerner</strong> | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Soul Catcher, You are confusing the marketer of the project. That promotion was done by the person who said he&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/#comment-436778" title="Gordon Koerner | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;"><strong>Gordon Koerner</strong> | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;You must be kidding me. I have met the 2 locals. Have been outside the Annapolis Hogan home, but he&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/#comment-436777" title="Gordon Koerner | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;"><strong>Gordon Koerner</strong> | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Because we have no actual issue in Maryland that need to be addressed, lets ban styrofoam. What a bunch of&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/sen-jennings-senate-bill-does-little-to-move-the-needle-on-removing-foam-from-the-market/#comment-436775" title="Jay | Sen. Jennings: Senate Bill &#8220;Does Little to Move the Needle on Removing Foam from the Market&#8221;"><strong>Jay</strong> | Sen. Jennings: Senate Bill &#8220;Does Little to Move the Needle on Removing Foam from the Market&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;You are highly partisan and your rhetoric is unhelpful.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/#comment-436774" title="Jeanne Flora Dietz | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;"><strong>Jeanne Flora Dietz</strong> | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Additional FACTS from OT, LLC vs. HARFORD COUNTY MARYLAND:    Page 10 – “…Mr. Boniface showed (a local&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/#comment-436773" title="David Fang | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;"><strong>David Fang</strong> | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;In the 25 years I’ve lived in Harford just about every opportunity to development was allowed except in rural areas&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/#comment-436770" title="Seriously? | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;"><strong>Seriously?</strong> | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Can someone who was born a male but identifies as female be "Miss Bel Air"?     I&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/kelsey-scott-named-miss-bel-air-2019/#comment-436769" title="Likes Ketchup on Hot Dogs | Kelsey Scott Named Miss Bel Air Independence Day 2019"><strong>Likes Ketchup on Hot Dogs</strong> | Kelsey Scott Named Miss Bel Air Independence Day 2019</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Gordon Koerner,     Correct, the developer did not want to build an all Muslim community. He had&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/#comment-436768" title="DB of Joppa | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;"><strong>DB of Joppa</strong> | Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a></p>
				</li>
							</ul>
			</div>

</div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><script type="text/javascript">broadstreet.zone(9952);</script></div></div>
		</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://www.daggerpress.com/2019/03/05/fang-what-bowtie-barry-and-sidekick-billy-boniface-really-really-want-to-build-is-a-muslim-free-community/">Fang: &#8220;What Bowtie Barry and Sidekick Billy Boniface Really, Really Want to Build&#8230;is a Muslim-Free Community&#8221;</a>
											<span class="post-date">March 5, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/03/05/sen-jennings-senate-bill-does-little-to-move-the-needle-on-removing-foam-from-the-market/">Sen. Jennings: Senate Bill &#8220;Does Little to Move the Needle on Removing Foam from the Market&#8221;</a>
											<span class="post-date">March 5, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/03/05/abingdon-library-closes-for-window-and-roof-replacement-project/">Abingdon Library Closes for  Window and Roof Replacement Project</a>
											<span class="post-date">March 5, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/03/05/kelsey-scott-named-miss-bel-air-2019/">Kelsey Scott Named Miss Bel Air Independence Day 2019</a>
											<span class="post-date">March 5, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/03/03/del-lisanti-quitting-is-easy-but-not-the-road-to-redemption/">Del. Lisanti: “Quitting is Easy but Not the Road to Redemption”</a>
											<span class="post-date">March 3, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/02/28/calls-for-del-lisanti-resignation-continue-apology-for-racial-slur-deemed-inadequate/">(UPDATED) Calls for Del. Lisanti Resignation Continue; Apology for Racial Slur Deemed Inadequate</a>
											<span class="post-date">February 28, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/02/28/abingdon-man-charged-for-distribution-and-possession-of-child-pornography/">Abingdon Man Charged for Distribution and Possession of Child Pornography</a>
											<span class="post-date">February 28, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/02/27/aclu-calls-for-del-lisanti-to-resign-after-lawmaker-describes-prince-georges-county-as-n-er-district/">ACLU Calls for Del. Lisanti to Resign After Lawmaker Describes Prince George&#8217;s County as &#8220;N&#8211;er District&#8221;</a>
											<span class="post-date">February 27, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/02/26/del-lisanti-on-use-of-racial-slur-i-am-sickened-that-a-word-that-is-not-in-my-vocabulary-came-out-of-my-mouth/">Del. Lisanti on Use of Racial Slur: “I am Sickened that a Word that is Not in My Vocabulary Came Out of My Mouth”</a>
											<span class="post-date">February 26, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/02/25/gov-hogan-announces-progress-on-conowingo-dam-multi-state-strategy-bidder-for-dredging-pilot-project/">Gov. Hogan Announces Progress on Conowingo Dam; Multi-State Strategy, Bidder for Dredging Pilot Project</a>
											<span class="post-date">February 25, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/02/25/community-input-meeting-set-for-maryland-center-for-the-arts/">Community Input Meeting Set for Maryland Center for the Arts</a>
											<span class="post-date">February 25, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/02/24/sen-jennings-bill-advances-to-allow-unspecified-gender-on-state-ids/">Sen. Jennings: Bill Advances to Allow “Unspecified” Gender on State ID’s</a>
											<span class="post-date">February 24, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/02/24/del-lisanti-new-law-enforcement-disability-benefits-and-scholarship-opportunities/">Del. Lisanti: New Law Enforcement Disability Benefits and Scholarship Opportunities</a>
											<span class="post-date">February 24, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/02/17/newly-elected-and-governor-appointed-board-of-education-of-harford-county-members-announced/">Newly-Elected and Governor-Appointed Board of Education of Harford County Members Announced</a>
											<span class="post-date">February 17, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/02/17/sen-cassilly-public-scrutiny-and-appropriate-punishment-are-essential-to-the-proper-working-of-our-system-of-justice/">Sen. Cassilly: &#8220;Public Scrutiny and Appropriate Punishment are Essential to the Proper Working of Our System of Justice&#8221;</a>
											<span class="post-date">February 17, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/02/11/joppa-delivery-man-killed-in-edgewood-robbery-attempt/">Joppa Delivery Man Killed in Edgewood Robbery Attempt</a>
											<span class="post-date">February 11, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/02/06/county-executive-glassman-the-state-of-harford-county-is-strong-and-our-amazing-turnaround-story-continues/">County Executive Glassman: “The State of Harford County is Strong and Our Amazing Turnaround Story Continues”</a>
											<span class="post-date">February 6, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/02/05/harford-county-launches-online-dog-license-applications-and-renewals/">Harford County Launches Online Dog License Applications and Renewals</a>
											<span class="post-date">February 5, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/02/05/del-lisanti-gov-hogan-set-a-tone-of-bipartisan-leadership-which-is-certainly-welcomed-after-such-a-nasty-campaign-season/">Del. Lisanti: Gov. Hogan &#8220;Set a Tone of Bipartisan Leadership Which is Certainly Welcomed After Such a Nasty Campaign Season&#8221;</a>
											<span class="post-date">February 5, 2019</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2019/02/05/5-residents-displaced-6-pets-perish-in-house-fire-near-carsins-run/">5 Residents Displaced, 6 Pets Perish in House Fire Near Carsins Run</a>
											<span class="post-date">February 5, 2019</span>
									</li>
					</ul>
		</div></section>
</aside></div></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-290Df5IJdBpO2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-290Df5IJdBpO2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.daggerpress.com/2019/03/'> March 2019 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2019/02/'> February 2019 &nbsp;(21)</option>
	<option value='http://www.daggerpress.com/2019/01/'> January 2019 &nbsp;(33)</option>
	<option value='http://www.daggerpress.com/2018/12/'> December 2018 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2018/11/'> November 2018 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2018/10/'> October 2018 &nbsp;(34)</option>
	<option value='http://www.daggerpress.com/2018/09/'> September 2018 &nbsp;(31)</option>
	<option value='http://www.daggerpress.com/2018/08/'> August 2018 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2018/07/'> July 2018 &nbsp;(33)</option>
	<option value='http://www.daggerpress.com/2018/06/'> June 2018 &nbsp;(36)</option>
	<option value='http://www.daggerpress.com/2018/05/'> May 2018 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2018/04/'> April 2018 &nbsp;(50)</option>
	<option value='http://www.daggerpress.com/2018/03/'> March 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/02/'> February 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/01/'> January 2018 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2017/12/'> December 2017 &nbsp;(34)</option>
	<option value='http://www.daggerpress.com/2017/11/'> November 2017 &nbsp;(45)</option>
	<option value='http://www.daggerpress.com/2017/10/'> October 2017 &nbsp;(57)</option>
	<option value='http://www.daggerpress.com/2017/09/'> September 2017 &nbsp;(42)</option>
	<option value='http://www.daggerpress.com/2017/08/'> August 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/07/'> July 2017 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2017/06/'> June 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/05/'> May 2017 &nbsp;(84)</option>
	<option value='http://www.daggerpress.com/2017/04/'> April 2017 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2017/03/'> March 2017 &nbsp;(89)</option>
	<option value='http://www.daggerpress.com/2017/02/'> February 2017 &nbsp;(66)</option>
	<option value='http://www.daggerpress.com/2017/01/'> January 2017 &nbsp;(67)</option>
	<option value='http://www.daggerpress.com/2016/12/'> December 2016 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://www.daggerpress.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='http://www.daggerpress.com/2016/08/'> August 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/05/'> May 2016 &nbsp;(93)</option>
	<option value='http://www.daggerpress.com/2016/04/'> April 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/03/'> March 2016 &nbsp;(88)</option>
	<option value='http://www.daggerpress.com/2016/02/'> February 2016 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2015/11/'> November 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/10/'> October 2015 &nbsp;(95)</option>
	<option value='http://www.daggerpress.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='http://www.daggerpress.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2015/07/'> July 2015 &nbsp;(78)</option>
	<option value='http://www.daggerpress.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='http://www.daggerpress.com/2015/03/'> March 2015 &nbsp;(98)</option>
	<option value='http://www.daggerpress.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2015/01/'> January 2015 &nbsp;(108)</option>
	<option value='http://www.daggerpress.com/2014/12/'> December 2014 &nbsp;(86)</option>
	<option value='http://www.daggerpress.com/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2014/10/'> October 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2014/07/'> July 2014 &nbsp;(94)</option>
	<option value='http://www.daggerpress.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='http://www.daggerpress.com/2014/04/'> April 2014 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2014/03/'> March 2014 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2014/02/'> February 2014 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2014/01/'> January 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2013/12/'> December 2013 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2013/11/'> November 2013 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2013/10/'> October 2013 &nbsp;(107)</option>
	<option value='http://www.daggerpress.com/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='http://www.daggerpress.com/2013/08/'> August 2013 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.daggerpress.com/2013/06/'> June 2013 &nbsp;(117)</option>
	<option value='http://www.daggerpress.com/2013/05/'> May 2013 &nbsp;(130)</option>
	<option value='http://www.daggerpress.com/2013/04/'> April 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/03/'> March 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='http://www.daggerpress.com/2013/01/'> January 2013 &nbsp;(144)</option>
	<option value='http://www.daggerpress.com/2012/12/'> December 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/11/'> November 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/10/'> October 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/09/'> September 2012 &nbsp;(115)</option>
	<option value='http://www.daggerpress.com/2012/08/'> August 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/07/'> July 2012 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2012/06/'> June 2012 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2012/05/'> May 2012 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2012/04/'> April 2012 &nbsp;(146)</option>
	<option value='http://www.daggerpress.com/2012/03/'> March 2012 &nbsp;(164)</option>
	<option value='http://www.daggerpress.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='http://www.daggerpress.com/2012/01/'> January 2012 &nbsp;(122)</option>
	<option value='http://www.daggerpress.com/2011/12/'> December 2011 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2011/11/'> November 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/10/'> October 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/09/'> September 2011 &nbsp;(151)</option>
	<option value='http://www.daggerpress.com/2011/08/'> August 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/07/'> July 2011 &nbsp;(142)</option>
	<option value='http://www.daggerpress.com/2011/06/'> June 2011 &nbsp;(139)</option>
	<option value='http://www.daggerpress.com/2011/05/'> May 2011 &nbsp;(150)</option>
	<option value='http://www.daggerpress.com/2011/04/'> April 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/03/'> March 2011 &nbsp;(174)</option>
	<option value='http://www.daggerpress.com/2011/02/'> February 2011 &nbsp;(141)</option>
	<option value='http://www.daggerpress.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2010/12/'> December 2010 &nbsp;(124)</option>
	<option value='http://www.daggerpress.com/2010/11/'> November 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='http://www.daggerpress.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/08/'> August 2010 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2010/07/'> July 2010 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2010/06/'> June 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/05/'> May 2010 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2010/04/'> April 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/03/'> March 2010 &nbsp;(121)</option>
	<option value='http://www.daggerpress.com/2010/02/'> February 2010 &nbsp;(82)</option>
	<option value='http://www.daggerpress.com/2010/01/'> January 2010 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2009/12/'> December 2009 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2009/11/'> November 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2009/07/'> July 2009 &nbsp;(46)</option>
	<option value='http://www.daggerpress.com/2009/06/'> June 2009 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2009/05/'> May 2009 &nbsp;(69)</option>
	<option value='http://www.daggerpress.com/2009/04/'> April 2009 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2009/03/'> March 2009 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2009/02/'> February 2009 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2009/01/'> January 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='http://www.daggerpress.com/2008/11/'> November 2008 &nbsp;(60)</option>
	<option value='http://www.daggerpress.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://www.daggerpress.com/2008/08/'> August 2008 &nbsp;(37)</option>
	<option value='http://www.daggerpress.com/2008/07/'> July 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/06/'> June 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/05/'> May 2008 &nbsp;(29)</option>
	<option value='http://www.daggerpress.com/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='http://www.daggerpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='http://www.daggerpress.com/2008/02/'> February 2008 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='http://www.daggerpress.com/2007/10/'> October 2007 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2007/09/'> September 2007 &nbsp;(9)</option>

		</select>
		</div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Extras</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url">About The Dagger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url">Terms of Service</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign up for The Daily Dagger Email</h4>
<p>Enter your email address to subscribe to The Daily Dagger and receive new articles by email.</p>
			<form id="subscribeenews-ext-2" action="http://daggerpress.us1.list-manage.com/subscribe/post?u=f122fc2efbaa26a07407ca509&amp;id=c2e87fee01" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/daggerpress" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/daggerpress"><a href="https://www.facebook.com/daggerpress"></a></blockquote></div>
		</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2019 ·Dagger Press LLC · <a href="http://www.daggerpress.com/wp-login.php">Log in</a></p></div></div></footer>	<div style="display:none">
	<div class="grofile-hash-map-9943ada0a4ac662b8adc37ee7819c8c9">
	</div>
	</div>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.daggerpress.com\/2019\/03\/05\/abingdon-library-closes-for-window-and-roof-replacement-project\/":112217};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2019/03/05/abingdon-library-closes-for-window-and-roof-replacement-project/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.daggerpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"http:\/\/www.daggerpress.com\/wp-admin\/admin-ajax.php","notifications":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.8.1'></script>
<script async="async" type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201910#ver=201910' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'2163858',post:'112217',tz:'-5',srv:'www.daggerpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '2163858', '112217' ]);
</script>
</body></html>
