<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Million-Dollar Marijuana Distribution Organization Dismantled in Joppa</title><meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Feed" href="http://www.daggerpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Comments Feed" href="http://www.daggerpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Million-Dollar Marijuana Distribution Organization Dismantled in Joppa Comments Feed" href="http://www.daggerpress.com/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/feed/" />
<link rel="canonical" href="http://www.daggerpress.com/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.daggerpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.daggerpress.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ulike_obj = {"ajaxurl":"http:\/\/www.daggerpress.com\/wp-admin\/admin-ajax.php","button_text_u":"Unlike","button_text":"Like","button_type":"image"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike-scripts.min.js?ver=1.2.2'></script>
<link rel='https://api.w.org/' href='http://www.daggerpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daggerpress.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F01%2F27%2Fmillion-dollar-marijuana-distribution-organization-dismantled-in-joppa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F01%2F27%2Fmillion-dollar-marijuana-distribution-organization-dismantled-in-joppa%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="Shortcut Icon" href="http://www.daggerpress.com/wp-content/themes/metro-pro/images/favicon.ico" type="image/x-icon" />
<style type="text/css">.site-title a { background: url(http://www.daggerpress.com/wp-content/uploads/cropped-dagnewheadnew2_2014.jpg) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/73551097/Dagger_Sidebar_300x250_All', [300, 250], 'div-gpt-ad-1361367207158-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 6px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 19px; padding: 10px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style><style>body { background-color: #ffffff; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Million-Dollar Marijuana Distribution Organization Dismantled in Joppa" />
<meta property="og:url" content="http://www.daggerpress.com/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/" />
<meta property="og:description" content="From the Harford County Sheriff&#039;s Office: In late 2016, the Harford County Task Force initiated an investigation stemming from a tip that Harold Junior Morris III, 28, of the 2000 block of Mountain..." />
<meta property="article:published_time" content="2017-01-27T21:57:41+00:00" />
<meta property="article:modified_time" content="2017-01-27T21:57:41+00:00" />
<meta property="article:author" content="http://www.daggerpress.com/author/daggernews/" />
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:image" content="http://www.daggerpress.com/wp-content/uploads/mountainrdpotbust.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.daggerpress.com/wp-content/uploads/mountainrdpotbust.jpg?w=240" />
<meta name="twitter:card" content="summary" />

<!-- BEGIN GADWP v4.9.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-445494-10', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<style id="custom-css-css">@import "http://fonts.googleapis.com/css?family=Droid+Sans";.entry-title{font-size:3.2rem;font-weight:800}.after-entry .widget-title,.archive-title,.comments-title,.widget .entry-title{font-size:1.5rem}.title-area{float:left;padding:0;width:302px}.header-image .site-title a{background-color:none;max-width:302px;min-height:80px;padding:0}.site-header .widget-area{float:right;width:728px}.breadcrumb{font-size:1.2rem}@media only screen and (max-width: 728px){.title-area{width:100%}.site-header .widget-area{width:100%}}body{font-family:'Droid Sans', sans-serif}blockquote,blockquote::before{color:#555}</style>
</head>
<body class="single single-post postid-108523 single-format-standard custom-background custom-header header-image content-sidebar metro-pro-red" itemscope="itemscope" itemtype="http://schema.org/WebPage"><nav class="nav-secondary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-87194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/">About The Dagger</a></li>
<li id="menu-item-87191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/">Advertise</a></li>
<li id="menu-item-87195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/">Contact Us</a></li>
<li id="menu-item-87192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/">Terms of Service</a></li>
</ul></div></nav><div class="site-container"><div align="center"><a href="http://ad.broadstreetads.com/zone_static/23798/click/0"><img src="http://ad.broadstreetads.com/zone_static/23798/image/0"/></a></div><header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.daggerpress.com/">The Dagger - Local News with an Edge</a></p></div><aside class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/9951/click/0"><img src="http://ad.broadstreetads.com/zone_static/9951/image/0"/></a>

		</div>
		</div></section></aside></div></header><nav class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a title="Local" href="/category/local-ink/">Local</a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12460"><a title="Politics" href="/category/the-dirt/">Politics</a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12461"><a title="Schools" href="/category/the-school-yard/">Schools</a></li>
<li id="menu-item-12462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12462"><a title="Sirens" href="/category/sirens/">Sirens</a></li>
<li id="menu-item-97495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97495"><a href="http://www.daggerpress.com/category/question-2/">Big Q</a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a title="Health/Food" href="http://www.daggerpress.com/category/food/">Health/Food</a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a title="Arts &#038; Entertainment" href="http://www.daggerpress.com/category/pop-culture/">A&#038;E</a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93954"><a title="Sports" href="http://www.daggerpress.com/category/balls/">Sports</a></li>
<li id="menu-item-37925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a title="Events" href="http://www.harfordsheart.com/calendar.shtml">Events</a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="breadcrumb">You are here: <a href="http://www.daggerpress.com/">Home</a> / <a href="http://www.daggerpress.com/category/sirens/">Sirens</a> / Million-Dollar Marijuana Distribution Organization Dismantled in Joppa</div><article class="post-108523 post type-post status-publish format-standard category-sirens tag-arrest tag-drugs tag-joppa tag-marijuana entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Million-Dollar Marijuana Distribution Organization Dismantled in Joppa</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-27T16:57:41+00:00">January 27, 2017</time> By <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://www.daggerpress.com/author/daggernews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dagger News Service</span></a></span> <span class="entry-comments-link"><a href="http://www.daggerpress.com/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/#comments">2 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><p><img src="http://www.daggerpress.com/wp-content/uploads/mountainrdpotbust.jpg" alt="" width="648" height="791" class="aligncenter size-full wp-image-108524" srcset="http://www.daggerpress.com/wp-content/uploads/mountainrdpotbust-246x300.jpg 246w, http://www.daggerpress.com/wp-content/uploads/mountainrdpotbust.jpg 648w" sizes="(max-width: 648px) 100vw, 648px" /></p>
<p>From the Harford County Sheriff&#8217;s Office:</p>
<p>In late 2016, the Harford County Task Force initiated an investigation stemming from a tip that Harold Junior Morris III, 28, of the 2000 block of Mountain Road, Joppa, Maryland was distributing large amounts of high grade marijuana in and around Harford County.</p>
<p>After several weeks of surveillance, the Task Force, with the assistance of Baltimore County Narcotics Detectives and the Drug Enforcement Administration (DEA) executed state court ordered search and seizure warrants at a storage facility in the 900 block of Pulaski Highway in Joppa, Morris’ residence on Mountain Road, and his bank accounts. The search warrants were executed over the first two weeks of the New Year and the following evidentiary items were seized:</p>
<p>&#8211; 249 pounds of various strains of high grade marijuana with an approximate street value of over $1.1 million dollars (storage facility)</p>
<p>&#8211; Approximately $185,000 in cash (residence and bank accounts)</p>
<p>&#8211; Multiple digital scales (residence and storage facility)</p>
<p>&#8211; One money counter (storage facility)</p>
<p>&#8211; One heat sealer (storage facility)</p>
<p>&#8211; 2008 Mercedes Benz C300 *(residence in Baltimore County, MD)</p>
<p>&#8211; 2011 Jaguar XF sedan (residence)</p>
<p>&#8211; 2007 Toyota Highlander SUV (storage facility)</p>
<p>&#8211; 2014 BMW motorcycle (residence)</p>
<p>&#8211; Flat screen televisions, high value women’s jewelry and handbags (residence)</p>
<p>&#8211; Two Honda personal watercraft and trailer (residence)</p>
<p>&#8211; Two large four-wheel ATVs (residence)</p>
<p>&#8211; One off-road motorcycle/dirt bike (residence)</p>
<p>Morris, along with his live-in girlfriend, Sherrie Lyn Miller, 26, was arrested during the course of the search warrant executed at Morris’ residence. Both were transported to the Harford County Detention Center where they were charged with possession with intent to distribute large amount of marijuana, possession of marijuana, and possession not marijuana (mushrooms). Both were released on $50,000 bond and are awaiting trial.</p>
<p>The Task Force believes Morris and Miller were obtaining their marijuana via source suppliers in California then selling it in and around Harford County. The storage facility was utilized to receive, store and package the marijuana prior to distribution. “This is a significant seizure of marijuana that will no longer make it to the streets of Harford County and into the hands of the most vulnerable of our citizens, our youth,” said Captain Lee Dunbar, Commander of the Task Force. </p>
<p>“We know through the vast amount of data we collect on our heroin overdose investigations, almost 80% of our heroin overdose victims advised they started using marijuana at an early age, most between the ages of 12-15, and believed it was a gateway drug. Marijuana is a dangerous drug, not just a harmless or victimless recreational drug.”</p>
<p>The Harford County Task Force is a highly trained, self-governing, multijurisdictional entity with a mission to investigate offenses in the areas of mid to upper level drug trafficking, homeland security, and vice while supporting and facilitating cooperation and coordination among federal, state, and local law enforcement. The Harford County Task Force is comprised of the Harford County Sheriff’s Office, Maryland State Police, Aberdeen Police Department, Bel Air Police Department, Havre de Grace Police Department, Drug Enforcement Administration, and the Harford County States Attorney’s Office, working together to make Harford County a safer place to live.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.daggerpress.com/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/" data-layout="button_count"></div></li><li class="share-twitter"><div class="twitter_button"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F01%2F27%2Fmillion-dollar-marijuana-distribution-organization-dismantled-in-joppa%2F&#038;counturl=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F01%2F27%2Fmillion-dollar-marijuana-distribution-organization-dismantled-in-joppa%2F&#038;count=horizontal&#038;text=Million-Dollar%20Marijuana%20Distribution%20Organization%20Dismantled%20in%20Joppa%3A" style="width:101px; height:20px;"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.daggerpress.com/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F01%2F27%2Fmillion-dollar-marijuana-distribution-organization-dismantled-in-joppa%2F&#038;description=Million-Dollar%20Marijuana%20Distribution%20Organization%20Dismantled%20in%20Joppa" data-pin-do="buttonBookmark" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.daggerpress.com/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.daggerpress.com/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2163858-108523-588bcba49f314' data-src='//widgets.wp.com/likes/#blog_id=2163858&amp;post_id=108523&amp;origin=www.daggerpress.com&amp;obj_id=2163858-108523-588bcba49f314' data-name='like-post-frame-2163858-108523-588bcba49f314'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-footer"><p class="entry-meta"></p></footer></article><section class="author-box" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 gravatar' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Dagger News Service</span></h4><div class="author-box-content" itemprop="description"><p>Send Us Your News<br />
<a href="mailto:tellus@daggerpress.com">tellus@daggerpress.com</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-379792">
	<article itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/c5dde0b946e00d4414928882f1943e67?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c5dde0b946e00d4414928882f1943e67?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">Gordon</span> <span class="says">says</span>		 	</p>

			<p class="comment-meta">
				<time class="comment-time" datetime="2017-01-27T17:31:30+00:00" itemprop="commentTime"><a href="http://www.daggerpress.com/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/#comment-379792" class="comment-time-link" itemprop="url">January 27, 2017 at 5:31 pm</a></time>			</p>
		</header>

		<div class="comment-content" itemprop="commentText">
			
			<p><a href="http://healthland.time.com/2010/10/29/marijuna-as-a-gateway-drug-the-myth-that-will-not-die/" rel="nofollow">http://healthland.time.com/2010/10/29/marijuna-as-a-gateway-drug-the-myth-that-will-not-die/</a>
<div id="wp-ulike-comment-379792" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="379792" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/?replytocom=379792#respond' onclick='return addComment.moveForm( "comment-379792", "379792", "respond", "108523" )' aria-label='Reply to Gordon'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-379794">
	<article itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/2d0ced1f6f4d57a1b27b19fd120837d7?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2d0ced1f6f4d57a1b27b19fd120837d7?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">#donaldlockhimup</span> <span class="says">says</span>		 	</p>

			<p class="comment-meta">
				<time class="comment-time" datetime="2017-01-27T17:36:34+00:00" itemprop="commentTime"><a href="http://www.daggerpress.com/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/#comment-379794" class="comment-time-link" itemprop="url">January 27, 2017 at 5:36 pm</a></time>			</p>
		</header>

		<div class="comment-content" itemprop="commentText">
			
			<p>Damn it&#8217;s so quite in here please lock them up before they becom famous and run for president
<div id="wp-ulike-comment-379794" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="379794" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/?replytocom=379794#respond' onclick='return addComment.moveForm( "comment-379794", "379794", "respond", "108523" )' aria-label='Reply to #donaldlockhimup'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.daggerpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=rCyE66SWQfJxpCVZ" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="rCyE66SWQfJxpCVZ" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
<br /><input id="captcha_code" name="captcha_code" type="text" size="6"  />
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='108523' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5989d70327" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>				</form>
					</div><!-- #respond -->
		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="http://www.daggerpress.com/" role="search"><input type="search" name="s" placeholder="Search this website&#x2026;" /><input type="submit" value="Search" /></form></div></section><section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">		<h4 class="widget-title widgettitle">Sounding Off</h4>
			<div style="overflow: auto; height: 420px;">
			<ul class="recent-comment" style="margin:0 2px;">
									<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Damn it's so quite in here please lock them up before they becom famous and run for president&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/#comment-379794" title="#donaldlockhimup | Million-Dollar Marijuana Distribution Organization Dismantled in Joppa"><strong>#donaldlockhimup</strong> | Million-Dollar Marijuana Distribution Organization Dismantled in Joppa</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;http://healthland.time.com/2010/10/29/marijuna-as-a-gateway-drug-the-myth-that-will-not-die/&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/#comment-379792" title="Gordon | Million-Dollar Marijuana Distribution Organization Dismantled in Joppa"><strong>Gordon</strong> | Million-Dollar Marijuana Distribution Organization Dismantled in Joppa</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;That site (http://www.riceinjuryattorney.com) has pictures of these guys when they were in school together at West Point.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379790" title="Jon Thompson | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>Jon Thompson</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;https://anticorruptionsociety.com/lawfully-yours/corporations-cannot-be-sovereign-governments/&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379787" title="Jane | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>Jane</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;http://www.americanlawoftheland.com/announcements/am-i-a-real-judge&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379786" title="Jane | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>Jane</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Hey Broken Record, you're causing me emotional distress. LOL. I didn't get caught. I was persecuted. However, don't change the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379778" title="SoulCrusher | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>SoulCrusher</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The government is only corrupt because SC was stupid, broke the law, and got caught. Before that no problem.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379776" title="Broken record | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>Broken record</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;So, if one official in an organization is corrupt,  that means the whole organization is corrupt? And departments dedicated&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379775" title="Rod J | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>Rod J</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;None of what you say matters as long as those who hold positions of power, who make decisions regarding funds,&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379772" title="SoulCrusher | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>SoulCrusher</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;There are approximately 1.3 million people in the armed forces. How many of them do you think are corrupt? 1000?&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379767" title="Rod J | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>Rod J</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Why wouldn't they have D&amp;B numbers? D&amp;B numbers are for reporting credit. Every business entity has a D&amp;B number if&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379754" title="SoulCrusher | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>SoulCrusher</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;"their", not "there"&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/20/breaux-mathematics-shows-that-fake-news-elected-trump-as-president/#comment-379752" title="pw3 | Breaux: “Mathematics Shows That Fake News Elected Trump as President”"><strong>pw3</strong> | Breaux: “Mathematics Shows That Fake News Elected Trump as President”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Here's another. I could do this ALL day long. Literally.  http://www.debate.org/opinions/is-the-u-s-army-corrupt&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379748" title="SoulCrusher | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>SoulCrusher</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Here's some Naval corruption for you......  http://www.dailykos.com/story/2016/6/1/1533092/-If-you-missed-it-the-biggest-military-corruption-scandal-in-decades&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379746" title="SoulCrusher | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>SoulCrusher</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;If I'm such an idiot, why don't you read the attached webpage and then recommend. Yes, our military is corrupt&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379744" title="SoulCrusher | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>SoulCrusher</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;SC's comments sound pretty good to me. The people on this website are always talking about local govt. getting paid.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379740" title="Richard Willing | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>Richard Willing</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The insurance planet&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/26/edgewood-man-arrested-in-connection-with-several-theft-from-vehicle-cases/#comment-379738" title="A Realist | Edgewood Man Arrested in Connection with Several Theft from Vehicle Cases"><strong>A Realist</strong> | Edgewood Man Arrested in Connection with Several Theft from Vehicle Cases</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Sad...&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/26/home-destroyed-pet-perishes-in-forest-hill-house-fire/#comment-379736" title="A Realist | Home Destroyed, Pet Perishes in Forest Hill House Fire"><strong>A Realist</strong> | Home Destroyed, Pet Perishes in Forest Hill House Fire</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I wonder how many people know that the courts , including Harford County Circuit Court, all have Dunn &amp; bradstreet&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379722" title="Jane | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>Jane</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Sorry guys, it's the truth.... You can like it or don't like it, but you better learn to love it&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379706" title="SoulCrusher | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>SoulCrusher</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;You haven't been reading SoulCrusher's previous posts if you think this is one of the stupidest ever on the Dagger.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379705" title="Joe Belair | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>Joe Belair</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;People leaving their cars unlocked in this day and age? What planet did they come here from?&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/26/edgewood-man-arrested-in-connection-with-several-theft-from-vehicle-cases/#comment-379702" title="Joseph White | Edgewood Man Arrested in Connection with Several Theft from Vehicle Cases"><strong>Joseph White</strong> | Edgewood Man Arrested in Connection with Several Theft from Vehicle Cases</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;You're either an idiot or have no idea what the vast majority of government workers - federal/state/municipal do. Honestly, this&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379693" title="downgoesfrazier | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>downgoesfrazier</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;You all act like your surprised and offended. This is what goes on all the time in all forms of&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/#comment-379692" title="SoulCrusher | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground"><strong>SoulCrusher</strong> | Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Please will all of Hedley's personalities play nice together.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/01/25/bel-air-independence-day-committee-seeks-miss-bel-air-2017/#comment-379686" title="the "hed" doctor | Bel Air Independence Day Committee Seeks Miss Bel Air 2017"><strong>the "hed" doctor</strong> | Bel Air Independence Day Committee Seeks Miss Bel Air 2017</a></p>
				</li>
							</ul>
			</div>

</div>
		</div></section><section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><script type="text/javascript">broadstreet.zone(9952);</script></div></div>
		</div></section>		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://www.daggerpress.com/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/">Million-Dollar Marijuana Distribution Organization Dismantled in Joppa</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/27/bel-air-coffee-talk-jan-27-fallen-deputies-memorial-service-winter-walk-at-liriodendron/">Bel Air Coffee Talk Jan. 27: Fallen Deputies Memorial Service; Winter Walk at Liriodendron</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/27/harford-county-health-department-urges-women-to-be-screened-for-cervical-cancer/">Harford County Health Department Urges Women to be Screened for Cervical Cancer</a>
							<span class="post-date">January 27, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/26/home-destroyed-pet-perishes-in-forest-hill-house-fire/">Home Destroyed, Pet Perishes in Forest Hill House Fire</a>
							<span class="post-date">January 26, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/26/edgewood-man-arrested-in-connection-with-several-theft-from-vehicle-cases/">Edgewood Man Arrested in Connection with Several Theft from Vehicle Cases</a>
							<span class="post-date">January 26, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/26/road-reopening-notice-e-belcrest-rd-between-wakefield-dr-and-crafton-rd-in-bel-air/">Road Reopening Notice: E. Belcrest Rd. between Wakefield Dr. and Crafton Rd. in Bel Air</a>
							<span class="post-date">January 26, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/25/former-army-officials-indicted-for-bribery-scheme-involving-contracts-at-aberdeen-proving-ground/">Former Army Officials Indicted for Bribery Scheme Involving Contracts at Aberdeen Proving Ground</a>
							<span class="post-date">January 25, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/25/united-way-of-central-marylands-2nd-annual-project-homeless-connect-helps-more-than-450-harford-county-residents/">United Way of Central Maryland’s 2nd Annual Project Homeless Connect Helps More Than 450 Harford County Residents</a>
							<span class="post-date">January 25, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/25/bel-air-independence-day-committee-seeks-miss-bel-air-2017/">Bel Air Independence Day Committee Seeks Miss Bel Air 2017</a>
							<span class="post-date">January 25, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/24/board-of-education-passes-fy18-budget-rescinds-drama-fee-restores-funding-for-harford-glen-and-swimming-programs/">Board of Education Passes FY18 Budget; Rescinds Drama Fee; Restores Funding for Harford Glen and Swimming Programs</a>
							<span class="post-date">January 24, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/24/harford-countys-tourism-related-funding-program-accepting-applications-for-fy-2018/">Harford County’s Tourism-Related Funding Program Accepting Applications for FY 2018</a>
							<span class="post-date">January 24, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/24/on-anniversary-of-winter-storm-jonas-harford-county-urges-citizens-to-stay-safe-in-winter-weather/">On Anniversary of Winter Storm Jonas, Harford County Urges Citizens to Stay Safe in Winter Weather</a>
							<span class="post-date">January 24, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/23/redevelopment-proposal-for-royal-farms-and-harford-bank-in-joppa-subject-of-community-input-meeting/">Redevelopment Proposal for Royal Farms and Harford Bank in Joppa Subject of Community Input Meeting</a>
							<span class="post-date">January 23, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/23/university-of-maryland-upper-chesapeake-health-adam-thompson-memorial-scholarship-recipients-announced/">University of Maryland Upper Chesapeake Health Adam Thompson Memorial Scholarship Recipients Announced</a>
							<span class="post-date">January 23, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/22/united-way-of-central-maryland-to-host-harford-countys-second-annual-project-homeless-connect/">United Way of Central Maryland to Host Harford County’s Second Annual Project Homeless Connect</a>
							<span class="post-date">January 22, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/22/harford-county-public-schools-citizen-advisory-committees-seek-new-membership-5/">Harford County Public Schools Citizen Advisory Committees Seek New Membership</a>
							<span class="post-date">January 22, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/20/aberdeen-police-arrest-3-juveniles-in-string-of-shed-burglaries/">Aberdeen Police Arrest 3 Juveniles in String of Shed Burglaries</a>
							<span class="post-date">January 20, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/20/winners-announced-for-2016-harford-county-business-recycling-and-waste-reduction-awards/">Winners Announced for 2016 Harford County Business Recycling and Waste Reduction Awards</a>
							<span class="post-date">January 20, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/20/breaux-mathematics-shows-that-fake-news-elected-trump-as-president/">Breaux: “Mathematics Shows That Fake News Elected Trump as President”</a>
							<span class="post-date">January 20, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/01/20/arson-investigation-underway-in-joppa-gasoline-and-propane-tanks-used-to-burn-mobile-home/">Arson Investigation Underway in Joppa; Gasoline and Propane Tanks Used to Burn Mobile Home</a>
							<span class="post-date">January 20, 2017</span>
						</li>
				</ul>
		</div></section>		</aside></div></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-290Df5IJdBpO2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-290Df5IJdBpO2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.daggerpress.com/2017/01/'> January 2017 &nbsp;(55)</option>
	<option value='http://www.daggerpress.com/2016/12/'> December 2016 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://www.daggerpress.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='http://www.daggerpress.com/2016/08/'> August 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/05/'> May 2016 &nbsp;(93)</option>
	<option value='http://www.daggerpress.com/2016/04/'> April 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/03/'> March 2016 &nbsp;(88)</option>
	<option value='http://www.daggerpress.com/2016/02/'> February 2016 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2015/11/'> November 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/10/'> October 2015 &nbsp;(95)</option>
	<option value='http://www.daggerpress.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='http://www.daggerpress.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2015/07/'> July 2015 &nbsp;(78)</option>
	<option value='http://www.daggerpress.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='http://www.daggerpress.com/2015/03/'> March 2015 &nbsp;(98)</option>
	<option value='http://www.daggerpress.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2015/01/'> January 2015 &nbsp;(108)</option>
	<option value='http://www.daggerpress.com/2014/12/'> December 2014 &nbsp;(86)</option>
	<option value='http://www.daggerpress.com/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2014/10/'> October 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2014/07/'> July 2014 &nbsp;(94)</option>
	<option value='http://www.daggerpress.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='http://www.daggerpress.com/2014/04/'> April 2014 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2014/03/'> March 2014 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2014/02/'> February 2014 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2014/01/'> January 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2013/12/'> December 2013 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2013/11/'> November 2013 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2013/10/'> October 2013 &nbsp;(107)</option>
	<option value='http://www.daggerpress.com/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='http://www.daggerpress.com/2013/08/'> August 2013 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.daggerpress.com/2013/06/'> June 2013 &nbsp;(117)</option>
	<option value='http://www.daggerpress.com/2013/05/'> May 2013 &nbsp;(130)</option>
	<option value='http://www.daggerpress.com/2013/04/'> April 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/03/'> March 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='http://www.daggerpress.com/2013/01/'> January 2013 &nbsp;(144)</option>
	<option value='http://www.daggerpress.com/2012/12/'> December 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/11/'> November 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/10/'> October 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/09/'> September 2012 &nbsp;(115)</option>
	<option value='http://www.daggerpress.com/2012/08/'> August 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/07/'> July 2012 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2012/06/'> June 2012 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2012/05/'> May 2012 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2012/04/'> April 2012 &nbsp;(146)</option>
	<option value='http://www.daggerpress.com/2012/03/'> March 2012 &nbsp;(164)</option>
	<option value='http://www.daggerpress.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='http://www.daggerpress.com/2012/01/'> January 2012 &nbsp;(122)</option>
	<option value='http://www.daggerpress.com/2011/12/'> December 2011 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2011/11/'> November 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/10/'> October 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/09/'> September 2011 &nbsp;(151)</option>
	<option value='http://www.daggerpress.com/2011/08/'> August 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/07/'> July 2011 &nbsp;(142)</option>
	<option value='http://www.daggerpress.com/2011/06/'> June 2011 &nbsp;(139)</option>
	<option value='http://www.daggerpress.com/2011/05/'> May 2011 &nbsp;(150)</option>
	<option value='http://www.daggerpress.com/2011/04/'> April 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/03/'> March 2011 &nbsp;(174)</option>
	<option value='http://www.daggerpress.com/2011/02/'> February 2011 &nbsp;(141)</option>
	<option value='http://www.daggerpress.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2010/12/'> December 2010 &nbsp;(124)</option>
	<option value='http://www.daggerpress.com/2010/11/'> November 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='http://www.daggerpress.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/08/'> August 2010 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2010/07/'> July 2010 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2010/06/'> June 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/05/'> May 2010 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2010/04/'> April 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/03/'> March 2010 &nbsp;(121)</option>
	<option value='http://www.daggerpress.com/2010/02/'> February 2010 &nbsp;(82)</option>
	<option value='http://www.daggerpress.com/2010/01/'> January 2010 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2009/12/'> December 2009 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2009/11/'> November 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2009/07/'> July 2009 &nbsp;(46)</option>
	<option value='http://www.daggerpress.com/2009/06/'> June 2009 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2009/05/'> May 2009 &nbsp;(69)</option>
	<option value='http://www.daggerpress.com/2009/04/'> April 2009 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2009/03/'> March 2009 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2009/02/'> February 2009 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2009/01/'> January 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='http://www.daggerpress.com/2008/11/'> November 2008 &nbsp;(60)</option>
	<option value='http://www.daggerpress.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://www.daggerpress.com/2008/08/'> August 2008 &nbsp;(37)</option>
	<option value='http://www.daggerpress.com/2008/07/'> July 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/06/'> June 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/05/'> May 2008 &nbsp;(29)</option>
	<option value='http://www.daggerpress.com/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='http://www.daggerpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='http://www.daggerpress.com/2008/02/'> February 2008 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='http://www.daggerpress.com/2007/10/'> October 2007 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2007/09/'> September 2007 &nbsp;(9)</option>

		</select>
		</div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Extras</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/">About The Dagger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign up for The Daily Dagger Email</h4>
<p>Enter your email address to subscribe to The Daily Dagger and receive new articles by email.</p>
			<form id="subscribeenews-ext-2" action="http://daggerpress.us1.list-manage.com/subscribe/post?u=f122fc2efbaa26a07407ca509&amp;id=c2e87fee01" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fdaggerpress&#038;width=300&#038;height=300&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;show_border=true&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 300px;  height: 300px; background: #fff"></iframe></div></section>
</div></div></div><footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 ·Dagger Press LLC · <a href="http://www.daggerpress.com/wp-login.php">Log in</a></p></div></div></footer><script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
	<div style="display:none">
	<div class="grofile-hash-map-9943ada0a4ac662b8adc37ee7819c8c9">
	</div>
	<div class="grofile-hash-map-b4204a38610c0c2b82b0b602a1dbcf14">
	</div>
	<div class="grofile-hash-map-2d0ced1f6f4d57a1b27b19fd120837d7">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.daggerpress.com\/2017\/01\/27\/million-dollar-marijuana-distribution-organization-dismantled-in-joppa\/":108523};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 2163858;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);
				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/27/million-dollar-marijuana-distribution-organization-dismantled-in-joppa/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike-plugins.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.daggerpress.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/comment-reply.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=3.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.4'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20141028#ver=20141028&amp;mp6=1' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.4',blog:'2163858',post:'108523',tz:'-5',srv:'www.daggerpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '2163858', '108523' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: daggerpress.com @ 2017-01-27 17:37:24 by W3 Total Cache -->