<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Harford County Public Schools Now Offering Full-day Prekindergarten at 3 Elementary Schools</title><meta name="robots" content="noodp,noydir" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Feed" href="http://www.daggerpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Comments Feed" href="http://www.daggerpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Harford County Public Schools Now Offering Full-day Prekindergarten at 3 Elementary Schools Comments Feed" href="http://www.daggerpress.com/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/feed/" />
<link rel="canonical" href="http://www.daggerpress.com/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.daggerpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.daggerpress.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ulike_obj = {"ajaxurl":"http:\/\/www.daggerpress.com\/wp-admin\/admin-ajax.php","button_text_u":"Unlike","button_text":"Like","button_type":"image"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike-scripts.min.js?ver=1.2.2'></script>
<link rel='https://api.w.org/' href='http://www.daggerpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daggerpress.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F08%2F14%2Fharford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F08%2F14%2Fharford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="Shortcut Icon" href="http://www.daggerpress.com/wp-content/themes/metro-pro/images/favicon.ico" type="image/x-icon" />
<style type="text/css">.site-title a { background: url(http://www.daggerpress.com/wp-content/uploads/cropped-dagnewheadnew2_2014.jpg) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/73551097/Dagger_Sidebar_300x250_All', [300, 250], 'div-gpt-ad-1361367207158-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 6px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 19px; padding: 10px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style><style>body { background-color: #ffffff; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Harford County Public Schools Now Offering Full-day Prekindergarten at 3 Elementary Schools" />
<meta property="og:url" content="http://www.daggerpress.com/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/" />
<meta property="og:description" content="From Harford County Public Schools: Adding to its existing half-day prekindergarten program, Harford County Public Schools is pleased to announce full-day prekindergarten opportunities for the 2017..." />
<meta property="article:published_time" content="2017-08-15T01:30:53+00:00" />
<meta property="article:modified_time" content="2017-08-15T02:05:16+00:00" />
<meta property="article:author" content="http://www.daggerpress.com/author/daggernews/" />
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<!-- BEGIN GADWP v4.9.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-445494-10', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<style id="custom-css-css">@import "http://fonts.googleapis.com/css?family=Droid+Sans";.entry-title{font-size:3.2rem;font-weight:800}.after-entry .widget-title,.archive-title,.comments-title,.widget .entry-title{font-size:1.5rem}.title-area{float:left;padding:0;width:302px}.header-image .site-title a{background-color:none;max-width:302px;min-height:80px;padding:0}.site-header .widget-area{float:right;width:728px}.breadcrumb{font-size:1.2rem}@media only screen and (max-width: 728px){.title-area{width:100%}.site-header .widget-area{width:100%}}body{font-family:'Droid Sans', sans-serif}blockquote,blockquote::before{color:#555}</style>
</head>
<body class="single single-post postid-110068 single-format-standard custom-background custom-header header-image content-sidebar metro-pro-red" itemscope="itemscope" itemtype="http://schema.org/WebPage"><nav class="nav-secondary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-87194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/">About The Dagger</a></li>
<li id="menu-item-87191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/">Advertise</a></li>
<li id="menu-item-87195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/">Contact Us</a></li>
<li id="menu-item-87192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-87193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/">Terms of Service</a></li>
</ul></div></nav><div class="site-container"><div align="center"><a href="http://ad.broadstreetads.com/zone_static/23798/click/0"><img src="http://ad.broadstreetads.com/zone_static/23798/image/0"/></a></div><header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.daggerpress.com/">The Dagger - Local News with an Edge</a></p></div><aside class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/9951/click/0"><img src="http://ad.broadstreetads.com/zone_static/9951/image/0"/></a>

		</div>
		</div></section></aside></div></header><nav class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a title="Local" href="/category/local-ink/">Local</a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12460"><a title="Politics" href="/category/the-dirt/">Politics</a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12461"><a title="Schools" href="/category/the-school-yard/">Schools</a></li>
<li id="menu-item-12462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12462"><a title="Sirens" href="/category/sirens/">Sirens</a></li>
<li id="menu-item-97495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97495"><a href="http://www.daggerpress.com/category/question-2/">Big Q</a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a title="Health/Food" href="http://www.daggerpress.com/category/food/">Health/Food</a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a title="Arts &#038; Entertainment" href="http://www.daggerpress.com/category/pop-culture/">A&#038;E</a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93954"><a title="Sports" href="http://www.daggerpress.com/category/balls/">Sports</a></li>
<li id="menu-item-37925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a title="Events" href="http://www.harfordsheart.com/calendar">Events</a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="breadcrumb">You are here: <a href="http://www.daggerpress.com/">Home</a> / <a href="http://www.daggerpress.com/category/the-school-yard/">Schools</a> / Harford County Public Schools Now Offering Full-day Prekindergarten at 3 Elementary Schools</div><article class="post-110068 post type-post status-publish format-standard category-the-school-yard tag-deerfield tag-elementary-school tag-kindergarten tag-magnolia tag-william-pacaold-post entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Harford County Public Schools Now Offering Full-day Prekindergarten at 3 Elementary Schools</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-08-14T21:30:53+00:00">August 14, 2017</time> By <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://www.daggerpress.com/author/daggernews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dagger News Service</span></a></span> <span class="entry-comments-link"><a href="http://www.daggerpress.com/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/#comments">2 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><p>From Harford County Public Schools:</p>
<p>Adding to its existing half-day prekindergarten program, Harford County Public Schools is pleased to announce full-day prekindergarten opportunities for the 2017-18 school year for children who are 4 years old by September 1 and reside in the full-day program’s attendance area. Full-day prekindergarten is now available at the following schools:</p>
<p>&#8211; Deerfield Elementary,</p>
<p>&#8211; Magnolia Elementary, and</p>
<p>&#8211; William Paca/Old Post Road Elementary.</p>
<p>Parents/guardians interested in applying for the 2017-2018 school year should visit the school office during business hours as soon as possible to begin the process.</p>
<p>While attending the full-day program, four-year-olds will be immersed in learning experiences to help them develop and maintain the basic skills necessary for successful school performance.</p>
<p>The goal of the program is to provide appropriate activities that address the literacy, cognitive, social, emotional, and physical needs of young children. The curriculum is theme-based, and all content areas are integrated throughout the program.</p>
<p>Teachers initiate and sustain communication with parents and guardians by sharing information specific to their child’s performance and progress in school, connecting home, school, and community in a collaborative environment to better meet the needs of the child.</p>
<p>The new full-day prekindergarten programs are funded through the Maryland State Department of Education Federal Prekindergarten Expansion Grant.</p>
<p><strong>Who is eligible for Harford County Public School’s full-day and half-day prekindergarten programs according to the Maryland State Department of Education?</strong></p>
<p>&#8211; The child must be 4 years old on or before September 1. (There is no early entrance for prekindergarten.)</p>
<p>&#8211; Automatic eligibility for a prekindergarten program will occur when a child meets the age of entry guidelines and is at least one of the following:</p>
<p>Is from an economically disadvantaged background (i.e., eligible for free or reduced price meal program as established by the U.S. Department of Agriculture).</p>
<p>Is homeless or in foster care.</p>
<p>&#8211; Children who do not meet the automatic criteria for eligibility will be considered for enrollment based upon availability of space and prioritized criteria. As with automatic eligibility, children must first meet the age of entry guidelines. If space is available, parent/guardian letters for acceptance of students not meeting automatic criteria will be mailed mid to late August.</p>
<p>How do I find out if my child is eligible?</p>
<p>Applications are available now for the 2017-18 school year. Each year, applications for the coming school year will be made available in all elementary schools starting the first Friday of May. Complete the application and return it to a school that has a prekindergarten program. The school will notify you in writing before the start of the school year if your child will be enrolled in the program.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.daggerpress.com/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/" data-layout="button_count"></div></li><li class="share-twitter"><div class="twitter_button"><iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://platform.twitter.com/widgets/tweet_button.html?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F08%2F14%2Fharford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools%2F&#038;counturl=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F08%2F14%2Fharford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools%2F&#038;count=horizontal&#038;text=Harford%20County%20Public%20Schools%20Now%20Offering%20Full-day%20Prekindergarten%20at%203%20Elementary%20Schools%3A" style="width:101px; height:20px;"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.daggerpress.com/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F08%2F14%2Fharford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools%2F&#038;description=Harford%20County%20Public%20Schools%20Now%20Offering%20Full-day%20Prekindergarten%20at%203%20Elementary%20Schools" data-pin-do="buttonBookmark" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.daggerpress.com/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.daggerpress.com/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2163858-110068-5992679e663df' data-src='//widgets.wp.com/likes/#blog_id=2163858&amp;post_id=110068&amp;origin=www.daggerpress.com&amp;obj_id=2163858-110068-5992679e663df' data-name='like-post-frame-2163858-110068-5992679e663df'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-footer"><p class="entry-meta"></p></footer></article><section class="author-box" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 gravatar' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Dagger News Service</span></h4><div class="author-box-content" itemprop="description"><p>Send Us Your News<br />
<a href="mailto:tellus@daggerpress.com">tellus@daggerpress.com</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-397843">
	<article itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/a85d1e0fe4fc1fcc819713c14002544a?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a85d1e0fe4fc1fcc819713c14002544a?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">Harford Resident</span> <span class="says">says</span>		 	</p>

			<p class="comment-meta">
				<time class="comment-time" datetime="2017-08-14T22:21:52+00:00" itemprop="commentTime"><a href="http://www.daggerpress.com/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/#comment-397843" class="comment-time-link" itemprop="url">August 14, 2017 at 10:21 pm</a></time>			</p>
		</header>

		<div class="comment-content" itemprop="commentText">
			
			<p>So when I and my peers were little kids in the 60&#8217;s, nobody went to pre-school and we all turned out just fine.  Why now all this ressure to send kids to school at younger and younger ages?
<div id="wp-ulike-comment-397843" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="397843" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">1+</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/?replytocom=397843#respond' onclick='return addComment.moveForm( "comment-397843", "397843", "respond", "110068" )' aria-label='Reply to Harford Resident'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-397845">
	<article itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/ed1ab8411f7335df1b36b571aa85cf41?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ed1ab8411f7335df1b36b571aa85cf41?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">Irish Stepper</span> <span class="says">says</span>		 	</p>

			<p class="comment-meta">
				<time class="comment-time" datetime="2017-08-14T23:14:33+00:00" itemprop="commentTime"><a href="http://www.daggerpress.com/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/#comment-397845" class="comment-time-link" itemprop="url">August 14, 2017 at 11:14 pm</a></time>			</p>
		</header>

		<div class="comment-content" itemprop="commentText">
			
			<p>I think it has more to do with free child care. Otherwise, why would they prioritize enrollment by economically disadvantaged homes?
<div id="wp-ulike-comment-397845" class="wpulike wpulike-default">
<div class="counter"><a data-ulike-id="397845" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn image"></a><span class="count-box">0</span></div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/?replytocom=397845#respond' onclick='return addComment.moveForm( "comment-397845", "397845", "respond", "110068" )' aria-label='Reply to Irish Stepper'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.daggerpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=gL0pK2TUqMlzqwbv" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="gL0pK2TUqMlzqwbv" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
<br /><input id="captcha_code" name="captcha_code" type="text" size="6"  />
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='110068' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e324b74c8" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p>				</form>
					</div><!-- #respond -->
		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="http://www.daggerpress.com/" role="search"><input type="search" name="s" placeholder="Search this website&#x2026;" /><input type="submit" value="Search" /></form></div></section><section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">		<h4 class="widget-title widgettitle">Sounding Off</h4>
			<div style="overflow: auto; height: 420px;">
			<ul class="recent-comment" style="margin:0 2px;">
									<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I think it has more to do with free child care. Otherwise, why would they prioritize enrollment by economically disadvantaged&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/#comment-397845" title="Irish Stepper | Harford County Public Schools Now Offering Full-day Prekindergarten at 3 Elementary Schools"><strong>Irish Stepper</strong> | Harford County Public Schools Now Offering Full-day Prekindergarten at 3 Elementary Schools</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Wow, three days later and you came back to this. You do have privacy on the internet. Federal Agencies are&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/03/fallston-man-arrested-for-possession-and-distribution-of-child-pornography/#comment-397844" title="SoulCrusher | Fallston Man Arrested for Possession and Distribution of Child Pornography"><strong>SoulCrusher</strong> | Fallston Man Arrested for Possession and Distribution of Child Pornography</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;So when I and my peers were little kids in the 60's, nobody went to pre-school and we all turned&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/#comment-397843" title="Harford Resident | Harford County Public Schools Now Offering Full-day Prekindergarten at 3 Elementary Schools"><strong>Harford Resident</strong> | Harford County Public Schools Now Offering Full-day Prekindergarten at 3 Elementary Schools</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I don't think there is one reader of the Dagger that doesn't believe that the SoulCrusher feels he was done&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/03/fallston-man-arrested-for-possession-and-distribution-of-child-pornography/#comment-397840" title="Please explain | Fallston Man Arrested for Possession and Distribution of Child Pornography"><strong>Please explain</strong> | Fallston Man Arrested for Possession and Distribution of Child Pornography</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Meh, a few minutes to poke fun at the "Crusher of Souls" is worth it.  Especially when, given his&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/03/fallston-man-arrested-for-possession-and-distribution-of-child-pornography/#comment-397833" title="Dredd | Fallston Man Arrested for Possession and Distribution of Child Pornography"><strong>Dredd</strong> | Fallston Man Arrested for Possession and Distribution of Child Pornography</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;You just wasted all that time for a whole lot of nothing.     the good news is&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/03/fallston-man-arrested-for-possession-and-distribution-of-child-pornography/#comment-397830" title="LOSER | Fallston Man Arrested for Possession and Distribution of Child Pornography"><strong>LOSER</strong> | Fallston Man Arrested for Possession and Distribution of Child Pornography</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;1.  I posted no video, take your blame on that humorous artifact elsewhere.    2.  I&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/03/fallston-man-arrested-for-possession-and-distribution-of-child-pornography/#comment-397829" title="Dredd | Fallston Man Arrested for Possession and Distribution of Child Pornography"><strong>Dredd</strong> | Fallston Man Arrested for Possession and Distribution of Child Pornography</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;***sigh***    Every internet action—clicking on a website, sending an email, downloading a song, posting a photo, or&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/03/fallston-man-arrested-for-possession-and-distribution-of-child-pornography/#comment-397828" title="Dredd | Fallston Man Arrested for Possession and Distribution of Child Pornography"><strong>Dredd</strong> | Fallston Man Arrested for Possession and Distribution of Child Pornography</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I blame President Trump #@!&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/03/aberdeen-police-commander-suspended-for-evidence-tampering/#comment-397827" title="Jack Wagon1096 | Aberdeen Police Commander Suspended for Evidence Tampering"><strong>Jack Wagon1096</strong> | Aberdeen Police Commander Suspended for Evidence Tampering</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Perhaps we will finally get photographic evidence of the Volkswagen sized catfish that your uncle Mikes friend saw when he&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/09/gov-hogan-announces-project-to-demonstrate-dredging-behind-conowingo-dam-reuse-of-dredged-material/#comment-397807" title="Beaufort | Gov. Hogan Announces Project to Demonstrate Dredging Behind Conowingo Dam, Reuse of Dredged Material"><strong>Beaufort</strong> | Gov. Hogan Announces Project to Demonstrate Dredging Behind Conowingo Dam, Reuse of Dredged Material</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;"The best thing about the future is that it comes one day at a time.”    Abraham Lincoln&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/#comment-397768" title="for the moment | Assisted Living Facility Burglary Investigated in Bel Air"><strong>for the moment</strong> | Assisted Living Facility Burglary Investigated in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;It is my opinion Donald Trump was elected President of the United States of America.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/#comment-397754" title="Truth Teller | Assisted Living Facility Burglary Investigated in Bel Air"><strong>Truth Teller</strong> | Assisted Living Facility Burglary Investigated in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;"False opinions are like false money, struck first of all by guilty men and thereafter circulated by honest people who&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/#comment-397726" title="don't piss down my back and tell me it's raining | Assisted Living Facility Burglary Investigated in Bel Air"><strong>don't piss down my back and tell me it's raining</strong> | Assisted Living Facility Burglary Investigated in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Neither you or I know for sure which members of which party or independents voted for whom.  What we&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/#comment-397724" title="Truth Teller | Assisted Living Facility Burglary Investigated in Bel Air"><strong>Truth Teller</strong> | Assisted Living Facility Burglary Investigated in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Actually the majority by about 2.8 million voted for the other candidate who was equally unacceptable for other reasons. You&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/#comment-397713" title="just sayin | Assisted Living Facility Burglary Investigated in Bel Air"><strong>just sayin</strong> | Assisted Living Facility Burglary Investigated in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Even though 45% are independents they vote for someone.  Apparently in this last election the majority chose to vote&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/#comment-397706" title="Truth Teller | Assisted Living Facility Burglary Investigated in Bel Air"><strong>Truth Teller</strong> | Assisted Living Facility Burglary Investigated in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I fully agree both parties are to blame for the mess although have I never seen anything in my life&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/#comment-397705" title="throw them all out R's and D's | Assisted Living Facility Burglary Investigated in Bel Air"><strong>throw them all out R's and D's</strong> | Assisted Living Facility Burglary Investigated in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;About 45% of the folks out here in the the real world find both political parties dysfunctional except for the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/#comment-397699" title="the real truth | Assisted Living Facility Burglary Investigated in Bel Air"><strong>the real truth</strong> | Assisted Living Facility Burglary Investigated in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;If an inept party with an inept leader and an inept ideology beats the other party in the contest, what&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/#comment-397696" title="Truth Teller | Assisted Living Facility Burglary Investigated in Bel Air"><strong>Truth Teller</strong> | Assisted Living Facility Burglary Investigated in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Spoken like a true Trump Orangeshirt. Although constitutionally protected, your comments are as inept as your leader, your party and&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/#comment-397665" title="call them like you post them | Assisted Living Facility Burglary Investigated in Bel Air"><strong>call them like you post them</strong> | Assisted Living Facility Burglary Investigated in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I was referring to the 1st Amendment stance not the content of the article. Anyone who does what this guy&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/#comment-397664" title="SoulCrusher | Assisted Living Facility Burglary Investigated in Bel Air"><strong>SoulCrusher</strong> | Assisted Living Facility Burglary Investigated in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;SoulCrusher has way too much hate and sheer blindness to understand the issue at hand is a criminal, low life&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/#comment-397663" title="Hunter | Assisted Living Facility Burglary Investigated in Bel Air"><strong>Hunter</strong> | Assisted Living Facility Burglary Investigated in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Thank you Old Timer. Facts guy's comments were so stupid and not even worthy of a reply. These snowflakes are&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/#comment-397661" title="Mr. Jackson | Assisted Living Facility Burglary Investigated in Bel Air"><strong>Mr. Jackson</strong> | Assisted Living Facility Burglary Investigated in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Here, here. I applaud your reasoning. However, you have to remember that both Republicans and Democrats are the problem with&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/#comment-397651" title="SoulCrusher | Assisted Living Facility Burglary Investigated in Bel Air"><strong>SoulCrusher</strong> | Assisted Living Facility Burglary Investigated in Bel Air</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;It's the Dagger not Pravda old fart. He can post his opinion. There is this document called the Constitution. I&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/#comment-397649" title="are you kidding me? | Assisted Living Facility Burglary Investigated in Bel Air"><strong>are you kidding me?</strong> | Assisted Living Facility Burglary Investigated in Bel Air</a></p>
				</li>
							</ul>
			</div>

</div>
		</div></section><section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><script type="text/javascript">broadstreet.zone(9952);</script></div></div>
		</div></section>		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://www.daggerpress.com/2017/08/14/essex-man-charged-in-churchville-bank-robbery/">Essex Man Charged in Churchville Bank Robbery</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/14/bel-air-assisted-living-facility-proposes-addition-of-24000-sq-ft-of-medical-offices/">Bel Air Assisted Living Facility Proposes Addition of 24,000 Sq Ft of Medical Offices</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/">Harford County Public Schools Now Offering Full-day Prekindergarten at 3 Elementary Schools</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/13/harford-county-earns-three-2017-national-association-of-counties-awards-for-innovation/">Harford County Earns Three 2017 National Association of Counties Awards for Innovation</a>
							<span class="post-date">August 13, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/13/harford-county-to-host-free-financial-planning-workshop-for-small-business-owners/">Harford County to Host Free Financial Planning Workshop for Small Business Owners</a>
							<span class="post-date">August 13, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/13/harford-land-trust-elects-diane-jones-as-vice-president-depkin-and-martin-to-board/">Harford Land Trust Elects Diane Jones Vice President; Depkin and Martin to Board</a>
							<span class="post-date">August 13, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/10/harford-county-public-schools-releases-bus-schedulesroutes-school-year-starts-sept-5/">Harford County Public Schools Releases Bus Schedules/Routes; School Year Starts Sept. 5</a>
							<span class="post-date">August 10, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/10/havre-de-grace-to-celebrate-completion-of-all-access-playground-at-tydings-park-on-aug-26/">Havre de Grace to Celebrate Completion of All-Access Playground at Tydings Park on Aug. 26</a>
							<span class="post-date">August 10, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/10/harford-community-college-announces-new-stem-dean/">Harford Community College Announces New STEM Dean</a>
							<span class="post-date">August 10, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/09/gov-hogan-announces-project-to-demonstrate-dredging-behind-conowingo-dam-reuse-of-dredged-material/">Gov. Hogan Announces Project to Demonstrate Dredging Behind Conowingo Dam, Reuse of Dredged Material</a>
							<span class="post-date">August 9, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/09/united-way-of-central-maryland-announces-195000-for-education-financial-stability-and-health-in-harford-county/">United Way of Central Maryland Announces $195,000 for Education, Financial Stability and Health in Harford County</a>
							<span class="post-date">August 9, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/09/harford-community-college-foundation-board-elects-6-new-members/">Harford Community College Foundation Board Elects 6 New Members</a>
							<span class="post-date">August 9, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/08/assisted-living-facility-burglary-investigated-in-bel-air/">Assisted Living Facility Burglary Investigated in Bel Air</a>
							<span class="post-date">August 8, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/08/intersection-of-granary-road-and-water-tower-way-in-forest-hill-to-close-for-construction-of-roundabout/">Intersection of Granary Road and Water Tower Way in Forest Hill to Close for Construction of Roundabout</a>
							<span class="post-date">August 8, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/07/aberdeen-police-seek-suspect-in-exxon-armed-robbery-release-video/">Aberdeen Police Seek Suspect in Exxon Armed Robbery; Release Video</a>
							<span class="post-date">August 7, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/07/water-and-sewer-rate-increases-coming-for-aberdeen-residents/">Water and Sewer Rate Increases Coming for Aberdeen Residents</a>
							<span class="post-date">August 7, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/07/bel-air-coffee-talk-aug-7-grand-opening-of-hdg-opera-house-annapolis-blue-grass-coalition-concert-in-the-park/">Bel Air Coffee Talk Aug 7: Grand Opening of HdG Opera House; Annapolis Blue Grass Coalition; Concert in the Park</a>
							<span class="post-date">August 7, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/06/harford-county-planning-advisory-board-to-vote-on-recommended-zoning-changes/">Harford County Planning Advisory Board to Vote on Recommended Zoning Changes</a>
							<span class="post-date">August 6, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/06/boardman-if-i-were-president-i-would-be-unhappy-too-that-weve-been-at-war-for-16-years/">Boardman: &#8220;If I Were President, I Would be Unhappy Too That We&#8217;ve Been at War for 16 Years&#8221;</a>
							<span class="post-date">August 6, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/08/03/aberdeen-police-commander-suspended-for-evidence-tampering/">Aberdeen Police Commander Suspended for Evidence Tampering</a>
							<span class="post-date">August 3, 2017</span>
						</li>
				</ul>
		</div></section>		</aside></div></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-290Df5IJdBpO2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-290Df5IJdBpO2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.daggerpress.com/2017/08/'> August 2017 &nbsp;(24)</option>
	<option value='http://www.daggerpress.com/2017/07/'> July 2017 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2017/06/'> June 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/05/'> May 2017 &nbsp;(84)</option>
	<option value='http://www.daggerpress.com/2017/04/'> April 2017 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2017/03/'> March 2017 &nbsp;(89)</option>
	<option value='http://www.daggerpress.com/2017/02/'> February 2017 &nbsp;(66)</option>
	<option value='http://www.daggerpress.com/2017/01/'> January 2017 &nbsp;(67)</option>
	<option value='http://www.daggerpress.com/2016/12/'> December 2016 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://www.daggerpress.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='http://www.daggerpress.com/2016/08/'> August 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/05/'> May 2016 &nbsp;(93)</option>
	<option value='http://www.daggerpress.com/2016/04/'> April 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/03/'> March 2016 &nbsp;(88)</option>
	<option value='http://www.daggerpress.com/2016/02/'> February 2016 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2015/11/'> November 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/10/'> October 2015 &nbsp;(95)</option>
	<option value='http://www.daggerpress.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='http://www.daggerpress.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2015/07/'> July 2015 &nbsp;(78)</option>
	<option value='http://www.daggerpress.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='http://www.daggerpress.com/2015/03/'> March 2015 &nbsp;(98)</option>
	<option value='http://www.daggerpress.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2015/01/'> January 2015 &nbsp;(108)</option>
	<option value='http://www.daggerpress.com/2014/12/'> December 2014 &nbsp;(86)</option>
	<option value='http://www.daggerpress.com/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2014/10/'> October 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2014/07/'> July 2014 &nbsp;(94)</option>
	<option value='http://www.daggerpress.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='http://www.daggerpress.com/2014/04/'> April 2014 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2014/03/'> March 2014 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2014/02/'> February 2014 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2014/01/'> January 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2013/12/'> December 2013 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2013/11/'> November 2013 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2013/10/'> October 2013 &nbsp;(107)</option>
	<option value='http://www.daggerpress.com/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='http://www.daggerpress.com/2013/08/'> August 2013 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.daggerpress.com/2013/06/'> June 2013 &nbsp;(117)</option>
	<option value='http://www.daggerpress.com/2013/05/'> May 2013 &nbsp;(130)</option>
	<option value='http://www.daggerpress.com/2013/04/'> April 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/03/'> March 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='http://www.daggerpress.com/2013/01/'> January 2013 &nbsp;(144)</option>
	<option value='http://www.daggerpress.com/2012/12/'> December 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/11/'> November 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/10/'> October 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/09/'> September 2012 &nbsp;(115)</option>
	<option value='http://www.daggerpress.com/2012/08/'> August 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/07/'> July 2012 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2012/06/'> June 2012 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2012/05/'> May 2012 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2012/04/'> April 2012 &nbsp;(146)</option>
	<option value='http://www.daggerpress.com/2012/03/'> March 2012 &nbsp;(164)</option>
	<option value='http://www.daggerpress.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='http://www.daggerpress.com/2012/01/'> January 2012 &nbsp;(122)</option>
	<option value='http://www.daggerpress.com/2011/12/'> December 2011 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2011/11/'> November 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/10/'> October 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/09/'> September 2011 &nbsp;(151)</option>
	<option value='http://www.daggerpress.com/2011/08/'> August 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/07/'> July 2011 &nbsp;(142)</option>
	<option value='http://www.daggerpress.com/2011/06/'> June 2011 &nbsp;(139)</option>
	<option value='http://www.daggerpress.com/2011/05/'> May 2011 &nbsp;(150)</option>
	<option value='http://www.daggerpress.com/2011/04/'> April 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/03/'> March 2011 &nbsp;(174)</option>
	<option value='http://www.daggerpress.com/2011/02/'> February 2011 &nbsp;(141)</option>
	<option value='http://www.daggerpress.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2010/12/'> December 2010 &nbsp;(124)</option>
	<option value='http://www.daggerpress.com/2010/11/'> November 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='http://www.daggerpress.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/08/'> August 2010 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2010/07/'> July 2010 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2010/06/'> June 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/05/'> May 2010 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2010/04/'> April 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/03/'> March 2010 &nbsp;(121)</option>
	<option value='http://www.daggerpress.com/2010/02/'> February 2010 &nbsp;(82)</option>
	<option value='http://www.daggerpress.com/2010/01/'> January 2010 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2009/12/'> December 2009 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2009/11/'> November 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2009/07/'> July 2009 &nbsp;(46)</option>
	<option value='http://www.daggerpress.com/2009/06/'> June 2009 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2009/05/'> May 2009 &nbsp;(69)</option>
	<option value='http://www.daggerpress.com/2009/04/'> April 2009 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2009/03/'> March 2009 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2009/02/'> February 2009 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2009/01/'> January 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='http://www.daggerpress.com/2008/11/'> November 2008 &nbsp;(60)</option>
	<option value='http://www.daggerpress.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://www.daggerpress.com/2008/08/'> August 2008 &nbsp;(37)</option>
	<option value='http://www.daggerpress.com/2008/07/'> July 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/06/'> June 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/05/'> May 2008 &nbsp;(29)</option>
	<option value='http://www.daggerpress.com/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='http://www.daggerpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='http://www.daggerpress.com/2008/02/'> February 2008 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='http://www.daggerpress.com/2007/10/'> October 2007 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2007/09/'> September 2007 &nbsp;(9)</option>

		</select>
		</div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Extras</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/">About The Dagger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/">Terms of Service</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign up for The Daily Dagger Email</h4>
<p>Enter your email address to subscribe to The Daily Dagger and receive new articles by email.</p>
			<form id="subscribeenews-ext-2" action="http://daggerpress.us1.list-manage.com/subscribe/post?u=f122fc2efbaa26a07407ca509&amp;id=c2e87fee01" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fdaggerpress&#038;width=300&#038;height=300&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;show_border=true&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 300px;  height: 300px; background: #fff"></iframe></div></section>
</div></div></div><footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 ·Dagger Press LLC · <a href="http://www.daggerpress.com/wp-login.php">Log in</a></p></div></div></footer><script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
	<div style="display:none">
	<div class="grofile-hash-map-9943ada0a4ac662b8adc37ee7819c8c9">
	</div>
	<div class="grofile-hash-map-a85d1e0fe4fc1fcc819713c14002544a">
	</div>
	<div class="grofile-hash-map-ed1ab8411f7335df1b36b571aa85cf41">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.daggerpress.com\/2017\/08\/14\/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools\/":110068};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 2163858;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<div id="fb-root"></div><script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);
				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/14/harford-county-public-schools-now-offering-full-day-prekindergarten-at-3-elementary-schools/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike-plugins.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.daggerpress.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=3.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.4'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20141028#ver=20141028&amp;mp6=1' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.4',blog:'2163858',post:'110068',tz:'-4',srv:'www.daggerpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '2163858', '110068' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: daggerpress.com @ 2017-08-14 23:16:46 by W3 Total Cache -->