<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//www.daggerpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Feed" href="http://www.daggerpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Comments Feed" href="http://www.daggerpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark Comments Feed" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/feed/" />
<link rel="canonical" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daggerpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.daggerpress.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async src='http://www.daggerpress.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.daggerpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daggerpress.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F10%2F18%2Fvictims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F10%2F18%2Fvictims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.daggerpress.com/wp-content/themes/metro-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://www.daggerpress.com/wp-content/uploads/cropped-dagnewheadnew2_2014.jpg) no-repeat !important; }</style>
<!-- Genesis Advanced SEO Open Graph -->
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2017-10-18 09:34:28" />
<meta property="article:modified_time" content="2017-10-18 21:13:55" />
<meta property="og:updated_time" content="2017-10-18 21:13:55" />
<meta property="og:title" content="Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark" />
<meta property="og:description" content="The man suspected of shooting five people at an Edgewood business, killing three, before fleeing and shooting a person in Wilmington, Del. was arrested Wednesday night by federal authorities in" />
<meta property="og:url" content="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark" />
<meta property="twitter:description" content="The man suspected of shooting five people at an Edgewood business, killing three, before fleeing and shooting a person in Wilmington, Del. was arrested Wednesday night by federal authorities in" />
<!-- End Genesis Advanced SEO Open Graph -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/73551097/Dagger_Sidebar_300x250_All', [300, 250], 'div-gpt-ad-1361367207158-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 6px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 19px; padding: 10px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><script type="text/javascript" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1508376750"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>body { background-color: #ffffff; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark" />
<meta property="og:url" content="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/" />
<meta property="og:description" content="The man suspected of shooting five people at an Edgewood business, killing three, before fleeing and shooting a person in Wilmington, Del. was arrested Wednesday night by federal authorities in New…" />
<meta property="article:published_time" content="2017-10-18T13:34:28+00:00" />
<meta property="article:modified_time" content="2017-10-19T01:13:55+00:00" />
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:image" content="http://www.daggerpress.com/wp-content/uploads/Prince_-1-291x300.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<!-- BEGIN GADWP v5.1.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-445494-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				@import  "http://fonts.googleapis.com/css?family=Droid+Sans";

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* Import Fonts
------------------------------------------------------------ */
.entry-title {
	font-size: 3.2rem;
	font-weight: 800;
}

.after-entry .widget-title, .archive-title, .comments-title, .widget .entry-title {
	font-size: 1.5rem;
}

.title-area {
	float: left;
	padding: 0;
	width: 302px;
}

.header-image .site-title a {
	background-color: none;
	max-width: 302px;
	min-height: 80px;
	padding: 0;
}

.site-header .widget-area {
	float: right;
	width: 728px;
}

.breadcrumb {
	font-size: 1.2rem;
}

@media only screen and (max-width: 728px) {
	.title-area {
		width: 100%;
	}
	
	.site-header .widget-area {
		width: 100%;
	}
}

body {
	font-family: 'Droid Sans', sans-serif;
}

blockquote, blockquote::before {
	color: #555;
}			</style>
		</head>
<body class="post-template-default single single-post postid-110431 single-format-standard custom-background custom-header header-image content-sidebar metro-pro-red" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-87194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url"><span itemprop="name">About The Dagger</span></a></li>
<li id="menu-item-87191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-87195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-87192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-87193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url"><span itemprop="name">Terms of Service</span></a></li>
</ul></div></nav><div class="site-container"><div align="center"><a href="http://ad.broadstreetads.com/zone_static/23798/click/0"><img src="http://ad.broadstreetads.com/zone_static/23798/image/0"/></a></div> <header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.daggerpress.com/">The Dagger - Local News with an Edge</a></p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/9951/click/0"><img src="http://ad.broadstreetads.com/zone_static/9951/image/0"/></a>

		</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a title="Local" href="/category/local-ink/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12460"><a title="Politics" href="/category/the-dirt/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12461"><a title="Schools" href="/category/the-school-yard/" itemprop="url"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-12462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12462"><a title="Sirens" href="/category/sirens/" itemprop="url"><span itemprop="name">Sirens</span></a></li>
<li id="menu-item-97495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97495"><a href="http://www.daggerpress.com/question-2/" itemprop="url"><span itemprop="name">Big Q</span></a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a title="Health/Food" href="http://www.daggerpress.com/food/" itemprop="url"><span itemprop="name">Health/Food</span></a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a title="Arts &#038; Entertainment" href="http://www.daggerpress.com/pop-culture/" itemprop="url"><span itemprop="name">A&#038;E</span></a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93954"><a title="Sports" href="http://www.daggerpress.com/balls/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-37925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a title="Events" href="http://www.harfordsheart.com/calendar" itemprop="url"><span itemprop="name">Events</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</div><article class="post-110431 post type-post status-publish format-standard category-breaking-news category-sirens tag-edgewood tag-harford-county-sheriffs-office tag-shooting entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-10-18T09:34:28+00:00">October 18, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.daggerpress.com/author/aaron/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Aaron Cahall</span></a></span> <span class="entry-comments-link"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comments">16 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><p><a href="http://www.daggerpress.com/2017/10/18/breaking-multiple-fatalities-reported-edgewood-shooting/prince_-2/" rel="attachment wp-att-110441"><img src="http://www.daggerpress.com/wp-content/uploads/Prince_-1-291x300.jpg" alt="" width="291" height="300" class="alignright size-medium wp-image-110441" srcset="http://www.daggerpress.com/wp-content/uploads/Prince_-1-291x300.jpg 291w, http://www.daggerpress.com/wp-content/uploads/Prince_-1.jpg 614w" sizes="(max-width: 291px) 100vw, 291px" /></a></p>
<p>The man suspected of shooting five people at an Edgewood business, killing three, before fleeing and shooting a person in Wilmington, Del. was arrested Wednesday night by federal authorities in Newark, Del.</p>
<p>Harford County Sheriff Jeffrey Gahler said the Edgewood shooting occurred at approximately 8:58 a.m. when Radee Labeeb Prince, 37, of Wilmington entered Advanced Granite Solutions at 2111 Emmorton Park Road and shot five people with a single handgun, killing three. Prince fled the scene before police arrived at 9:02 a.m., and remained at large Wednesday afternoon. </p>
<p>Wilmington police connected Prince with a &#8220;mid-morning&#8221; shooting which occurred at approximately 10:46 a.m. at a car dealership in the 2800 block of Northeast Boulevard in that city. According to Wilmington Police Chief Robert Tracy, an individual was shot twice by Prince, but was alert and able to identify him and his vehicle to officers. Wilmington police officers located Prince and engaged in a short pursuit before losing him.</p>
<p>Prince was arrested by agents with the Bureau of Alcohol, Tobacco, Firearms and Explosives on Wednesday night, according to Sheriff&#8217;s Office spokesman Kyle Anderson; the exact location and manner of his apprehension were not specified. In a Facebook post, the Wilmington Police Department credited his capture as a joint effort between the Wilmington Department of Police, Delaware State Police, New Castle County Police Department, FBI, ATF, DEA, and U.S. Marshalls. </p>
<p>All five victims in the Edgewood shooting were employees of Advanced Granite Solutions. The Harford County Sheriff&#8217;s Office identified the deceased as Bayarsaikhan Tudev, 53, with a last known address in Virginia; Jose Hidalgo Romero, 34, of Aberdeen; and Enis Mrvoljak, 48, of Dundalk, Md. Two other victims were transported to the R Adams Cowley Shock Trauma Center, where were in critical condition Wednesday night.</p>
<p>Following the Edgewood incident, local, state and federal authorities engaged in an intense search for a black 2008 GMC Acadia with Delaware license plates PC064273. Police also searched an Elkton location associated with Prince on Wednesday morning, but Gahler said he did not believe Prince had returned to that location before travelling to Wilmington to carry out the later shooting there. Gahler noted that the rapid identification of Prince as the suspect was made possible by a witness.</p>
<p>&#8220;The individual out there on the loose committed one of the most heinous acts we&#8217;ve ever seen in our county,&#8221; Gahler said Wednesday morning, prior to Prince&#8217;s apprehension.</p>
<p>Prince was a current employee of the business, and was scheduled to work as usual on Wednesday. Gahler said that the incident &#8220;appears to be a targeted attack, limited to that business,&#8221; and that &#8220;quite a few more&#8221; than the five victims were present in the building at the time of the shooting.</p>
<p>&#8220;My suspicion is that he would have shot more people if he was able,&#8221; the sheriff said during a 2 p.m. news conference.</p>
<p>Sheriff&#8217;s Office spokeswoman Cristie Kahler said authorities were still trying to determine Prince&#8217;s exact prior history and a motive for the attack. Court records show that Prince was charged in 2015 for illegally possessing a handgun after being convicted of a prior felony, but those charges were dropped later that year. At a press conference Wednesday afternoon, Tracy said Prince has a substantial criminal history, including 42 arrests in Delaware, 15 felony convictions and four misdemeanor convictions.</p>
<p>A meeting point for families seeking to reunite with loved ones had been established Wednesday at the Richlin Ballroom at 1700 Van Bibber Rd. in Edgewood, and was expected to move to the Harford County Sheriff&#8217;s Office&#8217;s Southern Precinct later in the day.</p>
<p>&#8220;Our sympathy and prayers are with the families of the lost and the injured employees in today’s horrible shooting,&#8221; Harford County Executive Barry Glassman said in a statement. &#8220;Harford’s allied emergency services are assisting the Harford County Sheriff’s Office and the impacted families. In addition, my administration’s Department of Emergency Services is assisting our local, state and federal partners in apprehending the suspect.&#8221;</p>
<p>As Prince eluded capture through the daylight hours Wednesday, Gahler cautioned Harford County residents to remain vigilant.</p>
<p>&#8220;A suspect on the run can be quite elusive, as he is proving to be,&#8221; Gahler said.</p>
<p>The investigation into the shooting is ongoing; anyone with information is asked to contact 1-800-CALL-FBI.</p>
<p>Harford County Public Schools placed Edgewood High School, Edgewood Middle School, Edgewood Elementary School, Deerfield Elementary School and William Paca/Old Post Road Elementary School on &#8220;modified lockdown&#8221; for several hours Wednesday morning on the advice of the Harford County Sheriff&#8217;s Office; the lockdown was lifted shortly after 12 p.m. Under modified lockdown, all students were required to stay inside their buildings with no outside activities allowed, and no visitors were permitted to enter the buildings. The full original statement posted on www.hcps.org is below.</p>
<p>A candlelight vigil took place Wednesday evening at 6:30 p.m. at Emmorton Business Park. The Harford County Department of Economic Development cancelled its planned presentation of the Edgewood Small Area plan, scheduled for 6 p.m, at Edgewood High School. A make-up date has not been announced.</p>
<p>Statement from the Harford County Sheriff&#8217;s Office:</p>
<blockquote><p>
[September 18, 2017, Edgewood, MD] A suspect is in custody following a shooting in Edgewood, MD.</p>
<p>Wednesday morning, at 8:58 am, deputies assigned to the Southern Precinct of the Harford County Sheriff’s Office were dispatched to Advanced Granite Solution in the 2100 block of Emmorton Park Road for the report of a shooting. Patrol deputies responded to secure the location. The investigation has been assumed by detectives from the Harford County Sheriff’s Office Criminal Investigation Division. Investigators from the Forensic Services Unit responded to the area to collect and preserve physical evidence in support of the investigation.</p>
<p>At this time, we can confirm five people suffered gunshot wounds, three of which have lost their lives. The deceased have been identified as Bayarsaikhan Tudev, 53, with a last known address in VA; Jose Hidalgo Romero, 34, with a last known address of Aberdeen, MD; and Enis Mrvoljak, 48, with an address in Dundalk, MD. Two other victims were transported to The University of Maryland Shock Trauma Center, where they are in critical condition.</p>
<p>Detectives have confirmed Prince worked at the location and was scheduled to work today, but his motive remains unclear.</p>
<p>Earlier today, Sheriff’s deputies identified the suspect as RADEE LABEEB PRINCE (DOB 11/5/1979). Shortly after 7:00 pm, Prince was taken into custody without incident in Newark, DE by members of the ATF and allied law enforcement agencies. The investigation remains active and ongoing.<br />
There are no further details being released at this time. </p>
<p>As the investigation continues, we ask anyone with information to call 1-800-CALL-FBI.</p>
<p>Sheriff Gahler remarked, “Coming up on the end of another very long day for our Harford County community. I feel blessed to work with such an exceptional group of men and women at the Sheriff&#8217;s Office and greatly appreciate all the assistance rendered to our Office today by our local, state, and federal partners. Our thoughts and prayers go out to those families who lost loved ones today and our prayers for a speedy recovery for the survivors.”</p></blockquote>
<p>Statement from Harford County Public Schools:</p>
<blockquote><p>This is an important message regarding an incident in the community that has affected the school day at Edgewood High School, Edgewood Middle School, Deerfield Elementary School, Edgewood Elementary School and William Paca/Old Post Road Elementary School.</p>
<p>On the advice of the Harford County Sheriff’s Office, these schools are currently on modified lockdown due to an incident in the surrounding community. The modified lockdowns are being conducted in an abundance of caution. The modified lockdown requires students to remain in the building, with no outside activities. In addition, no visitors are permitted to enter our building at this time. When we are given the all clear by the Sheriff’s Office and the modified lockdown is lifted, we will update the affected school communities.</p>
<p>Our schools are secure at this time and we ask for your patience and understanding that we are receiving an influx of calls and you may not be able to get through right away- we will do our best to answer any questions you may have if it is necessary to contact the affected schools at this time. Thank you for your continued support of Edgewood High, Edgewood Middle, Deerfield Elementary, Edgewood Elementary and William Paca/Old Post Road Elementary Schools.</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/" data-text="Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F10%2F18%2Fvictims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark%2F&#038;media=http%3A%2F%2Fwww.daggerpress.com%2Fwp-content%2Fuploads%2FPrince_-1-291x300.jpg&#038;description=Victims%20in%20Edgewood%20Multiple%20Shooting%20Identified%3B%20Suspect%20Arrested%20by%20Federal%20Agents%20in%20Newark" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2163858-110431-59e800af0361f' data-src='https://widgets.wp.com/likes/#blog_id=2163858&amp;post_id=110431&amp;origin=www.daggerpress.com&amp;obj_id=2163858-110431-59e800af0361f' data-name='like-post-frame-2163858-110431-59e800af0361f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><meta itemprop="dateModified" content="2017-10-18T21:13:55+00:00" /><meta itemprop="mainEntityOfPage" content="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/" /></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/64809046a9954eaf07a4860f5513b2c1?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/64809046a9954eaf07a4860f5513b2c1?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 gravatar' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Aaron Cahall</span></h4><div class="author-box-content" itemprop="description"><p>Associate Editor<br />
<a href="mailto:aaron@daggerpress.com">aaron@daggerpress.com</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-402117">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/ffc9404929f58b07656347e443e20331?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ffc9404929f58b07656347e443e20331?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">S</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T11:36:10+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402117" class="comment-time-link" itemprop="url">October 18, 2017 at 11:36 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This can&#8217;t be. It&#8217;s against the law to carry a firearm in Maryland. Someone should have told the shooter.  </p>
<p>Prayers for the family and those recovering, as well as for Harford Sheriff&#8217;s. I hope they catch him soon.</p>
<div id="wp-ulike-comment-402117" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402117" data-ulike-nonce="5e7266928c" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">4+</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402117#respond' onclick='return addComment.moveForm( "comment-402117", "402117", "respond", "110431" )' aria-label='Reply to S'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-402118">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/f1867ff58a8a2b89351e50ce73e470a9?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f1867ff58a8a2b89351e50ce73e470a9?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">steve</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T11:43:59+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402118" class="comment-time-link" itemprop="url">October 18, 2017 at 11:43 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Radee Prince, I hope you get caught soon.</p>
<div id="wp-ulike-comment-402118" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402118" data-ulike-nonce="2772eecfb5" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">2+</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402118#respond' onclick='return addComment.moveForm( "comment-402118", "402118", "respond", "110431" )' aria-label='Reply to steve'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-402119">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/55b3fab2619681dd71c7a1ebb2be47ba?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/55b3fab2619681dd71c7a1ebb2be47ba?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">Mike Blizzard</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T11:59:48+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402119" class="comment-time-link" itemprop="url">October 18, 2017 at 11:59 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>An Acadia is a GMC SUV&#8230;the Chevy version is a Traverse. They should clear this up. I just passed a Traverse (black)</p>
<div id="wp-ulike-comment-402119" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402119" data-ulike-nonce="78f21eb6a3" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">1+</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402119#respond' onclick='return addComment.moveForm( "comment-402119", "402119", "respond", "110431" )' aria-label='Reply to Mike Blizzard'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-aaron bypostauthor odd alt depth-2" id="comment-402120">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/64809046a9954eaf07a4860f5513b2c1?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/64809046a9954eaf07a4860f5513b2c1?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name"><a href="http://www.daggerpress.com" class="comment-author-link" rel="external nofollow" itemprop="url">Aaron Cahall</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T12:06:14+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402120" class="comment-time-link" itemprop="url">October 18, 2017 at 12:06 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Good call. I&#8217;ll ask HCSO to clarify.</p>
<div id="wp-ulike-comment-402120" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402120" data-ulike-nonce="4a4b6c01d2" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">1+</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402120#respond' onclick='return addComment.moveForm( "comment-402120", "402120", "respond", "110431" )' aria-label='Reply to Aaron Cahall'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-402123">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/13c9794eb98d3fc86459443d31a71ca9?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/13c9794eb98d3fc86459443d31a71ca9?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">m</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T12:54:07+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402123" class="comment-time-link" itemprop="url">October 18, 2017 at 12:54 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>No shortage of haford county residents willing to go on live TV and explain in great detail they know nothing about what is going on.</p>
<p>&#8220;I was gonna put a job application in there 5 months ago and God told me not to&#8221; SMH&#8230;.</p>
<div id="wp-ulike-comment-402123" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402123" data-ulike-nonce="78aefd32b7" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">3+</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402123#respond' onclick='return addComment.moveForm( "comment-402123", "402123", "respond", "110431" )' aria-label='Reply to m'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-402124">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/4a6753d6a683d83f875f69a70c99a327?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4a6753d6a683d83f875f69a70c99a327?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">North Harford Law</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T13:19:00+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402124" class="comment-time-link" itemprop="url">October 18, 2017 at 1:19 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Lets hope this ends well with a dead suspect!</p>
<div id="wp-ulike-comment-402124" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402124" data-ulike-nonce="57d17fa24f" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">6+</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402124#respond' onclick='return addComment.moveForm( "comment-402124", "402124", "respond", "110431" )' aria-label='Reply to North Harford Law'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-402128">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/d55838ea4cd7b7ea96fe342a43107d68?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d55838ea4cd7b7ea96fe342a43107d68?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">ladies</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T16:02:27+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402128" class="comment-time-link" itemprop="url">October 18, 2017 at 4:02 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Why would the harford county food panty kick everyone out of the building instead of locking it down what is wrong with people  no  common sense</p>
<div id="wp-ulike-comment-402128" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402128" data-ulike-nonce="6112ca43df" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">2+</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402128#respond' onclick='return addComment.moveForm( "comment-402128", "402128", "respond", "110431" )' aria-label='Reply to ladies'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-402129">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/7940602639868954560ee753c59f8204?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7940602639868954560ee753c59f8204?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">Dirt Farmer</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T16:08:32+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402129" class="comment-time-link" itemprop="url">October 18, 2017 at 4:08 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Yeah, could common sense. </p>
<p>You think locked doors and window would save you?</p>
<div id="wp-ulike-comment-402129" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402129" data-ulike-nonce="a4d68199a4" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">0</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402129#respond' onclick='return addComment.moveForm( "comment-402129", "402129", "respond", "110431" )' aria-label='Reply to Dirt Farmer'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-3" id="comment-402130">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/d55838ea4cd7b7ea96fe342a43107d68?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d55838ea4cd7b7ea96fe342a43107d68?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">ladies</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T16:16:28+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402130" class="comment-time-link" itemprop="url">October 18, 2017 at 4:16 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I would like to think it better then being thrown out a building out in the open where anybody can get you</p>
<div id="wp-ulike-comment-402130" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402130" data-ulike-nonce="079c4df522" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">1+</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402130#respond' onclick='return addComment.moveForm( "comment-402130", "402130", "respond", "110431" )' aria-label='Reply to ladies'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-402131">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/d55838ea4cd7b7ea96fe342a43107d68?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d55838ea4cd7b7ea96fe342a43107d68?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">ladies</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T16:20:19+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402131" class="comment-time-link" itemprop="url">October 18, 2017 at 4:20 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>May County exec should teach that director what to do in emergency</p>
<div id="wp-ulike-comment-402131" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402131" data-ulike-nonce="de4eca2761" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">1+</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402131#respond' onclick='return addComment.moveForm( "comment-402131", "402131", "respond", "110431" )' aria-label='Reply to ladies'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-402134">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/a9cc52fe36f273d03248aff2c0944ef0?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a9cc52fe36f273d03248aff2c0944ef0?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">cyniskeptic</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T18:25:55+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402134" class="comment-time-link" itemprop="url">October 18, 2017 at 6:25 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I watched nonstop throughout the day and I have nothing but praise and respect for all Harford County responders. Sheriff Gahler conducted things professionally and all concerned did a magnificent job in a most trying situation. To those who continually slam law enforcement officers all I can say is, if there&#8217;s ever a mad dog, armed multiple murderer running through your workplace maybe you ought to call Colin Kap and his NFL buddies. I am proud of how the HCSD handled things and commend them on their bravery, going after a cold-blooded killer to keep us safe.</p>
<div id="wp-ulike-comment-402134" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402134" data-ulike-nonce="d40d235753" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">5+</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402134#respond' onclick='return addComment.moveForm( "comment-402134", "402134", "respond", "110431" )' aria-label='Reply to cyniskeptic'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-402136">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/28c2e1e08f7f1abca0d8b92db66c50f9?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/28c2e1e08f7f1abca0d8b92db66c50f9?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">cyniskeptic?</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T19:12:44+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402136" class="comment-time-link" itemprop="url">October 18, 2017 at 7:12 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>News flash 3 dead 2 in critical condition and killer is on the loose, sheriff has done zero so far at keeping you safe</p>
<div id="wp-ulike-comment-402136" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402136" data-ulike-nonce="14c324faab" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">1+</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402136#respond' onclick='return addComment.moveForm( "comment-402136", "402136", "respond", "110431" )' aria-label='Reply to cyniskeptic?'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-402137">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/cac455f718ab5f77aef9b8a2cfb6bbe1?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cac455f718ab5f77aef9b8a2cfb6bbe1?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">Miss Gulch</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T19:14:43+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402137" class="comment-time-link" itemprop="url">October 18, 2017 at 7:14 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>My condolences to the families and friends of the victims. I am praying for the wounded and hope they pull through. I am so proud of our first responders including the police who have a tremendously dangerous job to do. Hopefully this lunatic will be found soon without any further bloodshed. What I would like to know is why was this guy in society walking around freely with such a dangerous criminal history? He was given a 25 year sentence with 2 years suspended for numerous burglaries. He has handgun violations and a peace order. When are we going to wake up and demand an overhaul of our judicial system? The judge who allowed this animal to walk freely to harm  others needs to be held accountable.</p>
<div id="wp-ulike-comment-402137" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402137" data-ulike-nonce="7e4b1509b0" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">3+</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402137#respond' onclick='return addComment.moveForm( "comment-402137", "402137", "respond", "110431" )' aria-label='Reply to Miss Gulch'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-402139">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/2b6952831c174db217dde054d13afeed?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2b6952831c174db217dde054d13afeed?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">Hillary</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T20:56:28+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402139" class="comment-time-link" itemprop="url">October 18, 2017 at 8:56 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>If Obama had a son.</p>
<div id="wp-ulike-comment-402139" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402139" data-ulike-nonce="854ae53aba" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">0</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402139#respond' onclick='return addComment.moveForm( "comment-402139", "402139", "respond", "110431" )' aria-label='Reply to Hillary'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-2" id="comment-402140">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/2d9f4350d1ab34e271c7803213a1a9d9?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2d9f4350d1ab34e271c7803213a1a9d9?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">Five Iron</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T21:31:48+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402140" class="comment-time-link" itemprop="url">October 18, 2017 at 9:31 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>&#8230;he would probably be in Harvard.</p>
<div id="wp-ulike-comment-402140" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402140" data-ulike-nonce="1601b04b2b" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">0</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402140#respond' onclick='return addComment.moveForm( "comment-402140", "402140", "respond", "110431" )' aria-label='Reply to Five Iron'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-402141">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/4a6753d6a683d83f875f69a70c99a327?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4a6753d6a683d83f875f69a70c99a327?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">North Harford Law</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-10-18T21:32:23+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402141" class="comment-time-link" itemprop="url">October 18, 2017 at 9:32 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>We need to string this one up!</p>
<div id="wp-ulike-comment-402141" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="402141" data-ulike-nonce="e282573076" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">0</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/?replytocom=402141#respond' onclick='return addComment.moveForm( "comment-402141", "402141", "respond", "110431" )' aria-label='Reply to North Harford Law'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.daggerpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=66y0KNf6ad7BcZAN" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="66y0KNf6ad7BcZAN" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
	</div>
	</div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='110431' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8d82b971d2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.daggerpress.com/" role="search"><meta itemprop="target" content="http://www.daggerpress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">		<h4 class="widget-title widgettitle">Sounding Off</h4>
			<div style="overflow: auto; height: 420px;">
			<ul class="recent-comment" style="margin:0 2px;">
									<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;We need to string this one up!&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402141" title="North Harford Law | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>North Harford Law</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;...he would probably be in Harvard.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402140" title="Five Iron | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>Five Iron</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;If Obama had a son.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402139" title="Hillary | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>Hillary</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;My condolences to the families and friends of the victims. I am praying for the wounded and hope they pull&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402137" title="Miss Gulch | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>Miss Gulch</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;News flash 3 dead 2 in critical condition and killer is on the loose, sheriff has done zero so far&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402136" title="cyniskeptic? | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>cyniskeptic?</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I watched nonstop throughout the day and I have nothing but praise and respect for all Harford County responders. Sheriff&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402134" title="cyniskeptic | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>cyniskeptic</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;May County exec should teach that director what to do in emergency&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402131" title="ladies | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>ladies</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I would like to think it better then being thrown out a building out in the open where anybody can&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402130" title="ladies | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>ladies</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Yeah, could common sense.     You think locked doors and window would save you?&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402129" title="Dirt Farmer | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>Dirt Farmer</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Why would the harford county food panty kick everyone out of the building instead of locking it down what is&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402128" title="ladies | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>ladies</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;If you drove one of those trucks you would care. Imagine all the fine places you can't go while being&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/16/taco-bell-proposed-hickory-bypass-community-input-meeting-set/#comment-402126" title="Jim in Hickory | Taco Bell Proposed on Hickory Bypass; Community Input Meeting Set"><strong>Jim in Hickory</strong> | Taco Bell Proposed on Hickory Bypass; Community Input Meeting Set</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I don't think anyone cares about "county trucks" parking at a WaWa, but you and your trolling self.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/16/taco-bell-proposed-hickory-bypass-community-input-meeting-set/#comment-402125" title="Dirt Farmer | Taco Bell Proposed on Hickory Bypass; Community Input Meeting Set"><strong>Dirt Farmer</strong> | Taco Bell Proposed on Hickory Bypass; Community Input Meeting Set</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Lets hope this ends well with a dead suspect!&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402124" title="North Harford Law | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>North Harford Law</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;No shortage of haford county residents willing to go on live TV and explain in great detail they know nothing&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402123" title="m | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>m</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Wok to go is good but you can't get county owner tractor trailer s or dump trucks into that parking&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/16/taco-bell-proposed-hickory-bypass-community-input-meeting-set/#comment-402122" title="Jim in Hickory | Taco Bell Proposed on Hickory Bypass; Community Input Meeting Set"><strong>Jim in Hickory</strong> | Taco Bell Proposed on Hickory Bypass; Community Input Meeting Set</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Good call. I'll ask HCSO to clarify.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402120" title="Aaron Cahall | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>Aaron Cahall</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;An Acadia is a GMC SUV...the Chevy version is a Traverse. They should clear this up. I just passed a&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402119" title="Mike Blizzard | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>Mike Blizzard</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Radee Prince, I hope you get caught soon.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402118" title="steve | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>steve</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;This can't be. It's against the law to carry a firearm in Maryland. Someone should have told the shooter.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/#comment-402117" title="S | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark"><strong>S</strong> | Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Arby's? Gross.     Next you'll want a Sonics. LOL&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/16/taco-bell-proposed-hickory-bypass-community-input-meeting-set/#comment-402115" title="White Man You'll Just Call a Racist | Taco Bell Proposed on Hickory Bypass; Community Input Meeting Set"><strong>White Man You'll Just Call a Racist</strong> | Taco Bell Proposed on Hickory Bypass; Community Input Meeting Set</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;What is amazing to me is that all the so called poor can afford, shrimp, lobster, vacations, iphones, hdtvs, nice&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/15/rep-harris-president-trump-increasing-choice-competition-health-insurance-market/#comment-402114" title="Cofefe | Rep. Harris: &#8220;President Trump is Increasing Choice and Competition in the Health Insurance Market&#8221;"><strong>Cofefe</strong> | Rep. Harris: &#8220;President Trump is Increasing Choice and Competition in the Health Insurance Market&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;WAWA actually makes a pretty good burrito already.  I suspect there is more actual cow meat in their "beef"&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/16/taco-bell-proposed-hickory-bypass-community-input-meeting-set/#comment-402107" title="Minion | Taco Bell Proposed on Hickory Bypass; Community Input Meeting Set"><strong>Minion</strong> | Taco Bell Proposed on Hickory Bypass; Community Input Meeting Set</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;https://twitter.com/ariberman/status/918570991391068161    Rep Andy Harris voted against emergency hurricane relief for Puerto Rico! Is Andy Harris ,&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/15/rep-harris-president-trump-increasing-choice-competition-health-insurance-market/#comment-402103" title="Mike Callahan | Rep. Harris: &#8220;President Trump is Increasing Choice and Competition in the Health Insurance Market&#8221;"><strong>Mike Callahan</strong> | Rep. Harris: &#8220;President Trump is Increasing Choice and Competition in the Health Insurance Market&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;To be clear, it is The Humane Society of Harford County that is reneging on its promise to the citizens&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/11/fang-humane-society-harford-county-euthanizes-rebels-dog-park/#comment-402102" title="David Fang | Fang: &#8220;Humane Society of Harford County Euthanizes Rebel’s Dog Park&#8221;"><strong>David Fang</strong> | Fang: &#8220;Humane Society of Harford County Euthanizes Rebel’s Dog Park&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Citizen   Butt out we got it   Leave all the animals run the streets shoot them whatever.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/10/11/fang-humane-society-harford-county-euthanizes-rebels-dog-park/#comment-402097" title="Norris | Fang: &#8220;Humane Society of Harford County Euthanizes Rebel’s Dog Park&#8221;"><strong>Norris</strong> | Fang: &#8220;Humane Society of Harford County Euthanizes Rebel’s Dog Park&#8221;</a></p>
				</li>
							</ul>
			</div>

</div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><script type="text/javascript">broadstreet.zone(9952);</script></div></div>
		</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://www.daggerpress.com/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/">Victims in Edgewood Multiple Shooting Identified; Suspect Arrested by Federal Agents in Newark</a>
							<span class="post-date">October 18, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/16/havre-de-grace-city-councilman-gamatoria-resigns-accepts-chief-staff-position/">Havre de Grace City Councilman Gamatoria Resigns; Accepts Chief of Staff Position</a>
							<span class="post-date">October 16, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/16/bel-air-town-commissioner-candidate-jordan-focus-will-represent-citizens/">Bel Air Town Commissioner Candidate Jordan: &#8220;My Focus Will be to Represent YOU, the Citizens&#8221;</a>
							<span class="post-date">October 16, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/16/taco-bell-proposed-hickory-bypass-community-input-meeting-set/">Taco Bell Proposed on Hickory Bypass; Community Input Meeting Set</a>
							<span class="post-date">October 16, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/16/john-smith-chesapeake-trail-cross-marker-installed-susquehanna-state-park/">John Smith Chesapeake Trail Cross Marker to be Installed in Susquehanna State Park</a>
							<span class="post-date">October 16, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/16/bel-air-cultural-arts-commission-unveils-queen-annes-lace-sculpture/">Bel Air Cultural Arts Commission Unveils Queen Anne’s Lace Sculpture</a>
							<span class="post-date">October 16, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/15/e-commerce-zone-safe-exchange-area-designated-aberdeen-police-department/">E-Commerce Zone Safe Exchange Area Designated at the Aberdeen Police Department</a>
							<span class="post-date">October 15, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/15/harford-community-college-library-celebrates-50th-anniversary-federal-depository-library/">Harford Community College Library Celebrates 50th Anniversary as a Federal Depository Library</a>
							<span class="post-date">October 15, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/15/rep-harris-president-trump-increasing-choice-competition-health-insurance-market/">Rep. Harris: &#8220;President Trump is Increasing Choice and Competition in the Health Insurance Market&#8221;</a>
							<span class="post-date">October 15, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/15/section-park-beach-drive-perryman-close-sewer-force-main-rehabilitation-project/">Section of Park Beach Drive in Perryman to Close for Sewer Force Main Rehabilitation Project</a>
							<span class="post-date">October 15, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/13/first-haunts-history-tour-bel-air-set-oct-21/">First Haunts &#038; History Tour of Bel Air Set for Oct. 21</a>
							<span class="post-date">October 13, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/13/29th-annual-festival-bel-air-halloween-costume-contest-trick-treat-parade-oct-28/">29th Annual Festival at Bel Air Halloween Costume Contest and Trick-or-Treat Parade Oct. 28</a>
							<span class="post-date">October 13, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/13/horror-returns-harford-county-3rd-annual-valley-haunted/">Horror Returns to Harford County at 3rd Annual Valley of the Haunted</a>
							<span class="post-date">October 13, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/13/havre-de-grace-oktoberfest-returns-hutchins-park/">Havre de Grace Oktoberfest Returns to Hutchins Park</a>
							<span class="post-date">October 13, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/11/hutchinson-hcps-reluctant-consider-department-homeland-security-recommendations-handle-active-shooter-situation/">Hutchinson: &#8220;HCPS is Reluctant to Consider Department of Homeland Security Recommendations on How to Handle an Active Shooter Situation&#8221;</a>
							<span class="post-date">October 11, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/11/fang-humane-society-harford-county-euthanizes-rebels-dog-park/">Fang: &#8220;Humane Society of Harford County Euthanizes Rebel’s Dog Park&#8221;</a>
							<span class="post-date">October 11, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/11/aberdeen-celebrate-grand-opening-dog-park-victory-park/">Aberdeen to Celebrate Grand Opening of Dog Park in Victory Park</a>
							<span class="post-date">October 11, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/11/harford-county-health-department-hosts-meeting-community-partners-determine-future-health-priorities/">Harford County Health Department Hosts Meeting with Community Partners to Determine Future Health Priorities</a>
							<span class="post-date">October 11, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/09/harford-county-boys-girls-club-stem-program-members-visit-white-house/">Harford County Boys &#038; Girls Club STEM Program Members Visit White House</a>
							<span class="post-date">October 9, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/10/09/new-bge-transformer-snarl-traffic-move-riverside-fallston/">New BGE Transformer to Slow Traffic on Move from Riverside to Fallston</a>
							<span class="post-date">October 9, 2017</span>
						</li>
				</ul>
		</div></section>
		</aside></div></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-290Df5IJdBpO2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-290Df5IJdBpO2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.daggerpress.com/2017/10/'> October 2017 &nbsp;(34)</option>
	<option value='http://www.daggerpress.com/2017/09/'> September 2017 &nbsp;(42)</option>
	<option value='http://www.daggerpress.com/2017/08/'> August 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/07/'> July 2017 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2017/06/'> June 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/05/'> May 2017 &nbsp;(84)</option>
	<option value='http://www.daggerpress.com/2017/04/'> April 2017 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2017/03/'> March 2017 &nbsp;(89)</option>
	<option value='http://www.daggerpress.com/2017/02/'> February 2017 &nbsp;(66)</option>
	<option value='http://www.daggerpress.com/2017/01/'> January 2017 &nbsp;(67)</option>
	<option value='http://www.daggerpress.com/2016/12/'> December 2016 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://www.daggerpress.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='http://www.daggerpress.com/2016/08/'> August 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/05/'> May 2016 &nbsp;(93)</option>
	<option value='http://www.daggerpress.com/2016/04/'> April 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/03/'> March 2016 &nbsp;(88)</option>
	<option value='http://www.daggerpress.com/2016/02/'> February 2016 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2015/11/'> November 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/10/'> October 2015 &nbsp;(95)</option>
	<option value='http://www.daggerpress.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='http://www.daggerpress.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2015/07/'> July 2015 &nbsp;(78)</option>
	<option value='http://www.daggerpress.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='http://www.daggerpress.com/2015/03/'> March 2015 &nbsp;(98)</option>
	<option value='http://www.daggerpress.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2015/01/'> January 2015 &nbsp;(108)</option>
	<option value='http://www.daggerpress.com/2014/12/'> December 2014 &nbsp;(86)</option>
	<option value='http://www.daggerpress.com/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2014/10/'> October 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2014/07/'> July 2014 &nbsp;(94)</option>
	<option value='http://www.daggerpress.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='http://www.daggerpress.com/2014/04/'> April 2014 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2014/03/'> March 2014 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2014/02/'> February 2014 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2014/01/'> January 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2013/12/'> December 2013 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2013/11/'> November 2013 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2013/10/'> October 2013 &nbsp;(107)</option>
	<option value='http://www.daggerpress.com/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='http://www.daggerpress.com/2013/08/'> August 2013 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.daggerpress.com/2013/06/'> June 2013 &nbsp;(117)</option>
	<option value='http://www.daggerpress.com/2013/05/'> May 2013 &nbsp;(130)</option>
	<option value='http://www.daggerpress.com/2013/04/'> April 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/03/'> March 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='http://www.daggerpress.com/2013/01/'> January 2013 &nbsp;(144)</option>
	<option value='http://www.daggerpress.com/2012/12/'> December 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/11/'> November 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/10/'> October 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/09/'> September 2012 &nbsp;(115)</option>
	<option value='http://www.daggerpress.com/2012/08/'> August 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/07/'> July 2012 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2012/06/'> June 2012 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2012/05/'> May 2012 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2012/04/'> April 2012 &nbsp;(146)</option>
	<option value='http://www.daggerpress.com/2012/03/'> March 2012 &nbsp;(164)</option>
	<option value='http://www.daggerpress.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='http://www.daggerpress.com/2012/01/'> January 2012 &nbsp;(122)</option>
	<option value='http://www.daggerpress.com/2011/12/'> December 2011 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2011/11/'> November 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/10/'> October 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/09/'> September 2011 &nbsp;(151)</option>
	<option value='http://www.daggerpress.com/2011/08/'> August 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/07/'> July 2011 &nbsp;(142)</option>
	<option value='http://www.daggerpress.com/2011/06/'> June 2011 &nbsp;(139)</option>
	<option value='http://www.daggerpress.com/2011/05/'> May 2011 &nbsp;(150)</option>
	<option value='http://www.daggerpress.com/2011/04/'> April 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/03/'> March 2011 &nbsp;(174)</option>
	<option value='http://www.daggerpress.com/2011/02/'> February 2011 &nbsp;(141)</option>
	<option value='http://www.daggerpress.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2010/12/'> December 2010 &nbsp;(124)</option>
	<option value='http://www.daggerpress.com/2010/11/'> November 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='http://www.daggerpress.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/08/'> August 2010 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2010/07/'> July 2010 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2010/06/'> June 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/05/'> May 2010 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2010/04/'> April 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/03/'> March 2010 &nbsp;(121)</option>
	<option value='http://www.daggerpress.com/2010/02/'> February 2010 &nbsp;(82)</option>
	<option value='http://www.daggerpress.com/2010/01/'> January 2010 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2009/12/'> December 2009 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2009/11/'> November 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2009/07/'> July 2009 &nbsp;(46)</option>
	<option value='http://www.daggerpress.com/2009/06/'> June 2009 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2009/05/'> May 2009 &nbsp;(69)</option>
	<option value='http://www.daggerpress.com/2009/04/'> April 2009 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2009/03/'> March 2009 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2009/02/'> February 2009 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2009/01/'> January 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='http://www.daggerpress.com/2008/11/'> November 2008 &nbsp;(60)</option>
	<option value='http://www.daggerpress.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://www.daggerpress.com/2008/08/'> August 2008 &nbsp;(37)</option>
	<option value='http://www.daggerpress.com/2008/07/'> July 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/06/'> June 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/05/'> May 2008 &nbsp;(29)</option>
	<option value='http://www.daggerpress.com/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='http://www.daggerpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='http://www.daggerpress.com/2008/02/'> February 2008 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='http://www.daggerpress.com/2007/10/'> October 2007 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2007/09/'> September 2007 &nbsp;(9)</option>

		</select>
		</div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Extras</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url">About The Dagger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url">Terms of Service</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign up for The Daily Dagger Email</h4>
<p>Enter your email address to subscribe to The Daily Dagger and receive new articles by email.</p>
			<form id="subscribeenews-ext-2" action="http://daggerpress.us1.list-manage.com/subscribe/post?u=f122fc2efbaa26a07407ca509&amp;id=c2e87fee01" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/daggerpress" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/daggerpress"><a href="https://www.facebook.com/daggerpress"></a></blockquote></div>
		</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 ·Dagger Press LLC · <a href="http://www.daggerpress.com/wp-login.php">Log in</a></p></div></div></footer>	<div style="display:none">
	<div class="grofile-hash-map-64809046a9954eaf07a4860f5513b2c1">
	</div>
	<div class="grofile-hash-map-ffc9404929f58b07656347e443e20331">
	</div>
	<div class="grofile-hash-map-f1867ff58a8a2b89351e50ce73e470a9">
	</div>
	<div class="grofile-hash-map-55b3fab2619681dd71c7a1ebb2be47ba">
	</div>
	<div class="grofile-hash-map-64809046a9954eaf07a4860f5513b2c1">
	</div>
	<div class="grofile-hash-map-13c9794eb98d3fc86459443d31a71ca9">
	</div>
	<div class="grofile-hash-map-4a6753d6a683d83f875f69a70c99a327">
	</div>
	<div class="grofile-hash-map-d55838ea4cd7b7ea96fe342a43107d68">
	</div>
	<div class="grofile-hash-map-7940602639868954560ee753c59f8204">
	</div>
	<div class="grofile-hash-map-a9cc52fe36f273d03248aff2c0944ef0">
	</div>
	<div class="grofile-hash-map-28c2e1e08f7f1abca0d8b92db66c50f9">
	</div>
	<div class="grofile-hash-map-cac455f718ab5f77aef9b8a2cfb6bbe1">
	</div>
	<div class="grofile-hash-map-2b6952831c174db217dde054d13afeed">
	</div>
	<div class="grofile-hash-map-2d9f4350d1ab34e271c7803213a1a9d9">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.daggerpress.com\/2017\/10\/18\/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark\/":110431};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/18/victims-in-edgewood-multiple-shooting-identified-suspect-arrested-by-federal-agents-in-newark/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"http:\/\/www.daggerpress.com\/wp-admin\/admin-ajax.php","counter_selector":".count-box","button_selector":".wp_ulike_btn","general_selector":".wp_ulike_general_class","button_type":"image","notifications":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.daggerpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'2163858',post:'110431',tz:'-4',srv:'www.daggerpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '2163858', '110431' ]);
</script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Fragment Caching 0/0 fragments using disk

 Served from: daggerpress.com @ 2017-10-18 21:32:31 by W3 Total Cache -->