<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Rep. Harris: &#8220;Some Members of Congress have Demonstrated that They do Not Respect Physical and Verbal Boundaries in the Workplace&#8221;</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//www.daggerpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Feed" href="http://www.daggerpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Comments Feed" href="http://www.daggerpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Rep. Harris: &#8220;Some Members of Congress have Demonstrated that They do Not Respect Physical and Verbal Boundaries in the Workplace&#8221; Comments Feed" href="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/feed/" />
<link rel="canonical" href="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daggerpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.daggerpress.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async src='http://www.daggerpress.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.daggerpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daggerpress.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F12%2F01%2Frep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F12%2F01%2Frep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.daggerpress.com/wp-content/themes/metro-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://www.daggerpress.com/wp-content/uploads/cropped-dagnewheadnew2_2014.jpg) no-repeat !important; }</style>
<!-- Genesis Advanced SEO Open Graph -->
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2017-12-01 16:30:07" />
<meta property="article:modified_time" content="2017-12-01 17:19:36" />
<meta property="og:updated_time" content="2017-12-01 17:19:36" />
<meta property="og:title" content="Rep. Harris: &#8220;Some Members of Congress have Demonstrated that They do Not Respect Physical and Verbal Boundaries in the Workplace&#8221;" />
<meta property="og:description" content="From Congressman Andy Harris:

U.S. House of Representatives Passes Bill to Combat Sexual Harassment in Congress
 
On November 29, the U.S. House of Representatives passed H.Res. 630 – Requiring" />
<meta property="og:url" content="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Rep. Harris: &#8220;Some Members of Congress have Demonstrated that They do Not Respect Physical and Verbal Boundaries in the Workplace&#8221;" />
<meta property="twitter:description" content="From Congressman Andy Harris:

U.S. House of Representatives Passes Bill to Combat Sexual Harassment in Congress
 
On November 29, the U.S. House of Representatives passed H.Res. 630 – Requiring" />
<!-- End Genesis Advanced SEO Open Graph -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/73551097/Dagger_Sidebar_300x250_All', [300, 250], 'div-gpt-ad-1361367207158-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 6px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 19px; padding: 10px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><script type="text/javascript" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1512217111"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>body { background-color: #ffffff; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rep. Harris: &#8220;Some Members of Congress have Demonstrated that They do Not Respect Physical and Verbal Boundaries in the Workplace&#8221;" />
<meta property="og:url" content="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/" />
<meta property="og:description" content="From Congressman Andy Harris: U.S. House of Representatives Passes Bill to Combat Sexual Harassment in Congress On November 29, the U.S. House of Representatives passed H.Res. 630 – Requiring each …" />
<meta property="article:published_time" content="2017-12-01T21:30:07+00:00" />
<meta property="article:modified_time" content="2017-12-01T22:19:36+00:00" />
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<!-- BEGIN GADWP v5.1.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-445494-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				@import  "http://fonts.googleapis.com/css?family=Droid+Sans";

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* Import Fonts
------------------------------------------------------------ */
.entry-title {
	font-size: 3.2rem;
	font-weight: 800;
}

.after-entry .widget-title, .archive-title, .comments-title, .widget .entry-title {
	font-size: 1.5rem;
}

.title-area {
	float: left;
	padding: 0;
	width: 302px;
}

.header-image .site-title a {
	background-color: none;
	max-width: 302px;
	min-height: 80px;
	padding: 0;
}

.site-header .widget-area {
	float: right;
	width: 728px;
}

.breadcrumb {
	font-size: 1.2rem;
}

@media only screen and (max-width: 728px) {
	.title-area {
		width: 100%;
	}
	
	.site-header .widget-area {
		width: 100%;
	}
}

body {
	font-family: 'Droid Sans', sans-serif;
}

blockquote, blockquote::before {
	color: #555;
}			</style>
		</head>
<body class="post-template-default single single-post postid-110678 single-format-standard custom-background custom-header header-image content-sidebar metro-pro-red" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-87194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url"><span itemprop="name">About The Dagger</span></a></li>
<li id="menu-item-87191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-87195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-87192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-87193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url"><span itemprop="name">Terms of Service</span></a></li>
</ul></div></nav><div class="site-container"><div align="center"><a href="http://ad.broadstreetads.com/zone_static/23798/click/0"><img src="http://ad.broadstreetads.com/zone_static/23798/image/0"/></a></div> <header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.daggerpress.com/">The Dagger - Local News with an Edge</a></p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/9951/click/0"><img src="http://ad.broadstreetads.com/zone_static/9951/image/0"/></a>

		</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a title="Local" href="/category/local-ink/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12460"><a title="Politics" href="/category/the-dirt/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12461"><a title="Schools" href="/category/the-school-yard/" itemprop="url"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-12462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12462"><a title="Sirens" href="/category/sirens/" itemprop="url"><span itemprop="name">Sirens</span></a></li>
<li id="menu-item-97495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97495"><a href="http://www.daggerpress.com/question-2/" itemprop="url"><span itemprop="name">Big Q</span></a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a title="Health/Food" href="http://www.daggerpress.com/food/" itemprop="url"><span itemprop="name">Health/Food</span></a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a title="Arts &#038; Entertainment" href="http://www.daggerpress.com/pop-culture/" itemprop="url"><span itemprop="name">A&#038;E</span></a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93954"><a title="Sports" href="http://www.daggerpress.com/balls/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-37925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a title="Events" href="http://www.harfordsheart.com/calendar" itemprop="url"><span itemprop="name">Events</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> Rep. Harris: &#8220;Some Members of Congress have Demonstrated that They do Not Respect Physical and Verbal Boundaries in the Workplace&#8221;</div><article class="post-110678 post type-post status-publish format-standard category-the-dirt entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Rep. Harris: &#8220;Some Members of Congress have Demonstrated that They do Not Respect Physical and Verbal Boundaries in the Workplace&#8221;</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-12-01T16:30:07+00:00">December 1, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.daggerpress.com/author/daggernews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dagger News Service</span></a></span> <span class="entry-comments-link"><a href="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/#comments">2 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><p>From Congressman Andy Harris:</p>
<p>U.S. House of Representatives Passes Bill to Combat Sexual Harassment in Congress</p>
<p>On November 29, the U.S. House of Representatives passed <a href="https://www.congress.gov/bill/115th-congress/house-resolution/630?r=4">H.Res. 630</a> – Requiring each Member, officer, and employee of the House of Representatives to complete a program of training in workplace rights and responsibilities each session of each Congress, and for other purposes. Congressman Andy Harris (MD-01) released the following statement in support of the resolution:</p>
<p>“Members of Congress must abide by the same standards of conduct as employers in the private sector. Unfortunately, some Members of Congress have demonstrated that they do not respect physical and verbal boundaries in the workplace. Today, the U.S. House of Representatives took a major step to prevent workplace discrimination and harassment by passing H.Res. 630. The mandatory training program outlined in this resolution will reinforce the standards of conduct that are expected in the workplace for all Members and staff. I am proud to support this resolution, and I commend Congresswoman Comstock for bringing this resolution to the House floor.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/" data-text="Rep. Harris: &quot;Some Members of Congress have Demonstrated that They do Not Respect Physical and Verbal Boundaries in the Workplace&quot;"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.daggerpress.com%2F2017%2F12%2F01%2Frep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace%2F&#038;media=http%3A%2F%2F0.gravatar.com%2Favatar%2F9943ada0a4ac662b8adc37ee7819c8c9%3Fs%3D96%26d%3Dmm%26r%3Dg&#038;description=Rep.%20Harris%3A%20%22Some%20Members%20of%20Congress%20have%20Demonstrated%20that%20They%20do%20Not%20Respect%20Physical%20and%20Verbal%20Boundaries%20in%20the%20Workplace%22" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2163858-110678-5a229a17941cd' data-src='https://widgets.wp.com/likes/#blog_id=2163858&amp;post_id=110678&amp;origin=www.daggerpress.com&amp;obj_id=2163858-110678-5a229a17941cd' data-name='like-post-frame-2163858-110678-5a229a17941cd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><meta itemprop="dateModified" content="2017-12-01T17:19:36+00:00" /><meta itemprop="mainEntityOfPage" content="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/" /></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 gravatar' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Dagger News Service</span></h4><div class="author-box-content" itemprop="description"><p>Send Us Your News<br />
<a href="mailto:tellus@daggerpress.com">tellus@daggerpress.com</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-405069">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/396c7b33aafab0832c6f1f4ed0dd8718?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/396c7b33aafab0832c6f1f4ed0dd8718?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">FedUp</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-01T18:09:04+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/#comment-405069" class="comment-time-link" itemprop="url">December 1, 2017 at 6:09 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>You know who else doesn&#8217;t respect physical boundaries?  Your idol, Andy.  The orange one.</p>
<div id="wp-ulike-comment-405069" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="405069" data-ulike-nonce="f9fe30e154" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">5+</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/?replytocom=405069#respond' onclick='return addComment.moveForm( "comment-405069", "405069", "respond", "110678" )' aria-label='Reply to FedUp'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-405106">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/1b9479635e79e4a10b23401a74e680ff?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1b9479635e79e4a10b23401a74e680ff?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 gravatar' height='48' width='48' /><span itemprop="name">henry</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-02T07:14:09+00:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/#comment-405106" class="comment-time-link" itemprop="url">December 2, 2017 at 7:14 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Andy supports a bill that educates the elected people of Congress what everyone already knows.</p>
<p>Andy how about legislation that says if you are a perv you are immediately removed from congress? Won&#8217;t do that will you&#8230; much too risky you&#8217;ll lose too many Republican members.</p>
<div id="wp-ulike-comment-405106" class="wpulike wpulike-default" >
<div class="wp_ulike_general_class wp_ulike_is_unliked"> <a data-ulike-id="405106" data-ulike-nonce="b1356c7f82" data-ulike-type="likeThisComment" data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"> </a> <span class="count-box">0</span> </div>
</p></div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/?replytocom=405106#respond' onclick='return addComment.moveForm( "comment-405106", "405106", "respond", "110678" )' aria-label='Reply to henry'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.daggerpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=WucsiJFMuPWZMUTM" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="WucsiJFMuPWZMUTM" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
	</div>
	</div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='110678' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a095c131cf" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.daggerpress.com/" role="search"><meta itemprop="target" content="http://www.daggerpress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">		<h4 class="widget-title widgettitle">Sounding Off</h4>
			<div style="overflow: auto; height: 420px;">
			<ul class="recent-comment" style="margin:0 2px;">
									<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Andy supports a bill that educates the elected people of Congress what everyone already knows.    Andy how&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/#comment-405106" title="henry | Rep. Harris: &#8220;Some Members of Congress have Demonstrated that They do Not Respect Physical and Verbal Boundaries in the Workplace&#8221;"><strong>henry</strong> | Rep. Harris: &#8220;Some Members of Congress have Demonstrated that They do Not Respect Physical and Verbal Boundaries in the Workplace&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;This sounds like fun!  What day will this parade take place?&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/12/01/28th-annual-bel-air-christmas-parade-tree-lighting-brings-music-celebration-santa-downtown/#comment-405101" title="Bel Air Resident | 28th Annual Bel Air Christmas Parade and Tree Lighting Brings Music, Celebration, Santa Downtown"><strong>Bel Air Resident</strong> | 28th Annual Bel Air Christmas Parade and Tree Lighting Brings Music, Celebration, Santa Downtown</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;When your source is HuffPo, you've lost the debate.     You can stop posting now, Callahan.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405087" title="Joe Logic | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>Joe Logic</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;"That's why "illegal" has become so popular,. Because it is a SLUR that comes with an excuse. It's the word&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405081" title="Mike Callahan | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>Mike Callahan</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I like the way the article's title says "Suspect and Vehicle Identified in Fatal Pedestrian Hit and Run in Edgewood".&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/26/suspect-vehicle-identified-fatal-pedestrian-hit-run-edgewoo/#comment-405071" title="SoulCrusher | Suspect and Vehicle Identified in Fatal Pedestrian Hit and Run in Edgewood"><strong>SoulCrusher</strong> | Suspect and Vehicle Identified in Fatal Pedestrian Hit and Run in Edgewood</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Callahan obviously has difficulty with the English language. We should be kind to the mentally challenged and resist the urge&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405070" title="Joe Logic | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>Joe Logic</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;You know who else doesn't respect physical boundaries?  Your idol, Andy.  The orange one.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/#comment-405069" title="FedUp | Rep. Harris: &#8220;Some Members of Congress have Demonstrated that They do Not Respect Physical and Verbal Boundaries in the Workplace&#8221;"><strong>FedUp</strong> | Rep. Harris: &#8220;Some Members of Congress have Demonstrated that They do Not Respect Physical and Verbal Boundaries in the Workplace&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;http://www.cnn.com/2012/07/06/opinion/navarrette-illegal-immigrant/index.html    I can play the CNN game too.    No biscuit for you.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405061" title="You're all in trouble when the Republicans get home from work | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>You're all in trouble when the Republicans get home from work</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The term illegal immigrant is a racist slur. If cops use it ---its  a racist slur.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405060" title="Mike Callahan | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>Mike Callahan</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;https://www.irs.gov/individuals/international-taxpayers/immigration-terms-and-definitions-involving-aliens    Illegal Alien  Also known as an "Undocumented Alien," is an alien who has entered the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405058" title="You're all in trouble when the Republicans get home from work | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>You're all in trouble when the Republicans get home from work</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;SO LONG: The term "illegals" is not "codified" except in the minds of racist bigots.Its a code word for racial&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405057" title="Mike Callahan | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>Mike Callahan</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Yes, yes, posting a youtube video will change my opinion that her blog looks like a 1992 message board.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405056" title="Sword of Light | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>Sword of Light</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;People are sayin, I will SAY what I want.  The lights are off balance.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/26/havre-de-grace-illuminates-downton-holly-jolly-first-fridays-light-night/#comment-405053" title="Tina Loft | Havre de Grace Illuminates Downtown for Holly Jolly First Fridays and Light Up Night"><strong>Tina Loft</strong> | Havre de Grace Illuminates Downtown for Holly Jolly First Fridays and Light Up Night</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I need a NICE pair of slippers!!!!!!!&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/dunlop-protective-footwear-expand-production-havre-de-grace-help-state-grant/#comment-405052" title="Tina Loft | Dunlop Protective Footwear to Expand Production in Havre de Grace with Help of State Grant"><strong>Tina Loft</strong> | Dunlop Protective Footwear to Expand Production in Havre de Grace with Help of State Grant</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Full gun rights. A 30 percent tax cut.  Close the borders.  A wall to keep out the elements.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405051" title="Tina Loft | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>Tina Loft</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Actually Mike, they prefer the term "perp". Short for perpetrator. Now I have extensive experiences with the police on both&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405049" title="SoulCrusher | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>SoulCrusher</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;"They’re illegals and they have to go back." - When we came to this land their was an indigenous people&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405048" title="SoulCrusher | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>SoulCrusher</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Who's we? A small group of racist republican nut jobs? One or two dunderdolts who use proxy servers and VPNs&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405047" title="SoulCrusher | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>SoulCrusher</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;https://townhall.com/tipsheet/guybenson/2017/11/30/reality-check-people-claiming-tax-reform-wouldnt-help-the-middle-class-are-ignorant-or-lying-n2416243    The middle class and corporations will benefit the most from the tax cut.  62% are&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/16/rep-harris-proud-support-largest-tax-cut-american-history/#comment-405046" title="harford county constitutionalist | Rep. Harris: Proud to Support &#8220;Largest Tax Cut in American History&#8221;"><strong>harford county constitutionalist</strong> | Rep. Harris: Proud to Support &#8220;Largest Tax Cut in American History&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;They are ‘illegal aliens’.  It’s a term codified and use throughout our so often ignored immigration structure. No opinion&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405045" title="So Long | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>So Long</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;They are illegal and you are ignorant. Go down to Tacoma Park and live amongst the illegals if you hate&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405042" title="Close you mouth hole | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>Close you mouth hole</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;That's what I like about bad cops---everybody the don't like is a "mutt".That's cop shit talk for a suspected criminal.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405037" title="Mike Callahan | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>Mike Callahan</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Agree with Bookem.    I am a proud military spouse of WP grad, have been a government employee&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/12/former-army-official-contractor-sentenced-bribery-scheme-involving-contracts-apg/#comment-405028" title="Sad | Former Army Official and Contractor Sentenced in Bribery Scheme Involving Contracts at APG"><strong>Sad</strong> | Former Army Official and Contractor Sentenced in Bribery Scheme Involving Contracts at APG</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;And a douche at the same time&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405027" title="Snap | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>Snap</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Ok mutt, what's the cure?  I support our policies with regard to illegals. I don't see a damn thing&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/#comment-405022" title="Is Bloomberg funding Frosh? | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”"><strong>Is Bloomberg funding Frosh?</strong> | Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a></p>
				</li>
							</ul>
			</div>

</div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><script type="text/javascript">broadstreet.zone(9952);</script></div></div>
		</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://www.daggerpress.com/2017/12/01/28th-annual-bel-air-christmas-parade-tree-lighting-brings-music-celebration-santa-downtown/">28th Annual Bel Air Christmas Parade and Tree Lighting Brings Music, Celebration, Santa Downtown</a>
							<span class="post-date">December 1, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/">Rep. Harris: &#8220;Some Members of Congress have Demonstrated that They do Not Respect Physical and Verbal Boundaries in the Workplace&#8221;</a>
							<span class="post-date">December 1, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/28/harford-sheriff-gahler-praises-immigration-policy-without-program-violent-criminals-including-4-members-violent-gang-still-free-community/">Harford Sheriff Gahler Praises Immigration Policy: &#8220;Without this Program, Violent Criminals Including 4 Members of a Violent Gang Could Still be Free and in Our Community”</a>
							<span class="post-date">November 28, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/28/dunlop-protective-footwear-expand-production-havre-de-grace-help-state-grant/">Dunlop Protective Footwear to Expand Production in Havre de Grace with Help of State Grant</a>
							<span class="post-date">November 28, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/28/new-harford-democratic-club-meets-gubernatorial-harford-county-states-attorney-candidates/">New Harford Democratic Club Meets with Gubernatorial and Harford County State&#8217;s Attorney Candidates</a>
							<span class="post-date">November 28, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/26/suspect-vehicle-identified-fatal-pedestrian-hit-run-edgewoo/">Suspect and Vehicle Identified in Fatal Pedestrian Hit and Run in Edgewood</a>
							<span class="post-date">November 26, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/26/havre-de-grace-illuminates-downton-holly-jolly-first-fridays-light-night/">Havre de Grace Illuminates Downtown for Holly Jolly First Fridays and Light Up Night</a>
							<span class="post-date">November 26, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/26/harford-county-offers-free-workshop-legal-issues-facing-small-businesses/">Harford County Offers Free Workshop on Legal Issues Facing Small Businesses</a>
							<span class="post-date">November 26, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/25/bel-air-31-killed-pedestrian-hit-run-edgewood/">Bel Air Man, 31, Killed in Pedestrian Hit And Run in Edgewood</a>
							<span class="post-date">November 25, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/21/heroin-dealer-arrested-charged-following-fatal-overdose-edgewood/">Heroin Dealer Arrested, Charged Following Fatal Overdose in Edgewood</a>
							<span class="post-date">November 21, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/20/harford-county-public-schools-kicks-off-2018-teacher-year-program/">Harford County Public Schools Kicks Off 2018 Teacher of the Year Program</a>
							<span class="post-date">November 20, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/20/hosanna-school-museum-welcomes-5-new-board-members/">Hosanna School Museum Welcomes 5 New Board Members</a>
							<span class="post-date">November 20, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/20/virtual-reality-program-demonstrates-consequences-distracted-impaired-driving-north-harford-high-school/">Virtual Reality Program Demonstrates Consequences of Distracted and Impaired Driving at North Harford High School</a>
							<span class="post-date">November 20, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/17/10-harford-county-public-schools-employees-named-2017-support-services-superstars/">10 Harford County Public Schools Employees Named 2017 Support Services Superstars</a>
							<span class="post-date">November 17, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/17/combined-motor-vehicle-administration-department-natural-resources-service-center-opens-bel-air/">Combined Motor Vehicle Administration and Department of Natural Resources Service Center Opens in Bel Air</a>
							<span class="post-date">November 17, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/17/cassandra-tomarchio-fill-vacant-seat-havre-de-grace-city-council/">Cassandra Tomarchio to Fill Vacant Seat on Havre de Grace City Council</a>
							<span class="post-date">November 17, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/17/woman-2-young-children-victims-vehicle-shooting-attack/">Woman and 2 Young Children Victims of Vehicle Shooting Attack</a>
							<span class="post-date">November 17, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/16/dagger-movie-night-justice-league-baby-ugly/">Dagger Movie Night: “Justice League” &#8212; Your Baby is Ugly</a>
							<span class="post-date">November 16, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/16/harford-county-launches-harford-buy-campaign-encourage-job-creation-economic-growth/">Harford County Launches “Harford Has It: Buy In” Campaign to Encourage Job Creation, Economic Growth</a>
							<span class="post-date">November 16, 2017</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2017/11/16/maryland-public-health-groups-urge-lawmakers-raise-states-tobacco-sales-age-21/">Maryland Public Health Groups Urge Lawmakers to Raise States Tobacco Sales Age to 21</a>
							<span class="post-date">November 16, 2017</span>
						</li>
				</ul>
		</div></section>
		</aside></div></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-290Df5IJdBpO2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-290Df5IJdBpO2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.daggerpress.com/2017/12/'> December 2017 &nbsp;(2)</option>
	<option value='http://www.daggerpress.com/2017/11/'> November 2017 &nbsp;(44)</option>
	<option value='http://www.daggerpress.com/2017/10/'> October 2017 &nbsp;(57)</option>
	<option value='http://www.daggerpress.com/2017/09/'> September 2017 &nbsp;(42)</option>
	<option value='http://www.daggerpress.com/2017/08/'> August 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/07/'> July 2017 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2017/06/'> June 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/05/'> May 2017 &nbsp;(84)</option>
	<option value='http://www.daggerpress.com/2017/04/'> April 2017 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2017/03/'> March 2017 &nbsp;(89)</option>
	<option value='http://www.daggerpress.com/2017/02/'> February 2017 &nbsp;(66)</option>
	<option value='http://www.daggerpress.com/2017/01/'> January 2017 &nbsp;(67)</option>
	<option value='http://www.daggerpress.com/2016/12/'> December 2016 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://www.daggerpress.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='http://www.daggerpress.com/2016/08/'> August 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/05/'> May 2016 &nbsp;(93)</option>
	<option value='http://www.daggerpress.com/2016/04/'> April 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/03/'> March 2016 &nbsp;(88)</option>
	<option value='http://www.daggerpress.com/2016/02/'> February 2016 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2015/11/'> November 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/10/'> October 2015 &nbsp;(95)</option>
	<option value='http://www.daggerpress.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='http://www.daggerpress.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2015/07/'> July 2015 &nbsp;(78)</option>
	<option value='http://www.daggerpress.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='http://www.daggerpress.com/2015/03/'> March 2015 &nbsp;(98)</option>
	<option value='http://www.daggerpress.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2015/01/'> January 2015 &nbsp;(108)</option>
	<option value='http://www.daggerpress.com/2014/12/'> December 2014 &nbsp;(86)</option>
	<option value='http://www.daggerpress.com/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2014/10/'> October 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2014/07/'> July 2014 &nbsp;(94)</option>
	<option value='http://www.daggerpress.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='http://www.daggerpress.com/2014/04/'> April 2014 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2014/03/'> March 2014 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2014/02/'> February 2014 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2014/01/'> January 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2013/12/'> December 2013 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2013/11/'> November 2013 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2013/10/'> October 2013 &nbsp;(107)</option>
	<option value='http://www.daggerpress.com/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='http://www.daggerpress.com/2013/08/'> August 2013 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.daggerpress.com/2013/06/'> June 2013 &nbsp;(117)</option>
	<option value='http://www.daggerpress.com/2013/05/'> May 2013 &nbsp;(130)</option>
	<option value='http://www.daggerpress.com/2013/04/'> April 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/03/'> March 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='http://www.daggerpress.com/2013/01/'> January 2013 &nbsp;(144)</option>
	<option value='http://www.daggerpress.com/2012/12/'> December 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/11/'> November 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/10/'> October 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/09/'> September 2012 &nbsp;(115)</option>
	<option value='http://www.daggerpress.com/2012/08/'> August 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/07/'> July 2012 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2012/06/'> June 2012 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2012/05/'> May 2012 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2012/04/'> April 2012 &nbsp;(146)</option>
	<option value='http://www.daggerpress.com/2012/03/'> March 2012 &nbsp;(164)</option>
	<option value='http://www.daggerpress.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='http://www.daggerpress.com/2012/01/'> January 2012 &nbsp;(122)</option>
	<option value='http://www.daggerpress.com/2011/12/'> December 2011 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2011/11/'> November 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/10/'> October 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/09/'> September 2011 &nbsp;(151)</option>
	<option value='http://www.daggerpress.com/2011/08/'> August 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/07/'> July 2011 &nbsp;(142)</option>
	<option value='http://www.daggerpress.com/2011/06/'> June 2011 &nbsp;(139)</option>
	<option value='http://www.daggerpress.com/2011/05/'> May 2011 &nbsp;(150)</option>
	<option value='http://www.daggerpress.com/2011/04/'> April 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/03/'> March 2011 &nbsp;(174)</option>
	<option value='http://www.daggerpress.com/2011/02/'> February 2011 &nbsp;(141)</option>
	<option value='http://www.daggerpress.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2010/12/'> December 2010 &nbsp;(124)</option>
	<option value='http://www.daggerpress.com/2010/11/'> November 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='http://www.daggerpress.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/08/'> August 2010 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2010/07/'> July 2010 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2010/06/'> June 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/05/'> May 2010 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2010/04/'> April 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/03/'> March 2010 &nbsp;(121)</option>
	<option value='http://www.daggerpress.com/2010/02/'> February 2010 &nbsp;(82)</option>
	<option value='http://www.daggerpress.com/2010/01/'> January 2010 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2009/12/'> December 2009 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2009/11/'> November 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2009/07/'> July 2009 &nbsp;(46)</option>
	<option value='http://www.daggerpress.com/2009/06/'> June 2009 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2009/05/'> May 2009 &nbsp;(69)</option>
	<option value='http://www.daggerpress.com/2009/04/'> April 2009 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2009/03/'> March 2009 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2009/02/'> February 2009 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2009/01/'> January 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='http://www.daggerpress.com/2008/11/'> November 2008 &nbsp;(60)</option>
	<option value='http://www.daggerpress.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://www.daggerpress.com/2008/08/'> August 2008 &nbsp;(37)</option>
	<option value='http://www.daggerpress.com/2008/07/'> July 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/06/'> June 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/05/'> May 2008 &nbsp;(29)</option>
	<option value='http://www.daggerpress.com/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='http://www.daggerpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='http://www.daggerpress.com/2008/02/'> February 2008 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='http://www.daggerpress.com/2007/10/'> October 2007 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2007/09/'> September 2007 &nbsp;(9)</option>

		</select>
		</div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Extras</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url">About The Dagger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url">Terms of Service</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign up for The Daily Dagger Email</h4>
<p>Enter your email address to subscribe to The Daily Dagger and receive new articles by email.</p>
			<form id="subscribeenews-ext-2" action="http://daggerpress.us1.list-manage.com/subscribe/post?u=f122fc2efbaa26a07407ca509&amp;id=c2e87fee01" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/daggerpress" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/daggerpress"><a href="https://www.facebook.com/daggerpress"></a></blockquote></div>
		</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 ·Dagger Press LLC · <a href="http://www.daggerpress.com/wp-login.php">Log in</a></p></div></div></footer>	<div style="display:none">
	<div class="grofile-hash-map-9943ada0a4ac662b8adc37ee7819c8c9">
	</div>
	<div class="grofile-hash-map-396c7b33aafab0832c6f1f4ed0dd8718">
	</div>
	<div class="grofile-hash-map-1b9479635e79e4a10b23401a74e680ff">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.daggerpress.com\/2017\/12\/01\/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace\/":110678};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/01/rep-harris-members-congress-demonstrated-not-respect-physical-verbal-boundaries-workplace/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"http:\/\/www.daggerpress.com\/wp-admin\/admin-ajax.php","counter_selector":".count-box","button_selector":".wp_ulike_btn","general_selector":".wp_ulike_general_class","button_type":"image","notifications":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.daggerpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'2163858',post:'110678',tz:'-5',srv:'www.daggerpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '2163858', '110678' ]);
</script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Fragment Caching 0/0 fragments using disk

 Served from: daggerpress.com @ 2017-12-02 07:18:31 by W3 Total Cache -->