<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Street Man Killed in Single-Vehicle Motorcyle Crash</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//www.daggerpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Feed" href="http://www.daggerpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Comments Feed" href="http://www.daggerpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Street Man Killed in Single-Vehicle Motorcyle Crash Comments Feed" href="http://www.daggerpress.com/2018/07/03/street-man-killed-single-vehicle-motorcyle-crash/feed/" />
<link rel="canonical" href="http://www.daggerpress.com/2018/07/03/street-man-killed-single-vehicle-motorcyle-crash/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daggerpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.daggerpress.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async src='http://www.daggerpress.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.daggerpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daggerpress.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2018%2F07%2F03%2Fstreet-man-killed-single-vehicle-motorcyle-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2018%2F07%2F03%2Fstreet-man-killed-single-vehicle-motorcyle-crash%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.daggerpress.com/wp-content/themes/metro-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://www.daggerpress.com/wp-content/uploads/cropped-dagnewheadnew2_2014.jpg) no-repeat !important; }</style>
<!-- Genesis Advanced SEO Open Graph -->
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Sirens" />
<meta property="article:published_time" content="2018-07-03 12:28:46" />
<meta property="article:modified_time" content="2018-07-03 12:28:46" />
<meta property="og:updated_time" content="2018-07-03 12:28:46" />
<meta property="og:title" content="Street Man Killed in Single-Vehicle Motorcyle Crash" />
<meta property="og:description" content="From the Harford County Sheriff’s Office:

A Street man is dead after a motorcycle crash Monday night in Harford County. 

On July 2, 2018, at approximately 7:50 p.m., Harford County Sheriff’s" />
<meta property="og:url" content="http://www.daggerpress.com/2018/07/03/street-man-killed-single-vehicle-motorcyle-crash/" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Street Man Killed in Single-Vehicle Motorcyle Crash" />
<meta property="twitter:description" content="From the Harford County Sheriff’s Office:

A Street man is dead after a motorcycle crash Monday night in Harford County. 

On July 2, 2018, at approximately 7:50 p.m., Harford County Sheriff’s" />
<!-- End Genesis Advanced SEO Open Graph -->
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/73551097/Dagger_Sidebar_300x250_All', [300, 250], 'div-gpt-ad-1361367207158-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 6px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 19px; padding: 10px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><script type="text/javascript" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1530635355"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>body { background-color: #ffffff; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Street Man Killed in Single-Vehicle Motorcyle Crash" />
<meta property="og:url" content="http://www.daggerpress.com/2018/07/03/street-man-killed-single-vehicle-motorcyle-crash/" />
<meta property="og:description" content="From the Harford County Sheriff’s Office: A Street man is dead after a motorcycle crash Monday night in Harford County. On July 2, 2018, at approximately 7:50 p.m., Harford County Sheriff’s Office …" />
<meta property="article:published_time" content="2018-07-03T16:28:46+00:00" />
<meta property="article:modified_time" content="2018-07-03T16:28:46+00:00" />
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<!-- BEGIN GADWP v5.1.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-445494-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				@import  "http://fonts.googleapis.com/css?family=Droid+Sans";

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* Import Fonts
------------------------------------------------------------ */
.entry-title {
	font-size: 3.2rem;
	font-weight: 800;
}

.after-entry .widget-title, .archive-title, .comments-title, .widget .entry-title {
	font-size: 1.5rem;
}

.title-area {
	float: left;
	padding: 0;
	width: 302px;
}

.header-image .site-title a {
	background-color: none;
	max-width: 302px;
	min-height: 80px;
	padding: 0;
}

.site-header .widget-area {
	float: right;
	width: 728px;
}

.breadcrumb {
	font-size: 1.2rem;
}

@media only screen and (max-width: 728px) {
	.title-area {
		width: 100%;
	}
	
	.site-header .widget-area {
		width: 100%;
	}
}

body {
	font-family: 'Droid Sans', sans-serif;
}

blockquote, blockquote::before {
	color: #555;
}			</style>
		</head>
<body class="post-template-default single single-post postid-111692 single-format-standard custom-background custom-header header-image content-sidebar metro-pro-red" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-87194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url"><span itemprop="name">About The Dagger</span></a></li>
<li id="menu-item-87191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-87195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-87192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-87193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url"><span itemprop="name">Terms of Service</span></a></li>
</ul></div></nav><div class="site-container"><div align="center"><a href="http://ad.broadstreetads.com/zone_static/23798/click/0"><img src="http://ad.broadstreetads.com/zone_static/23798/image/0"/></a></div> <header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.daggerpress.com/">The Dagger - Local News with an Edge</a></p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/9951/click/0"><img src="http://ad.broadstreetads.com/zone_static/9951/image/0"/></a>

		</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a title="Local" href="/category/local-ink/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12460"><a title="Politics" href="/category/the-dirt/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12461"><a title="Schools" href="/category/the-school-yard/" itemprop="url"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-12462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12462"><a title="Sirens" href="/category/sirens/" itemprop="url"><span itemprop="name">Sirens</span></a></li>
<li id="menu-item-97495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97495"><a href="http://www.daggerpress.com/question-2/" itemprop="url"><span itemprop="name">Big Q</span></a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a title="Health/Food" href="http://www.daggerpress.com/food/" itemprop="url"><span itemprop="name">Health/Food</span></a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a title="Arts &#038; Entertainment" href="http://www.daggerpress.com/pop-culture/" itemprop="url"><span itemprop="name">A&#038;E</span></a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93954"><a title="Sports" href="http://www.daggerpress.com/balls/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-37925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a title="Events" href="http://www.harfordsheart.com/calendar" itemprop="url"><span itemprop="name">Events</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> Street Man Killed in Single-Vehicle Motorcyle Crash</div><article class="post-111692 post type-post status-publish format-standard category-sirens entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Street Man Killed in Single-Vehicle Motorcyle Crash</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-07-03T12:28:46+00:00">July 3, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.daggerpress.com/author/daggernews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dagger News Service</span></a></span> <span class="entry-comments-link"><a href="http://www.daggerpress.com/2018/07/03/street-man-killed-single-vehicle-motorcyle-crash/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>From the Harford County Sheriff’s Office:</p>
<p>A Street man is dead after a motorcycle crash Monday night in Harford County. </p>
<p>On July 2, 2018, at approximately 7:50 p.m., Harford County Sheriff’s Office deputies assigned to the Northern Precinct were dispatched to the scene of a crash in the 1600 block of Jerrys Road in Street. Upon arrival, deputies discovered a single vehicle collision.  The driver of the motorcycle, and sole occupant, was transported by Maryland State Police helicopter to the University of Maryland Shock Trauma Center where he later died of his injuries.  The operator is identified as Dakota Eugene Paul, 28, of Jerrys Road in Street.</p>
<p>Preliminary information gathered at the scene indicates Paul, who had a suspended license, was driving an unregistered 1991 Honda sports bike westbound on Jerrys Road when, for unknown reasons, left the roadway, struck two trees, was ejected from the motorcycle and landed in a ditch.</p>
<p>Deputies assigned to the Harford County Sheriff’s Office Traffic Unit responded to the scene to assume the investigation into the cause and circumstances of the crash.   Preliminary investigation indicates excessive speed and operator error contributed to the crash.  The investigation is ongoing.   </p>
<p>Anyone who may have witnessed the crash or has any information regarding the incident is asked to contact the Harford County Sheriff’s Office Traffic Unit at 443-409-3324.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.daggerpress.com/2018/07/03/street-man-killed-single-vehicle-motorcyle-crash/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.daggerpress.com/2018/07/03/street-man-killed-single-vehicle-motorcyle-crash/" data-text="Street Man Killed in Single-Vehicle Motorcyle Crash"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.daggerpress.com/2018/07/03/street-man-killed-single-vehicle-motorcyle-crash/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.daggerpress.com%2F2018%2F07%2F03%2Fstreet-man-killed-single-vehicle-motorcyle-crash%2F&#038;media=http%3A%2F%2F0.gravatar.com%2Favatar%2F9943ada0a4ac662b8adc37ee7819c8c9%3Fs%3D96%26d%3Dmm%26r%3Dg&#038;description=Street%20Man%20Killed%20in%20Single-Vehicle%20Motorcyle%20Crash" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.daggerpress.com/2018/07/03/street-man-killed-single-vehicle-motorcyle-crash/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.daggerpress.com/2018/07/03/street-man-killed-single-vehicle-motorcyle-crash/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2163858-111692-5b3ba45c0b1f5' data-src='https://widgets.wp.com/likes/#blog_id=2163858&amp;post_id=111692&amp;origin=www.daggerpress.com&amp;obj_id=2163858-111692-5b3ba45c0b1f5' data-name='like-post-frame-2163858-111692-5b3ba45c0b1f5'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><meta itemprop="dateModified" content="2018-07-03T12:28:46+00:00" /><meta itemprop="mainEntityOfPage" content="http://www.daggerpress.com/2018/07/03/street-man-killed-single-vehicle-motorcyle-crash/" /></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 gravatar' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Dagger News Service</span></h4><div class="author-box-content" itemprop="description"><p>Send Us Your News<br />
<a href="mailto:tellus@daggerpress.com">tellus@daggerpress.com</a></p>
</div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/03/street-man-killed-single-vehicle-motorcyle-crash/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.daggerpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=WLamFImeH2gWhfiU" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="WLamFImeH2gWhfiU" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
	</div>
	</div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='111692' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="761271d40c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.daggerpress.com/" role="search"><meta itemprop="target" content="http://www.daggerpress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">		<h4 class="widget-title widgettitle">Sounding Off</h4>
			<div style="overflow: auto; height: 420px;">
			<ul class="recent-comment" style="margin:0 2px;">
									<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Suspects were both from the D.C. area. 4 AM. Hello. Take a look at MD Juciciary and see what it&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/07/03/2-men-arrested-connection-aberdeen-homicide/#comment-421030" title="Live by it Die by it | 2 Men Arrested in Connection with Aberdeen Homicide"><strong>Live by it Die by it</strong> | 2 Men Arrested in Connection with Aberdeen Homicide</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The disclosures we're not due yet for candidates. And the deadlines vary by candidate and circumstance.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-421026" title="For Real | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>For Real</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;It's called HUD&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/07/03/2-men-arrested-connection-aberdeen-homicide/#comment-421021" title="Dave | 2 Men Arrested in Connection with Aberdeen Homicide"><strong>Dave</strong> | 2 Men Arrested in Connection with Aberdeen Homicide</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Section 8 housing. Taxpayer subsidized housing. Most of the people that live there are fine people that needed help. The&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/07/03/2-men-arrested-connection-aberdeen-homicide/#comment-421020" title="Farmer | 2 Men Arrested in Connection with Aberdeen Homicide"><strong>Farmer</strong> | 2 Men Arrested in Connection with Aberdeen Homicide</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Wayne: anything? No more unenlightenment?&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/20/peisinger-david-ryden-lying-citizens-harford-county/#comment-421018" title="American | Peisinger: &#8220;David Ryden is Lying to the Citizens of Harford County&#8221;"><strong>American</strong> | Peisinger: &#8220;David Ryden is Lying to the Citizens of Harford County&#8221;</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;County.  Perryman is just outside of the town limits of Aberdeen.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/07/03/2-men-arrested-connection-aberdeen-homicide/#comment-421016" title="Yup | 2 Men Arrested in Connection with Aberdeen Homicide"><strong>Yup</strong> | 2 Men Arrested in Connection with Aberdeen Homicide</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;How did Perryman and those apartments turn into such a festering problem?  Seems like they’re carrying the load for&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/07/03/2-men-arrested-connection-aberdeen-homicide/#comment-421015" title="Sad | 2 Men Arrested in Connection with Aberdeen Homicide"><strong>Sad</strong> | 2 Men Arrested in Connection with Aberdeen Homicide</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;*friends and others&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-421009" title="We the Real People | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>We the Real People</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;You really have been my inspiration for standing up to those treasonous lawyers and his  and others in Bel&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-421008" title="We the Real People | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>We the Real People</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I'll believe that when Lebron James becomes a Los Angeles Laker.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-421006" title="SoulCrusher | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>SoulCrusher</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Oh will all of you  just leave my friend and confidant SoulCrusher alone. He has been through enough of&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-421004" title="We the Real People | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>We the Real People</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I wish there was a little library in Belcamp that we could walk to&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2017/11/12/aberdeen-receives-first-little-free-library-swan-meadows-gets-brush-kindness-humanity-susquehannas-volunteers/#comment-421001" title="Angel | Aberdeen Receives First Little Free Library; Swan Meadows Gets Brush With Kindness from Habitat Susquehanna"><strong>Angel</strong> | Aberdeen Receives First Little Free Library; Swan Meadows Gets Brush With Kindness from Habitat Susquehanna</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;It is illegal for me to work by order of William Carr. If I illegally go to work, I'd lose&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-420997" title="SoulCrusher | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>SoulCrusher</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Freak.  PIss off.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-420996" title="Mary Lerner | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>Mary Lerner</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;No one care what you disagree with you POS. Get a job and do something with your pathetic life.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-420995" title="just sayin | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>just sayin</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I disagree. In two hundred years society will probably see abortion as a necessity in preventing over population. The world&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-420991" title="SoulCrusher | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>SoulCrusher</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Yuck,      I am not for eugenics.  Pro-choice is not the same as killing children&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-420990" title="Forever Amber | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>Forever Amber</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Wow. At least you aren't hiding your true views. So by your own words, society is better if disadvantaged people&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-420987" title="Yuck | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>Yuck</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I hope Mr. Harris shows the same level of moral outrage over cabinet members such as:    Wilbur&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-420955" title="Draintheswamp | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>Draintheswamp</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Has no one else found it laughable to see the word “leadership” in a statement supposedly describing Andy Harris? Only&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-420947" title="The True Test of Government | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>The True Test of Government</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Whatever, I've played along long enough. Making America great again doesn't have anything to do with restricting abortion rights. Making&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-420939" title="SoulCrusher | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>SoulCrusher</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Perhaps you missed the memo, We own Congress and the courts we are going to own the supreme court for&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-420937" title="DJT | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>DJT</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Rep Harris, I will not be voting for you. and I will be actively campaigning to see that Jesse Colvin&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-420936" title="Forever Amber | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>Forever Amber</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Executive orders do not apply in this case. All executive orders from the President of the United States must be&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/#comment-420935" title="SoulCrusher | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law"><strong>SoulCrusher</strong> | Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Someone was killed the passenger one of my friends&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2018/06/29/man-killed-possible-dui-crash-bel-air-bypass/#comment-420933" title="Tooyoung2go | Man Killed in Possible DUI Crash on Bel Air Bypass"><strong>Tooyoung2go</strong> | Man Killed in Possible DUI Crash on Bel Air Bypass</a></p>
				</li>
							</ul>
			</div>

</div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><script type="text/javascript">broadstreet.zone(9952);</script></div></div>
		</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://www.daggerpress.com/2018/07/03/street-man-killed-single-vehicle-motorcyle-crash/">Street Man Killed in Single-Vehicle Motorcyle Crash</a>
							<span class="post-date">July 3, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/07/03/rep-harris-attend-bel-air-fourth-july-parade/">Rep. Harris to Attend Bel Air Fourth of July Parade</a>
							<span class="post-date">July 3, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/07/03/2-men-arrested-connection-aberdeen-homicide/">2 Men Arrested in Connection with Aberdeen Homicide</a>
							<span class="post-date">July 3, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/29/man-killed-possible-dui-crash-bel-air-bypass/">Man Killed in Possible DUI Crash on Bel Air Bypass</a>
							<span class="post-date">June 29, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/29/reel-news-week-june-29-2018-sicario-day-soldado-uncle-drew/">Reel News: Week of June 29, 2018 &#8212; Sicario: Day of the Soldado, Uncle Drew</a>
							<span class="post-date">June 29, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/28/rep-harris-congressional-district-1-opponent-colvin-violates-campaign-law/">Rep. Harris: Congressional District 1 Opponent Colvin Violates Campaign Law</a>
							<span class="post-date">June 28, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/26/former-army-contractor-pleads-guilty-no-show-job-involving-contract-apg/">Former Army Contractor Pleads Guilty for “No Show” Job Involving Contract at APG</a>
							<span class="post-date">June 26, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/26/national-center-manufacturing-sciences-open-new-manufacturing-center-aberdeen/">National Center for Manufacturing Sciences to Open New Manufacturing Center in Aberdeen</a>
							<span class="post-date">June 26, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/22/senate-candidate-kreamer-decries-district-34-democratic-primary-opponent-james-outsize-gift-campaign-funds/">Senate Candidate Kreamer Decries District 34 Democratic Primary Opponent James&#8217; Outsize Gift From Campaign Funds</a>
							<span class="post-date">June 22, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/22/former-dea-official-highlights-pharmaceutical-industrys-role-opiate-epidemic-harford-countys-14th-annual-drug-symposium/">Former DEA Official Highlights Pharmaceutical Industry’s Role in the Opiate Epidemic at Harford County’s 14th Annual Drug Symposium</a>
							<span class="post-date">June 22, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/22/rep-harris-opioid-abuse-misuse-dangerous-disease-relief-possible/">Rep. Harris: &#8220;Opioid Abuse and Misuse – is a Dangerous Disease, but Relief is Possible&#8221;</a>
							<span class="post-date">June 22, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/20/peisinger-david-ryden-lying-citizens-harford-county/">Peisinger: &#8220;David Ryden is Lying to the Citizens of Harford County&#8221;</a>
							<span class="post-date">June 20, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/20/kreamer-challenges-district-34-senate-opponent-james-residency-case-pending-court-appeals/">Kreamer Challenges District 34 Senate Opponent James&#8217; Residency; Case Pending in Court of Appeals</a>
							<span class="post-date">June 20, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/20/message-harford-county-office-drug-control-policy-coming-theater-billboard-near/">Message from Harford County Office of Drug Control Policy Coming to a Theater or Billboard Near You</a>
							<span class="post-date">June 20, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/20/harford-county-public-schools-receives-grant-continue-full-day-prekindergarten-3-elementary-schools/">Harford County Public Schools Receives Grant to Continue Full-day Prekindergarten at 3 Elementary Schools</a>
							<span class="post-date">June 20, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/19/2-children-hospitalized-multi-vehicle-crash-95-near-bel-air/">2 Children Hospitalized after Multi-Vehicle Crash on I-95 near Bel Air</a>
							<span class="post-date">June 19, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/19/hemelt-questions-beulah-support-jahnigen-district-f-harford-county-council-primary/">Hemelt: Questions for Beulah, Support for Jahnigen in District F Harford County Council Primary</a>
							<span class="post-date">June 19, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/19/harford-county-educatiom-association-endorses-15-candidates/">Harford County Education Association Endorses 15 Candidates</a>
							<span class="post-date">June 19, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/19/hosanna-school-museum-hosts-2nd-annual-juneteenth-celebration/">Hosanna School Museum Hosts 2nd Annual Juneteenth Celebration</a>
							<span class="post-date">June 19, 2018</span>
						</li>
					<li>
				<a href="http://www.daggerpress.com/2018/06/16/suspect-jumps-hatem-bridge-susquehanna-river-pursuit/">Suspect Jumps from Hatem Bridge into Susquehanna River after Pursuit</a>
							<span class="post-date">June 16, 2018</span>
						</li>
				</ul>
		</div></section>
		</aside></div></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-290Df5IJdBpO2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-290Df5IJdBpO2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.daggerpress.com/2018/07/'> July 2018 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2018/06/'> June 2018 &nbsp;(36)</option>
	<option value='http://www.daggerpress.com/2018/05/'> May 2018 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2018/04/'> April 2018 &nbsp;(50)</option>
	<option value='http://www.daggerpress.com/2018/03/'> March 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/02/'> February 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/01/'> January 2018 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2017/12/'> December 2017 &nbsp;(34)</option>
	<option value='http://www.daggerpress.com/2017/11/'> November 2017 &nbsp;(44)</option>
	<option value='http://www.daggerpress.com/2017/10/'> October 2017 &nbsp;(57)</option>
	<option value='http://www.daggerpress.com/2017/09/'> September 2017 &nbsp;(42)</option>
	<option value='http://www.daggerpress.com/2017/08/'> August 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/07/'> July 2017 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2017/06/'> June 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/05/'> May 2017 &nbsp;(84)</option>
	<option value='http://www.daggerpress.com/2017/04/'> April 2017 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2017/03/'> March 2017 &nbsp;(89)</option>
	<option value='http://www.daggerpress.com/2017/02/'> February 2017 &nbsp;(66)</option>
	<option value='http://www.daggerpress.com/2017/01/'> January 2017 &nbsp;(67)</option>
	<option value='http://www.daggerpress.com/2016/12/'> December 2016 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://www.daggerpress.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='http://www.daggerpress.com/2016/08/'> August 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/05/'> May 2016 &nbsp;(93)</option>
	<option value='http://www.daggerpress.com/2016/04/'> April 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/03/'> March 2016 &nbsp;(88)</option>
	<option value='http://www.daggerpress.com/2016/02/'> February 2016 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2015/11/'> November 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/10/'> October 2015 &nbsp;(95)</option>
	<option value='http://www.daggerpress.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='http://www.daggerpress.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2015/07/'> July 2015 &nbsp;(78)</option>
	<option value='http://www.daggerpress.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='http://www.daggerpress.com/2015/03/'> March 2015 &nbsp;(98)</option>
	<option value='http://www.daggerpress.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2015/01/'> January 2015 &nbsp;(108)</option>
	<option value='http://www.daggerpress.com/2014/12/'> December 2014 &nbsp;(86)</option>
	<option value='http://www.daggerpress.com/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2014/10/'> October 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2014/07/'> July 2014 &nbsp;(94)</option>
	<option value='http://www.daggerpress.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='http://www.daggerpress.com/2014/04/'> April 2014 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2014/03/'> March 2014 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2014/02/'> February 2014 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2014/01/'> January 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2013/12/'> December 2013 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2013/11/'> November 2013 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2013/10/'> October 2013 &nbsp;(107)</option>
	<option value='http://www.daggerpress.com/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='http://www.daggerpress.com/2013/08/'> August 2013 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.daggerpress.com/2013/06/'> June 2013 &nbsp;(117)</option>
	<option value='http://www.daggerpress.com/2013/05/'> May 2013 &nbsp;(130)</option>
	<option value='http://www.daggerpress.com/2013/04/'> April 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/03/'> March 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='http://www.daggerpress.com/2013/01/'> January 2013 &nbsp;(144)</option>
	<option value='http://www.daggerpress.com/2012/12/'> December 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/11/'> November 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/10/'> October 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/09/'> September 2012 &nbsp;(115)</option>
	<option value='http://www.daggerpress.com/2012/08/'> August 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/07/'> July 2012 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2012/06/'> June 2012 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2012/05/'> May 2012 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2012/04/'> April 2012 &nbsp;(146)</option>
	<option value='http://www.daggerpress.com/2012/03/'> March 2012 &nbsp;(164)</option>
	<option value='http://www.daggerpress.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='http://www.daggerpress.com/2012/01/'> January 2012 &nbsp;(122)</option>
	<option value='http://www.daggerpress.com/2011/12/'> December 2011 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2011/11/'> November 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/10/'> October 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/09/'> September 2011 &nbsp;(151)</option>
	<option value='http://www.daggerpress.com/2011/08/'> August 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/07/'> July 2011 &nbsp;(142)</option>
	<option value='http://www.daggerpress.com/2011/06/'> June 2011 &nbsp;(139)</option>
	<option value='http://www.daggerpress.com/2011/05/'> May 2011 &nbsp;(150)</option>
	<option value='http://www.daggerpress.com/2011/04/'> April 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/03/'> March 2011 &nbsp;(174)</option>
	<option value='http://www.daggerpress.com/2011/02/'> February 2011 &nbsp;(141)</option>
	<option value='http://www.daggerpress.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2010/12/'> December 2010 &nbsp;(124)</option>
	<option value='http://www.daggerpress.com/2010/11/'> November 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='http://www.daggerpress.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/08/'> August 2010 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2010/07/'> July 2010 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2010/06/'> June 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/05/'> May 2010 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2010/04/'> April 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/03/'> March 2010 &nbsp;(121)</option>
	<option value='http://www.daggerpress.com/2010/02/'> February 2010 &nbsp;(82)</option>
	<option value='http://www.daggerpress.com/2010/01/'> January 2010 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2009/12/'> December 2009 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2009/11/'> November 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2009/07/'> July 2009 &nbsp;(46)</option>
	<option value='http://www.daggerpress.com/2009/06/'> June 2009 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2009/05/'> May 2009 &nbsp;(69)</option>
	<option value='http://www.daggerpress.com/2009/04/'> April 2009 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2009/03/'> March 2009 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2009/02/'> February 2009 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2009/01/'> January 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='http://www.daggerpress.com/2008/11/'> November 2008 &nbsp;(60)</option>
	<option value='http://www.daggerpress.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://www.daggerpress.com/2008/08/'> August 2008 &nbsp;(37)</option>
	<option value='http://www.daggerpress.com/2008/07/'> July 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/06/'> June 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/05/'> May 2008 &nbsp;(29)</option>
	<option value='http://www.daggerpress.com/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='http://www.daggerpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='http://www.daggerpress.com/2008/02/'> February 2008 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='http://www.daggerpress.com/2007/10/'> October 2007 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2007/09/'> September 2007 &nbsp;(9)</option>

		</select>
		</div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Extras</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url">About The Dagger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url">Terms of Service</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign up for The Daily Dagger Email</h4>
<p>Enter your email address to subscribe to The Daily Dagger and receive new articles by email.</p>
			<form id="subscribeenews-ext-2" action="http://daggerpress.us1.list-manage.com/subscribe/post?u=f122fc2efbaa26a07407ca509&amp;id=c2e87fee01" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/daggerpress" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/daggerpress"><a href="https://www.facebook.com/daggerpress"></a></blockquote></div>
		</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2018 ·Dagger Press LLC · <a href="http://www.daggerpress.com/wp-login.php">Log in</a></p></div></div></footer>	<div style="display:none">
	<div class="grofile-hash-map-9943ada0a4ac662b8adc37ee7819c8c9">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.daggerpress.com\/2018\/07\/03\/street-man-killed-single-vehicle-motorcyle-crash\/":111692};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/07/03/street-man-killed-single-vehicle-motorcyle-crash/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"http:\/\/www.daggerpress.com\/wp-admin\/admin-ajax.php","counter_selector":".count-box","button_selector":".wp_ulike_btn","general_selector":".wp_ulike_general_class","button_type":"image","notifications":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.daggerpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'2163858',post:'111692',tz:'-4',srv:'www.daggerpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '2163858', '111692' ]);
</script>
</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Fragment Caching 0/0 fragments using disk

 Served from: daggerpress.com @ 2018-07-03 12:29:16 by W3 Total Cache -->