<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Havre de Grace to Receive Suffrage Marker on the National Votes for Women Trail</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Feed" href="http://www.daggerpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Comments Feed" href="http://www.daggerpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Havre de Grace to Receive Suffrage Marker on the National Votes for Women Trail Comments Feed" href="http://www.daggerpress.com/2020/07/08/havre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail/feed/" />
<link rel="canonical" href="http://www.daggerpress.com/2020/07/08/havre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daggerpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.daggerpress.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.daggerpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.daggerpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daggerpress.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2020%2F07%2F08%2Fhavre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2020%2F07%2F08%2Fhavre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.daggerpress.com/wp-content/themes/metro-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://www.daggerpress.com/wp-content/uploads/cropped-dagnewheadnew2_2014.jpg) no-repeat !important; }</style>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/73551097/Dagger_Sidebar_300x250_All', [300, 250], 'div-gpt-ad-1361367207158-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script><style>body { background-color: #ffffff; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Havre de Grace to Receive Suffrage Marker on the National Votes for Women Trail" />
<meta property="og:url" content="http://www.daggerpress.com/2020/07/08/havre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail/" />
<meta property="og:description" content="From the City of Havre de Grace: Geographic location has made Havre de Grace a crossroads of American history. Now a significant moment in American history is to be recognized in Havre de Grace wit…" />
<meta property="article:published_time" content="2020-07-08T20:47:12+00:00" />
<meta property="article:modified_time" content="2020-07-08T20:47:12+00:00" />
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:image" content="http://www.daggerpress.com/wp-content/uploads/D72DFA3D-DAA9-43E5-A90B-30ECA72E9C28-1024x826.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="826" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Havre de Grace to Receive Suffrage Marker on the National Votes for Women Trail" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- BEGIN GADWP v5.1.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-445494-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				@import  "http://fonts.googleapis.com/css?family=Droid+Sans";

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* Import Fonts
------------------------------------------------------------ */
.entry-title {
	font-size: 3.2rem;
	font-weight: 800;
}

.after-entry .widget-title, .archive-title, .comments-title, .widget .entry-title {
	font-size: 1.5rem;
}

.title-area {
	float: left;
	padding: 0;
	width: 302px;
}

.header-image .site-title a {
	background-color: none;
	max-width: 302px;
	min-height: 80px;
	padding: 0;
}

.site-header .widget-area {
	float: right;
	width: 728px;
}

.breadcrumb {
	font-size: 1.2rem;
}

@media only screen and (max-width: 728px) {
	.title-area {
		width: 100%;
	}
	
	.site-header .widget-area {
		width: 100%;
	}
}

body {
	font-family: 'Droid Sans', sans-serif;
}

blockquote, blockquote::before {
	color: #555;
}			</style>
		</head>
<body class="post-template-default single single-post postid-112577 single-format-standard custom-background custom-header header-image content-sidebar metro-pro-red" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-87194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url"><span itemprop="name">About The Dagger</span></a></li>
<li id="menu-item-87191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-87195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-87192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-87193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url"><span itemprop="name">Terms of Service</span></a></li>
</ul></div></nav><div class="site-container"><div align="center"><a href="http://ad.broadstreetads.com/zone_static/23798/click/0"><img src="http://ad.broadstreetads.com/zone_static/23798/image/0"/></a></div> <header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.daggerpress.com/">The Dagger - Local News with an Edge</a></p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/9951/click/0"><img src="http://ad.broadstreetads.com/zone_static/9951/image/0"/></a>

		</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a title="Local" href="/category/local-ink/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12460"><a title="Politics" href="/category/the-dirt/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12461"><a title="Schools" href="/category/the-school-yard/" itemprop="url"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-12462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12462"><a title="Sirens" href="/category/sirens/" itemprop="url"><span itemprop="name">Sirens</span></a></li>
<li id="menu-item-97495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97495"><a href="http://www.daggerpress.com/category/question-2/" itemprop="url"><span itemprop="name">Big Q</span></a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a title="Health/Food" href="http://www.daggerpress.com/category/food/" itemprop="url"><span itemprop="name">Health/Food</span></a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a title="Arts &#038; Entertainment" href="http://www.daggerpress.com/category/pop-culture/" itemprop="url"><span itemprop="name">A&#038;E</span></a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93954"><a title="Sports" href="http://www.daggerpress.com/category/balls/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-37925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a title="Events" href="http://www.harfordsheart.com/calendar" itemprop="url"><span itemprop="name">Events</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/category/local-ink/" itemprop="item"><span itemprop="name">Local</span></a></span> <span aria-label="breadcrumb separator">/</span> Havre de Grace to Receive Suffrage Marker on the National Votes for Women Trail</div><article class="post-112577 post type-post status-publish format-standard category-local-ink entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Havre de Grace to Receive Suffrage Marker on the National Votes for Women Trail</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-07-08T16:47:12-04:00">July 8, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.daggerpress.com/author/daggernews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dagger News Service</span></a></span> <span class="entry-comments-link"><a href="http://www.daggerpress.com/2020/07/08/havre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><img src="http://www.daggerpress.com/wp-content/uploads/D72DFA3D-DAA9-43E5-A90B-30ECA72E9C28-1024x826.jpeg" alt="" width="1024" height="826" class="alignnone size-large wp-image-112578" srcset="http://www.daggerpress.com/wp-content/uploads/D72DFA3D-DAA9-43E5-A90B-30ECA72E9C28-1024x826.jpeg 1024w, http://www.daggerpress.com/wp-content/uploads/D72DFA3D-DAA9-43E5-A90B-30ECA72E9C28-300x242.jpeg 300w, http://www.daggerpress.com/wp-content/uploads/D72DFA3D-DAA9-43E5-A90B-30ECA72E9C28-768x619.jpeg 768w, http://www.daggerpress.com/wp-content/uploads/D72DFA3D-DAA9-43E5-A90B-30ECA72E9C28-1536x1238.jpeg 1536w, http://www.daggerpress.com/wp-content/uploads/D72DFA3D-DAA9-43E5-A90B-30ECA72E9C28.jpeg 1621w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>From the City of Havre de Grace:</p>
<p>Geographic location has made Havre de Grace a crossroads of American history. Now a significant moment in American history is to be recognized in Havre de Grace with a Suffrage Marker on the National Votes for Women Trail.</p>
<p>The marker has been awarded to Havre de Grace through William G. Pomeroy Foundation, a private grant-making foundation based in Syracuse, NY,  through its National Women’s Suffrage Marker Grant Program. These markers recognize historically significant people, places, or things across the United States, instrumental to women gaining the right to vote.</p>
<p>The marker will read, “Votes for Women: Elizabeth Forbes, Harford County Suffragist, organized a Prairie Schooner Women’s Suffrage Campaign Stop Here in Havre de Grace in 1915.”</p>
<p>Elizabeth Hamilton Chew Forbes</p>
<p>April 17, 1882 – June 28, 1971</p>
<p>As president of Harford County’s chapter of the Just Government League, Elizabeth Forbes helped welcome the “pilgrims” who marched through the County in the 1915 Prairie Schooner Campaign. She was later arrested during the Watchfire demonstrations in Washington DC. Forbes continued to work on behalf of women’s equality for the rest of her life.</p>
<p>“The award of the suffrage marker, one of only 250 markers placed on the Trail throughout the country, represents a major honor for Havre de Grace. This is one of 15 markers that will be included throughout the state,” said Diana Bailey, executive director of the Maryland Women’s Heritage Center. “Shining a spotlight on the unrelenting dedication of Maryland suffragists is an important and relevant piece of our state’s history, especially during the centennial of the 19th  amendment.”</p>
<p>The marker will be placed in Tydings Park at a future date.  It is being made in a foundry while local volunteers, non-profit groups and the City of Havre de Grace are working collaboratively to plan proper ceremonies in a responsible timeframe to the current social distancing measures. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.daggerpress.com/2020/07/08/havre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.daggerpress.com/2020/07/08/havre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail/" data-text="Havre de Grace to Receive Suffrage Marker on the National Votes for Women Trail"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.daggerpress.com/2020/07/08/havre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.daggerpress.com%2F2020%2F07%2F08%2Fhavre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail%2F&#038;media=http%3A%2F%2Fwww.daggerpress.com%2Fwp-content%2Fuploads%2FD72DFA3D-DAA9-43E5-A90B-30ECA72E9C28-1024x826.jpeg&#038;description=Havre%20de%20Grace%20to%20Receive%20Suffrage%20Marker%20on%20the%20National%20Votes%20for%20Women%20Trail" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.daggerpress.com/2020/07/08/havre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.daggerpress.com/2020/07/08/havre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2163858-112577-5f0705ca17844' data-src='https://widgets.wp.com/likes/#blog_id=2163858&amp;post_id=112577&amp;origin=www.daggerpress.com&amp;obj_id=2163858-112577-5f0705ca17844' data-name='like-post-frame-2163858-112577-5f0705ca17844'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Dagger News Service</span></h4><div class="author-box-content" itemprop="description"><p>Send Us Your News<br />
<a href="mailto:tellus@daggerpress.com">tellus@daggerpress.com</a></p>
</div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/08/havre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.daggerpress.com/wp-comments-post.php?wpe-comment-post=sp20183cbm0e7" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='112577' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="157f723a48" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.daggerpress.com/" role="search"><meta itemprop="target" content="http://www.daggerpress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">		<h4 class="widget-title widgettitle">Sounding Off</h4>
			<div style="overflow: auto; height: 420px;">
			<ul class="recent-comment" style="margin:0 2px;">
									<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;You dopes. Neither the Federal or State government can create law such as the CDS Act without a clear harm&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/05/30/22-yr-old-man-fatally-shot-in-edgewood/#comment-461544" title="SoulCrusher | 22-Yr-Old Man Fatally Shot in Edgewood"><strong>SoulCrusher</strong> | 22-Yr-Old Man Fatally Shot in Edgewood</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Then I will be a criminal and a felon until the day I die because I never committed a crime&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/05/30/22-yr-old-man-fatally-shot-in-edgewood/#comment-461543" title="SoulCrusher | 22-Yr-Old Man Fatally Shot in Edgewood"><strong>SoulCrusher</strong> | 22-Yr-Old Man Fatally Shot in Edgewood</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;You're getting more and more vulgar! Means you're getting frustrated.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/05/30/22-yr-old-man-fatally-shot-in-edgewood/#comment-461525" title="SoulCrusher is getting frustrated | 22-Yr-Old Man Fatally Shot in Edgewood"><strong>SoulCrusher is getting frustrated</strong> | 22-Yr-Old Man Fatally Shot in Edgewood</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Corpus Delecti: The Latin term corpus delicti refers to the principle that there must be some proof that a crime&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/05/30/22-yr-old-man-fatally-shot-in-edgewood/#comment-461524" title="SoulCrusher is learning what Corpus Delecti REALLY means | 22-Yr-Old Man Fatally Shot in Edgewood"><strong>SoulCrusher is learning what Corpus Delecti REALLY means</strong> | 22-Yr-Old Man Fatally Shot in Edgewood</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;And yet for all those benefits, you spend your whole life trying to deny to complete strangers that your criminal&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/05/30/22-yr-old-man-fatally-shot-in-edgewood/#comment-461523" title="SoulCrusher is getting frustrated | 22-Yr-Old Man Fatally Shot in Edgewood"><strong>SoulCrusher is getting frustrated</strong> | 22-Yr-Old Man Fatally Shot in Edgewood</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Apparently you do give a f--- what I say because you keep responding to everything I say. If you didn't&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/05/30/22-yr-old-man-fatally-shot-in-edgewood/#comment-461522" title="Soulcrusher wishes things were different | 22-Yr-Old Man Fatally Shot in Edgewood"><strong>Soulcrusher wishes things were different</strong> | 22-Yr-Old Man Fatally Shot in Edgewood</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;One more thing...Trump and Kanye are successful businessmen, not politicians. As crazy as things are right now, you know this&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/04/19/sen-cassilly-on-coronavirus-reality-of-the-situation-dictates-that-we-continue-to-make-these-economic-sacrifices-in-pursuit-of-the-greater-good/#comment-461521" title="WhatMattersisBlue | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”"><strong>WhatMattersisBlue</strong> | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I know that you are going to think that I have been drinking, but I like Kanye for the Democratic&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/04/19/sen-cassilly-on-coronavirus-reality-of-the-situation-dictates-that-we-continue-to-make-these-economic-sacrifices-in-pursuit-of-the-greater-good/#comment-461520" title="WhatMattersisBlue | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”"><strong>WhatMattersisBlue</strong> | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;SC demonizing the police in the name of systematic racism is pure bullshit. I am not about to rush to&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/04/19/sen-cassilly-on-coronavirus-reality-of-the-situation-dictates-that-we-continue-to-make-these-economic-sacrifices-in-pursuit-of-the-greater-good/#comment-461518" title="WhatMattersisBlue | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”"><strong>WhatMattersisBlue</strong> | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I just don't think Biden can be the savior of the Democratic Party, yet alone the Country. Does anyone actually&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/04/19/sen-cassilly-on-coronavirus-reality-of-the-situation-dictates-that-we-continue-to-make-these-economic-sacrifices-in-pursuit-of-the-greater-good/#comment-461517" title="SoulCrusher | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”"><strong>SoulCrusher</strong> | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Blue, the times are crazy scary. You're right. It's gonna be a hell of a ride. Buckle up!&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/04/19/sen-cassilly-on-coronavirus-reality-of-the-situation-dictates-that-we-continue-to-make-these-economic-sacrifices-in-pursuit-of-the-greater-good/#comment-461516" title="Bob | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”"><strong>Bob</strong> | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I have to admit the decision for The Little Sister of the Poor made me smile. I believe your hunch&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/04/19/sen-cassilly-on-coronavirus-reality-of-the-situation-dictates-that-we-continue-to-make-these-economic-sacrifices-in-pursuit-of-the-greater-good/#comment-461515" title="WhatMattersisBlue | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”"><strong>WhatMattersisBlue</strong> | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Congress doesn't need to have access to Trump's tax records until he became a government employee. Government employees are held&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/04/19/sen-cassilly-on-coronavirus-reality-of-the-situation-dictates-that-we-continue-to-make-these-economic-sacrifices-in-pursuit-of-the-greater-good/#comment-461514" title="SoulCrusher | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”"><strong>SoulCrusher</strong> | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I think you mean "equally", but let's not get too particular. Open Your Eyes is right and if blacks keep&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/04/19/sen-cassilly-on-coronavirus-reality-of-the-situation-dictates-that-we-continue-to-make-these-economic-sacrifices-in-pursuit-of-the-greater-good/#comment-461513" title="SoulCrusher | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”"><strong>SoulCrusher</strong> | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Okay. Let’s discipline and/or terminate police who are the wrongdoers. Let’s provide more training and education. Let’s support and recognize&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/04/19/sen-cassilly-on-coronavirus-reality-of-the-situation-dictates-that-we-continue-to-make-these-economic-sacrifices-in-pursuit-of-the-greater-good/#comment-461511" title="WhatMattersisBlue | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”"><strong>WhatMattersisBlue</strong> | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Hate Speech is protected by Free Speech. I know you don't like it, but that is the way it is.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/04/19/sen-cassilly-on-coronavirus-reality-of-the-situation-dictates-that-we-continue-to-make-these-economic-sacrifices-in-pursuit-of-the-greater-good/#comment-461510" title="SoulCrusher | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”"><strong>SoulCrusher</strong> | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I am not a criminal because I didn't commit a crime. The CDS Act is a hoax and I don't&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/05/30/22-yr-old-man-fatally-shot-in-edgewood/#comment-461509" title="SoulCrusher | 22-Yr-Old Man Fatally Shot in Edgewood"><strong>SoulCrusher</strong> | 22-Yr-Old Man Fatally Shot in Edgewood</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;No Victim, No Crime. There has been SCOTUS decisions that state this. There has been none that state your point&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/05/30/22-yr-old-man-fatally-shot-in-edgewood/#comment-461508" title="SoulCrusher | 22-Yr-Old Man Fatally Shot in Edgewood"><strong>SoulCrusher</strong> | 22-Yr-Old Man Fatally Shot in Edgewood</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I didn't break the law. The State did. I simply don't give a fuck what you have to say and&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/05/30/22-yr-old-man-fatally-shot-in-edgewood/#comment-461507" title="SoulCrusher | 22-Yr-Old Man Fatally Shot in Edgewood"><strong>SoulCrusher</strong> | 22-Yr-Old Man Fatally Shot in Edgewood</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;SO WHAT. I 'd rather be known as that than what you are and I am STILL totally tax exempt&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/05/30/22-yr-old-man-fatally-shot-in-edgewood/#comment-461506" title="SoulCrusher | 22-Yr-Old Man Fatally Shot in Edgewood"><strong>SoulCrusher</strong> | 22-Yr-Old Man Fatally Shot in Edgewood</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;"Supreme Court set to decide who can see Trump’s tax returns, financial records" https://www.politico.com/news/2020/07/08/supreme-court-trump-tax-returns-financial-records-353428 This is a big decision by&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/04/19/sen-cassilly-on-coronavirus-reality-of-the-situation-dictates-that-we-continue-to-make-these-economic-sacrifices-in-pursuit-of-the-greater-good/#comment-461505" title="Bob | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”"><strong>Bob</strong> | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The Blue need to be held accountable and prosecuted when they act poorly. We hold our military to a standard&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/04/19/sen-cassilly-on-coronavirus-reality-of-the-situation-dictates-that-we-continue-to-make-these-economic-sacrifices-in-pursuit-of-the-greater-good/#comment-461504" title="Tellitlikeitis | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”"><strong>Tellitlikeitis</strong> | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Gahler is such a POS......&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/07/08/two-suspects-charged-in-connection-to-edgewood-murder/#comment-461503" title="Tellitlikeitis | Two Suspects Charged in Connection to Edgewood Murder"><strong>Tellitlikeitis</strong> | Two Suspects Charged in Connection to Edgewood Murder</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I tried very hard to address the issues generically. You have chosen to inject a specific race in to the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/04/19/sen-cassilly-on-coronavirus-reality-of-the-situation-dictates-that-we-continue-to-make-these-economic-sacrifices-in-pursuit-of-the-greater-good/#comment-461501" title="Open Your Eyes | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”"><strong>Open Your Eyes</strong> | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The situation is addressed every year with billions of dollars being spent on education, housing , and other social programs.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2020/04/19/sen-cassilly-on-coronavirus-reality-of-the-situation-dictates-that-we-continue-to-make-these-economic-sacrifices-in-pursuit-of-the-greater-good/#comment-461500" title="Open Your Eyes | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”"><strong>Open Your Eyes</strong> | Sen. Cassilly on Coronavirus: “Reality of the Situation Dictates that We Continue to Make these Economic Sacrifices in Pursuit of the Greater Good”</a></p>
				</li>
							</ul>
			</div>

</div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><script type="text/javascript">broadstreet.zone(9952);</script></div></div>
		</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
											<li>
					<a href="http://www.daggerpress.com/2020/07/08/havre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail/" aria-current="page">Havre de Grace to Receive Suffrage Marker on the National Votes for Women Trail</a>
											<span class="post-date">July 8, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/07/08/two-suspects-charged-in-connection-to-edgewood-murder/">Two Suspects Charged in Connection to Edgewood Murder</a>
											<span class="post-date">July 8, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/07/01/24-yr-old-pedestrian-killed-in-bel-air-hit-and-run/">24-Yr-Old Pedestrian Killed in Bel Air Hit and Run</a>
											<span class="post-date">July 1, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/06/25/two-harford-county-sheriffs-deputies-injured-after-car-foot-chase/">Two Harford County Sheriff’s Deputies Injured After Car/Foot Chase</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/06/25/man-charged-with-arson-in-connection-with-bel-air-building-fires/">Man Charged with Arson in Connection with Bel Air Building Fires</a>
											<span class="post-date">June 25, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/06/24/clark-turner-ordered-to-pay-more-than-700000-for-violating-consumer-protection-laws/">Clark Turner Ordered to Pay More Than $700,000 for Violating Consumer Protection Laws</a>
											<span class="post-date">June 24, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/06/20/black-bear-shot-killed-by-havre-de-grace-police-near-promenade/">Black Bear Shot/Killed by Havre de Grace Police Near Promenade</a>
											<span class="post-date">June 20, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/06/18/police-charge-aberdeen-man-with-illegal-sale-of-a-regulated-firearm/">Police Charge Aberdeen Man With Illegal Sale of a Regulated Firearm</a>
											<span class="post-date">June 18, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/06/18/bomb-squad-safely-disposes-of-wwi-era-found-in-creswell-flower-bed/">Bomb Squad Safely Disposes of WWI-Era Round Found in Creswell Flower Bed</a>
											<span class="post-date">June 18, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/06/17/former-edgewood-middle-school-teacher-arrested-for-solicitation-of-prostitution-involving-student/">Former Edgewood Middle School Teacher Arrested for Solicitation of Prostitution Involving Student</a>
											<span class="post-date">June 17, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/06/15/3-men-arrested-in-armed-robbery-of-edgewood-red-roof-inn/">3 Men Arrested in Armed Robbery of Edgewood Red Roof Inn</a>
											<span class="post-date">June 15, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/06/04/stolen-auto-suspect-fires-shots-at-aberdeen-police-during-foot-pursuit/">Stolen Auto Suspect Fires Shots at Aberdeen Police During Foot Pursuit</a>
											<span class="post-date">June 4, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/06/03/bel-air-protest-draws-hundreds-of-supporters-several-racists/">Bel Air Protest Draws Hundreds of Supporters, Several Racists</a>
											<span class="post-date">June 3, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/06/03/superintendent-bulson-in-hcps-we-must-do-a-better-job-of-confronting-the-history-and-experiences-of-our-black-students/">Superintendent Bulson: “In HCPS, We Must Do a Better Job of Confronting the History and Experiences of Our Black Students”</a>
											<span class="post-date">June 3, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/05/30/22-yr-old-man-fatally-shot-in-edgewood/">22-Yr-Old Man Fatally Shot in Edgewood</a>
											<span class="post-date">May 30, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/05/29/suspect-arrested-shortly-after-robbing-edgewood-store/">Suspect Arrested Shortly After Robbing Edgewood Store</a>
											<span class="post-date">May 29, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/05/14/del-griffith-calls-on-bel-air-to-re-evaluate-july-4th-cancellation/">Del. Griffith Calls on Bel Air to Re-Evaluate July 4th Cancellation</a>
											<span class="post-date">May 14, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/05/14/harford-community-college-announces-phases-plan-for-campus-reopening/">Harford Community College Announces Phased Plan for Campus Reopening</a>
											<span class="post-date">May 14, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/05/13/old-trails-development-case-against-harford-county-dismissed/">Old Trails Development Case Against Harford County Dismissed</a>
											<span class="post-date">May 13, 2020</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2020/05/13/bel-air-independence-day-festivities-cancelled-to-protect-public-health/">Bel Air Independence Day Festivities Canceled to Protect Public Health</a>
											<span class="post-date">May 13, 2020</span>
									</li>
					</ul>
		</div></section>
</aside></div></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-290Df5IJdBpO2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-290Df5IJdBpO2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.daggerpress.com/2020/07/'> July 2020 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2020/06/'> June 2020 &nbsp;(11)</option>
	<option value='http://www.daggerpress.com/2020/05/'> May 2020 &nbsp;(7)</option>
	<option value='http://www.daggerpress.com/2020/04/'> April 2020 &nbsp;(8)</option>
	<option value='http://www.daggerpress.com/2020/03/'> March 2020 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2020/02/'> February 2020 &nbsp;(12)</option>
	<option value='http://www.daggerpress.com/2020/01/'> January 2020 &nbsp;(9)</option>
	<option value='http://www.daggerpress.com/2019/12/'> December 2019 &nbsp;(12)</option>
	<option value='http://www.daggerpress.com/2019/11/'> November 2019 &nbsp;(9)</option>
	<option value='http://www.daggerpress.com/2019/10/'> October 2019 &nbsp;(12)</option>
	<option value='http://www.daggerpress.com/2019/09/'> September 2019 &nbsp;(11)</option>
	<option value='http://www.daggerpress.com/2019/08/'> August 2019 &nbsp;(6)</option>
	<option value='http://www.daggerpress.com/2019/07/'> July 2019 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2019/06/'> June 2019 &nbsp;(7)</option>
	<option value='http://www.daggerpress.com/2019/05/'> May 2019 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2019/04/'> April 2019 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2019/02/'> February 2019 &nbsp;(21)</option>
	<option value='http://www.daggerpress.com/2019/01/'> January 2019 &nbsp;(33)</option>
	<option value='http://www.daggerpress.com/2018/12/'> December 2018 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2018/11/'> November 2018 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2018/10/'> October 2018 &nbsp;(34)</option>
	<option value='http://www.daggerpress.com/2018/09/'> September 2018 &nbsp;(31)</option>
	<option value='http://www.daggerpress.com/2018/08/'> August 2018 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2018/07/'> July 2018 &nbsp;(33)</option>
	<option value='http://www.daggerpress.com/2018/06/'> June 2018 &nbsp;(36)</option>
	<option value='http://www.daggerpress.com/2018/05/'> May 2018 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2018/04/'> April 2018 &nbsp;(50)</option>
	<option value='http://www.daggerpress.com/2018/03/'> March 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/02/'> February 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/01/'> January 2018 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2017/12/'> December 2017 &nbsp;(34)</option>
	<option value='http://www.daggerpress.com/2017/11/'> November 2017 &nbsp;(45)</option>
	<option value='http://www.daggerpress.com/2017/10/'> October 2017 &nbsp;(57)</option>
	<option value='http://www.daggerpress.com/2017/09/'> September 2017 &nbsp;(42)</option>
	<option value='http://www.daggerpress.com/2017/08/'> August 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/07/'> July 2017 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2017/06/'> June 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/05/'> May 2017 &nbsp;(84)</option>
	<option value='http://www.daggerpress.com/2017/04/'> April 2017 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2017/03/'> March 2017 &nbsp;(89)</option>
	<option value='http://www.daggerpress.com/2017/02/'> February 2017 &nbsp;(66)</option>
	<option value='http://www.daggerpress.com/2017/01/'> January 2017 &nbsp;(67)</option>
	<option value='http://www.daggerpress.com/2016/12/'> December 2016 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://www.daggerpress.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='http://www.daggerpress.com/2016/08/'> August 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/05/'> May 2016 &nbsp;(93)</option>
	<option value='http://www.daggerpress.com/2016/04/'> April 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/03/'> March 2016 &nbsp;(88)</option>
	<option value='http://www.daggerpress.com/2016/02/'> February 2016 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2015/11/'> November 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/10/'> October 2015 &nbsp;(95)</option>
	<option value='http://www.daggerpress.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='http://www.daggerpress.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2015/07/'> July 2015 &nbsp;(78)</option>
	<option value='http://www.daggerpress.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='http://www.daggerpress.com/2015/03/'> March 2015 &nbsp;(98)</option>
	<option value='http://www.daggerpress.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2015/01/'> January 2015 &nbsp;(108)</option>
	<option value='http://www.daggerpress.com/2014/12/'> December 2014 &nbsp;(86)</option>
	<option value='http://www.daggerpress.com/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2014/10/'> October 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2014/07/'> July 2014 &nbsp;(94)</option>
	<option value='http://www.daggerpress.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='http://www.daggerpress.com/2014/04/'> April 2014 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2014/03/'> March 2014 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2014/02/'> February 2014 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2014/01/'> January 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2013/12/'> December 2013 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2013/11/'> November 2013 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2013/10/'> October 2013 &nbsp;(107)</option>
	<option value='http://www.daggerpress.com/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='http://www.daggerpress.com/2013/08/'> August 2013 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.daggerpress.com/2013/06/'> June 2013 &nbsp;(117)</option>
	<option value='http://www.daggerpress.com/2013/05/'> May 2013 &nbsp;(130)</option>
	<option value='http://www.daggerpress.com/2013/04/'> April 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/03/'> March 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='http://www.daggerpress.com/2013/01/'> January 2013 &nbsp;(144)</option>
	<option value='http://www.daggerpress.com/2012/12/'> December 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/11/'> November 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/10/'> October 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/09/'> September 2012 &nbsp;(115)</option>
	<option value='http://www.daggerpress.com/2012/08/'> August 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/07/'> July 2012 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2012/06/'> June 2012 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2012/05/'> May 2012 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2012/04/'> April 2012 &nbsp;(146)</option>
	<option value='http://www.daggerpress.com/2012/03/'> March 2012 &nbsp;(164)</option>
	<option value='http://www.daggerpress.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='http://www.daggerpress.com/2012/01/'> January 2012 &nbsp;(122)</option>
	<option value='http://www.daggerpress.com/2011/12/'> December 2011 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2011/11/'> November 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/10/'> October 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/09/'> September 2011 &nbsp;(151)</option>
	<option value='http://www.daggerpress.com/2011/08/'> August 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/07/'> July 2011 &nbsp;(142)</option>
	<option value='http://www.daggerpress.com/2011/06/'> June 2011 &nbsp;(139)</option>
	<option value='http://www.daggerpress.com/2011/05/'> May 2011 &nbsp;(150)</option>
	<option value='http://www.daggerpress.com/2011/04/'> April 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/03/'> March 2011 &nbsp;(174)</option>
	<option value='http://www.daggerpress.com/2011/02/'> February 2011 &nbsp;(141)</option>
	<option value='http://www.daggerpress.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2010/12/'> December 2010 &nbsp;(124)</option>
	<option value='http://www.daggerpress.com/2010/11/'> November 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='http://www.daggerpress.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/08/'> August 2010 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2010/07/'> July 2010 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2010/06/'> June 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/05/'> May 2010 &nbsp;(88)</option>
	<option value='http://www.daggerpress.com/2010/04/'> April 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/03/'> March 2010 &nbsp;(121)</option>
	<option value='http://www.daggerpress.com/2010/02/'> February 2010 &nbsp;(82)</option>
	<option value='http://www.daggerpress.com/2010/01/'> January 2010 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2009/12/'> December 2009 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2009/11/'> November 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2009/07/'> July 2009 &nbsp;(46)</option>
	<option value='http://www.daggerpress.com/2009/06/'> June 2009 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2009/05/'> May 2009 &nbsp;(69)</option>
	<option value='http://www.daggerpress.com/2009/04/'> April 2009 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2009/03/'> March 2009 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2009/02/'> February 2009 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2009/01/'> January 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='http://www.daggerpress.com/2008/11/'> November 2008 &nbsp;(60)</option>
	<option value='http://www.daggerpress.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://www.daggerpress.com/2008/08/'> August 2008 &nbsp;(37)</option>
	<option value='http://www.daggerpress.com/2008/07/'> July 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/06/'> June 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/05/'> May 2008 &nbsp;(29)</option>
	<option value='http://www.daggerpress.com/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='http://www.daggerpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='http://www.daggerpress.com/2008/02/'> February 2008 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='http://www.daggerpress.com/2007/10/'> October 2007 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2007/09/'> September 2007 &nbsp;(9)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Extras</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url">About The Dagger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url">Terms of Service</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign up for The Daily Dagger Email</h4>
<p>Enter your email address to subscribe to The Daily Dagger and receive new articles by email.</p>
			<form id="subscribeenews-ext-2" action="http://daggerpress.us1.list-manage.com/subscribe/post?u=f122fc2efbaa26a07407ca509&amp;id=c2e87fee01" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/daggerpress" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/daggerpress"><a href="https://www.facebook.com/daggerpress"></a></blockquote></div>
		</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2020 ·Dagger Press LLC · <a href="http://www.daggerpress.com/wp-login.php">Log in</a></p></div></div></footer>	<div style="display:none">
	<div class="grofile-hash-map-9943ada0a4ac662b8adc37ee7819c8c9">
	</div>
	</div>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.daggerpress.com\/2020\/07\/08\/havre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail\/":112577};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2020/07/08/havre-de-grace-to-receive-suffrage-marker-on-the-national-votes-for-women-trail/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.daggerpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202028'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"http:\/\/www.daggerpress.com\/wp-admin\/admin-ajax.php","notifications":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=3.5.2'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.8.1'></script>
<script async="async" type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202028#ver=202028' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'2163858',post:'112577',tz:'-4',srv:'www.daggerpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '2163858', '112577' ]);
</script>
</body></html>
