<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Feed" href="http://www.daggerpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Comments Feed" href="http://www.daggerpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer Comments Feed" href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/feed/" />
<link rel="canonical" href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daggerpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.daggerpress.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.daggerpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="http://www.daggerpress.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.daggerpress.com/wp-json/wp/v2/posts/113157" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daggerpress.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2021%2F09%2F15%2Fbel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2021%2F09%2F15%2Fbel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.daggerpress.com/wp-content/themes/metro-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://www.daggerpress.com/wp-content/uploads/cropped-dagnewheadnew2_2014.jpg) no-repeat !important; }</style>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/73551097/Dagger_Sidebar_300x250_All', [300, 250], 'div-gpt-ad-1361367207158-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script><style>body { background-color: #ffffff; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer" />
<meta property="og:url" content="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/" />
<meta property="og:description" content="From the U.S. Attorney’s Office in Baltimore: A federal grand jury has returned an indictment charging Eugene Andrew DiNoto, age 50, and Elliott Dennis Kleinman, age 67, both of Bel Air, Maryland, …" />
<meta property="article:published_time" content="2021-09-15T22:18:42+00:00" />
<meta property="article:modified_time" content="2021-09-15T22:18:42+00:00" />
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- BEGIN GADWP v5.1.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-445494-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				@import  "http://fonts.googleapis.com/css?family=Droid+Sans";

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* Import Fonts
------------------------------------------------------------ */
.entry-title {
	font-size: 3.2rem;
	font-weight: 800;
}

.after-entry .widget-title, .archive-title, .comments-title, .widget .entry-title {
	font-size: 1.5rem;
}

.title-area {
	float: left;
	padding: 0;
	width: 302px;
}

.header-image .site-title a {
	background-color: none;
	max-width: 302px;
	min-height: 80px;
	padding: 0;
}

.site-header .widget-area {
	float: right;
	width: 728px;
}

.breadcrumb {
	font-size: 1.2rem;
}

@media only screen and (max-width: 728px) {
	.title-area {
		width: 100%;
	}
	
	.site-header .widget-area {
		width: 100%;
	}
}

body {
	font-family: 'Droid Sans', sans-serif;
}

blockquote, blockquote::before {
	color: #555;
}			</style>
		</head>
<body class="post-template-default single single-post postid-113157 single-format-standard custom-background custom-header header-image content-sidebar metro-pro-red" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-87194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url"><span itemprop="name">About The Dagger</span></a></li>
<li id="menu-item-87191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-87195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-87192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-87193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url"><span itemprop="name">Terms of Service</span></a></li>
</ul></div></nav><div class="site-container"><div align="center"><a href="http://ad.broadstreetads.com/zone_static/23798/click/0"><img src="http://ad.broadstreetads.com/zone_static/23798/image/0"/></a></div> <header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.daggerpress.com/">The Dagger - Local News with an Edge</a></p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/9951/click/0"><img src="http://ad.broadstreetads.com/zone_static/9951/image/0"/></a>

		</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a title="Local" href="/category/local-ink/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12460"><a title="Politics" href="/category/the-dirt/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12461"><a title="Schools" href="/category/the-school-yard/" itemprop="url"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-12462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12462"><a title="Sirens" href="/category/sirens/" itemprop="url"><span itemprop="name">Sirens</span></a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a title="Health/Food" href="http://www.daggerpress.com/category/food/" itemprop="url"><span itemprop="name">Health/Food</span></a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a title="Arts &#038; Entertainment" href="http://www.daggerpress.com/category/pop-culture/" itemprop="url"><span itemprop="name">A&#038;E</span></a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93954"><a title="Sports" href="http://www.daggerpress.com/category/balls/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/category/sirens/" itemprop="item"><span itemprop="name">Sirens</span></a></span> <span aria-label="breadcrumb separator">/</span> Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer</div><article class="post-113157 post type-post status-publish format-standard category-sirens entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-09-15T18:18:42-04:00">September 15, 2021</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.daggerpress.com/author/daggernews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dagger News Service</span></a></span> <span class="entry-comments-link"><a href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comments">9 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><p>From the U.S. Attorney’s Office in Baltimore:</p>
<p>A federal grand jury has returned an indictment charging Eugene Andrew DiNoto, age 50, and Elliott Dennis Kleinman, age 67, both of Bel Air, Maryland, for the federal charges of conspiracy to commit wire fraud, wire fraud, mail fraud, money laundering, illegal monetary transactions and tax evasion, related to a $13 million scheme to defraud their employer.  The indictment was returned on September 1, 2021, and unsealed today upon the arrest of the defendants.  Elliott Kleiman has an initial appearance scheduled today at 3:45 pm, in U.S. District Court in Baltimore before U.S. Magistrate Judge Copperthite.  Eugene DiNoto’s initial appearance in the Middle District of Florida where he was arrested has not yet been scheduled.   </p>
<p>The indictment was announced by Acting United States Attorney for the District of Maryland Jonathan F. Lenzner; Special Agent in Charge Thomas J. Sobocinski of the Federal Bureau of Investigation, Baltimore Field Office; and Acting Special Agent in Charge Darrell J. Waldon of the Internal Revenue Service &#8211; Criminal Investigation, Washington, D.C. Field Office.</p>
<p>According to the 22-count indictment, Company A was a global business headquartered in New York that formulated and produced oils and extracts used in the food industry.  Its affiliate, Company B, produced flavoring ingredients and seasonings for the food industry.  Company A and Company B (the “Companies”) had manufacturing facilities in Belcamp and Abingdon, Maryland.  To ship their products, the companies used large plastic, metal, or fiber drums, which they purchased from vendors located in various states.  Kleinman was employed as the facility manager for the Companies until approximately 2012, when DiNoto took over his position, remaining in that position until approximately January 2020.  As facility managers, Kleinman and DiNoto arranged and negotiated the prepurchase, transportation and storage of the drums needed to ship the Companies’ products from Business A and its affiliate, Business B, (the “drum vendors”), located in Carlstadt, New Jersey, then reviewed and authorized the payment of drum invoices submitted by drum suppliers doing business with the Companies.  Once approved, the drum invoices were sent to the accounting department at the Companies’ headquarters to pay.  Kleinman continued to maintain a relationship with the drum vendors after leaving his employment with the Companies.</p>
<p>The indictment alleges that from January 2015 until about January 2020, Kleinman and DiNoto, devised and executed a scheme to defraud the Companies, without the Companies’ knowledge or consent, by making a secret arrangement with the drum vendors to receive kickbacks for intentionally overlooking inflated charges that the drum vendors included on invoices submitted to the Companies.  Specifically, the defendants approved the drum vendors’ false and inflated purchase invoices and submitted those fraudulent invoices to the Companies for payment.  In exchange, the drum vendors paid the defendants approximately 50 percent of the inflated invoice amounts, which DiNoto and Kleinman split approximately 75/25, respectively.</p>
<p>For example, the indictment alleges that when asked by Company representatives to review the accuracy of the drum vendor invoices, DiNoto intentionally ignored false and inflated charges for tens of thousands of drums that the vendors never sent to the Companies, certified the accuracy of the invoices, and authorized their payment, submitting them to the Companies’ accounting department in New York for payment. </p>
<p>To conceal the nature and purpose of the payments from the drum vendors, DiNoto and Kleinman had the drum vendors issue checks payable to businesses that they established, with the notation “drums” written on the front.  DiNoto registered the tradename “Sandpiper Enterprises” in the state of Maryland and opened and maintained a commercial bank account in that name.  The address of record for Sandpiper Enterprises was DiNoto’s residence.  Kleinman was the owner and sole shareholder of EDK Management Ltd. (EDK).  EDK’s business address was the same as Kleinman’s residence.  Kleinman opened two commercial bank accounts for EDK, one in the name “EDK Management Ltd” and the other in the name “EDK Management Ltd t/a Main Street Cigars.  Main Street Cigars was a retail store located in Bel Air, Maryland.</p>
<p>As detailed in the indictment, the drum vendors sent checks to the defendants’ residences using a commercial interstate mail carrier.  The indictment alleges that DiNoto then deposited the checks into the Sandpiper bank account, then transferred all or part of the funds into personal bank accounts, eventually withdrawing the funds as cash or spending them on personal expenses.  Kleinman allegedly deposited the drum vendor checks into EDK’s business account, where it was withdrawn as cash, spent on personal expenses, or transferred to the EDK/Main Street Cigars account.</p>
<p>For example, the indictment alleges that on February 19, 2019, Kleinman transferred $7,500, which were proceeds from mail fraud, from the EDK commercial bank account to the EDK/Main Street Cigars account, in order to disguise the nature, source, ownership, and control of the illegal proceeds.  In addition, the indictment alleges that DiNoto illegally transferred $26,000 derived from wire fraud from the Sandpiper account to other accounts he controlled.</p>
<p>Finally, the indictment alleges that for the 2017 through 2019 tax years the defendants underreported their taxable income on their Individual Income Tax Return, Form 1040, resulting in thousands of dollars in taxes due and owing.  For example, for tax year 2017 DiNoto and Kleinman allegedly reported that their taxable income for the year was $3,153 and $58,365, respectively.  According to the indictment, in fact, DiNoto’s taxable income in 2017 was $1,214,557, with tax owing of approximately $430,395, and Kleinman’s taxable income was $421,829, with tax owing of approximately $106,623.</p>
<p>If the defendants are convicted, the indictment seeks the forfeiture of a money judgment in the amount of $13,000,000; a 2016 BMW 6 Series coupe; a recreational vehicle; a bank account; and Kleinman’s residence, as property involved in the offenses of conviction or traceable to the criminal activity.</p>
<p>If convicted, the defendants face a maximum sentence of 20 years in federal prison for conspiracy to commit wire fraud; a maximum sentence of 20 years in federal prison or each of five counts of wire fraud; a maximum of 20 years in federal prison for each of six counts of mail fraud; and a maximum of five years in federal prison for each of three counts charging each defendant with tax evasion.  Kleinman faces a maximum of 20 years in federal prison for money laundering. DiNoto also faces a maximum of 10 years in federal prison for each of three counts of engaging in an illegal monetary transaction. Actual sentences for federal crimes are typically less than the maximum penalties. A federal district court judge will determine any sentence after taking into account the U.S. Sentencing Guidelines and other statutory factors. </p>
<p>An indictment is not a finding of guilt.  An individual charged by indictment is presumed innocent unless and until proven guilty at some later criminal proceedings. </p>
<p>Acting United States Attorney Jonathan F. Lenzner commended the FBI and IRS – CI for their work in the investigation.  Mr. Lenzner thanked Assistant U.S. Attorneys Martin J. Clarke and Harry M. Gruber, who are prosecuting the federal case.</p>
<p>For more information on the Maryland U.S. Attorney’s Office, its priorities, and resources available to help the community, please visit www.justice.gov/usao-md and https://www.justice.gov/usao-md/community-outreach.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/" data-text="Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.daggerpress.com%2F2021%2F09%2F15%2Fbel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer%2F&#038;media=http%3A%2F%2F0.gravatar.com%2Favatar%2F9943ada0a4ac662b8adc37ee7819c8c9%3Fs%3D96%26d%3Dmm%26r%3Dg&#038;description=Bel%20Air%20Men%20Face%20Federal%20Indictment%20for%20%2413%20Million%20Scheme%20to%20Defraud%20Employer" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2163858-113157-6148e14e3a3b9' data-src='https://widgets.wp.com/likes/#blog_id=2163858&amp;post_id=113157&amp;origin=www.daggerpress.com&amp;obj_id=2163858-113157-6148e14e3a3b9' data-name='like-post-frame-2163858-113157-6148e14e3a3b9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Dagger News Service</span></h4><div class="author-box-content" itemprop="description"><p>Send Us Your News<br />
<a href="mailto:tellus@daggerpress.com">tellus@daggerpress.com</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-479041">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/e9dc0e1f98c3435414fa327761460060?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e9dc0e1f98c3435414fa327761460060?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Bel Air Mom</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-09-15T19:58:55-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479041" class="comment-time-link" itemprop="url">September 15, 2021 at 7:58 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Play stupid games, win stupid prizes.		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="479041"
					data-ulike-nonce="669e056011"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">2+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/?replytocom=479041#respond' data-commentid="479041" data-postid="113157" data-belowelement="comment-479041" data-respondelement="respond" data-replyto="Reply to Bel Air Mom" aria-label='Reply to Bel Air Mom'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-479045">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/b10d0ca8334f66f55b14e4d79082038e?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b10d0ca8334f66f55b14e4d79082038e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Mike</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-09-15T21:31:24-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479045" class="comment-time-link" itemprop="url">September 15, 2021 at 9:31 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Will local politicians return campaign contributions made by the defendant and this business?		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="479045"
					data-ulike-nonce="413b02dd0d"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">4+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/?replytocom=479045#respond' data-commentid="479045" data-postid="113157" data-belowelement="comment-479045" data-respondelement="respond" data-replyto="Reply to Mike" aria-label='Reply to Mike'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-2" id="comment-479078">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/3e57be6c436e213b8ddc18b7fe7f3d85?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3e57be6c436e213b8ddc18b7fe7f3d85?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Justalittlefeisty</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-09-16T14:35:41-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479078" class="comment-time-link" itemprop="url">September 16, 2021 at 2:35 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Yes, Andre Johnson just held a fundraiser at Main Street Cigar		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="479078"
					data-ulike-nonce="84fc1ea496"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">4+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/?replytocom=479078#respond' data-commentid="479078" data-postid="113157" data-belowelement="comment-479078" data-respondelement="respond" data-replyto="Reply to Justalittlefeisty" aria-label='Reply to Justalittlefeisty'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-3" id="comment-479081">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/b10d0ca8334f66f55b14e4d79082038e?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b10d0ca8334f66f55b14e4d79082038e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Mike</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-09-16T18:31:42-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479081" class="comment-time-link" itemprop="url">September 16, 2021 at 6:31 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>James Reilly, Teresa Reilly, Bob Cassilly…list is endless.		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="479081"
					data-ulike-nonce="10a4a635c9"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">7+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/?replytocom=479081#respond' data-commentid="479081" data-postid="113157" data-belowelement="comment-479081" data-respondelement="respond" data-replyto="Reply to Mike" aria-label='Reply to Mike'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-4" id="comment-479196">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/b24ae7322bb390963f2e9272e4099d20?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b24ae7322bb390963f2e9272e4099d20?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Smitty</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-09-18T21:49:27-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479196" class="comment-time-link" itemprop="url">September 18, 2021 at 9:49 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Jeff Gahler		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="479196"
					data-ulike-nonce="455a449e75"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/?replytocom=479196#respond' data-commentid="479196" data-postid="113157" data-belowelement="comment-479196" data-respondelement="respond" data-replyto="Reply to Smitty" aria-label='Reply to Smitty'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt depth-4" id="comment-479198">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/346ffce17461c53e29b8c84f4208220c?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/346ffce17461c53e29b8c84f4208220c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">You know I’m right</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-09-18T21:55:46-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479198" class="comment-time-link" itemprop="url">September 18, 2021 at 9:55 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>The Reilly’s are a disaster, but they keep getting elected to something every election. Never met a couple that is as arrogant as them		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="479198"
					data-ulike-nonce="491edfb387"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">3+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/?replytocom=479198#respond' data-commentid="479198" data-postid="113157" data-belowelement="comment-479198" data-respondelement="respond" data-replyto="Reply to You know I’m right" aria-label='Reply to You know I’m right'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-479073">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/4acab874f33d92ced50e7c34be28adbc?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4acab874f33d92ced50e7c34be28adbc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">TheVoiceOfReason</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-09-16T10:45:30-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479073" class="comment-time-link" itemprop="url">September 16, 2021 at 10:45 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Company B has to be Citrus and Allied in Belcamp. DiNoto was the Facility manager		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="479073"
					data-ulike-nonce="8672ea638c"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">3+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/?replytocom=479073#respond' data-commentid="479073" data-postid="113157" data-belowelement="comment-479073" data-respondelement="respond" data-replyto="Reply to TheVoiceOfReason" aria-label='Reply to TheVoiceOfReason'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-479138">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/650ffe88b4175f75a45a5cffb5c18474?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/650ffe88b4175f75a45a5cffb5c18474?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Captain Obvious</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-09-17T22:08:57-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479138" class="comment-time-link" itemprop="url">September 17, 2021 at 10:08 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Joe Meadows was a buddy of Klienman, he even gave him a Department Anniversary badge.  He was stopped by the Late Sgt. Ian Loughran, Klienman produced that badge and stated he was with Internal Affairs.  Ian arrested him and charged him with impersonating a Police Officer.  Meadows had a Major go to Ian and order him to give the badge back, which was evidence of a crime.  Ian stood his ground and didn&#8217;t give it back.<br />
Sometime later Ian was running lights and siren to a bomb threat at one of the schools in Edgewood.  Ian was an Emergency Driving Instructor and knew how to operate in bad weather.  The weather was raining and some fog was present, Ian slowed down-cycled his siren from welp, wail to Hi-Lo, and used his air horn, and then when traffic stopped cleared the intersection as trained.  One impatient driver decided to drive on the shoulder and drive into the intersection striking Ian.  Ian was not at fault and the accident review board cleared him as not responsible for the crash.  Meadows reviews all decisions and changed Ian&#8217;s incident from not being his fault and he was suspended for several days.<br />
All Sheriff&#8217;s but one, Sheriff Golding played these political games.  Your current Sheriff has a second in command who couldn&#8217;t pass a polygraph or a background check to even enter a Police Academy.  One other Major impregnated a recruit he had power over when he was a Drill Instructor in the Academy.  This to was under Meadows.  You have to be an ass kisser to get anywhere these days.		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="479138"
					data-ulike-nonce="4031a54655"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">5+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/?replytocom=479138#respond' data-commentid="479138" data-postid="113157" data-belowelement="comment-479138" data-respondelement="respond" data-replyto="Reply to Captain Obvious" aria-label='Reply to Captain Obvious'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-2" id="comment-479197">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/1bed7e1961263b4f01636bdcace19f01?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1bed7e1961263b4f01636bdcace19f01?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Big KT nutrition instructor</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-09-18T21:53:50-04:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479197" class="comment-time-link" itemprop="url">September 18, 2021 at 9:53 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Current deputies are good friends with Klineman. One Sgt. Is pictured in a post at Main Street Cigar from a couple of days ago. I wonder if that Sgt. Works there?		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="479197"
					data-ulike-nonce="72d4c1f2d7"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">4+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/?replytocom=479197#respond' data-commentid="479197" data-postid="113157" data-belowelement="comment-479197" data-respondelement="respond" data-replyto="Reply to Big KT nutrition instructor" aria-label='Reply to Big KT nutrition instructor'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.daggerpress.com/wp-comments-post.php?wpe-comment-post=sp20183cbm0e7" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='113157' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0654a66bad" /></p><input type="hidden" id="ak_js" name="ak_js" value="45"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.daggerpress.com/" role="search"><meta itemprop="target" content="http://www.daggerpress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">		<h4 class="widget-title widgettitle">Sounding Off</h4>
			<div style="overflow: auto; height: 1220px;">
			<ul class="recent-comment" style="margin:0 2px;">
									<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The Reilly’s are a disaster, but they keep getting elected to something every election. Never met a couple that is&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479198" title="You know I’m right | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer"><strong>You know I’m right</strong> | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Current deputies are good friends with Klineman. One Sgt. Is pictured in a post at Main Street Cigar from a&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479197" title="Big KT nutrition instructor | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer"><strong>Big KT nutrition instructor</strong> | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Jeff Gahler&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479196" title="Smitty | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer"><strong>Smitty</strong> | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;https://www.breitbart.com/politics/2021/09/17/los-angeles-public-school-fck-police-fck-amerikkka/ Coming to a school near you&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/08/12/harford-county-public-schools-to-require-masks-in-buildings-and-buses/#comment-479176" title="Talibiden can't aim a drone missile | Harford County Public Schools to Require Masks in Buildings and Buses"><strong>Talibiden can't aim a drone missile</strong> | Harford County Public Schools to Require Masks in Buildings and Buses</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Joe Meadows was a buddy of Klienman, he even gave him a Department Anniversary badge. He was stopped by the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479138" title="Captain Obvious | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer"><strong>Captain Obvious</strong> | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Yeah, it's called One America News and it stands by its reporting 100%. This is why they didn't back down&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/08/12/harford-county-public-schools-to-require-masks-in-buildings-and-buses/#comment-479134" title="SoulCrusher | Harford County Public Schools to Require Masks in Buildings and Buses"><strong>SoulCrusher</strong> | Harford County Public Schools to Require Masks in Buildings and Buses</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Trumps actual comment referring to the use of uv light to disinfect the blood. The fact that you fell for&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/08/12/harford-county-public-schools-to-require-masks-in-buildings-and-buses/#comment-479117" title="HCC | Harford County Public Schools to Require Masks in Buildings and Buses"><strong>HCC</strong> | Harford County Public Schools to Require Masks in Buildings and Buses</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Can you cite any reputable sources to back up any of this "information"?&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/08/12/harford-county-public-schools-to-require-masks-in-buildings-and-buses/#comment-479115" title="Colin Mitchell | Harford County Public Schools to Require Masks in Buildings and Buses"><strong>Colin Mitchell</strong> | Harford County Public Schools to Require Masks in Buildings and Buses</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;You are right Drumpf said to inject bleach, a much safer option over drinking it!&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/08/12/harford-county-public-schools-to-require-masks-in-buildings-and-buses/#comment-479114" title="Colin Mitchell | Harford County Public Schools to Require Masks in Buildings and Buses"><strong>Colin Mitchell</strong> | Harford County Public Schools to Require Masks in Buildings and Buses</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Could it be that being able to hide the reason bigots hate you, from those bigots, makes assimilation easier?&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/09/01/edgewood-man-music-teacher-charged-with-child-pornography/#comment-479113" title="Colin Mitchell | Edgewood Man, Music Teacher, Charged With Child Pornography"><strong>Colin Mitchell</strong> | Edgewood Man, Music Teacher, Charged With Child Pornography</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Yes, the small city of Aberdeen, Maryland is at the center of a secret worldwide agenda to end the use&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/09/03/aberdeen-looks-to-improve-amtrak-marc-train-station-remove-pedestrian-overpass/#comment-479112" title="Colin Mitchell | Aberdeen Looks to Improve Amtrak/MARC Train Station, Remove Pedestrian Overpass"><strong>Colin Mitchell</strong> | Aberdeen Looks to Improve Amtrak/MARC Train Station, Remove Pedestrian Overpass</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;James Reilly, Teresa Reilly, Bob Cassilly…list is endless.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479081" title="Mike | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer"><strong>Mike</strong> | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Yes, Andre Johnson just held a fundraiser at Main Street Cigar&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479078" title="Justalittlefeisty | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer"><strong>Justalittlefeisty</strong> | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Amen!&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/08/20/man-killed-in-edgewood-triple-shooting/#comment-479076" title="WhatMattersisBlue | Man Killed in Edgewood Triple Shooting"><strong>WhatMattersisBlue</strong> | Man Killed in Edgewood Triple Shooting</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Methinks Mark likely has a big "Q" sticker on his car bumper.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/09/01/edgewood-man-music-teacher-charged-with-child-pornography/#comment-479074" title="TheVoiceOfReason | Edgewood Man, Music Teacher, Charged With Child Pornography"><strong>TheVoiceOfReason</strong> | Edgewood Man, Music Teacher, Charged With Child Pornography</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Company B has to be Citrus and Allied in Belcamp. DiNoto was the Facility manager&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479073" title="TheVoiceOfReason | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer"><strong>TheVoiceOfReason</strong> | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Will local politicians return campaign contributions made by the defendant and this business?&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479045" title="Mike | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer"><strong>Mike</strong> | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Al Sharpton is in my mind an extortionist and should have been charged as an accessory to murder a couple&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/08/20/man-killed-in-edgewood-triple-shooting/#comment-479044" title="Open Your Eyes | Man Killed in Edgewood Triple Shooting"><strong>Open Your Eyes</strong> | Man Killed in Edgewood Triple Shooting</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Play stupid games, win stupid prizes.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/#comment-479041" title="Bel Air Mom | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer"><strong>Bel Air Mom</strong> | Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Black Lives Matter only if a Police Officer is involved in their death. Burn Loot Murder is a scam to&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/08/20/man-killed-in-edgewood-triple-shooting/#comment-479011" title="Captian Obvious | Man Killed in Edgewood Triple Shooting"><strong>Captian Obvious</strong> | Man Killed in Edgewood Triple Shooting</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I moved back to Columbia so I don’t have any idea what it is like now in harford county. My&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/07/09/19-yr-old-aberdeen-man-arrested-in-fatal-bel-air-stabbing/#comment-478982" title="Jessy | 19-Yr-Old Aberdeen Man Arrested in Fatal Bel Air Stabbing"><strong>Jessy</strong> | 19-Yr-Old Aberdeen Man Arrested in Fatal Bel Air Stabbing</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;OYE…Sad that we had to remain silent to quiet the noise and vulgar attacks on this thread. I agree with&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/07/09/19-yr-old-aberdeen-man-arrested-in-fatal-bel-air-stabbing/#comment-478960" title="WhatMattersisBlue | 19-Yr-Old Aberdeen Man Arrested in Fatal Bel Air Stabbing"><strong>WhatMattersisBlue</strong> | 19-Yr-Old Aberdeen Man Arrested in Fatal Bel Air Stabbing</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;When is enough “enough”? I just read an article about East Lake H.S. In Washington State. The students came up&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/07/09/19-yr-old-aberdeen-man-arrested-in-fatal-bel-air-stabbing/#comment-478943" title="Open Your Eyes | 19-Yr-Old Aberdeen Man Arrested in Fatal Bel Air Stabbing"><strong>Open Your Eyes</strong> | 19-Yr-Old Aberdeen Man Arrested in Fatal Bel Air Stabbing</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The police simply do not have the manpower or resources and the Government does not have the facilities to deal&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/09/01/harford-county-drug-dealers-plead-guilty-in-conspiracy-to-sell-crack-cocaine/#comment-478918" title="CHARLES | Harford County Drug Dealers Plead Guilty in Conspiracy to Sell Crack Cocaine"><strong>CHARLES</strong> | Harford County Drug Dealers Plead Guilty in Conspiracy to Sell Crack Cocaine</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Just a underground tunnel where you will be mugged and a haven for drug dealers&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/09/03/aberdeen-looks-to-improve-amtrak-marc-train-station-remove-pedestrian-overpass/#comment-478747" title="Rjbaskins | Aberdeen Looks to Improve Amtrak/MARC Train Station, Remove Pedestrian Overpass"><strong>Rjbaskins</strong> | Aberdeen Looks to Improve Amtrak/MARC Train Station, Remove Pedestrian Overpass</a></p>
				</li>
							</ul>
			</div>

</div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><script type="text/javascript">broadstreet.zone(9952);</script></div></div>
		</div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent Posts</h4>

		<ul>
											<li>
					<a href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/" aria-current="page">Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer</a>
											<span class="post-date">September 15, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/09/03/aberdeen-looks-to-improve-amtrak-marc-train-station-remove-pedestrian-overpass/">Aberdeen Looks to Improve Amtrak/MARC Train Station, Remove Pedestrian Overpass</a>
											<span class="post-date">September 3, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/09/01/edgewood-man-music-teacher-charged-with-child-pornography/">Edgewood Man, Music Teacher, Charged With Child Pornography</a>
											<span class="post-date">September 1, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/09/01/harford-county-drug-dealers-plead-guilty-in-conspiracy-to-sell-crack-cocaine/">Harford County Drug Dealers Plead Guilty in Conspiracy to Sell Crack Cocaine</a>
											<span class="post-date">September 1, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/08/31/massachusetts-man-charged-after-setting-girlfriends-vehicle-on-fire-in-havre-de-grace/">Massachusetts Man Charged After Setting Girlfriend’s Vehicle on Fire in Havre de Grace</a>
											<span class="post-date">August 31, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/08/20/man-killed-in-edgewood-triple-shooting/">Man Killed in Edgewood Triple Shooting</a>
											<span class="post-date">August 20, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/08/12/harford-county-public-schools-to-require-masks-in-buildings-and-buses/">Harford County Public Schools to Require Masks in Buildings and Buses</a>
											<span class="post-date">August 12, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/07/19/man-killed-teen-saved-after-jarrettsville-crash/">Man Killed, Teen Saved After Jarrettsville Crash</a>
											<span class="post-date">July 19, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/07/16/inmate-dies-after-hanging-himself-at-harford-county-detention-center/">Inmate Dies After Hanging Himself at Harford County Detention Center</a>
											<span class="post-date">July 16, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/07/14/taxicab-driver-charged-in-havre-de-grace-stabbing/">Taxicab Driver Charged in Havre de Grace Stabbing</a>
											<span class="post-date">July 14, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/07/09/19-yr-old-aberdeen-man-arrested-in-fatal-bel-air-stabbing/">19-Yr-Old Aberdeen Man Arrested in Fatal Bel Air Stabbing</a>
											<span class="post-date">July 9, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/07/09/17-yr-old-killed-in-bel-air-stabbing/">17-Yr-Old Killed in Bel Air Stabbing</a>
											<span class="post-date">July 9, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/07/01/aberdeen-man-charged-with-arson-after-fleeing-home/">Aberdeen Man Charged with Arson after Fleeing Home</a>
											<span class="post-date">July 1, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/06/10/20-yr-old-edgewood-man-killed-in-shooting/">20-Yr-Old Edgewood Man Killed in Shooting</a>
											<span class="post-date">June 10, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/06/08/22-people-indicted-in-harford-county-cocaine-wiretap-investigation/">22 People Indicted in Harford County Cocaine Wiretap Investigation</a>
											<span class="post-date">June 8, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/06/07/women-steals-car-in-havre-de-grave-crashes-into-creek-eludes-police-later-arrested-during-burglary/">Woman Steals Car in Havre de Grace, Crashes into Creek, Eludes Police, Later Arrested During Burglary</a>
											<span class="post-date">June 7, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/06/02/domestic-assault-suspect-arrested-after-fleeing-aberdeen-police/">Domestic Assault Suspect Arrested after Fleeing Aberdeen Police</a>
											<span class="post-date">June 2, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/06/02/edgewood-robber-sentenced-to-10-years-in-prison/">Edgewood Robber Sentenced to 10 Years in Prison</a>
											<span class="post-date">June 2, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/05/28/delaware-man-sentenced-for-bel-air-arsons/">Delaware Man Sentenced for Bel Air Arsons</a>
											<span class="post-date">May 28, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/05/23/man-threatens-havre-de-grace-police-crashes-into-police-station-gets-tased/">UPDATE: Man Threatens Havre de Grace Police, Crashes into Police Station, Gets Tased</a>
											<span class="post-date">May 23, 2021</span>
									</li>
					</ul>

		</div></section>
</aside></div></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-290Df5IJdBpO2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-290Df5IJdBpO2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.daggerpress.com/2021/09/'> September 2021 &nbsp;(4)</option>
	<option value='http://www.daggerpress.com/2021/08/'> August 2021 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2021/07/'> July 2021 &nbsp;(6)</option>
	<option value='http://www.daggerpress.com/2021/06/'> June 2021 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2021/05/'> May 2021 &nbsp;(4)</option>
	<option value='http://www.daggerpress.com/2021/04/'> April 2021 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2021/03/'> March 2021 &nbsp;(1)</option>
	<option value='http://www.daggerpress.com/2021/02/'> February 2021 &nbsp;(2)</option>
	<option value='http://www.daggerpress.com/2021/01/'> January 2021 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2020/12/'> December 2020 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2020/11/'> November 2020 &nbsp;(7)</option>
	<option value='http://www.daggerpress.com/2020/10/'> October 2020 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2020/09/'> September 2020 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2020/08/'> August 2020 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2020/07/'> July 2020 &nbsp;(8)</option>
	<option value='http://www.daggerpress.com/2020/06/'> June 2020 &nbsp;(11)</option>
	<option value='http://www.daggerpress.com/2020/05/'> May 2020 &nbsp;(7)</option>
	<option value='http://www.daggerpress.com/2020/04/'> April 2020 &nbsp;(8)</option>
	<option value='http://www.daggerpress.com/2020/03/'> March 2020 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2020/02/'> February 2020 &nbsp;(12)</option>
	<option value='http://www.daggerpress.com/2020/01/'> January 2020 &nbsp;(9)</option>
	<option value='http://www.daggerpress.com/2019/12/'> December 2019 &nbsp;(12)</option>
	<option value='http://www.daggerpress.com/2019/11/'> November 2019 &nbsp;(9)</option>
	<option value='http://www.daggerpress.com/2019/10/'> October 2019 &nbsp;(12)</option>
	<option value='http://www.daggerpress.com/2019/09/'> September 2019 &nbsp;(11)</option>
	<option value='http://www.daggerpress.com/2019/08/'> August 2019 &nbsp;(6)</option>
	<option value='http://www.daggerpress.com/2019/07/'> July 2019 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2019/06/'> June 2019 &nbsp;(7)</option>
	<option value='http://www.daggerpress.com/2019/05/'> May 2019 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2019/04/'> April 2019 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2019/02/'> February 2019 &nbsp;(21)</option>
	<option value='http://www.daggerpress.com/2019/01/'> January 2019 &nbsp;(33)</option>
	<option value='http://www.daggerpress.com/2018/12/'> December 2018 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2018/11/'> November 2018 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2018/10/'> October 2018 &nbsp;(34)</option>
	<option value='http://www.daggerpress.com/2018/09/'> September 2018 &nbsp;(31)</option>
	<option value='http://www.daggerpress.com/2018/08/'> August 2018 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2018/07/'> July 2018 &nbsp;(33)</option>
	<option value='http://www.daggerpress.com/2018/06/'> June 2018 &nbsp;(36)</option>
	<option value='http://www.daggerpress.com/2018/05/'> May 2018 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2018/04/'> April 2018 &nbsp;(50)</option>
	<option value='http://www.daggerpress.com/2018/03/'> March 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/02/'> February 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/01/'> January 2018 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2017/12/'> December 2017 &nbsp;(34)</option>
	<option value='http://www.daggerpress.com/2017/11/'> November 2017 &nbsp;(45)</option>
	<option value='http://www.daggerpress.com/2017/10/'> October 2017 &nbsp;(57)</option>
	<option value='http://www.daggerpress.com/2017/09/'> September 2017 &nbsp;(42)</option>
	<option value='http://www.daggerpress.com/2017/08/'> August 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/07/'> July 2017 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2017/06/'> June 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/05/'> May 2017 &nbsp;(84)</option>
	<option value='http://www.daggerpress.com/2017/04/'> April 2017 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2017/03/'> March 2017 &nbsp;(89)</option>
	<option value='http://www.daggerpress.com/2017/02/'> February 2017 &nbsp;(66)</option>
	<option value='http://www.daggerpress.com/2017/01/'> January 2017 &nbsp;(67)</option>
	<option value='http://www.daggerpress.com/2016/12/'> December 2016 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://www.daggerpress.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='http://www.daggerpress.com/2016/08/'> August 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/05/'> May 2016 &nbsp;(93)</option>
	<option value='http://www.daggerpress.com/2016/04/'> April 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/03/'> March 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/02/'> February 2016 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2015/11/'> November 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/10/'> October 2015 &nbsp;(95)</option>
	<option value='http://www.daggerpress.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='http://www.daggerpress.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2015/07/'> July 2015 &nbsp;(78)</option>
	<option value='http://www.daggerpress.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='http://www.daggerpress.com/2015/03/'> March 2015 &nbsp;(98)</option>
	<option value='http://www.daggerpress.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2015/01/'> January 2015 &nbsp;(108)</option>
	<option value='http://www.daggerpress.com/2014/12/'> December 2014 &nbsp;(86)</option>
	<option value='http://www.daggerpress.com/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2014/10/'> October 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2014/07/'> July 2014 &nbsp;(94)</option>
	<option value='http://www.daggerpress.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='http://www.daggerpress.com/2014/04/'> April 2014 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2014/03/'> March 2014 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2014/02/'> February 2014 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2014/01/'> January 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2013/12/'> December 2013 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2013/11/'> November 2013 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2013/10/'> October 2013 &nbsp;(107)</option>
	<option value='http://www.daggerpress.com/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='http://www.daggerpress.com/2013/08/'> August 2013 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.daggerpress.com/2013/06/'> June 2013 &nbsp;(117)</option>
	<option value='http://www.daggerpress.com/2013/05/'> May 2013 &nbsp;(130)</option>
	<option value='http://www.daggerpress.com/2013/04/'> April 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/03/'> March 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='http://www.daggerpress.com/2013/01/'> January 2013 &nbsp;(144)</option>
	<option value='http://www.daggerpress.com/2012/12/'> December 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/11/'> November 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/10/'> October 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/09/'> September 2012 &nbsp;(115)</option>
	<option value='http://www.daggerpress.com/2012/08/'> August 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/07/'> July 2012 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2012/06/'> June 2012 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2012/05/'> May 2012 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2012/04/'> April 2012 &nbsp;(146)</option>
	<option value='http://www.daggerpress.com/2012/03/'> March 2012 &nbsp;(164)</option>
	<option value='http://www.daggerpress.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='http://www.daggerpress.com/2012/01/'> January 2012 &nbsp;(122)</option>
	<option value='http://www.daggerpress.com/2011/12/'> December 2011 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2011/11/'> November 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/10/'> October 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/09/'> September 2011 &nbsp;(151)</option>
	<option value='http://www.daggerpress.com/2011/08/'> August 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/07/'> July 2011 &nbsp;(142)</option>
	<option value='http://www.daggerpress.com/2011/06/'> June 2011 &nbsp;(139)</option>
	<option value='http://www.daggerpress.com/2011/05/'> May 2011 &nbsp;(150)</option>
	<option value='http://www.daggerpress.com/2011/04/'> April 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/03/'> March 2011 &nbsp;(174)</option>
	<option value='http://www.daggerpress.com/2011/02/'> February 2011 &nbsp;(141)</option>
	<option value='http://www.daggerpress.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2010/12/'> December 2010 &nbsp;(124)</option>
	<option value='http://www.daggerpress.com/2010/11/'> November 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='http://www.daggerpress.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/08/'> August 2010 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2010/07/'> July 2010 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2010/06/'> June 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/05/'> May 2010 &nbsp;(88)</option>
	<option value='http://www.daggerpress.com/2010/04/'> April 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/03/'> March 2010 &nbsp;(121)</option>
	<option value='http://www.daggerpress.com/2010/02/'> February 2010 &nbsp;(82)</option>
	<option value='http://www.daggerpress.com/2010/01/'> January 2010 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2009/12/'> December 2009 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2009/11/'> November 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2009/07/'> July 2009 &nbsp;(46)</option>
	<option value='http://www.daggerpress.com/2009/06/'> June 2009 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2009/05/'> May 2009 &nbsp;(69)</option>
	<option value='http://www.daggerpress.com/2009/04/'> April 2009 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2009/03/'> March 2009 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2009/02/'> February 2009 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2009/01/'> January 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='http://www.daggerpress.com/2008/11/'> November 2008 &nbsp;(60)</option>
	<option value='http://www.daggerpress.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://www.daggerpress.com/2008/08/'> August 2008 &nbsp;(37)</option>
	<option value='http://www.daggerpress.com/2008/07/'> July 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/06/'> June 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/05/'> May 2008 &nbsp;(29)</option>
	<option value='http://www.daggerpress.com/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='http://www.daggerpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='http://www.daggerpress.com/2008/02/'> February 2008 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='http://www.daggerpress.com/2007/10/'> October 2007 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2007/09/'> September 2007 &nbsp;(9)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Extras</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url">About The Dagger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url">Terms of Service</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign up for The Daily Dagger Email</h4>
<p>Enter your email address to subscribe to The Daily Dagger and receive new articles by email.</p>
			<form id="subscribeenews-ext-2" action="http://daggerpress.us1.list-manage.com/subscribe/post?u=f122fc2efbaa26a07407ca509&amp;id=c2e87fee01" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/daggerpress" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/daggerpress"><a href="https://www.facebook.com/daggerpress"></a></blockquote></div>
		</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2021 ·Dagger Press LLC · <a href="http://www.daggerpress.com/wp-login.php">Log in</a></p></div></div></footer>	<div style="display:none">
	<div class="grofile-hash-map-9943ada0a4ac662b8adc37ee7819c8c9">
	</div>
	<div class="grofile-hash-map-e9dc0e1f98c3435414fa327761460060">
	</div>
	<div class="grofile-hash-map-b10d0ca8334f66f55b14e4d79082038e">
	</div>
	<div class="grofile-hash-map-3e57be6c436e213b8ddc18b7fe7f3d85">
	</div>
	<div class="grofile-hash-map-b24ae7322bb390963f2e9272e4099d20">
	</div>
	<div class="grofile-hash-map-346ffce17461c53e29b8c84f4208220c">
	</div>
	<div class="grofile-hash-map-4acab874f33d92ced50e7c34be28adbc">
	</div>
	<div class="grofile-hash-map-650ffe88b4175f75a45a5cffb5c18474">
	</div>
	<div class="grofile-hash-map-1bed7e1961263b4f01636bdcace19f01">
	</div>
	</div>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.daggerpress.com\/2021\/09\/15\/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer\/":113157};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.daggerpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202138' id='devicepx-js'></script>
<script type='text/javascript' id='wp_ulike-js-extra'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"http:\/\/www.daggerpress.com\/wp-admin\/admin-ajax.php","notifications":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=3.5.2' id='wp_ulike-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdCX6gaAAAAAK8r_WU2EYou4H27vurj2Dg_FQ-I&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdCX6gaAAAAAK8r_WU2EYou4H27vurj2Dg_FQ-I","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.8.3' id='postmessage-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.8.3' id='jetpack_resize-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.8.3' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202138#ver=202138' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202138.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.3',blog:'2163858',post:'113157',tz:'-4',srv:'www.daggerpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '2163858', '113157' ]);
</script>
</body></html>
