<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Aberdeen Man Pleads Guilty to Coercion and Enticement of 3 Minor Girls</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Feed" href="http://www.daggerpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Comments Feed" href="http://www.daggerpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Aberdeen Man Pleads Guilty to Coercion and Enticement of 3 Minor Girls Comments Feed" href="http://www.daggerpress.com/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/feed/" />
<link rel="canonical" href="http://www.daggerpress.com/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daggerpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.daggerpress.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.daggerpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="http://www.daggerpress.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.daggerpress.com/wp-json/wp/v2/posts/113196" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daggerpress.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2021%2F11%2F23%2Faberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2021%2F11%2F23%2Faberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.daggerpress.com/wp-content/themes/metro-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://www.daggerpress.com/wp-content/uploads/cropped-dagnewheadnew2_2014.jpg) no-repeat !important; }</style>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/73551097/Dagger_Sidebar_300x250_All', [300, 250], 'div-gpt-ad-1361367207158-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script><style>body { background-color: #ffffff; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Aberdeen Man Pleads Guilty to Coercion and Enticement of 3 Minor Girls" />
<meta property="og:url" content="http://www.daggerpress.com/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/" />
<meta property="og:description" content="From the U.S. Attorney’s Office in Baltimore: Anthony Gonzalez, age 40, of Aberdeen, Maryland, pleaded guilty today to coercion and enticement. The guilty plea was announced by United States Attorn…" />
<meta property="article:published_time" content="2021-11-23T05:35:25+00:00" />
<meta property="article:modified_time" content="2021-11-23T05:35:25+00:00" />
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Aberdeen Man Pleads Guilty to Coercion and Enticement of 3 Minor Girls" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- BEGIN GADWP v5.1.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-445494-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				@import  "http://fonts.googleapis.com/css?family=Droid+Sans";

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* Import Fonts
------------------------------------------------------------ */
.entry-title {
	font-size: 3.2rem;
	font-weight: 800;
}

.after-entry .widget-title, .archive-title, .comments-title, .widget .entry-title {
	font-size: 1.5rem;
}

.title-area {
	float: left;
	padding: 0;
	width: 302px;
}

.header-image .site-title a {
	background-color: none;
	max-width: 302px;
	min-height: 80px;
	padding: 0;
}

.site-header .widget-area {
	float: right;
	width: 728px;
}

.breadcrumb {
	font-size: 1.2rem;
}

@media only screen and (max-width: 728px) {
	.title-area {
		width: 100%;
	}
	
	.site-header .widget-area {
		width: 100%;
	}
}

body {
	font-family: 'Droid Sans', sans-serif;
}

blockquote, blockquote::before {
	color: #555;
}			</style>
		</head>
<body class="post-template-default single single-post postid-113196 single-format-standard custom-background custom-header header-image content-sidebar metro-pro-red" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-87194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url"><span itemprop="name">About The Dagger</span></a></li>
<li id="menu-item-87191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-87195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-87192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-87193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url"><span itemprop="name">Terms of Service</span></a></li>
</ul></div></nav><div class="site-container"><div align="center"><a href="http://ad.broadstreetads.com/zone_static/23798/click/0"><img src="http://ad.broadstreetads.com/zone_static/23798/image/0"/></a></div> <header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.daggerpress.com/">The Dagger - Local News with an Edge</a></p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/9951/click/0"><img src="http://ad.broadstreetads.com/zone_static/9951/image/0"/></a>

		</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a title="Local" href="/category/local-ink/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12460"><a title="Politics" href="/category/the-dirt/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12461"><a title="Schools" href="/category/the-school-yard/" itemprop="url"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-12462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12462"><a title="Sirens" href="/category/sirens/" itemprop="url"><span itemprop="name">Sirens</span></a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a title="Health/Food" href="http://www.daggerpress.com/category/food/" itemprop="url"><span itemprop="name">Health/Food</span></a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a title="Arts &#038; Entertainment" href="http://www.daggerpress.com/category/pop-culture/" itemprop="url"><span itemprop="name">A&#038;E</span></a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93954"><a title="Sports" href="http://www.daggerpress.com/category/balls/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/category/sirens/" itemprop="item"><span itemprop="name">Sirens</span></a></span> <span aria-label="breadcrumb separator">/</span> Aberdeen Man Pleads Guilty to Coercion and Enticement of 3 Minor Girls</div><article class="post-113196 post type-post status-publish format-standard category-sirens entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Aberdeen Man Pleads Guilty to Coercion and Enticement of 3 Minor Girls</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-11-23T00:35:25-05:00">November 23, 2021</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.daggerpress.com/author/daggernews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dagger News Service</span></a></span> <span class="entry-comments-link"><a href="http://www.daggerpress.com/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>From the U.S. Attorney’s Office in Baltimore:</p>
<p>Anthony Gonzalez, age 40, of Aberdeen, Maryland, pleaded guilty today to coercion and enticement.</p>
<p>The guilty plea was announced by United States Attorney for the District of Maryland Erek L. Barron; Colonel Woodrow W. Jones III, Superintendent of the Maryland State Police; Director Darrell R. Reider of the Swatara Township Police Department (Pennsylvania).</p>
<p>            According to his guilty plea, between 2017 and 2019, Gonzalez used cell phones and the internet to persuade, entice, and coerce three minor females to engage in sexual activity. </p>
<p>            Specially, in June 2018, Gonzalez made contact with an underaged female victim (Victim 1) on a social media application. Although Victim 1’s profile stated that she was 18 years old, Victim 1 informed Gonzalez that her actual age was 16 years old. During their communication, Gonzalez referred to Victim 1 as his girlfriend, discussed getting married to her, and initiated sexual conversations.</p>
<p>            In one instance, Gonzalez asked Victim 1 to sneak out of her hotel room that she was sharing with her father to meet Gonzalez. On June 27, 2018, Gonzalez traveled from his Bel Air, Maryland residence to meet Victim 1 at the Harrisburg, Pennsylvania hotel. There, Gonzalez and Victim 1 engaged in sexually explicit activity twice. In one sexual encounter, Gonzalez recorded the sexual acts on his cell phone. Additionally, Gonzalez brought Victim 1 a cell phone with the ability to take pictures and videos as her cell phone could not. Following their meeting, Gonzalez asked Victim 1 “Do you always delete our messages from your phone baby?”.</p>
<p>            Between 2017 and 2018, Gonzalez met Victim 2, when she was 13 years old. Gonzalez initiated a romantic online relationship with Victim 2. During their conversations, Gonzalez frequently held sexual conversations with Victim 2 and convinced the victim to send sexual images. Also, Gonzalez discussed meeting with Victim 2 in person. When Victim 2 declined and blocked Gonzalez multiple times, a mutual friend encouraged her to communicate with him.</p>
<p>            Gonzalez met Victim 3 in 2018 when she was 15 years old. Gonzalez told Victim 3 that they were “boyfriend and girlfriend” and convinced her to send him sexually explicit images at his request. Victim 3 genuinely believed that she had to do what Gonzalez requested because she was his “girlfriend”. In total, Victim 3 sent explicit images over 500 times at his request.</p>
<p>            As detailed in his plea agreement, on January 24, 2019, a federal search warrant was executed at Gonzalez’s Aberdeen, Maryland residence. As a result of the search warrant, law enforcement seized several devices including two tablets, three cell phones, and a SIM card. In an interview with law enforcement, Gonzalez admitted to engaging in sex acts with Victim 1 and saved the recordings to an internet storage system. He also admitted to law enforcement that he knew Victim 2 was a minor during their conversations and had approximately four sexually explicit images of her. </p>
<p>Gonzalez and the government have agreed that, if the Court accepts the plea agreement, Gonzalez will be sentenced to between 10 and 16 years in federal prison. U.S. District Judge Deborah K. Chasanow has scheduled sentencing for February 24, 2022 at 9:30 a.m. </p>
<p>This case was brought as part of Project Safe Childhood, a nationwide initiative launched in May 2006 by the Department of Justice to combat the growing epidemic of child sexual exploitation and abuse. Led by the United States Attorney’s Offices and the Criminal Division&#8217;s Child Exploitation and Obscenity Section, Project Safe Childhood marshals federal, state, and local resources to locate, apprehend, and prosecute individuals who sexually exploit children, and to identify and rescue victims. For more information about Project Safe Childhood, please visit www.justice.gov/psc.  For more information about Internet safety education, please visit www.justice.gov/psc and click on the &#8220;Resources&#8221; tab on the left of the page.         </p>
<p>Acting United States Attorney Erek L. Barron commended the Maryland State Police Department and the Swatara Township Police Department (Pennsylvania) for their work in the investigation. Mr. Barron thanked Assistant U.S. Attorney Paul E. Budlow, who is prosecuting the federal case.</p>
<p>For more information on the Maryland U.S. Attorney’s Office, its priorities, and resources available to help the community, please visit www.justice.gov/usao-md/project-safe-childhood and https://www.justice.gov/usao-md/community-outreach.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.daggerpress.com/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.daggerpress.com/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/" data-text="Aberdeen Man Pleads Guilty to Coercion and Enticement of 3 Minor Girls"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.daggerpress.com/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.daggerpress.com%2F2021%2F11%2F23%2Faberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls%2F&#038;media=http%3A%2F%2F0.gravatar.com%2Favatar%2F9943ada0a4ac662b8adc37ee7819c8c9%3Fs%3D96%26d%3Dmm%26r%3Dg&#038;description=Aberdeen%20Man%20Pleads%20Guilty%20to%20Coercion%20and%20Enticement%20of%203%20Minor%20Girls" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.daggerpress.com/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.daggerpress.com/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2163858-113196-61a50ae700ae5' data-src='https://widgets.wp.com/likes/#blog_id=2163858&amp;post_id=113196&amp;origin=www.daggerpress.com&amp;obj_id=2163858-113196-61a50ae700ae5' data-name='like-post-frame-2163858-113196-61a50ae700ae5'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Dagger News Service</span></h4><div class="author-box-content" itemprop="description"><p>Send Us Your News<br />
<a href="mailto:tellus@daggerpress.com">tellus@daggerpress.com</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-482107">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/ec1da883333961ca3f5b790c4c10411a?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ec1da883333961ca3f5b790c4c10411a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">SoulCrusher</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-11-29T08:38:48-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/#comment-482107" class="comment-time-link" itemprop="url">November 29, 2021 at 8:38 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Quite frankly, Pennsylvania probably should&#8217;ve went after him on the actual sexual contact. I find it hard to believe that the girls were &#8220;coerced&#8221; into sending him photographs because they were his &#8220;girlfriend&#8221;. That&#8217;s kinda weak. However, the pattern and practice of approaching underage females for the purposes of sex is a problem. Like I said, Pennsylvania should go after him for the sexual contact and these Federal charges are very weak.		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="482107"
					data-ulike-nonce="849e534643"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/?replytocom=482107#respond' data-commentid="482107" data-postid="113196" data-belowelement="comment-482107" data-respondelement="respond" data-replyto="Reply to SoulCrusher" aria-label='Reply to SoulCrusher'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.daggerpress.com/wp-comments-post.php?wpe-comment-post=sp20183cbm0e7" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='113196' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f8c986f6b5" /></p><input type="hidden" id="ak_js" name="ak_js" value="218"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.daggerpress.com/" role="search"><meta itemprop="target" content="http://www.daggerpress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">		<h4 class="widget-title widgettitle">Sounding Off</h4>
			<div style="overflow: auto; height: 1220px;">
			<ul class="recent-comment" style="margin:0 2px;">
									<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Well, you're close. Biden is an actual agent of the CCP and other foreign countries that are our adversaries. His&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-482110" title="SoulCrusher | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>SoulCrusher</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Quite frankly, Pennsylvania probably should've went after him on the actual sexual contact. I find it hard to believe that&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/#comment-482107" title="SoulCrusher | Aberdeen Man Pleads Guilty to Coercion and Enticement of 3 Minor Girls"><strong>SoulCrusher</strong> | Aberdeen Man Pleads Guilty to Coercion and Enticement of 3 Minor Girls</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Really not many volunteers left in Harford County, going to ASSume the "rescue boat" was from Cecil County Volunteer affiliation&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/11/28/state-police-helicopter-hoists-five-from-susquehanna-flats/#comment-482088" title="Potato Peeler | State Police Helicopter Hoists Five From Susquehanna Flats"><strong>Potato Peeler</strong> | State Police Helicopter Hoists Five From Susquehanna Flats</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Glad everyone is safe, dry, &amp; warm but how do you get “lost” on the Susquehanna flats? Grounded, yes -but&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/11/28/state-police-helicopter-hoists-five-from-susquehanna-flats/#comment-482085" title="Facepalm | State Police Helicopter Hoists Five From Susquehanna Flats"><strong>Facepalm</strong> | State Police Helicopter Hoists Five From Susquehanna Flats</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I was having lunch with some old retired police buddies of mind and we talked about old times and current&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-482059" title="Open Your Eyes | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Open Your Eyes</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Agreed that reasonable people concur with the Arbery verdicts. However, there is alot to the Durham investigation that will never&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481887" title="SoulCrusher | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>SoulCrusher</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;OYE, you didn't disappoint me at all. I fully expected a reasonable person like you would concur with the jury's&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481846" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Yes. Anybody that doesn't agree with the verdict is completely out of their mind.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481845" title="SoulCrusher | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>SoulCrusher</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Sorry * not criminal&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481842" title="Open Your Eyes | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Open Your Eyes</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Normally Bob we disagree but in this case I concur. Sorry to disappoint you. Unlike Democrats I do not let&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481841" title="Open Your Eyes | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Open Your Eyes</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Now the jurors can make it to Thanksgiving dinner. FJB Jon Gruden for President&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481840" title="On the way to grandmas house | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>On the way to grandmas house</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Justice was served!&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481838" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Who exactly are the "us" you refer to in your previous post? Oh, that's right, you don't like to give&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481834" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I am sorry there seems to be some confusion. In my last post I stated that I really don’t think&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481833" title="Open Your Eyes | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Open Your Eyes</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Ah, I get it, a troll... good on ya. If not, you are responsible for warning labels against drinking battery&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481828" title="Urkidding | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Urkidding</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Biden should've kept the Trump era policy that worked instead of pulling this inflationary nightmare we've had since he's been&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481820" title="SoulCrusher | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>SoulCrusher</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The alternative is Kamala Harris and then Nancy Pelosi. The Democratic Traitors Against America not only rigged the last election&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481819" title="SoulCrusher | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>SoulCrusher</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I care.&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481817" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I really don’t think anyone really cares who I think would be a good alternative for the pathetic occupant of&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481816" title="Open Your Eyes | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Open Your Eyes</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;OYE, just like you avoid providing direct answers to questions. For example I have asked you several times. Who do&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481813" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Again you avoid answering the questions. This situation did not have to occur. Prices would be much lower if we&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481812" title="Open Your Eyes | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Open Your Eyes</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Thank you for the compliment (intended or otherwise). I consider it a privilege and a honor to carry water for&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481810" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Although you might not care what those other countries do with their reserves the bottom line is more oil on&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481809" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Good grief Bob... you just do not know when to stop, do you? I suspect you are a troll... no&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481801" title="Urkidding | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Urkidding</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Explain to me the logic behind his prior decision to eliminate our ability to be energy independent and put us&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-481799" title="Open Your Eyes | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Open Your Eyes</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
							</ul>
			</div>

</div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><script type="text/javascript">broadstreet.zone(9952);</script></div></div>
		</div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent Posts</h4>

		<ul>
											<li>
					<a href="http://www.daggerpress.com/2021/11/28/state-police-helicopter-hoists-five-from-susquehanna-flats/">State Police Helicopter Hoists Five From Susquehanna Flats</a>
											<span class="post-date">November 28, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/" aria-current="page">Aberdeen Man Pleads Guilty to Coercion and Enticement of 3 Minor Girls</a>
											<span class="post-date">November 23, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/11/09/port-deposit-man-arrested-on-child-pornography-charges/">Port Deposit Man Arrested on Child Pornography Charges</a>
											<span class="post-date">November 9, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/11/08/troopers-investigate-fatal-pedestrian-crash-in-whiteford/">Troopers Investigate Fatal Pedestrian Crash in Whiteford</a>
											<span class="post-date">November 8, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/11/05/harford-county-drug-dealer-sentenced-to-9-years-in-prison-for-conspiracy-to-sell-crack/">Harford County Drug Dealer Sentenced to 9 Years in Prison for Conspiracy to Sell Crack</a>
											<span class="post-date">November 5, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/11/02/troopers-rescue-two-people-from-vehicle-fire-following-harford-county-crash/">Troopers Rescue Two People From Vehicle Fire Following Harford County Crash</a>
											<span class="post-date">November 2, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/22/fallston-man-arrested-on-child-pornography-charges/">Fallston Man Arrested on Child Pornography Charges</a>
											<span class="post-date">October 22, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/19/suspect-in-custody-following-fatal-edgewood-shooting/">Suspect in Custody Following Fatal Edgewood Shooting</a>
											<span class="post-date">October 19, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/19/edgewood-man-arrested-in-fatal-hit-and-run-of-pedestrian/">Edgewood Man Arrested in Fatal Hit-and-Run of Pedestrian</a>
											<span class="post-date">October 19, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/">Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a>
											<span class="post-date">October 18, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/13/body-of-harford-county-man-found-in-susquehanna-river/">Body of Harford County Man Found in Susquehanna River</a>
											<span class="post-date">October 13, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/13/pilot-dredging-project-at-conowingo-dam-begins-1000-cubic-yards-to-be-removed-for-testing-potential-reuse/">Pilot Dredging Project at Conowingo Dam Begins; 1,000 Cubic Yards to be Removed for Testing, Potential Reuse</a>
											<span class="post-date">October 13, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/13/explosion-in-edgewood-home-caused-by-disconnected-gas-range/">Explosion in Edgewood Home Caused by Disconnected Gas Range</a>
											<span class="post-date">October 13, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/13/deputy-struck-with-vehicle-by-suspect-in-edgewood-fight/">Deputy Struck with Vehicle by Suspect in Edgewood Fight</a>
											<span class="post-date">October 13, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/07/men-robbed-at-gunpoint-during-aberdeen-e-commerce-sale/">Men Robbed at Gunpoint During Aberdeen E-Commerce Sale</a>
											<span class="post-date">October 7, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/05/bel-air-man-former-priest-pleads-guilty-to-enticement-of-a-minor-for-illegal-sexual-activity/">Bel Air Man, Former Priest, Pleads Guilty to Enticement of a Minor for Illegal Sexual Activity</a>
											<span class="post-date">October 5, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/05/detectives-dismantle-harford-county-cockfighting-operation/">Detectives Dismantle Harford County Cockfighting Operation</a>
											<span class="post-date">October 5, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/09/29/woman-charged-with-setting-edgewood-house-fire/">Woman Charged with Setting Edgewood House Fire</a>
											<span class="post-date">September 29, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/09/15/bel-air-men-face-federal-indictment-for-13-million-scheme-to-defraud-employer/">Bel Air Men Face Federal Indictment for $13 Million Scheme to Defraud Employer</a>
											<span class="post-date">September 15, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/09/03/aberdeen-looks-to-improve-amtrak-marc-train-station-remove-pedestrian-overpass/">Aberdeen Looks to Improve Amtrak/MARC Train Station, Remove Pedestrian Overpass</a>
											<span class="post-date">September 3, 2021</span>
									</li>
					</ul>

		</div></section>
</aside></div></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-290Df5IJdBpO2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-290Df5IJdBpO2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.daggerpress.com/2021/11/'> November 2021 &nbsp;(6)</option>
	<option value='http://www.daggerpress.com/2021/10/'> October 2021 &nbsp;(11)</option>
	<option value='http://www.daggerpress.com/2021/09/'> September 2021 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2021/08/'> August 2021 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2021/07/'> July 2021 &nbsp;(6)</option>
	<option value='http://www.daggerpress.com/2021/06/'> June 2021 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2021/05/'> May 2021 &nbsp;(4)</option>
	<option value='http://www.daggerpress.com/2021/04/'> April 2021 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2021/03/'> March 2021 &nbsp;(1)</option>
	<option value='http://www.daggerpress.com/2021/02/'> February 2021 &nbsp;(2)</option>
	<option value='http://www.daggerpress.com/2021/01/'> January 2021 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2020/12/'> December 2020 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2020/11/'> November 2020 &nbsp;(7)</option>
	<option value='http://www.daggerpress.com/2020/10/'> October 2020 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2020/09/'> September 2020 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2020/08/'> August 2020 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2020/07/'> July 2020 &nbsp;(8)</option>
	<option value='http://www.daggerpress.com/2020/06/'> June 2020 &nbsp;(11)</option>
	<option value='http://www.daggerpress.com/2020/05/'> May 2020 &nbsp;(7)</option>
	<option value='http://www.daggerpress.com/2020/04/'> April 2020 &nbsp;(8)</option>
	<option value='http://www.daggerpress.com/2020/03/'> March 2020 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2020/02/'> February 2020 &nbsp;(12)</option>
	<option value='http://www.daggerpress.com/2020/01/'> January 2020 &nbsp;(9)</option>
	<option value='http://www.daggerpress.com/2019/12/'> December 2019 &nbsp;(12)</option>
	<option value='http://www.daggerpress.com/2019/11/'> November 2019 &nbsp;(9)</option>
	<option value='http://www.daggerpress.com/2019/10/'> October 2019 &nbsp;(12)</option>
	<option value='http://www.daggerpress.com/2019/09/'> September 2019 &nbsp;(11)</option>
	<option value='http://www.daggerpress.com/2019/08/'> August 2019 &nbsp;(6)</option>
	<option value='http://www.daggerpress.com/2019/07/'> July 2019 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2019/06/'> June 2019 &nbsp;(7)</option>
	<option value='http://www.daggerpress.com/2019/05/'> May 2019 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2019/04/'> April 2019 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2019/02/'> February 2019 &nbsp;(21)</option>
	<option value='http://www.daggerpress.com/2019/01/'> January 2019 &nbsp;(33)</option>
	<option value='http://www.daggerpress.com/2018/12/'> December 2018 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2018/11/'> November 2018 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2018/10/'> October 2018 &nbsp;(34)</option>
	<option value='http://www.daggerpress.com/2018/09/'> September 2018 &nbsp;(31)</option>
	<option value='http://www.daggerpress.com/2018/08/'> August 2018 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2018/07/'> July 2018 &nbsp;(33)</option>
	<option value='http://www.daggerpress.com/2018/06/'> June 2018 &nbsp;(36)</option>
	<option value='http://www.daggerpress.com/2018/05/'> May 2018 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2018/04/'> April 2018 &nbsp;(50)</option>
	<option value='http://www.daggerpress.com/2018/03/'> March 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/02/'> February 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/01/'> January 2018 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2017/12/'> December 2017 &nbsp;(34)</option>
	<option value='http://www.daggerpress.com/2017/11/'> November 2017 &nbsp;(45)</option>
	<option value='http://www.daggerpress.com/2017/10/'> October 2017 &nbsp;(57)</option>
	<option value='http://www.daggerpress.com/2017/09/'> September 2017 &nbsp;(42)</option>
	<option value='http://www.daggerpress.com/2017/08/'> August 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/07/'> July 2017 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2017/06/'> June 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/05/'> May 2017 &nbsp;(84)</option>
	<option value='http://www.daggerpress.com/2017/04/'> April 2017 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2017/03/'> March 2017 &nbsp;(89)</option>
	<option value='http://www.daggerpress.com/2017/02/'> February 2017 &nbsp;(66)</option>
	<option value='http://www.daggerpress.com/2017/01/'> January 2017 &nbsp;(67)</option>
	<option value='http://www.daggerpress.com/2016/12/'> December 2016 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://www.daggerpress.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='http://www.daggerpress.com/2016/08/'> August 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/05/'> May 2016 &nbsp;(93)</option>
	<option value='http://www.daggerpress.com/2016/04/'> April 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/03/'> March 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/02/'> February 2016 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2015/11/'> November 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/10/'> October 2015 &nbsp;(95)</option>
	<option value='http://www.daggerpress.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='http://www.daggerpress.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2015/07/'> July 2015 &nbsp;(78)</option>
	<option value='http://www.daggerpress.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='http://www.daggerpress.com/2015/03/'> March 2015 &nbsp;(98)</option>
	<option value='http://www.daggerpress.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2015/01/'> January 2015 &nbsp;(108)</option>
	<option value='http://www.daggerpress.com/2014/12/'> December 2014 &nbsp;(86)</option>
	<option value='http://www.daggerpress.com/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2014/10/'> October 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2014/07/'> July 2014 &nbsp;(94)</option>
	<option value='http://www.daggerpress.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='http://www.daggerpress.com/2014/04/'> April 2014 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2014/03/'> March 2014 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2014/02/'> February 2014 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2014/01/'> January 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2013/12/'> December 2013 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2013/11/'> November 2013 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2013/10/'> October 2013 &nbsp;(107)</option>
	<option value='http://www.daggerpress.com/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='http://www.daggerpress.com/2013/08/'> August 2013 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.daggerpress.com/2013/06/'> June 2013 &nbsp;(117)</option>
	<option value='http://www.daggerpress.com/2013/05/'> May 2013 &nbsp;(130)</option>
	<option value='http://www.daggerpress.com/2013/04/'> April 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/03/'> March 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='http://www.daggerpress.com/2013/01/'> January 2013 &nbsp;(144)</option>
	<option value='http://www.daggerpress.com/2012/12/'> December 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/11/'> November 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/10/'> October 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/09/'> September 2012 &nbsp;(115)</option>
	<option value='http://www.daggerpress.com/2012/08/'> August 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/07/'> July 2012 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2012/06/'> June 2012 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2012/05/'> May 2012 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2012/04/'> April 2012 &nbsp;(146)</option>
	<option value='http://www.daggerpress.com/2012/03/'> March 2012 &nbsp;(164)</option>
	<option value='http://www.daggerpress.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='http://www.daggerpress.com/2012/01/'> January 2012 &nbsp;(122)</option>
	<option value='http://www.daggerpress.com/2011/12/'> December 2011 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2011/11/'> November 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/10/'> October 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/09/'> September 2011 &nbsp;(151)</option>
	<option value='http://www.daggerpress.com/2011/08/'> August 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/07/'> July 2011 &nbsp;(142)</option>
	<option value='http://www.daggerpress.com/2011/06/'> June 2011 &nbsp;(139)</option>
	<option value='http://www.daggerpress.com/2011/05/'> May 2011 &nbsp;(150)</option>
	<option value='http://www.daggerpress.com/2011/04/'> April 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/03/'> March 2011 &nbsp;(174)</option>
	<option value='http://www.daggerpress.com/2011/02/'> February 2011 &nbsp;(141)</option>
	<option value='http://www.daggerpress.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2010/12/'> December 2010 &nbsp;(124)</option>
	<option value='http://www.daggerpress.com/2010/11/'> November 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='http://www.daggerpress.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/08/'> August 2010 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2010/07/'> July 2010 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2010/06/'> June 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/05/'> May 2010 &nbsp;(88)</option>
	<option value='http://www.daggerpress.com/2010/04/'> April 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/03/'> March 2010 &nbsp;(121)</option>
	<option value='http://www.daggerpress.com/2010/02/'> February 2010 &nbsp;(82)</option>
	<option value='http://www.daggerpress.com/2010/01/'> January 2010 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2009/12/'> December 2009 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2009/11/'> November 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2009/07/'> July 2009 &nbsp;(46)</option>
	<option value='http://www.daggerpress.com/2009/06/'> June 2009 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2009/05/'> May 2009 &nbsp;(69)</option>
	<option value='http://www.daggerpress.com/2009/04/'> April 2009 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2009/03/'> March 2009 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2009/02/'> February 2009 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2009/01/'> January 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='http://www.daggerpress.com/2008/11/'> November 2008 &nbsp;(60)</option>
	<option value='http://www.daggerpress.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://www.daggerpress.com/2008/08/'> August 2008 &nbsp;(37)</option>
	<option value='http://www.daggerpress.com/2008/07/'> July 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/06/'> June 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/05/'> May 2008 &nbsp;(29)</option>
	<option value='http://www.daggerpress.com/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='http://www.daggerpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='http://www.daggerpress.com/2008/02/'> February 2008 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='http://www.daggerpress.com/2007/10/'> October 2007 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2007/09/'> September 2007 &nbsp;(9)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Extras</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url">About The Dagger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url">Terms of Service</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign up for The Daily Dagger Email</h4>
<p>Enter your email address to subscribe to The Daily Dagger and receive new articles by email.</p>
			<form id="subscribeenews-ext-2" action="http://daggerpress.us1.list-manage.com/subscribe/post?u=f122fc2efbaa26a07407ca509&amp;id=c2e87fee01" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/daggerpress" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/daggerpress"><a href="https://www.facebook.com/daggerpress"></a></blockquote></div>
		</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2021 ·Dagger Press LLC · <a href="http://www.daggerpress.com/wp-login.php">Log in</a></p></div></div></footer>	<div style="display:none">
	<div class="grofile-hash-map-9943ada0a4ac662b8adc37ee7819c8c9">
	</div>
	<div class="grofile-hash-map-ec1da883333961ca3f5b790c4c10411a">
	</div>
	</div>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.daggerpress.com\/2021\/11\/23\/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls\/":113196};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.daggerpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202148' id='devicepx-js'></script>
<script type='text/javascript' id='wp_ulike-js-extra'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"http:\/\/www.daggerpress.com\/wp-admin\/admin-ajax.php","notifications":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=3.5.2' id='wp_ulike-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdCX6gaAAAAAK8r_WU2EYou4H27vurj2Dg_FQ-I&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdCX6gaAAAAAK8r_WU2EYou4H27vurj2Dg_FQ-I","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.8.3' id='postmessage-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.8.3' id='jetpack_resize-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.8.3' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202148#ver=202148' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202148.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.3',blog:'2163858',post:'113196',tz:'-5',srv:'www.daggerpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '2163858', '113196' ]);
</script>
</body></html>
