<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Feed" href="http://www.daggerpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; Comments Feed" href="http://www.daggerpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dagger - Local News with an Edge &raquo; 23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors Comments Feed" href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/feed/" />
<link rel="canonical" href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.daggerpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.daggerpress.com/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.daggerpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.daggerpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="http://www.daggerpress.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.daggerpress.com/wp-json/wp/v2/posts/113217" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.daggerpress.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2021%2F12%2F29%2F23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.daggerpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.daggerpress.com%2F2021%2F12%2F29%2F23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.daggerpress.com/wp-content/themes/metro-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://www.daggerpress.com/wp-content/uploads/cropped-dagnewheadnew2_2014.jpg) no-repeat !important; }</style>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/73551097/Dagger_Sidebar_300x250_All', [300, 250], 'div-gpt-ad-1361367207158-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="http://cdn.broadstreetads.com/init.js"></script><style>body { background-color: #ffffff; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors" />
<meta property="og:url" content="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/" />
<meta property="og:description" content="From Maryland State Police: Maryland State Police is investigating the theft of nearly two dozen firearms following a burglary this morning in Harford County. Shortly after 5:15 a.m., troopers from…" />
<meta property="article:published_time" content="2021-12-29T16:48:54+00:00" />
<meta property="article:modified_time" content="2021-12-29T16:48:54+00:00" />
<meta property="og:site_name" content="The Dagger - Local News with an Edge" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- BEGIN GADWP v5.1.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-445494-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				@import  "http://fonts.googleapis.com/css?family=Droid+Sans";

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
/* Import Fonts
------------------------------------------------------------ */
.entry-title {
	font-size: 3.2rem;
	font-weight: 800;
}

.after-entry .widget-title, .archive-title, .comments-title, .widget .entry-title {
	font-size: 1.5rem;
}

.title-area {
	float: left;
	padding: 0;
	width: 302px;
}

.header-image .site-title a {
	background-color: none;
	max-width: 302px;
	min-height: 80px;
	padding: 0;
}

.site-header .widget-area {
	float: right;
	width: 728px;
}

.breadcrumb {
	font-size: 1.2rem;
}

@media only screen and (max-width: 728px) {
	.title-area {
		width: 100%;
	}
	
	.site-header .widget-area {
		width: 100%;
	}
}

body {
	font-family: 'Droid Sans', sans-serif;
}

blockquote, blockquote::before {
	color: #555;
}			</style>
		</head>
<body class="post-template-default single single-post postid-113217 single-format-standard custom-background custom-header header-image content-sidebar metro-pro-red" itemscope itemtype="https://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-87194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url"><span itemprop="name">About The Dagger</span></a></li>
<li id="menu-item-87191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-87195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-87192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-87193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url"><span itemprop="name">Terms of Service</span></a></li>
</ul></div></nav><div class="site-container"><div align="center"><a href="http://ad.broadstreetads.com/zone_static/23798/click/0"><img src="http://ad.broadstreetads.com/zone_static/23798/image/0"/></a></div> <header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.daggerpress.com/">The Dagger - Local News with an Edge</a></p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://ad.broadstreetads.com/zone_static/9951/click/0"><img src="http://ad.broadstreetads.com/zone_static/9951/image/0"/></a>

		</div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a title="Local" href="/category/local-ink/" itemprop="url"><span itemprop="name">Local</span></a></li>
<li id="menu-item-12460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12460"><a title="Politics" href="/category/the-dirt/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-12461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12461"><a title="Schools" href="/category/the-school-yard/" itemprop="url"><span itemprop="name">Schools</span></a></li>
<li id="menu-item-12462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12462"><a title="Sirens" href="/category/sirens/" itemprop="url"><span itemprop="name">Sirens</span></a></li>
<li id="menu-item-14705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14705"><a title="Health/Food" href="http://www.daggerpress.com/category/food/" itemprop="url"><span itemprop="name">Health/Food</span></a></li>
<li id="menu-item-14703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14703"><a title="Arts &#038; Entertainment" href="http://www.daggerpress.com/category/pop-culture/" itemprop="url"><span itemprop="name">A&#038;E</span></a></li>
<li id="menu-item-93954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93954"><a title="Sports" href="http://www.daggerpress.com/category/balls/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.daggerpress.com/category/sirens/" itemprop="item"><span itemprop="name">Sirens</span></a></span> <span aria-label="breadcrumb separator">/</span> 23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors</div><article class="post-113217 post type-post status-publish format-standard category-sirens entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-12-29T11:48:54-05:00">December 29, 2021</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.daggerpress.com/author/daggernews/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Dagger News Service</span></a></span> <span class="entry-comments-link"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comments">25 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><p>From Maryland State Police:</p>
<p>Maryland State Police is investigating the theft of nearly two dozen firearms following a burglary this morning in Harford County.</p>
<p>Shortly after 5:15 a.m., troopers from the Maryland State Police responded to the 2100 block of Pulaski Highway for a report of a breaking and entering at a pawn shop in progress. According to a preliminary investigation, multiple suspects arrived at the store and drove a stolen vehicle through the front doors of the store.</p>
<p>The suspects entered the store, broke the glass storage area to the gun cases and stole 23 weapons. The suspects then fled the store in two unknown vehicles.</p>
<p>Troopers are still canvassing the area and processing the scene. Detectives from the Maryland State Police Criminal Enforcement Division are leading the investigation into the burglary.</p>
<p>Anyone with information on the case is asked to contact the Bel Air Barrack at 410-879-2101. Callers can remain anonymous.</p>
<p>The case remains under investigation.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/" data-text="23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.daggerpress.com%2F2021%2F12%2F29%2F23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors%2F&#038;media=http%3A%2F%2F0.gravatar.com%2Favatar%2F9943ada0a4ac662b8adc37ee7819c8c9%3Fs%3D96%26d%3Dmm%26r%3Dg&#038;description=23%20Guns%20Stolen%20from%20Havre%20de%20Grace%20Pawn%20Shop%3B%20Vehicle%20Driven%20through%20Front%20Doors" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2163858-113217-61d94aa2b54cc' data-src='https://widgets.wp.com/likes/#blog_id=2163858&amp;post_id=113217&amp;origin=www.daggerpress.com&amp;obj_id=2163858-113217-61d94aa2b54cc' data-name='like-post-frame-2163858-113217-61d94aa2b54cc'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9943ada0a4ac662b8adc37ee7819c8c9?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Dagger News Service</span></h4><div class="author-box-content" itemprop="description"><p>Send Us Your News<br />
<a href="mailto:tellus@daggerpress.com">tellus@daggerpress.com</a></p>
</div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-483402">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/a92c828bddffb7b3c2173c6b4c7d1cc1?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a92c828bddffb7b3c2173c6b4c7d1cc1?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">lon staghorn</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-12-29T14:47:29-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483402" class="comment-time-link" itemprop="url">December 29, 2021 at 2:47 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>NEVER, EVER THOUGHT THIS STORE WOULD BE BURGLARIZED..		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483402"
					data-ulike-nonce="b11855f723"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483402#respond' data-commentid="483402" data-postid="113217" data-belowelement="comment-483402" data-respondelement="respond" data-replyto="Reply to lon staghorn" aria-label='Reply to lon staghorn'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-483424">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/889bcac4907d4fa31d97a5f646fb1326?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/889bcac4907d4fa31d97a5f646fb1326?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">A realist</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-12-30T09:28:43-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483424" class="comment-time-link" itemprop="url">December 30, 2021 at 9:28 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Again&#8230;		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483424"
					data-ulike-nonce="99a78f0eb0"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483424#respond' data-commentid="483424" data-postid="113217" data-belowelement="comment-483424" data-respondelement="respond" data-replyto="Reply to A realist" aria-label='Reply to A realist'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment even depth-2" id="comment-483660">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/f383cb1762000ffc3bef28afcb791d04?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f383cb1762000ffc3bef28afcb791d04?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Bob</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-05T20:51:28-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483660" class="comment-time-link" itemprop="url">January 5, 2022 at 8:51 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I never thought I would want to chop my purple headed yogurt slinger off, but shit happens		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483660"
					data-ulike-nonce="9ddfb83313"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">2+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483660#respond' data-commentid="483660" data-postid="113217" data-belowelement="comment-483660" data-respondelement="respond" data-replyto="Reply to Bob" aria-label='Reply to Bob'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-483466">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/baba649a28ad4071e996305df2001d5d?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/baba649a28ad4071e996305df2001d5d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">John</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2021-12-31T23:26:53-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483466" class="comment-time-link" itemprop="url">December 31, 2021 at 11:26 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Storing guns behind glass, always wise. Meantime, gun owners are required to keep ours locked in a safe.		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483466"
					data-ulike-nonce="0a2b26374e"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">4+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483466#respond' data-commentid="483466" data-postid="113217" data-belowelement="comment-483466" data-respondelement="respond" data-replyto="Reply to John" aria-label='Reply to John'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-483481">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/d5af9d18cfaa165151754bf9881a2126?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d5af9d18cfaa165151754bf9881a2126?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Open Your Eyes</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-01T10:25:05-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483481" class="comment-time-link" itemprop="url">January 1, 2022 at 10:25 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I concur. Why would guns not be secured in a safe when the business is closed an unattended? Certainly, as in the case of any business, the very real possibility of an armed robbery during normal business hours is present. That type of conduct elevates the incident to a higher level from burglary to armed robbery. Sadly however, in today’s world locks, windows, doors, or an attended business are only deterrents to basically honest or good people. Many people today have no regard for the law and have acquired feelings of entitlement. Human life or property mean virtually nothing to many. This is due to a basic breakdown of Christian, family, and moral values, codling, and lack of accountability. It is very pathetic when many political units have decriminalized crime to facilitate the actions of people who fall in to these categories. In closing I want to wish everyone a very Happy New Year and suggest that government officials get their heads out of their ass before it is too late.		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483481"
					data-ulike-nonce="f4d44bcc54"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">5+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483481#respond' data-commentid="483481" data-postid="113217" data-belowelement="comment-483481" data-respondelement="respond" data-replyto="Reply to Open Your Eyes" aria-label='Reply to Open Your Eyes'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-483482">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/ec1da883333961ca3f5b790c4c10411a?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ec1da883333961ca3f5b790c4c10411a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">SoulCrusher</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-01T10:33:04-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483482" class="comment-time-link" itemprop="url">January 1, 2022 at 10:33 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Storing 23 guns in a safe would require a BIG safe&#8230;		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483482"
					data-ulike-nonce="a1edf21ef6"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483482#respond' data-commentid="483482" data-postid="113217" data-belowelement="comment-483482" data-respondelement="respond" data-replyto="Reply to SoulCrusher" aria-label='Reply to SoulCrusher'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-3" id="comment-483556">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/18a6a2c0b3b67c77d216e45781407fe0?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/18a6a2c0b3b67c77d216e45781407fe0?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">You’re mother</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-03T15:18:49-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483556" class="comment-time-link" itemprop="url">January 3, 2022 at 3:18 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>So f’ning what. I am now less safe due to people being cheap or lazy. </p>
<p>If you cant store them in a safe how about dont f’ning sell them at all.		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483556"
					data-ulike-nonce="aa92451a34"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">6+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483556#respond' data-commentid="483556" data-postid="113217" data-belowelement="comment-483556" data-respondelement="respond" data-replyto="Reply to You’re mother" aria-label='Reply to You’re mother'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-4" id="comment-483565">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/ec1da883333961ca3f5b790c4c10411a?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ec1da883333961ca3f5b790c4c10411a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">SoulCrusher</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-03T22:11:42-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483565" class="comment-time-link" itemprop="url">January 3, 2022 at 10:11 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>So, we now want all firearms for sale to be stored in a safe when the business is closed&#8230;so you can feel safer&#8230;or just don&#8217;t sell them at all&#8230;you gotta be kidding me. I don&#8217;t think anything would actually make you feel safer because you&#8217;d still bitch about the guns being sold in the first place. Look, guns don&#8217;t kill people. People kill people. A gun is an instrument and it depends on the user as to what tune is played. We have a people problem, not a gun problem&#8230;		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483565"
					data-ulike-nonce="2f48a5a475"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483565#respond' data-commentid="483565" data-postid="113217" data-belowelement="comment-483565" data-respondelement="respond" data-replyto="Reply to SoulCrusher" aria-label='Reply to SoulCrusher'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-5" id="comment-483598">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/e10760f79bb87962232ba1c0dac3e7b2?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e10760f79bb87962232ba1c0dac3e7b2?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">You're momma</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-04T16:18:52-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483598" class="comment-time-link" itemprop="url">January 4, 2022 at 4:18 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hey Dickcrusher,</p>
<p>No one really cares what you think. I suppose that you think that guns stored in cars behind glass are fine too. I could care less about guns being sold, I am a gun owner and a 2A guy myself. You have no idea what would make me feel safe but a business that has a plethora of firearms available for sale or in this case THEFT has a responsibility to secure them after hours. </p>
<p>Now there are 23 more unregistered guns available for sale on the black market. Do you think the people who stole them are law abiding citizens? How about the people who will be purchasing these stolen firearms, model citizens too?</p>
<p>Stolen guns are more likely to be used in crimes idiot so keep your trap shut.		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483598"
					data-ulike-nonce="4d5ad7a72b"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">4+</span>			</div>
</div>
		</div>

		
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt depth-5" id="comment-483634">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/ec1da883333961ca3f5b790c4c10411a?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ec1da883333961ca3f5b790c4c10411a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">SoulCrusher</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-05T10:47:03-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483634" class="comment-time-link" itemprop="url">January 5, 2022 at 10:47 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Actually, no one really cares what YOU think. Just because you&#8217;re a whiner and don&#8217;t feel safe, you think you can limit that Pawn Shop&#8217;s ability to accept guns for pawn and sale. Just shut up and be afraid in your house with your family. Just for the record, the 2nd Amendment can&#8217;t be overturned by a bunch of scared fools and all gun regulation is unconstitutional. If the government can have a howitzer, so can anyone else. That&#8217;s how you prevent a tyranny. What is your real intentions puss boy? Maybe we will get lucky and one of those stolen guns will blow your head off&#8230;.sissy.		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483634"
					data-ulike-nonce="f28f2c8b2b"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment even depth-5" id="comment-483707">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/9d22dbf4c43b7b3e810136fc497dfb98?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9d22dbf4c43b7b3e810136fc497dfb98?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Mike Noon</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-06T19:34:50-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483707" class="comment-time-link" itemprop="url">January 6, 2022 at 7:34 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>People are fuckin stupid guns don&#8217;t kill people that&#8217;s what is wrong with society now you fuckin democrats walking around with your heads up there ASSES STUPID PEOPLE		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483707"
					data-ulike-nonce="95d477db94"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-483593">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6a450132b0066fab0420757b01b87798?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6a450132b0066fab0420757b01b87798?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Bob</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-04T14:55:35-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483593" class="comment-time-link" itemprop="url">January 4, 2022 at 2:55 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Because of this, homicide rates in Baltimore City are going to exceed 300 in 2022		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483593"
					data-ulike-nonce="c23ca718d7"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">3+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483593#respond' data-commentid="483593" data-postid="113217" data-belowelement="comment-483593" data-respondelement="respond" data-replyto="Reply to Bob" aria-label='Reply to Bob'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-2" id="comment-483597">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/9224ede6c960e633a3df52b93cda95b4?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9224ede6c960e633a3df52b93cda95b4?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Bob</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-04T16:03:00-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483597" class="comment-time-link" itemprop="url">January 4, 2022 at 4:03 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Reference above post dated January 4, 2022 at 2:55pm from Bob.  Note: this is &#8220;another Bob&#8217;, not me.		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483597"
					data-ulike-nonce="58060c7de4"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483597#respond' data-commentid="483597" data-postid="113217" data-belowelement="comment-483597" data-respondelement="respond" data-replyto="Reply to Bob" aria-label='Reply to Bob'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-3" id="comment-483630">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/70cd2bbb58922c3b07040980125caeaf?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/70cd2bbb58922c3b07040980125caeaf?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Bob</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-05T09:46:00-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483630" class="comment-time-link" itemprop="url">January 5, 2022 at 9:46 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Also that other Bob probably doesn’t have a gerbil ? up his ass right now like I do right now.		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483630"
					data-ulike-nonce="e8b78403b9"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483630#respond' data-commentid="483630" data-postid="113217" data-belowelement="comment-483630" data-respondelement="respond" data-replyto="Reply to Bob" aria-label='Reply to Bob'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-4" id="comment-483633">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/d2a6ad3277d5cf39245fccfafbbfcb07?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d2a6ad3277d5cf39245fccfafbbfcb07?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Bob</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-05T09:53:53-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483633" class="comment-time-link" itemprop="url">January 5, 2022 at 9:53 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Despite trimming this little bastard’s nails, this rodent is literally tearing the shit out of me		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483633"
					data-ulike-nonce="a9e81454b5"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483633#respond' data-commentid="483633" data-postid="113217" data-belowelement="comment-483633" data-respondelement="respond" data-replyto="Reply to Bob" aria-label='Reply to Bob'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt depth-2" id="comment-483708">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/9d22dbf4c43b7b3e810136fc497dfb98?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9d22dbf4c43b7b3e810136fc497dfb98?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Mike Noon</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-06T19:37:12-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483708" class="comment-time-link" itemprop="url">January 6, 2022 at 7:37 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Shut the fuck up you don&#8217;t even know anything about baltimore city keep your dumb ass comments to yourself		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483708"
					data-ulike-nonce="bc8a9c5e40"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483708#respond' data-commentid="483708" data-postid="113217" data-belowelement="comment-483708" data-respondelement="respond" data-replyto="Reply to Mike Noon" aria-label='Reply to Mike Noon'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-3" id="comment-483716">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/3037d1eda1ef998294ccdbe23552945b?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3037d1eda1ef998294ccdbe23552945b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Bob</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-06T22:48:00-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483716" class="comment-time-link" itemprop="url">January 6, 2022 at 10:48 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>If I don’t, what are you going to do  Mike Noon??? Maybe it should be Mike Hunt!		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483716"
					data-ulike-nonce="b8d4db4716"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">2+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483716#respond' data-commentid="483716" data-postid="113217" data-belowelement="comment-483716" data-respondelement="respond" data-replyto="Reply to Bob" aria-label='Reply to Bob'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-483654">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/0a4e0b86be641c6418372cc072f44de3?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0a4e0b86be641c6418372cc072f44de3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">WhatMattersisBlue</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-05T19:44:25-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483654" class="comment-time-link" itemprop="url">January 5, 2022 at 7:44 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Boys will be boys, but you guys need to move over for my rant. Tomorrow is the anniversary of January 6th. Did you ever think that the Democrats would ever express concern or demand justice for law enforcement?!?! Never in a million years did I think that the people who support decriminalization and defunding the police would actually expect us to believe that they give a damn that Police Lives Matter. Still referring to an insurrection, yet unable to arrest and make that charge stand in a court of law!!!		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483654"
					data-ulike-nonce="f03c00d53a"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483654#respond' data-commentid="483654" data-postid="113217" data-belowelement="comment-483654" data-respondelement="respond" data-replyto="Reply to WhatMattersisBlue" aria-label='Reply to WhatMattersisBlue'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-2" id="comment-483655">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/9224ede6c960e633a3df52b93cda95b4?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9224ede6c960e633a3df52b93cda95b4?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Bob</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-05T19:58:55-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483655" class="comment-time-link" itemprop="url">January 5, 2022 at 7:58 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Hey Blue,</p>
<p>Where have you been hiding?  I missed you.  Welcome back!		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483655"
					data-ulike-nonce="d03ba37d75"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483655#respond' data-commentid="483655" data-postid="113217" data-belowelement="comment-483655" data-respondelement="respond" data-replyto="Reply to Bob" aria-label='Reply to Bob'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-3" id="comment-483657">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/659c34e1978a84b2fc86bf215f323202?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/659c34e1978a84b2fc86bf215f323202?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Bob</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-05T20:38:21-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483657" class="comment-time-link" itemprop="url">January 5, 2022 at 8:38 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Blue,</p>
<p>I would like to give you some pre-lubed anal beads that I have as a peace offering.</p>
<p>I can’t wait to give a HJ to my boy Gordon tomorrow to celebrate the one year anniversary of the Capitol…		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483657"
					data-ulike-nonce="e99204cf2a"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">3+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483657#respond' data-commentid="483657" data-postid="113217" data-belowelement="comment-483657" data-respondelement="respond" data-replyto="Reply to Bob" aria-label='Reply to Bob'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment even depth-4" id="comment-483661">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/0a4e0b86be641c6418372cc072f44de3?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0a4e0b86be641c6418372cc072f44de3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">WhatMattersisBlue</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-05T21:06:23-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483661" class="comment-time-link" itemprop="url">January 5, 2022 at 9:06 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Baby, you lack the maturity to post a meaningful comment and you are not Bob. Now that you have my attention, what’s on your mind? Are you a hater of some sort? Talk to me dipshit…please say something intelligent. Tell me why you are on the attack.		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483661"
					data-ulike-nonce="1725a8a1af"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483661#respond' data-commentid="483661" data-postid="113217" data-belowelement="comment-483661" data-respondelement="respond" data-replyto="Reply to WhatMattersisBlue" aria-label='Reply to WhatMattersisBlue'>Reply</a></div>
		 
	</article>
	<ul class="children">

	<li class="comment odd alt depth-5" id="comment-483684">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/ea684ac3cef523df77cc659efc8548ff?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ea684ac3cef523df77cc659efc8548ff?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Bob</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-06T10:36:13-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483684" class="comment-time-link" itemprop="url">January 6, 2022 at 10:36 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>What matters is blue balls….suck me beautiful. I got some dip for your shit		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483684"
					data-ulike-nonce="1f57610997"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even depth-3" id="comment-483662">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/0a4e0b86be641c6418372cc072f44de3?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0a4e0b86be641c6418372cc072f44de3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">WhatMattersisBlue</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-05T21:33:44-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483662" class="comment-time-link" itemprop="url">January 5, 2022 at 9:33 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Bob..I needed a break from the vulgarity. I appreciated the POV of many like you, OYE, SC., and many others and I did miss the connection of free thought. Happy New Year 2022. Bob, would you tell your buddy, Biden that it is not 2020?!		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483662"
					data-ulike-nonce="b34cc564cc"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">0</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483662#respond' data-commentid="483662" data-postid="113217" data-belowelement="comment-483662" data-respondelement="respond" data-replyto="Reply to WhatMattersisBlue" aria-label='Reply to WhatMattersisBlue'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-483666">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/61d7bb9ef479a122060637aef7c121b1?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/61d7bb9ef479a122060637aef7c121b1?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">HAPPY JANUARY 6!!!</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-06T00:20:38-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483666" class="comment-time-link" itemprop="url">January 6, 2022 at 12:20 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>It&#8217;s a great day to be an American hating democrat and/or member of the mainstream media. Schumer and Todd will be walking around with wedding dicks all day. It&#8217;s going to be a jizz fest at cnn and cbs. The Exceptional Moron and his followers will surely be trying to blame President Trump for everything that has gone wrong for the past year; anything to minimize the damage they&#8217;ve done so far to our Country. FJB		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483666"
					data-ulike-nonce="1f6741b2ea"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">3+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483666#respond' data-commentid="483666" data-postid="113217" data-belowelement="comment-483666" data-respondelement="respond" data-replyto="Reply to HAPPY JANUARY 6!!!" aria-label='Reply to HAPPY JANUARY 6!!!'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-483691">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/0099add003b56e0959a662d1d4c710c6?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0099add003b56e0959a662d1d4c710c6?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/><span itemprop="name">Bob</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2022-01-06T13:09:58-05:00" itemprop="datePublished"><a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483691" class="comment-time-link" itemprop="url">January 6, 2022 at 1:09 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I’m very interested in the meat packing bill!! Maybe when I get elected, I’ll propose the fudge packing bill and Blue can co-sponsor it with me! That’s right dipshit, WhatMattersisBlueBalls!!!!		</p>
<div class="wpulike wpulike-default ">
<div class="wp_ulike_general_class wp_ulike_is_unliked"><button type="button"
					data-ulike-id="483691"
					data-ulike-nonce="8a85a8e1af"
					data-ulike-type="likeThisComment"
					data-ulike-status="3" class="wp_ulike_btn wp_ulike_put_image"></button><span class="count-box">1+</span>			</div>
</div>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/?replytocom=483691#respond' data-commentid="483691" data-postid="113217" data-belowelement="comment-483691" data-respondelement="respond" data-replyto="Reply to Bob" aria-label='Reply to Bob'>Reply</a></div>
		 
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.daggerpress.com/wp-comments-post.php?wpe-comment-post=sp20183cbm0e7" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='113217' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ce5a449e86" /></p><input type="hidden" id="ak_js" name="ak_js" value="196"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.daggerpress.com/" role="search"><meta itemprop="target" content="http://www.daggerpress.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="text-27" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">		<h4 class="widget-title widgettitle">Sounding Off</h4>
			<div style="overflow: auto; height: 1220px;">
			<ul class="recent-comment" style="margin:0 2px;">
									<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Urkidding, What you call "irregularities" are and will continue to be looked at on an ongoing basis. So far the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483752" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;The Democrats have proven that they have moved “all in” in their attempt to prevent former President Trump from running&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483745" title="Open Your Eyes | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Open Your Eyes</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Nope. I do think there were irregularities that deserved a thorough investigation, though. The absence of such things creates an&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483735" title="Urkidding | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Urkidding</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;That is because both Cheney's are reprehensible advocates of the "Not See" Party that runs the bureaucracy. I didn't like&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483732" title="SoulCrusher | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>SoulCrusher</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Respectfully Mr. Carter was arguably one of the worst Presidents in the history of our country. At least until 2020.&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483718" title="Open Your Eyes | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Open Your Eyes</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;If I don’t, what are you going to do Mike Noon??? Maybe it should be Mike Hunt!&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483716" title="Bob | 23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors"><strong>Bob</strong> | 23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I just tried to suck my gerbil off&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483715" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Actually, I hope this story on Trump doesn't pan out. I want to believe that not even "The Donald" could&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483714" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Didn’t we learn anything about jumping to conclusions from the Rittenhouse trial and outcome? There we go again with the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483712" title="Open Your Eyes | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Open Your Eyes</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;"Trump did not want to tweet 'stay peaceful' during January 6 riot, key former aide says" https://www.cnn.com/2022/01/06/politics/trump-tweet-january-6/index.html It's unthinkable that&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483709" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Shut the fuck up you don't even know anything about baltimore city keep your dumb ass comments to yourself&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483708" title="Mike Noon | 23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors"><strong>Mike Noon</strong> | 23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;People are fuckin stupid guns don't kill people that's what is wrong with society now you fuckin democrats walking around&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483707" title="Mike Noon | 23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors"><strong>Mike Noon</strong> | 23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Hey, I lost my second favorite gerbil tonight. I put some missing signs up around town on telephone poles. My&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483704" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Urkidding, Do you believe the 2020 election was stolen from Trump?&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483701" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I wish I could get one of those Chinese anal tests done…. I bet Blue would go for 2 at&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483699" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I need someone to lead me with a tubesteak smothered in mens underwear. Your my boy Blue. WhatMatttersisBlueBalls&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483698" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Hi again, Bob... seems your exceptional leader poured a little fuel into the fire today... as you were saying, and&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483694" title="Urkidding | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Urkidding</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Mr., Mrs., Miss, Ms., Bob Sir, Ma’am I have no doubt that you believe the spin put out by the&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483693" title="John P. Mallamo | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>John P. Mallamo</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;I’m very interested in the meat packing bill!! Maybe when I get elected, I’ll propose the fudge packing bill and&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483691" title="Bob | 23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors"><strong>Bob</strong> | 23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;But what I really care about is scoring some man meat. WhatMattersisBlue, are you up for the Bob challenge??? I’ll&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483690" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;John, Thought you might be interested in Senator Jon Tester's take on Biden's plan to reduce the cost of meat&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483689" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;Hi Bob, I share your concern. I saw just yesterday CNN's Chris Cillizza has opened his eyes to the shaming&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483687" title="Urkidding | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Urkidding</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;What matters is blue balls….suck me beautiful. I got some dip for your shit&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483684" title="Bob | 23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors"><strong>Bob</strong> | 23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;"Jimmy Carter on political division: US 'teeters on the brink of a widening abyss" https://thehill.com/policy/national-security/588451-jimmy-carter-says-he-fears-for-democracy-our-great-nation-now I understand the fear that&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/#comment-483681" title="Bob | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County"><strong>Bob</strong> | Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a></p>
				</li>
								<li style="list-style:none; padding-bottom:0;border-bottom:0;">
					<p><em>&ldquo;It's a great day to be an American hating democrat and/or member of the mainstream media. Schumer and Todd will&hellip;&rdquo;</em></p>
					<p style="font-family:Helvetica,Arial; font-size:0.8em; color:#555;list-style: none;"><a style="color:#880000;" href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/#comment-483666" title="HAPPY JANUARY 6!!! | 23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors"><strong>HAPPY JANUARY 6!!!</strong> | 23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors</a></p>
				</li>
							</ul>
			</div>

</div>
		</div></section>
<section id="text-28" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center"><script type="text/javascript">broadstreet.zone(9952);</script></div></div>
		</div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h4 class="widget-title widgettitle">Recent Posts</h4>

		<ul>
											<li>
					<a href="http://www.daggerpress.com/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/" aria-current="page">23 Guns Stolen from Havre de Grace Pawn Shop; Vehicle Driven through Front Doors</a>
											<span class="post-date">December 29, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/12/11/detectives-investigate-fatal-joppatowne-shooting/">Detectives Investigate Fatal Joppatowne Shooting</a>
											<span class="post-date">December 11, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/12/09/havre-de-grace-files-suit-against-harford-county-government-and-county-council-in-redistricting-matter/">Havre de Grace Files Suit Against Harford County Government and County Council in Redistricting Matter</a>
											<span class="post-date">December 9, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/12/08/suspect-sought-in-non-fatal-edgewood-stabbing/">Suspect Sought in Non-Fatal Edgewood Stabbing</a>
											<span class="post-date">December 8, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/12/07/fatal-fentanyl-overdose-leads-to-conviction-of-alleged-dealer/">Fatal Fentanyl Overdose Leads to Conviction of Alleged Dealer</a>
											<span class="post-date">December 7, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/12/02/suspect-arrested-for-sexual-assaults-in-edgewood-additional-victims-sought/">Suspect Arrested for Sexual Assaults in Edgewood; Additional Victims Sought</a>
											<span class="post-date">December 2, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/11/29/abingdon-woman-killed-in-pedestrian-hit-and-run/">Abingdon Woman Killed in Pedestrian Hit And Run</a>
											<span class="post-date">November 29, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/11/28/state-police-helicopter-hoists-five-from-susquehanna-flats/">State Police Helicopter Hoists Five From Susquehanna Flats</a>
											<span class="post-date">November 28, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/11/23/aberdeen-man-pleads-guilty-to-coercion-and-enticement-of-3-minor-girls/">Aberdeen Man Pleads Guilty to Coercion and Enticement of 3 Minor Girls</a>
											<span class="post-date">November 23, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/11/09/port-deposit-man-arrested-on-child-pornography-charges/">Port Deposit Man Arrested on Child Pornography Charges</a>
											<span class="post-date">November 9, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/11/08/troopers-investigate-fatal-pedestrian-crash-in-whiteford/">Troopers Investigate Fatal Pedestrian Crash in Whiteford</a>
											<span class="post-date">November 8, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/11/05/harford-county-drug-dealer-sentenced-to-9-years-in-prison-for-conspiracy-to-sell-crack/">Harford County Drug Dealer Sentenced to 9 Years in Prison for Conspiracy to Sell Crack</a>
											<span class="post-date">November 5, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/11/02/troopers-rescue-two-people-from-vehicle-fire-following-harford-county-crash/">Troopers Rescue Two People From Vehicle Fire Following Harford County Crash</a>
											<span class="post-date">November 2, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/22/fallston-man-arrested-on-child-pornography-charges/">Fallston Man Arrested on Child Pornography Charges</a>
											<span class="post-date">October 22, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/19/suspect-in-custody-following-fatal-edgewood-shooting/">Suspect in Custody Following Fatal Edgewood Shooting</a>
											<span class="post-date">October 19, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/19/edgewood-man-arrested-in-fatal-hit-and-run-of-pedestrian/">Edgewood Man Arrested in Fatal Hit-and-Run of Pedestrian</a>
											<span class="post-date">October 19, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/18/tractor-trailer-driver-flees-police-in-wrong-direction-on-i-95-in-harford-county/">Tractor Trailer Driver Flees Police in Wrong Direction on I-95 in Harford County</a>
											<span class="post-date">October 18, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/13/body-of-harford-county-man-found-in-susquehanna-river/">Body of Harford County Man Found in Susquehanna River</a>
											<span class="post-date">October 13, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/13/pilot-dredging-project-at-conowingo-dam-begins-1000-cubic-yards-to-be-removed-for-testing-potential-reuse/">Pilot Dredging Project at Conowingo Dam Begins; 1,000 Cubic Yards to be Removed for Testing, Potential Reuse</a>
											<span class="post-date">October 13, 2021</span>
									</li>
											<li>
					<a href="http://www.daggerpress.com/2021/10/13/explosion-in-edgewood-home-caused-by-disconnected-gas-range/">Explosion in Edgewood Home Caused by Disconnected Gas Range</a>
											<span class="post-date">October 13, 2021</span>
									</li>
					</ul>

		</div></section>
</aside></div></div><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-290Df5IJdBpO2"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-290Df5IJdBpO2.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.daggerpress.com/2021/12/'> December 2021 &nbsp;(6)</option>
	<option value='http://www.daggerpress.com/2021/11/'> November 2021 &nbsp;(7)</option>
	<option value='http://www.daggerpress.com/2021/10/'> October 2021 &nbsp;(11)</option>
	<option value='http://www.daggerpress.com/2021/09/'> September 2021 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2021/08/'> August 2021 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2021/07/'> July 2021 &nbsp;(6)</option>
	<option value='http://www.daggerpress.com/2021/06/'> June 2021 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2021/05/'> May 2021 &nbsp;(4)</option>
	<option value='http://www.daggerpress.com/2021/04/'> April 2021 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2021/03/'> March 2021 &nbsp;(1)</option>
	<option value='http://www.daggerpress.com/2021/02/'> February 2021 &nbsp;(2)</option>
	<option value='http://www.daggerpress.com/2021/01/'> January 2021 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2020/12/'> December 2020 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2020/11/'> November 2020 &nbsp;(7)</option>
	<option value='http://www.daggerpress.com/2020/10/'> October 2020 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2020/09/'> September 2020 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2020/08/'> August 2020 &nbsp;(3)</option>
	<option value='http://www.daggerpress.com/2020/07/'> July 2020 &nbsp;(8)</option>
	<option value='http://www.daggerpress.com/2020/06/'> June 2020 &nbsp;(11)</option>
	<option value='http://www.daggerpress.com/2020/05/'> May 2020 &nbsp;(7)</option>
	<option value='http://www.daggerpress.com/2020/04/'> April 2020 &nbsp;(8)</option>
	<option value='http://www.daggerpress.com/2020/03/'> March 2020 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2020/02/'> February 2020 &nbsp;(12)</option>
	<option value='http://www.daggerpress.com/2020/01/'> January 2020 &nbsp;(9)</option>
	<option value='http://www.daggerpress.com/2019/12/'> December 2019 &nbsp;(12)</option>
	<option value='http://www.daggerpress.com/2019/11/'> November 2019 &nbsp;(9)</option>
	<option value='http://www.daggerpress.com/2019/10/'> October 2019 &nbsp;(12)</option>
	<option value='http://www.daggerpress.com/2019/09/'> September 2019 &nbsp;(11)</option>
	<option value='http://www.daggerpress.com/2019/08/'> August 2019 &nbsp;(6)</option>
	<option value='http://www.daggerpress.com/2019/07/'> July 2019 &nbsp;(5)</option>
	<option value='http://www.daggerpress.com/2019/06/'> June 2019 &nbsp;(7)</option>
	<option value='http://www.daggerpress.com/2019/05/'> May 2019 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2019/04/'> April 2019 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2019/02/'> February 2019 &nbsp;(21)</option>
	<option value='http://www.daggerpress.com/2019/01/'> January 2019 &nbsp;(33)</option>
	<option value='http://www.daggerpress.com/2018/12/'> December 2018 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2018/11/'> November 2018 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2018/10/'> October 2018 &nbsp;(34)</option>
	<option value='http://www.daggerpress.com/2018/09/'> September 2018 &nbsp;(31)</option>
	<option value='http://www.daggerpress.com/2018/08/'> August 2018 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2018/07/'> July 2018 &nbsp;(33)</option>
	<option value='http://www.daggerpress.com/2018/06/'> June 2018 &nbsp;(36)</option>
	<option value='http://www.daggerpress.com/2018/05/'> May 2018 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2018/04/'> April 2018 &nbsp;(50)</option>
	<option value='http://www.daggerpress.com/2018/03/'> March 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/02/'> February 2018 &nbsp;(56)</option>
	<option value='http://www.daggerpress.com/2018/01/'> January 2018 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2017/12/'> December 2017 &nbsp;(34)</option>
	<option value='http://www.daggerpress.com/2017/11/'> November 2017 &nbsp;(45)</option>
	<option value='http://www.daggerpress.com/2017/10/'> October 2017 &nbsp;(57)</option>
	<option value='http://www.daggerpress.com/2017/09/'> September 2017 &nbsp;(42)</option>
	<option value='http://www.daggerpress.com/2017/08/'> August 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/07/'> July 2017 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2017/06/'> June 2017 &nbsp;(61)</option>
	<option value='http://www.daggerpress.com/2017/05/'> May 2017 &nbsp;(84)</option>
	<option value='http://www.daggerpress.com/2017/04/'> April 2017 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2017/03/'> March 2017 &nbsp;(89)</option>
	<option value='http://www.daggerpress.com/2017/02/'> February 2017 &nbsp;(66)</option>
	<option value='http://www.daggerpress.com/2017/01/'> January 2017 &nbsp;(67)</option>
	<option value='http://www.daggerpress.com/2016/12/'> December 2016 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='http://www.daggerpress.com/2016/10/'> October 2016 &nbsp;(70)</option>
	<option value='http://www.daggerpress.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='http://www.daggerpress.com/2016/08/'> August 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/07/'> July 2016 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://www.daggerpress.com/2016/05/'> May 2016 &nbsp;(93)</option>
	<option value='http://www.daggerpress.com/2016/04/'> April 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/03/'> March 2016 &nbsp;(87)</option>
	<option value='http://www.daggerpress.com/2016/02/'> February 2016 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2016/01/'> January 2016 &nbsp;(79)</option>
	<option value='http://www.daggerpress.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2015/11/'> November 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/10/'> October 2015 &nbsp;(95)</option>
	<option value='http://www.daggerpress.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='http://www.daggerpress.com/2015/08/'> August 2015 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2015/07/'> July 2015 &nbsp;(78)</option>
	<option value='http://www.daggerpress.com/2015/06/'> June 2015 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2015/05/'> May 2015 &nbsp;(83)</option>
	<option value='http://www.daggerpress.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='http://www.daggerpress.com/2015/03/'> March 2015 &nbsp;(98)</option>
	<option value='http://www.daggerpress.com/2015/02/'> February 2015 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2015/01/'> January 2015 &nbsp;(108)</option>
	<option value='http://www.daggerpress.com/2014/12/'> December 2014 &nbsp;(86)</option>
	<option value='http://www.daggerpress.com/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2014/10/'> October 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2014/09/'> September 2014 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2014/07/'> July 2014 &nbsp;(94)</option>
	<option value='http://www.daggerpress.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2014/05/'> May 2014 &nbsp;(99)</option>
	<option value='http://www.daggerpress.com/2014/04/'> April 2014 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2014/03/'> March 2014 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2014/02/'> February 2014 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2014/01/'> January 2014 &nbsp;(109)</option>
	<option value='http://www.daggerpress.com/2013/12/'> December 2013 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2013/11/'> November 2013 &nbsp;(110)</option>
	<option value='http://www.daggerpress.com/2013/10/'> October 2013 &nbsp;(107)</option>
	<option value='http://www.daggerpress.com/2013/09/'> September 2013 &nbsp;(116)</option>
	<option value='http://www.daggerpress.com/2013/08/'> August 2013 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2013/07/'> July 2013 &nbsp;(125)</option>
	<option value='http://www.daggerpress.com/2013/06/'> June 2013 &nbsp;(117)</option>
	<option value='http://www.daggerpress.com/2013/05/'> May 2013 &nbsp;(130)</option>
	<option value='http://www.daggerpress.com/2013/04/'> April 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/03/'> March 2013 &nbsp;(147)</option>
	<option value='http://www.daggerpress.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='http://www.daggerpress.com/2013/01/'> January 2013 &nbsp;(144)</option>
	<option value='http://www.daggerpress.com/2012/12/'> December 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/11/'> November 2012 &nbsp;(118)</option>
	<option value='http://www.daggerpress.com/2012/10/'> October 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/09/'> September 2012 &nbsp;(115)</option>
	<option value='http://www.daggerpress.com/2012/08/'> August 2012 &nbsp;(119)</option>
	<option value='http://www.daggerpress.com/2012/07/'> July 2012 &nbsp;(123)</option>
	<option value='http://www.daggerpress.com/2012/06/'> June 2012 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2012/05/'> May 2012 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2012/04/'> April 2012 &nbsp;(146)</option>
	<option value='http://www.daggerpress.com/2012/03/'> March 2012 &nbsp;(164)</option>
	<option value='http://www.daggerpress.com/2012/02/'> February 2012 &nbsp;(161)</option>
	<option value='http://www.daggerpress.com/2012/01/'> January 2012 &nbsp;(122)</option>
	<option value='http://www.daggerpress.com/2011/12/'> December 2011 &nbsp;(104)</option>
	<option value='http://www.daggerpress.com/2011/11/'> November 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/10/'> October 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/09/'> September 2011 &nbsp;(151)</option>
	<option value='http://www.daggerpress.com/2011/08/'> August 2011 &nbsp;(136)</option>
	<option value='http://www.daggerpress.com/2011/07/'> July 2011 &nbsp;(142)</option>
	<option value='http://www.daggerpress.com/2011/06/'> June 2011 &nbsp;(139)</option>
	<option value='http://www.daggerpress.com/2011/05/'> May 2011 &nbsp;(150)</option>
	<option value='http://www.daggerpress.com/2011/04/'> April 2011 &nbsp;(152)</option>
	<option value='http://www.daggerpress.com/2011/03/'> March 2011 &nbsp;(174)</option>
	<option value='http://www.daggerpress.com/2011/02/'> February 2011 &nbsp;(141)</option>
	<option value='http://www.daggerpress.com/2011/01/'> January 2011 &nbsp;(132)</option>
	<option value='http://www.daggerpress.com/2010/12/'> December 2010 &nbsp;(124)</option>
	<option value='http://www.daggerpress.com/2010/11/'> November 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/10/'> October 2010 &nbsp;(126)</option>
	<option value='http://www.daggerpress.com/2010/09/'> September 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/08/'> August 2010 &nbsp;(97)</option>
	<option value='http://www.daggerpress.com/2010/07/'> July 2010 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2010/06/'> June 2010 &nbsp;(106)</option>
	<option value='http://www.daggerpress.com/2010/05/'> May 2010 &nbsp;(88)</option>
	<option value='http://www.daggerpress.com/2010/04/'> April 2010 &nbsp;(105)</option>
	<option value='http://www.daggerpress.com/2010/03/'> March 2010 &nbsp;(121)</option>
	<option value='http://www.daggerpress.com/2010/02/'> February 2010 &nbsp;(82)</option>
	<option value='http://www.daggerpress.com/2010/01/'> January 2010 &nbsp;(85)</option>
	<option value='http://www.daggerpress.com/2009/12/'> December 2009 &nbsp;(58)</option>
	<option value='http://www.daggerpress.com/2009/11/'> November 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2009/10/'> October 2009 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2009/09/'> September 2009 &nbsp;(101)</option>
	<option value='http://www.daggerpress.com/2009/08/'> August 2009 &nbsp;(49)</option>
	<option value='http://www.daggerpress.com/2009/07/'> July 2009 &nbsp;(46)</option>
	<option value='http://www.daggerpress.com/2009/06/'> June 2009 &nbsp;(63)</option>
	<option value='http://www.daggerpress.com/2009/05/'> May 2009 &nbsp;(69)</option>
	<option value='http://www.daggerpress.com/2009/04/'> April 2009 &nbsp;(102)</option>
	<option value='http://www.daggerpress.com/2009/03/'> March 2009 &nbsp;(90)</option>
	<option value='http://www.daggerpress.com/2009/02/'> February 2009 &nbsp;(81)</option>
	<option value='http://www.daggerpress.com/2009/01/'> January 2009 &nbsp;(65)</option>
	<option value='http://www.daggerpress.com/2008/12/'> December 2008 &nbsp;(40)</option>
	<option value='http://www.daggerpress.com/2008/11/'> November 2008 &nbsp;(60)</option>
	<option value='http://www.daggerpress.com/2008/10/'> October 2008 &nbsp;(92)</option>
	<option value='http://www.daggerpress.com/2008/09/'> September 2008 &nbsp;(68)</option>
	<option value='http://www.daggerpress.com/2008/08/'> August 2008 &nbsp;(37)</option>
	<option value='http://www.daggerpress.com/2008/07/'> July 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/06/'> June 2008 &nbsp;(25)</option>
	<option value='http://www.daggerpress.com/2008/05/'> May 2008 &nbsp;(29)</option>
	<option value='http://www.daggerpress.com/2008/04/'> April 2008 &nbsp;(22)</option>
	<option value='http://www.daggerpress.com/2008/03/'> March 2008 &nbsp;(24)</option>
	<option value='http://www.daggerpress.com/2008/02/'> February 2008 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2008/01/'> January 2008 &nbsp;(17)</option>
	<option value='http://www.daggerpress.com/2007/12/'> December 2007 &nbsp;(13)</option>
	<option value='http://www.daggerpress.com/2007/11/'> November 2007 &nbsp;(19)</option>
	<option value='http://www.daggerpress.com/2007/10/'> October 2007 &nbsp;(20)</option>
	<option value='http://www.daggerpress.com/2007/09/'> September 2007 &nbsp;(9)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Extras</h4>
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87194"><a href="http://www.daggerpress.com/about/" itemprop="url">About The Dagger</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87191"><a href="http://www.daggerpress.com/advertise/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87195"><a href="http://www.daggerpress.com/contact-the-dagger/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87192"><a href="http://www.daggerpress.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87193"><a href="http://www.daggerpress.com/terms-of-service/" itemprop="url">Terms of Service</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Sign up for The Daily Dagger Email</h4>
<p>Enter your email address to subscribe to The Daily Dagger and receive new articles by email.</p>
			<form id="subscribeenews-ext-2" action="http://daggerpress.us1.list-manage.com/subscribe/post?u=f122fc2efbaa26a07407ca509&amp;id=c2e87fee01" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">Enter your email address...</label><input type="email" value="" id="subbox" placeholder="Enter your email address..." name="" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/daggerpress" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/daggerpress"><a href="https://www.facebook.com/daggerpress"></a></blockquote></div>
		</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2022 ·Dagger Press LLC · <a href="http://www.daggerpress.com/wp-login.php">Log in</a></p></div></div></footer>	<div style="display:none">
	<div class="grofile-hash-map-9943ada0a4ac662b8adc37ee7819c8c9">
	</div>
	<div class="grofile-hash-map-a92c828bddffb7b3c2173c6b4c7d1cc1">
	</div>
	<div class="grofile-hash-map-889bcac4907d4fa31d97a5f646fb1326">
	</div>
	<div class="grofile-hash-map-f383cb1762000ffc3bef28afcb791d04">
	</div>
	<div class="grofile-hash-map-baba649a28ad4071e996305df2001d5d">
	</div>
	<div class="grofile-hash-map-d9e78b1d7945a7290cb665986dc0b34c">
	</div>
	<div class="grofile-hash-map-ec1da883333961ca3f5b790c4c10411a">
	</div>
	<div class="grofile-hash-map-18a6a2c0b3b67c77d216e45781407fe0">
	</div>
	<div class="grofile-hash-map-e10760f79bb87962232ba1c0dac3e7b2">
	</div>
	<div class="grofile-hash-map-9d22dbf4c43b7b3e810136fc497dfb98">
	</div>
	<div class="grofile-hash-map-6a450132b0066fab0420757b01b87798">
	</div>
	<div class="grofile-hash-map-9224ede6c960e633a3df52b93cda95b4">
	</div>
	<div class="grofile-hash-map-70cd2bbb58922c3b07040980125caeaf">
	</div>
	<div class="grofile-hash-map-d2a6ad3277d5cf39245fccfafbbfcb07">
	</div>
	<div class="grofile-hash-map-3037d1eda1ef998294ccdbe23552945b">
	</div>
	<div class="grofile-hash-map-0a4e0b86be641c6418372cc072f44de3">
	</div>
	<div class="grofile-hash-map-659c34e1978a84b2fc86bf215f323202">
	</div>
	<div class="grofile-hash-map-ea684ac3cef523df77cc659efc8548ff">
	</div>
	<div class="grofile-hash-map-61d7bb9ef479a122060637aef7c121b1">
	</div>
	<div class="grofile-hash-map-0099add003b56e0959a662d1d4c710c6">
	</div>
	</div>
<style type="text/css" media="screen"></style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.daggerpress.com\/2021\/12\/29\/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors\/":113217};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2021/12/29/23-guns-stolen-from-havre-de-grace-pawn-shop-vehicle-driven-through-front-doors/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.daggerpress.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.daggerpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202201' id='devicepx-js'></script>
<script type='text/javascript' id='wp_ulike-js-extra'>
/* <![CDATA[ */
var wp_ulike_params = {"ajax_url":"http:\/\/www.daggerpress.com\/wp-admin\/admin-ajax.php","notifications":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=3.5.2' id='wp_ulike-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdCX6gaAAAAAK8r_WU2EYou4H27vurj2Dg_FQ-I&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdCX6gaAAAAAK8r_WU2EYou4H27vurj2Dg_FQ-I","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.8.3' id='postmessage-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.8.3' id='jetpack_resize-js'></script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.8.3' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.daggerpress.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202201#ver=202201' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202201.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.3',blog:'2163858',post:'113217',tz:'-5',srv:'www.daggerpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '2163858', '113217' ]);
</script>
</body></html>
